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This Extreme Networks Software License Agreement is an agreement ("Agreement”) between
You, the end user, and Extreme Networks, Inc. ("Extreme"), on behalf of itself and its Affiliates
(as hereinafter defined and including its wholly owned subsidiary, Enterasys Networks, Inc. as
well as its other subsidiaries). This Agreement sets forth Your rights and obligations with respect
to the Licensed Software and Licensed Materials. BY INSTALLING THE LICENSE KEY FOR THE
SOFTWARE ("License Key"), COPYING, OR OTHERWISE USING THE LICENSED SOFTWARE,
YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS AGREEMENT, WHICH
INCLUDES THE LICENSE AND THE LIMITATION OF WARRANTY AND DISCLAIMER OF
LIABILITY. IFYOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, RETURN THE
LICENSE KEY TO EXTREME OR YOUR DEALER, IF ANY, OR DO NOT USE THE LICENSED
SOFTWARE AND CONTACT EXTREME OR YOUR DEALER WITHIN TEN (10) DAYS
FOLLOWING THE DATE OF RECEIPT FOR A REFUND. IF YOU HAVE ANY QUESTIONS
ABOUT THIS AGREEMENT, CONTACT EXTREME, Attn: LegalTeam@extremenetworks.com.

1. DEFINITIONS. "Affiliates" means any person, partnership, corporation, limited liability company, or other
form of enterprise that directly or indirectly through one or more intermediaries, controls, or is controlled
by, or is under common control with the party specified. "Server Application” shall refer to the License
Key for software installed on one or more of Your servers. "Client Application” shall refer to the
application to access the Server Application. "Licensed Materials" shall collectively refer to the licensed
software (including the Server Application and Client Application), Firmware, media embodying the
software, and the documentation. "Concurrent User"” shall refer to any of Your individual employees who
You provide access to the Server Application at any one time. "Firmware" refers to any software program
or code imbedded in chips or other media. "Licensed Software” refers to the Software and Firmware
collectively.

2. TERM. This Agreement is effective from the date on which You install the License Key, use the Licensed
Software, or a Concurrent User accesses the Server Application. You may terminate the Agreement at
any time by destroying the Licensed Materials, together with all copies, modifications and merged
portions in any form. The Agreement and Your license to use the Licensed Materials will also terminate if
You fail to comply with any term of condition herein.

3. GRANT OF SOFTWARE LICENSE. Extreme will grant You a non-transferable, non-exclusive license to use
the machine-readable form of the Licensed Software and the accompanying documentation if You agree
to the terms and conditions of this Agreement. You may install and use the Licensed Software as
permitted by the license type purchased as described below in License Types. The license type purchased




is specified on the invoice issued to You by Extreme or Your dealer, if any. YOU MAY NOT USE, COPY, OR
MODIFY THE LICENSED MATERIALS, IN WHOLE OR IN PART, EXCEPT AS EXPRESSLY PROVIDED IN THIS
AGREEMENT.

4. LICENSE TYPES.

e Single User, Single Computer. Under the terms of the Single User, Single Computer license, the license
granted to You by Extreme when You install the License Key authorizes You to use the Licensed
Software on any one, single computer only, or any replacement for that computer, for internal use
only. A separate license, under a separate Software License Agreement, is required for any other
computer on which You or another individual or employee intend to use the Licensed Software. A
separate license under a separate Software License Agreement is also required if You wish to use a
Client license (as described below).

o Client. Under the terms of the Client license, the license granted to You by Extreme will authorize You
to install the License Key for the Licensed Software on your server and allow the specific number of
Concurrent Users shown on the relevant invoice issued to You for each Concurrent User that You
order from Extreme or Your dealer, if any, to access the Server Application. A separate license is
required for each additional Concurrent User.

5. AUDIT RIGHTS. You agree that Extreme may audit Your use of the Licensed Materials for compliance with
these terms and Your License Type at any time, upon reasonable notice. In the event that such audit
reveals any use of the Licensed Materials by You other than in full compliance with the license granted
and the terms of this Agreement, You shall reimburse Extreme for all reasonable expenses related to such
audit in addition to any other liabilities You may incur as a result of such non-compliance, including but
not limited to additional fees for Concurrent Users over and above those specifically granted to You.
From time to time, the Licensed Software will upload information about the Licensed Software and the
associated devices to Extreme. This is to verify the Licensed Software is being used with a valid license. By
using the Licensed Software, you consent to the transmission of this information. Under no
circumstances, however, would Extreme employ any such measure to interfere with your normal and
permitted operation of the Products, even in the event of a contractual dispute.

6. RESTRICTION AGAINST COPYING OR MODIFYING LICENSED MATERIALS. Except as expressly permitted
in this Agreement, You may not copy or otherwise reproduce the Licensed Materials. In no event does the
limited copying or reproduction permitted under this Agreement include the right to decompile,
disassemble, electronically transfer, or reverse engineer the Licensed Software, or to translate the
Licensed Software into another computer language.

The media embodying the Licensed Software may be copied by You, in whole or in part, into printed or
machine readable form, in sufficient numbers only for backup or archival purposes, or to replace a worn
or defective copy. However, You agree not to have more than two (2) copies of the Licensed Software in
whole or in part, including the original media, in your possession for said purposes without Extreme’s
prior written consent, and in no event shall You operate more copies of the Licensed Software than the
specific licenses granted to You. You may not copy or reproduce the documentation. You agree to




maintain appropriate records of the location of the original media and all copies of the Licensed Software,
in whole or in part, made by You. You may modify the machine-readable form of the Licensed Software
for (1) your own internal use or (2) to merge the Licensed Software into other program material to form a
modular work for your own use, provided that such work remains modular, but on termination of this
Agreement, You are required to completely remove the Licensed Software from any such modular work.
Any portion of the Licensed Software included in any such modular work shall be used only on a single
computer for internal purposes and shall remain subject to all the terms and conditions of this
Agreement. You agree to include any copyright or other proprietary notice set forth on the label of the
media embodying the Licensed Software on any copy of the Licensed Software in any form, in whole or in
part, or on any modification of the Licensed Software or any such modular work containing the Licensed
Software or any part thereof.

. TITLE AND PROPRIETARY RIGHTS

a. The Licensed Materials are copyrighted works and are the sole and exclusive property of Extreme,
any company or a division thereof which Extreme controls or is controlled by, or which may result
from the merger or consolidation with Extreme (its "Affiliates"), and/or their suppliers. This
Agreement conveys a limited right to operate the Licensed Materials and shall not be construed to
convey title to the Licensed Materials to You. There are no implied rights. You shall not sell, lease,
transfer, sublicense, dispose of, or otherwise make available the Licensed Materials or any portion
thereof, to any other party.

b. You further acknowledge that in the event of a breach of this Agreement, Extreme shall suffer severe
and irreparable damages for which monetary compensation alone will be inadequate. You therefore
agree that in the event of a breach of this Agreement, Extreme shall be entitled to monetary damages
and its reasonable attorney’s fees and costs in enforcing this Agreement, as well as injunctive relief to
restrain such breach, in addition to any other remedies available to Extreme.

. PROTECTION AND SECURITY. In the performance of this Agreement or in contemplation thereof, You
and your employees and agents may have access to private or confidential information owned or
controlled by Extreme relating to the Licensed Materials supplied hereunder including, but not limited to,
product specifications and schematics, and such information may contain proprietary details and
disclosures. All information and data so acquired by You or your employees or agents under this
Agreement or in contemplation hereof shall be and shall remain Extreme’s exclusive property, and You
shall use your best efforts (which in any event shall not be less than the efforts You take to ensure the
confidentiality of your own proprietary and other confidential information) to keep, and have your
employees and agents keep, any and all such information and data confidential, and shall not copy,
publish, or disclose it to others, without Extreme’s prior written approval, and shall return such
information and data to Extreme at its request. Nothing herein shall limit your use or dissemination of
information not actually derived from Extreme or of information which has been or subsequently is made
public by Extreme, or a third party having authority to do so.

You agree not to deliver or otherwise make available the Licensed Materials or any part thereof,




10.

12.

including without limitation the object or source code (if provided) of the Licensed Software, to any party
other than Extreme or its employees, except for purposes specifically related to your use of the Licensed
Software on a single computer as expressly provided in this Agreement, without the prior written consent
of Extreme. You agree to use your best efforts and take all reasonable steps to safeguard the Licensed
Materials to ensure that no unauthorized personnel shall have access thereto and that no unauthorized
copy, publication, disclosure, or distribution, in whole or in part, in any form shall be made, and You agree
to notify Extreme of any unauthorized use thereof. You acknowledge that the Licensed Materials contain
valuable confidential information and trade secrets, and that unauthorized use, copying and/or disclosure
thereof are harmful to Extreme or its Affiliates and/or its/their software suppliers.

MAINTENANCE AND UPDATES. Updates and certain maintenance and support services, if any, shall be

provided to You pursuant to the terms of an Extreme Service and Maintenance Agreement, if Extreme and
You enter into such an agreement. Except as specifically set forth in such agreement, Extreme shall not
be under any obligation to provide Software Updates, modifications, or enhancements, or Software
maintenance and support services to You.

DEFAULT AND TERMINATION. In the event that You shall fail to keep, observe, or perform any obligation
under this Agreement, including a failure to pay any sums due to Extreme, or in the event that you
become insolvent or seek protection, voluntarily or involuntarily, under any bankruptcy law, Extreme may,
in addition to any other remedies it may have under law, terminate the License and any other agreements
between Extreme and You.

a. Immediately after any termination of the Agreement or if You have for any reason discontinued use
of Software, You shall return to Extreme the original and any copies of the Licensed Materials and
remove the Licensed Software from any modular works made pursuant to Section 3, and certify in
writing that through your best efforts and to the best of your knowledge the original and all copies of
the terminated or discontinued Licensed Materials have been returned to Extreme.

b. Sections1,7,8,10,11,12,13, 14 and 15 shall survive termination of this Agreement for any reason.

EXPORT REQUIREMENTS. You are advised that the Software is of United States origin and subject to
United States Export Administration Regulations; diversion contrary to United States law and regulation is
prohibited. You agree not to directly or indirectly export, import or transmit the Software to any country,
end user or for any Use that is prohibited by applicable United States regulation or statute (including but
not limited to those countries embargoed from time to time by the United States government); or contrary
to the laws or regulations of any other governmental entity that has jurisdiction over such export, import,
transmission or Use.

UNITED STATES GOVERNMENT RESTRICTED RIGHTS. The Licensed Materials (i) were developed solely
at private expense; (i) contain "restricted computer software” submitted with restricted rights in
accordance with section 52.227-19 (a) through (d) of the Commercial Computer Software-Restricted
Rights Clause and its successors, and (iii) in all respects is proprietary data belonging to Extreme and/or
its suppliers. For Department of Defense units, the Licensed Materials are considered commercial
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computer software in accordance with DFARS section 227.7202-3 and its successors, and use,
duplication, or disclosure by the U.S. Government is subject to restrictions set forth herein.

LIMITED WARRANTY AND LIMITATION OF LIABILITY. The only warranty that Extreme makes to You in
connection with this license of the Licensed Materials is that if the media on which the Licensed Software
is recorded is defective, it will be replaced without charge, if Extreme in good faith determines that the
media and proof of payment of the license fee are returned to Extreme or the dealer from whom it was
obtained within ninety (90) days of the date of payment of the license fee.

NEITHER EXTREME NOR ITS AFFILIATES MAKE ANY OTHER WARRANTY OR REPRESENTATION,
EXPRESS OR IMPLIED, WITH RESPECT TO THE LICENSED MATERIALS, WHICH ARE LICENSED "AS IS".
THE LIMITED WARRANTY AND REMEDY PROVIDED ABOVE ARE EXCLUSIVE AND IN LIEU OF ALL OTHER
WARRANTIES, INCLUDING IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE, WHICH ARE EXPRESSLY DISCLAIMED, AND STATEMENTS OR
REPRESENTATIONS MADE BY ANY OTHER PERSON OR FIRM ARE VOID. ONLY TO THE EXTENT SUCH
EXCLUSION OF ANY IMPLIED WARRANTY IS NOT PERMITTED BY LAW, THE DURATION OF SUCH
IMPLIED WARRANTY IS LIMITED TO THE DURATION OF THE LIMITED WARRANTY SET FORTH ABOVE.
YOU ASSUME ALL RISK AS TO THE QUALITY, FUNCTION AND PERFORMANCE OF THE LICENSED
MATERIALS. IN NO EVENT WILL EXTREME OR ANY OTHER PARTY WHO HAS BEEN INVOLVED IN THE
CREATION, PRODUCTION OR DELIVERY OF THE LICENSED MATERIALS BE LIABLE FOR SPECIAL,
DIRECT, INDIRECT, RELIANCE, INCIDENTAL OR CONSEQUENTIAL DAMAGES, INCLUDING LOSS OF DATA
OR PROFITS OR FOR INABILITY TO USE THE LICENSED MATERIALS, TO ANY PARTY EVEN IF EXTREME
OR SUCH OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT
SHALL EXTREME OR SUCH OTHER PARTY'S LIABILITY FOR ANY DAMAGES OR LOSS TO YOU OR ANY
OTHER PARTY EXCEED THE LICENSE FEE YOU PAID FOR THE LICENSED MATERIALS.

Some states do not allow limitations on how long an implied warranty lasts and some states do not allow
the exclusion or limitation of incidental or consequential damages, so the above limitation and exclusion
may not apply to You. This limited warranty gives You specific legal rights, and You may also have other
rights which vary from state to state.

JURISDICTION. The rights and obligations of the parties to this Agreement shall be governed and
construed in accordance with the laws and in the State and Federal courts of the State of California,
without regard to its rules with respect to choice of law. You waive any objections to the personal
jurisdiction and venue of such courts. None of the 1980 United Nations Convention on the Limitation
Period in the International Sale of Goods, and the Uniform Computer Information Transactions Act shall
apply to this Agreement.

GENERAL.

a. This Agreement is the entire agreement between Extreme and You regarding the Licensed Materials,
and all prior agreements, representations, statements, and undertakings, oral or written, are hereby
expressly superseded and canceled.

b. This Agreement may not be changed or amended except in writing signed by both parties hereto.



c. You represent that You have full right and/or authorization to enter into this Agreement.

. This Agreement shall not be assignable by You without the express written consent of Extreme. The
rights of Extreme and Your obligations under this Agreement shall inure to the benefit of Extreme’s
assignees, licensors, and licensees.

. Section headings are for convenience only and shall not be considered in the interpretation of this
Agreement.

. The provisions of the Agreement are severable and if any one or more of the provisions hereof are
judicially determined to be illegal or otherwise unenforceable, in whole or in part, the remaining
provisions of this Agreement shall nevertheless be binding on and enforceable by and between the
parties hereto.

. Extreme’s waiver of any right shall not constitute waiver of that right in future. This Agreement
constitutes the entire understanding between the parties with respect to the subject matter hereof,
and all prior agreements, representations, statements and undertakings, oral or written, are hereby
expressly superseded and canceled. No purchase order shall supersede this Agreement.

. Should You have any guestions regarding this Agreement, You may contact Extreme at the address
set forth below. Any notice or other communication to be sent to Extreme must be mailed by
certified mail to the following address:

Extreme Networks, Inc.

145 Rio Robles

San Jose, CA 95134 United States
ATTN: General Counsel
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Extreme Management Center Help

Extreme Management Center provides access to web-based reporting, network
analysis, troubleshooting, and helpdesk tools. Management Center includes
wired/wireless dashboards, reports, end-system information and policy,
interactive topology maps, application identification, web-based FlexViews,
device views, and event logs. NetFlow diagnostics enable assessment of
network issues and performance. Search functionality enables you to search for
end-systems by MAC address, IP address, end-system name, or user name.

Contact your sales representative for information on obtaining a Management
Center license.

For a list of instructions outlining the initial setup of your network in
Management Center, see Extreme Management Center Initial Configuration
Checklist.

Additionally, for information about using this help system, please see Using the
Help System.

Extreme Management Center Features

Management Center provides the following features:

o Network — Device details for all managed devices in the network with sorting and
filtering of relevant information for network troubleshooting and forensics.
Additionally, create maps of the devices and wireless APs on your network. Import
images of maps and building/floor plans, and then drag and drop your managed
devices and wireless APs in the map. Use the Search to find a device, AP, or
wired/wireless client or locate end-systems for a single AP on the map using RSS-
based location services. If you have a NetSight Advanced License (NMS-ADV), this
feature also includes maps with triangulated location.

o Alarms & Events — Alarm and event details for all managed devices in the network
with sorting and filtering of relevant information for network troubleshooting and
forensics.

« Control — Dashboards, reports, and control capabilities extending network
management to the network attached end-systems. Allows better visibility and
control for IT analysts, troubleshooters, and helpdesk based on end-system and user
identity. Create policies for users and ports, enabling network engineers, information
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technology administrators, and business managers to work together to create the
appropriate network experience for each user in their organization.

Analytics — Real-time NetFlow data for enhanced network diagnostics such as flow
details, applications, senders, and receivers.

Wireless — Wireless monitoring providing details, dashboards, and Top N
information to monitor the overall status of the wireless network, as well as the
ability to drill in to details as needed.

Governance — Oversight into the configuration of your devices and wireless threat
alerts to ensure you are compliant with industry best practices.

Reports — Historical and real-time reporting offering high-level network summary
information as well as detailed reports and drill-downs.

Administration — Management Center administration tools to monitor and maintain
the Management Center application and its components.

Connect — Provides configuration to allow you to integrate third-party software
with Management Center's Extreme Access Control solution.

Search — A powerful diagnostic tool to search end-systems by MAC address, IP
address, end-system name, or user name for fast troubleshooting. Includes a Search
with Compass option that uses SNMP to provide information about the status,
configuration, and activities at the ingress points of your network, and is an easy
way to search for end stations or users on end stations.

Document Version

The following table displays the revision history for the Management Center Help
documentation.

Date

Revision Number Description

06-17

8.0 Revision -00 Extreme
Management
Center 8.0
release

04-16

7.0 Revision -00 Extreme
Management
Center 7.0
release

07-15

6.3 Revision -00 NetSight 6.3
release

PN: 9035088-01
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Getting Started with Extreme
Management Center

This topic provides information to help you get started using Extreme
Management Center to view network data. It includes information on
configuring Management Center access requirements, including several
different access scenarios. It also provides steps for enabling the statistics and
flow collection that provides Management Center reporting data, and
information on Management Center scalability.

e« Requirements

o Extreme Management Center License Requirements

o Extreme Management Center Access Requirements

o Full Read/Write Access
e Read-Only Access

e Limited Read-Only Access

e ENnd-System Information, Read-Only Access

o End-System Information, Read/Write Access

o Browser Reguirements

o Screen Resolution

o Enable Report Data Collection

o Enable Device Statistics Collection

o Enable Interface Statistics Collection

o« Enable Wireless Controller Statistics Collection

Enable Flow Collection

e Enable NetFlow on a Device

« Enable Flow Collection on an Interface

Extreme Management Center Scalability

Extreme Management Center Timeout
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Requirements

This section provides information on license requirements for the different
Management Center features, as well as access requirements, browser
requirements, and screen resolution requirements.

Extreme Management Center License Requirements

The following table shows license requirements for the different Management
Center features. Contact your sales representative for information on obtaining
the appropriate Management Center license.

Extreme Management Center Feature License Required

Network NetSight Base (NMS-BASE)
Alarms and Events
Administration

Search

Control (End Systems tab)

All the above features and: NetSight (NMS)
Reports

Maps

Control (Dashboard, System, Health, Data Center, and
Configuration tabs)

Analytics

Wireless

PortView

Web FlexViews

Check for Firmware Updates

Policy

All the above features and: NetSight Advanced (NMS-
Advanced Wireless Map features ADV)

Extreme Management Center Access Requirements

Access to the Management Center application and its features is determined by
the user's membership in a Management Center authorization group and the
group's assigned capabilities. The following table lists the different Management
Center access options and features, and their corresponding capabilities. For
more information on how to configure capabilities and authorization group
membership, see the Management Center Help topic "How to Configure User

4 of 1375



Requirements

Access to Extreme Management Center Applications,” located in the
Management Center Suite-Wide Tools user guide in the "Authorization Device

Access"” section.

To have full read/write access to all Management Center functionality, a user
must be a member of an authorization group with the capabilities shown in the
following table. Optionally, users can be configured to have read-only and
limited read-only access to Management Center functionality by selecting a

combination of capabilities.

Management Center Access Options and Features

Required Capabilities

Launch Management Center.
Allows the ability to launch the Management Center application.

NetSight OneView > Access OneView

View Management Center Reports.
Adds the ability to view reporting data.

NetSight OneView > Access OneView Reports

View Management Center Maps.
Adds the ability to view maps.

NetSight OneView > Maps > Maps Read Access

View and Configure Management Center Maps.
Adds the ability to view and configure maps.

NetSight OneView > Maps > Maps Read/Write
Access

View Management Center Wireless.
Adds the ability to view wireless data.

NetSight Console > Wireless Manager > Launch

View Management Center Administration.
Adds access to the Management Center administration tools and the ability
to enable data collection.

NetSight OneView > Access OneView Administration

View Management Center Search.
Adds the ability to use the Management Center Search functionality.

NetSight OneView > Access OneView Search

View Management Center Network and Alarms and Events.
Adds the ability to view device information and event log details.

NetSight OneView > Events and Alarms > OneView
Event Log Access

View Management Center alarms.
Adds the ability to view current alarms in the Alarms and Events page.

NetSight OneView > Events and Alarms > OneView
Alarms Read Access

View and clear Management Center alarms.
Adds the ability to view and clear alarms in the Alarms and Events page.

NetSight OneView > Events and Alarms > OneView
Alarms Read/Write Access

View Management Center Control.
Adds the ability to view Dashboard, System, Health, and Data Center reports
under the Control tab.

NetSight OneView > Identity and Access > Access
OneView Identity and Access Reports

View Management Center Control end-systems table.
Adds the ability to view end-system information under the Control tab.

NetSight OneView > Identity and Access > OneView
End-Systems Read Access

View and modify Management Center Control end-systems table.
Adds the ability to perform actions in the end-systems table, such as forcing
reauthentication and changing an end-system'’s group membership.

NetSight OneView > Identity and Access > OneView
End-Systems Read/Write Access

View Management Center Control Group Information.
Adds the ability to launch the Group Editor tool from the Control tab > End-
Systems view, and view group information.

NetSight OneView > Identity and Access > OneView
Group Read Access

View and Edit Management Center Controltab Group Information.
Adds the ability to launch the Group Editor tool from the Control tab > End-
Systems view, and add, edit, and delete groups.

NetSight OneView > Identity and Access > OneView
Group Read/Write Access

View Management Center Flows.
Adds the ability to view NetFlow data for devices in the network.

NetSight OneView > NetFlow Read Access
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Management Center Access Options and Features

Required Capabilities

View Management Center Flows and allow NetFlow Sensor Write access.
Adds the ability to view NetFlow dataand configure the Console NetFlow
Sensor Configuration view.

NetSight OneView > NetFlow Read/Write Access

Allow Web FlexView read access.
Adds the ability to launch a FlexView from the Management Center Network
tab.

NetSight OneView > FlexView > OneView FlexView
Read Access

Allow Web FlexView Write access.
Adds the ability to launch and edit a FlexView from the Management Center
Network tab.

NetSight OneView > FlexView > OneView FlexView
Read/Write Access

Allow Wireless Controller Automatic WebView Login ability.

Adds the ability to launch local management for wireless controllers without
requiring alogin, as long as the user's credentials are good. Users who do not
have this capability are required to log in.

NetSight Suite > Device Local Management WebView
> Auto Login to Web Local Management for
ExtremeWireless Wireless Controllers

Allow Check for Firmware Updates ability.
Adds the ability to check for firmware updates from the Management Center
Network tab.

NetSight Suite > NetSight All User Options > Request
and Configure ExtremeNetworks.com Support

Allow Create Policy Rule ability.
Adds the ability to create a policy rule in NetFlow tables.

NetSight Policy Manager > Read/Write capabilities for
Policy Enforcement and Management

Add Devices.
Adds the ability to add devices in the Management Center Network tab.

NetSight Suite > Devices > Add, Discover and Import

Delete Devices.
Adds the ability to delete devices in the Management Center Network tab.

NetSight Suite > Devices > Delete

Compare Configurations.
Adds the ability to compare archived device configurations in either the

Management Center Network tab or the Archive Details Report available in the

Management Center Reports tab.

Inventory Manager > Configuration Archive
Management > View/Compare Configurations

Here are several scenarios that show how different Management Center user
access levels can be configured based on assigned capabilities.

Use Case 1: Full Read/Write Access

To provide full read/write access to all Management Center functionality,
configure user membership in an authorization group assigned the following

capabilities:

o NetSight OneView > Access OneView

o NetSight OneView > Access OneView Reports
o NetSight OneView > Access OneView Search

o NetSight OneView > Access OneView Administration
o NetSight OneView > NetFlow Read/Write Access
o NetSight OneView > Maps > Maps Read/Write Access

o NetSight Console > Wireless Manager > Launch

o NetSight OneView > Events and Alarms > OneView Event Log Access
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NetSight OneView > Events and Alarms > OneView Alarms Read/Write Access
NetSight OneView > FlexView > OneView FlexView Read/Write Access

NetSight OneView > Identity and Access > Access OneView Identity and Access
Reports

NetSight OneView > Identity and Access > OneView End-Systems Read/Write
Access

NetSight OneView > Identity and Access > OneView Group Read/Write Access

NetSight Policy Manager > Read/Write capabilities for Policy Enforcement and
Management

NetSight Suite > Device Local Management WebView > Auto Login to Web Local
Management for ExtremeWireless Wireless Controllers

NetSight Suite > NetSight All User Options > Request and Configure
ExtremeNetworks.com Support

NetSight Suite > Devices > Add, Discover and Import
NetSight Suite > Devices > Delete

Inventory Manager > Configuration Archive Management > View/Compare
Configurations

Use Case 2: Read-Only Access

To provide read-only access to all Management Center reports and FlexViews,
configure user membership in an authorization group assigned the following
capabilities:

NetSight OneView > Access OneView

NetSight OneView > Access OneView Reports

NetSight OneView > Access OneView Search

NetSight OneView > NetFlow Read Access

NetSight OneView > Maps > Maps Read Access

NetSight Console > Wireless Manager > Launch

NetSight OneView > Events and Alarms > OneView Event Log Access
NetSight OneView > Events and Alarms > OneView Alarms Read Access
NetSight OneView > FlexView > OneView FlexView Read Access

NetSight OneView > Identity and Access > Access OneView ldentity and Access
Reports
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o NetSight OneView > |dentity and Access > OneView End-Systems Read Access
o NetSight OneView > Identity and Access > OneView Group Read Access

Use Case 3: Limited Read-Only Access

To provide limited read-only access to only Management Center reporting and
wireless data, configure user membership in an authorization group assigned
the following capabilities:

o NetSight OneView > Access OneView
o NetSight OneView > Access OneView Reports

o NetSight Console > Wireless Manager > Launch

Use Case 4: End-System Information, Read-Only Access

To provide read-only access to Management Center end-system information,
configure user membership in an authorization group assigned the following
capabilities:

o NetSight OneView > Access OneView
o NetSight OneView > Identity and Access > OneView End-Systems Read Access

Use Case 5: End-System Information, Read/Write Access

To provide read/write access to Management Center end-system information,
configure user membership in an authorization group assigned the following
capabilities:

o NetSight OneView > Access OneView

o NetSight OneView > Identity and Access > OneView End-Systems Read/Write
Access

Browser Requirements
The following web browsers are supported:

o Microsoft Edge and Internet Explorer version 11
o Mozilla Firefox 34 and later

e Google Chrome 33.0 and later

Browsers must have JavaScript enabled in order for the web-based views to
function.
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While it is not required that cookies are enabled, impaired functionality results if
they are not. This includes (butis not limited to) the ability to generate PDFs and
persist table configurations such as filters, sorting, and column selections.

Screen Resolution

For optimum display of graphs and tables, Management Center is best viewed
on a system with a minimum screen resolution of 1280x1024.

Enable Report Data Collection

To view Management Center reporting data, you must enable statistics
collection for your network devices. You must be a member of an authorization
group that has been assigned the NetSight OneView > Access NetSight
OneView and Administration capability to enable data collection. Data collection
is not available with the NMS-BASE license.

Enable Device Statistics Collection

To view Management Center device reports, you must enable statistics collection
for your network devices from either Management Center Devices, or the
Console device tree or Device Properties tab. Statistics can be collected in a
historical collection mode or a monitor collection mode.

« Historical Mode — Device statistics are saved to the database and aggregated over
time, and are then used in Management Center reports. The device statistics are also
used for active threshold alarms configured in the Console Alarms Manager.

« Monitor Mode — Device statistics are saved to a Monitor cache for one hour and
then dropped. These statistics are used for active threshold alarms, configured in the
Console Alarms Manager, but not for Management Center reporting.

NOTE: The Monitor mode option is not available if you have disabled Monitor Collection in the
OneView Collector Advanced Settings window in Administration > Options.

If you are enabling statistics collection on an Extreme Access Control engine,
Application Detection engine, or ExtremeW ireless Controller, read through the
following notes:

o Access Control Engine
When collecting statistics on an Access Control engine, the engine must be added to
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Management Center to collect all engine statistics. In addition, Monitor mode is not
supported on Access Control engines.

« Application Detection Engine
When collecting statistics on an Application Detection engine, the engine must be
added to the Analytics > Configuration > Application Analytics Engines table in
order for Management Center to collect all Application Detection statistics. In
addition, Monitor mode is not supported on Application Detection engines.

o ExtremeWireless Controller
Wireless Controller statistics collection is configured separately from other devices.

Steps for Enabling Collection
Use the following steps to enable device statistics collection.

1. You can enable statistics collection from either Management Center or Console:

o Inthe Network tab, right-click one or more devices (multiple devices must be
in the same device family) and select Device > Collect Device Statistics. You
can also click the gear menu E in the upper left corner of the Network tab

and select Device > Collect Device Statistics.

o Inthe Console device tree or Device Properties tab, right-click one or more
devices (multiple devices must be in the same device family) and select
OneView > Collect Device Statistics.

2. From the Collect Device Statistics window, select the statistic collection mode you
want to use: Historical or Monitor.
Collect Device Statstics

All active threshold alarms configured in the Management Center Alarms and Events
tab (for the selected device family) that use the collected statistics display in the
Active Threshold Alarm Summary box. If the selected devices do not match any
active threshold alarms, this box is blank. To reduce unnecessary statistic collection,
do not enable Monitor mode on devices that do not match any active threshold
alarmes.
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TIP: A summary event is generated daily in the Alarms and Events > Events tab
that shows the number of device with statistic collection enabled where
corresponding threshold alarms are not configured.

3. Click OK. Management Center begins collecting statistics for the selected devices.

Enable Interface Statistics Collection

To view Management Center interface reports, you must enable statistics
collection for your device interfaces from either the Management Center
Network tab, or the Console Port Properties tab or Interface Summary FlexView.
Statistics can be collected in a historical collection mode or a monitored
collection mode.

o Historical Mode — Interface statistics are saved to the database and aggregated over
time, used in Management Center reports. The interface statistics are also used for
active threshold alarms configured in the Alarms and Events tab.

« Monitor Mode — Interface statistics are saved to a Monitor cache for one hour and
then dropped. These statistics are used for active threshold alarms configured in the
Console Alarms Manager, but not for Management Center reporting. (Note that the
Monitor mode option is not available if you have disabled Monitor Collection in the
OneView Collector Advanced Settings window in the Administration > Options tab.)

Steps for Enabling Collection
Use the following steps to enable interface statistics collection.

1. You can enable statistics collection from either Management Center or Console:

« On the Network tab, click on the device name link to open the Interface
Summary FlexView. In the FlexView, right-click on one or more interfaces and
select Collect Interface Statistics.

o On the Network tab, right-click on a device and select Port Tree. In the Port
Tree, select an interface, right-click and select Collect Interface Statistics.

« In the Console Port Properties tab or Interface Summary FlexView, right-click
one or more interfaces and select the OneView > Collect Interface Statistics.

2. From the Collect Device Statistics window, select the statistic collection mode you
want to use: Historical or Monitor.
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Collect Device Stalsbcs

All active threshold alarms configured in the Management Center Alarms and Events
tab (for the selected device family) that use the collected statistics display in the
Active Threshold Alarm Summary box. If the selected devices do not match any
active threshold alarms, this box is blank. To reduce unnecessary statistic collection,
do not enable Monitor mode on devices that do not match any active threshold
alarms.

TIP: A summary event is generated daily in the Alarms and Events > Events tab
that shows the number of device with statistic collection enabled where
corresponding threshold alarms are not configured.

3. Click OK. Management Center begins collecting statistics for the selected interfaces.

Enable Wireless Controller Statistics Collection

Wi ireless Controller statistics collection is configured separately from other
devices. When you enable Wireless Controller statistics collection, it includes
Wireless Controller, WLAN, Topology, and AP wired and wireless statistics, and
you also have the option to collect wireless client statistics.

You can enable statistics collection for multiple controllers, however the group
cannot contain a mix of devices and wireless controllers. The group mustinclude
only controllers.

Steps for Enabling Collection
Use the following steps to enable wireless controller statistics collection.

1. You can enable statistics collection from either Management Center or Console:

o On the Network tab, right-click one or more wireless controllers and select
Device > Collect Device Statistics. You can also click the menu icon () in the
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upper left corner of the Network tab and select Device > Collect Device
Statistics.

« In the Console device tree or Device Properties tab, right-click one or more
wireless controllers and select OneView > Collect Device Statistics.

2. From the Collect Controller Statistics window, select the statistics you want to
collect.

Colleol Controller Statistics

Enabie/Disable Vireless Controller/Client Satistc CoBachion

ALAN, Topology, AP Wired and Wirdless Statmstics

3. Click OK. Management Center begins collecting statistics for the selected controllers.

Enable Flow Collection

To view Management Center Flow and Application reports, you must enable
NetFlow on the device and enable flow collection for the device interfaces. N-
Series, S-Series, and K-Series devices support NetFlow flow collection. You must
be a member of an authorization group assigned the NetSight OneView >
NetFlow Read/Write Access capability to view NetFlow data and enable flow
collection in Management Center. Flow collection is not available with the NMS-
BASE license.

Enable NetFlow on a Device

In Console, open the Flow Sensor Configuration window (Tools > NetFlow
Sensor Configuration). This window lists all the devices that support NetFlow.
Select a device and use Enable NetFlow to add the Management Center server
as a flow collector for that device.

Enable Flow Collection on an Interface

In PortView, you can enable flow collection from the Configure Collection State
section of the Interface Details tab.
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Extreme Management Center Scalability

Management Center supports reporting on 20,000 objects as determined by the
number of devices and interfaces being monitored, along with polling interval
and data storage periods. Below are two example network configurations
resulting in collected objects under 20,000. For additional information on tuning
your deployment, please contact Extreme Networks Support.

Variables Scenario 1 Scenario 2
Data Retention Raw Data 7 Days 7 Days
Hourly Rollups 8 Weeks 8 Weeks
Daily Rollups 6 Months © Months
Polling Interval 15 Minutes 15 Minutes
Devices Wireless Controllers 5 10
Wireless APs 1000 2000
Advanced Switch/Routers 150 50
Advanced Interfaces 1000 200
Servers 150 50
Collected Objects 19,450 18,630

Extreme Management Center Timeout

Management Center automatically times out after a specified amount of time,
specified in the HTTP Session Timeout section of the Web Server view in the
Administration > Options tab. A dialog box appears to warn you when you are
two minutes from timing out of a Management Center web page. For additional
information, see the Web Server Options Help topic.
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Selecting the Network tab displays details for the managed devices in Extreme
Management Center, with sorting and filtering of relevant information for
network troubleshooting.

Additionally, the Legacy menu in the Network talbb menu provides access to the
following Java-based applications:

o Console
o Device Manager
e« MIB Tools

Navigating the Network Tab

Clicking Network in the Menu Bar to the left of Management Center opens the
Network tab. The Network tab provides access to the following sub-tabs:

o Dashboard — Displays summary Management Center data including switch and
interface statistics, the five most recent alarms, important wireless data, as well as
archive, backup, database, and scheduled event information.

o Devices — Provides you with information about the devices on your network and
the relationships between devices. The Devices tab also allows you to organize
devices into groups, geographically in maps, and configure default settings for
newly discovered devices using sites.

o Discovered — Displays newly discovered devices on your network and allows you to
configure those devices.

o Firmware — Allows you to view and upgrade firmware for network devices.

« Archives — Displays all device archives, or saved device configurations grouped by
device type.

« Reports — Provides a variety of system reports that give information about your
devices, ports, and network traffic.

Additionally, the Menu icon (=) at the top of the screen provides links to
additional information about your version of Management Center.
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Dashboard

Select the Dashboard tab to view graphical data about devices on your network.
Click Info (%) at the top-right of the page to access detailed information about
each of the reports. Some of the charts and tables can be selected to provide
additional information.

The Dashboard contains two options, the Overview and the Inventory
dashboard.

Overview
This shows twelve panes containing statistical information about devices on your
network. The information presents a sampling of the performance of individual
devices.

Inventory
The Inventory dashboard contains three tabs, presenting network inventory and

change management information.

o Summary — displays the percentage of archived devices, number of devices
backed up, a listing of database properties, and upcoming scheduled events.

o Asset Tracking — provides a list of devices based on their asset tag. An asset
tag is a unique asset number assigned to a device for inventory tracking
purposes.

« Device Tracking — allows you to view a history of device attributes and
monitor changes made to devices.

Devices

Select the Devices tab to display information about devices in your network and
the maps and sites in which they are added. The left-panel of the Devices tab
contains a drop-down menu, allowing you to view all of your devices, a subset of

devices, your maps, or your sites. Selecting a device, device group, map, or site
in the Groups/Maps navigation tree displays details about the item you selected
in the right-panel.

The information in the right-panel is organized into tabs. The tabs available
depends on the item selected in the left-panel.

o Devices — The Devices tab contains a table of information about the devices
selected in the left-panel (or the devices included in the map or site selected in the
left-panel), including the status of the device, the IP address, the device type, the
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firmware version, and the serial number.
o Summary — The Summary tab opens the Device View for the device selected.

« Map — The Map tab displays the geographic, topology, or floor plan map as well as a
graphic representation of the devices contained in that map.

« Site — The Site tab allows you to create a default configuration for devices being
added to the selected site.

o Site Summary — The Site Summary tab contains a table of information about the
sites on your network, including the path, addresses, and configuration.

o FlexReports — The FlexReports tab contains reports available for the device,
controller, map, or site selected in the left-panel.

Discovered

When a new device is added to the network, it is automatically detected and
displayed in the Discovered tab.

Select the Discovered tab to quickly configure a new device using a
configuration template created on the Site tab or a cloned configuration from an
existing network device.

Management Center can discover and configure new devices automatically
using ZTP+ device configuration.

NOTE: You can also add a new device directly to Management Center in a specific site using the Site tab.

Firmware

Select the Firmware tab to assign a firmware or boot PROM image to one or
more product families or device types. This enables you to download the
assigned image to any of your network devices of that family or type. Use the
Details section of the tab to display the firmware or boot PROM image details
and save the image to the device.

Archives

Select the Archives tab to create new archives for your devices and view a list of
existing archives grouped by device type in the left-hand panel. This tab
provides information about archive operations performed on the selected device
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or device group. Additionally, use your archives to compare your device
configurations against industry best practices.

Reports

Select the Reports tab to view information about the devices and ports on your
network as well as information about network traffic. Available reports are
accessible via the Reports drop-down menu at the top of the tab and are
grouped into the following three reporting areas:

o Device

o Interface

o Network

Click Information () in the top-right corner of a report to view more information
about that report.

Click Export to CSV (B to export the information contained in the report to your
default CSV application, where it can then be manipulated or saved.

Related Information
For information on related topics:

o Device Operations

e Search
For information on related tasks:

o Create Device Group

e Add Devices to Maps

« New Device Configuration in Extreme Management Center

Device Operations

This Help topic provides information on the following operations available from
the Network > Devices tab:

o« Add Device

o Delete Device
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Set Profile

Create Device Group

Add Devices to a Device Group

Backup, Restore, and Compare Device Configurations

View Port Tree

View Interface Summary

View FlexViews

View User Sessions
Launch WebView

View Network Details

Collect Device Statistics

Upgrade Firmware

Register Trap Receiver

Unregister Trap Receiver

Register SysLog Receiver

Unregister SysLog Receiver

View Device Details
Create and Edit Maps
Add Devices to Maps

View and Set Policy

Manage Device Serial Numbers

Run Scripts on Devices, Ports, and Groups

Working in the Devices Table

o Set Device Values

e Table Column Definitions

Filtering
Buttons, Search Field, and Paging Toolbar

Discovered Tab — Configure New Devices

To view the Devices sub-tab on the Network tab, you must be a member of an
authorization group assigned the OneView > Access OneView and the OneView
> Events and Alarms > OneView Event Log Access capabilities. For additional
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information about authorization capabilities, see How to Configure User Access
to Extreme Management Center Applications.

Add Device

To add a new device to the Devices list:

1. Click the Menu icon (=) or right-click in the Devices list.
2. Select Device > Add Device.

Once the device is added to the Devices list, it can be used in Management Center.

Edit Device

To edit device information for an existing device:

1. Click the Menu icon (=) or right-click in the Devices list.

2. Select Device > Edit Device.

The Edit Device window opens, which allows you to configure the device properties.

Delete Device
To delete a device or multiple devices from the Devices list:

1. Select the device or devices in the Devices list.
2. Click the Menu icon (=) or right-click in the Devices list.

3. Select Device > Delete Device.

A Delete Confirmation window appears.

4. Click Yes to remove the device from Management Center and to remove the device
from any maps to which the device is added.

5. Select the Delete Extreme Management Center Data checkbox to remove all data
associated with the device from Management Center.

Set Profile

To change the profile settings for a device or multiple devices from the Devices
list:
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. Select the device or devices in the Devices list.

Click the Menu icon (=) or right-click in the Devices list.

Select Device > Set Profile.

The Set Profile window appears.

Select a profile from the drop-down menu to change the profile for the selected
device or devices.

Click Set Profile.

A message appears confirming the device profile change.

Create Device Group

Devices can be grouped by type, geographic location, or any other criteria you
choose in order to make the list of devices easier to navigate. Device groups are
located in the left-hand panel of the Network tab in the My Network navigation

tree.

To add a new device group:

1.

Right-click on My Network in the Groups/Maps left-panel and select Device Groups
> Create Device Group.

The Add Device Group window appears.
Enter a name for the device group.
Click OK.

The new device group appears within the My Network navigation tree.

Add Devices to a Device Group

To add a device or multiple devices to a device group:

1.
2.
3.

Select the device or devices in the Devices list.
Click the Menu icon (=) or right-click in the Devices list.

Select Device > Add Devices to Group.

The Add Devices to Group window appears, which allows you to select the device
group to which the device or devices are added.
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4. Click OK to add the devices to the group.

Back up, Restore, and Compare Device Configurations

You can back up (archive) and restore device configurations as well as compare
two configuration files, using the Network tab in Management Center. For
additional information about comparing device configurations, see Compare
Device Configurations in Extreme Management Center.

View Port Tree
The Port Tree displays interface information for a device.
To open the Port Tree:

1. Open the Network tab.

. Select a device in the Device list.

2
3. Click the Menu icon (=) or right-click in the Devices list.
4. Select View > Port Tree.

The Port Tree opens in a new tab.

5. Expand the components to see the device's interfaces. Right-click on an
interface to:

e access PortView for that interface

o view interface history including interface utilization, availability, and
bandwidth/packets/flows statistics

e run scripts on the selected port

e enable interface statistic collection

e create policy profiles, called roles, that are assigned to the ports in your
network.

In the Port Tree table, the Stats column displays whether statistics collection is
enabled or disabled on the port. A black check indicates that historical collection
is enabled, a blue check indicates that monitor collection is enabled. The
Neighbor column displays neighbor details from CDP/EDP/LLDP. Hover your
mouse over the column to see the protocol type.
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View Interface Summary

From the Interface Summary, you can right-click on an interface to access
PortView, view interface history, view current alarms and alarm history, enable
interface statistic collection, and edit certain values for an interface.

To open the Interface Summary:

1. Open the Network tab.

2. Select a device in the Device list.

3. Click the Menu icon (=) or right-click in the Devices list.
4

. Select View > Interfaces.

An Interface Summary FlexView opens for the device in a new tab.

View FlexViews

You can use the Network tab to access web-based FlexViews that provide a
convenient way for Operations people to view FlexView data without requiring
access to Console.

To launch a FlexView, you must be a member of an authorization group that has
been assigned the OneView > FlexView > OneView FlexView Read Access
capability. To launch and edit a web-based FlexView, you must be a member of
an authorization group that has been assigned the OneView > FlexView >
OneView FlexView Read/Write Access capability. For additional information
about authorization capabilities, see How to Configure User Access to Extreme
Management Center Applications.

To launch a FlexView, select a device in the Device list, click the Menu icon (=) or
right-click in the Devices list and select View > FlexView from the menu. You can
also right-click on a device and select View > FlexView from the menu. In the
Open FlexView window, select a FlexView from the drop-down menu, or enter
all or part of the FlexView name to find a matching view. Any FlexView
configured in Console is listed for selection, including standard FlexViews or any
custom FlexViews that are created. The FlexView opens in a new tab.

For additional information about launching and using FlexViews from the
Network tab, see Web-Based FlexViews.
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View User Sessions

You can use the Network tab to view user sessions associated with the selected
device.

To launch the user session, you must be a member of an authorization group
that has been assigned the OneView > User Session > OneView User Session
Read Access capability. To launch and edit a User Session , you must be a
member of an authorization group that has been assigned the OneView > User
Session > OneView User Session Read/Write Access capability. For additional
information about authorization capabilities, see How to Configure User Access
to Extreme Management Center Applications.

To open a user session for a device, select a device in the Device list, click the
Menu icon (=) or right-click in the Devices list to select View > User Session from
the menu. You can also right-click on a device and select View > User Session
from the menu. In the User Sessions window, you can view all users accessing
the device selected.

For additional information about the User Sessions window, see User Sessions.

Launch WebView

You can use the Network tab to access WebView web-based management,
which lets you configure and manage certain Extreme Networks and Enterasys
devices.

To open WebView, select a device in the Device list, click the Menu icon (=) or
right-click in the Devices list to select View > Device Details > Launch WebView
from the menu.

The web-based management opens in a new browser window. If your
authorization group has been assigned the capability for Suite > Device Local
Management WebView, you can take advantage of the auto login feature for
web local management of Extreme Access Control engines and wireless
controllers.

WebView is only available with certain Extreme Networks and Enterasys
devices.
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View Network Details

The Network tab allows you to view information about all of your network
connections.

To open the Network Details:

1. Click the Menu icon (=) or right-click in the Devices list.
2. Select Network Details.

3. From this submenu, select EAPS, Link, MLAG, or VPLS, which opens the Summary
window for EAPS, Linked, MLAG, or VPLS connections, respectively.

The tabs at the bottom of the window populate with information about the
connection you select. All connections managed by Management Center are
available. You can also view the Network Details for connections included in a
specific Map by opening the Map and selecting one of the tabs in the Network
Details section of the window. Selecting a connection listed on the tab highlights the
connection on the map.

Collect Device Statistics

The Network tab provides the ability to start and stop device statistics
collections for Extreme Networks and Enterasys devices, which allows the
collection of data used in reports.

To collect device statistics:

1. Select one or more devices or wireless controllers in the Device list.
2. Click the Menu icon (=) or right-click in the Devices list.
3. Select one of the following menu options from within the Device submenu:

« Collect Device Statistics — Opens a window that allows you to enable or
disable Historical or Monitor statistics collection mode.

o |In Historical mode, device statistics are saved to the database and
aggregated over time, for use in reports. The device statistics are also
used for threshold alarms configured in the Console Alarms Manager. In
the Active Threshold Alarm Summary box, you can see all active
threshold alarms configured in the Console Alarms Manager that use
these statistics.
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o |n Monitor mode, device statistics are saved to a Monitor cache for one
hour and then dropped. You can use these statistics for threshold
alarms, but not for Management Center reporting. In the Active
Threshold Alarm Summary box, you can see all active threshold alarms
configured in the Alarms and Events tab that use these statistics. (Note
that you do not see the Monitor mode option if you have disabled
Monitor Collection in the OneView Collector Advanced Settings in
Administration > Options.)

o Refresh Devices — Select this option to perform an SNMP refresh of the
selected device's active collection targets. No action is taken on devices with
statistics collection disabled.

4. If you are enabling statistics collection on an Access Control engine, Application
Analytics engine, or ExtremeWireless Controller, read through the following notes:

« Extreme Access Control Engine — When collecting statistics on an Access
Control engine, the active engine must be added to Management Center to
collect all appliance statistics. In addition, Monitor mode is not supported on
Access Control engines.

« Application Analytics Engine — When collecting statistics on an Application
Analytics engine, the engine must be added to the Analytics > Configuration >
Application Analytics Engines table in order for Management Center to collect
all Application Detection statistics. In addition, Monitor mode is not supported
on Application Analytics engines.

o ExtremeWireless Controller — Wireless Controller statistics collection is
configured separately from other devices. When you enable Wireless
Controller statistics collection, it includes Wireless Controller, WLAN,
Topology, and AP wired and wireless statistics, and you also have the option
to collect wireless client statistics.

For additional information about collecting statistics, see Enable Report Data
Collection.

Open Device Terminal

To open a terminal session to a device, click the Menu icon (=) or right-click in
the Devices list and select Device > Open Device Terminal. The Extreme
WebShell window opens a terminal session or the selected device.
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Upgrade Firmware

To update devices in the Management Center database with the latest firmware
releases, click the Menu icon (=) or right-click in the Devices list and select
Configuration/Firmware > Upgrade Firmware. The results display in the
Upgrade Firmware window with displaying information about the device and
the available firmware versions. For additional information about upgrading
device firmware, see How to Upgrade Firmware. Restart devices once the
firmware is upgraded via the Restart Devices window by selecting
Configuration/Firmware > Restart Device.

Upgrade Firmmaane

Assign a finrware image to each device type or family. Verify that Boot PROM and Firmware
images that will be on the device after download and reset are compatible. If you are downgrading
and some of the selected devices are using SNMPv3, you may need lo restart the application to
contact these devices after download and reset

& Assgn Image 4 Sal Configuration
Mam IP Address  Dwvice Type  Firmware Version  Configuration  Images
B Summit X620 Mapped - TFTP
XE20-10X 21114 TFTP / MIB <Select Rows and Assign Image>

' Restart Devices After Upgrade

Schedule Upgrade

L

Device Upgrade Group Size 50

=N -

Register Trap Receiver

To receive trap information from the devices on your network, click the Menu
icon (=) or right-click in the Devices list and select Device > Register Trap
Receiver from the menu.
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Unregister Trap Receiver

To stop receiving trap information from the devices on your network, click the
Menu icon (=) or right-click in the Devices list and select Device > Unregister
Trap Receiver from the menu.

Register SysLog Receiver

To receive syslog information from the devices on your network, click the Menu
icon (=) or right-click in the Devices list and select Device > Register SysLog
Receiver from the menu.

Unregister SysLog Receiver

To stop receiving syslog information from the devices on your network, click the
Menu icon (=) or right-click in the Devices list and select Device > Unregister
SysLog Receiver from the menu.

View Device Details

Select a device in the list, click the Menu icon (=) or right-click in the Devices list
to select View > Device Details to access various device information including:

o Launch WebView — Access WebView web-based management for certain Extreme
Networks and Enterasys devices.
o System — View a physical entity summary.

o Interface — View Ethernet statistics and Ethernet error statistics as well as interface
statistics and summary information for the selected device.

o« VLAN — View current, port, and static VLAN information.
e Switch — View learned MAC addresses and port spanning tree information.

o« Node Alias — View node alias and multi auth, node alias control, and node alias
summary information.

o Troubleshooting — View CDP neighbor, CDP port control, and SpanGuard blocking
status information.

o DeviceView — Opens a DeviceView for the device in a separate tab.
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Create and Edit Maps

Maps visually organize the devices on your network, based on their geographic
location or based on the other devices to which they are connected.

You can create a new map by either clicking the Menu icon (=) or right-click in
the World map navigation tree and selecting Maps > Create New Map.

You can also create a map for a specific device or device group by selecting the
device or device group in the Device Groups navigation tree in the Devices
section of the window or in the Devices list and selecting Maps > Create New
Map. For additional information, see Create and Edit Maps.

After you create a map, you can then make it a site. Sites allow you to set a
default configuration for devices added to your network. For additional
information about sites, see Sites.

Add Devices to Maps

To add a device to an existing map:

1. Select one or more devices in the Device list.
2. Click the Menu icon (=) or right-click in the Devices list.
3. Select Maps > Add to Map.

For additional information, see Create and Edit Maps.

To add devices or APs to new maps:

1. Select one or more devices in the Device list.
2. Click the Menu icon (=) or right-click in the Devices list.
3. Select Maps > Create Maps For Locations.

For additional information, see Create and Edit Maps.

View and Set Policy

You can use the Network tab to access a Policy menu, which lets you view and
set policy for a device or port.

To view or set policy for a device:
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1. Select one or more devices in the Devices table.
2. Click the Menu icon (=) or right-click in the Devices list.

3. Open the Policy menu to view the currently assigned domain, change domain
assignment, set or clear the default role for all ports, or Enforce or Verify the
domain.

To view or set policy for a port:

1. Click the Menu icon (=) or right-click in the Devices list.
Select View > Port Tree.

Select one or more ports.

Ca NV N

Right-click and use the Policy menu to view the currently assigned domain, set or
clear the port default role, and see role details for the default role.

If the device doesn’t support policy orisn’t assigned to a domain, the Port Tree
Policy menu options are grayed out and you see either "Policy Unsupported” or
"Current Domain: Unassigned”. If the domain is unassigned, you must first
assign the device to a domain before you can access Policy menu options in the
Port Tree.

Manage Device Serial Numbers

Use the Network tab to register your network device serial number or export the
serial numbers to a .csv file.

To register or export your network device serial number:

1. Select one or more devices in the Device list.

2. Click the Menu icon (=) or right-click in the Devices list.

3. Select Configuration/Firmware > Register/Export Serial Numbers.
4. Select whether you want to register or export to a file.

o Register — Collects all the serial numbers for the selected devices and uploads
them to Support at Extreme Networks. This feature requires an Extreme
Networks account, which you can create through Support at
ExtremeNetworks.com. Unless you have entered your account credentials in
the ExtremeNetworks.com Update options panel (Console > Tools > Options >
Suite Options), you are prompted for them when you register.

Select the Refresh the Devices before registering checkbox if you want to
refresh the devices before the serial numbers are collected to ensure the most

30 of 1375



Device Operations

current information. If you are registering a large number of devices, the
refresh could take a long time. Because of this, the refresh operation runs as a
background task on the server and you can view the progress of the operation
in the Inventory event log (Alarms and Events tab).

o Export to File — Collects all the serial numbers for the selected devices and
downloads them to the browser in comma separated value (CSV) format. Use
this feature to view the serial numbers before registering.

Run Scripts on Devices, Ports, and Groups

If you configure scripts to appear on devices, ports, or groups, you can use the
Network tab to run a script on a device, port, or group.

To run a script, right-click a device, port, or group in the Device Groups left-
hand panel and select a script from the Scripts menu. Additionally, you can
select a device in the Devices table, click the Menu icon (=), and select an option
from the Scripts menu. For additional information, see How to Create Scripts.

NOTE: The Scripts menu is not available when right-clicking My Network, All Devices, and All Port Elements
in the Device Groups section of the Network tab.

Working in the Devices List

You can manipulate the Devices list data in several ways to customize the view
for your own needs:

e Click on the column headings to perform an ascending or descending sort on the
column data.

o Hide or display different columns by clicking on a column heading drop-down
arrow and selecting the column options from the menu.

o Filter and search the data in each column in the table.

Set Device Values

Set device values for the following columns in the Devices list: Location, Contact,
System Name, Nickname, User Data 1-4, and Notes.

Select one or more rows in the table, right-click in the column you want to
change and select the Set option off the Device submenu.

NOTE: You cannot set multiple rows for the System Name or Nickname column.
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Devices List Column Definitions

DeviceView ¥ — Hover your mouse over the first column and click on the icon to
open a DeviceView that provides analysis and troubleshooting information for the
selected device, including device summary, FlexView, and Management Center
historical data. You must have historical statistic collection enabled for the device to
see data for the full range of available reports. For more information, see Collect
Device Statistics.

Device Status — This column, hidden by default, indicates whether there is contact
with the device. The color of the circle indicates the degree to which the device is
communicating. A green icon indicates there is contact with the device. A yellow
icon indicates there are issues with contact to the device. A red icon indicates there
is no contact with the device. Hover over the Device Status icon to view additional
details about the status for that device.

Status — Indicates the alarm/device status for the device. The colored circle
indicates the severity of the most severe alarm on the device. A green icon indicates
that there are no alarms and the device is up. A red icon indicates a critical alarm or
the device is down. Hover over the status icon to view the number of alarms. Click
on the alarm/device status icon to open a new page with detailed information about
the alarms for that device.

Device ID — This column, hidden by default, displays a number that serves as a
database identifier automatically created for the device. This number increments as
you add additional devices.

Name — The device name or nickname, or IP address. Click on the link to open an
Interface Summary FlexView for the device.

Poll Type — This column, hidden by default, indicates the poll type Management
Center uses to discover devices: SNMP, Ping or Not Polled.

Poll Group Name — This column, hidden by default, indicates the name of the Poll
Group you define in the Poll Groups section of the Status Polling options.

Admin Profile — This column, hidden by default, indicates the access Profile that
gives Management Center administrative access to the device.

Client Profile — This column, hidden by default, indicates the access Profile that
gives Management Center client access to the device.

IP Address — The device IP address. This column is hidden by default.

Context — The Context column, hidden by default, displays a string that indicates
how the device behaves, depending on whether the device is a router or a switch.
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IP Context — The IP Context column, hidden by default, displays a device's IP
address with the context appended to the end of the address following a colon.

Trap Status — Indicates whether a trap receiver is configured, not configured, or not
supported for the device.

Syslog Status — Indicates whether the device is configured to send information to
the syslog or if it is not supported for the device.

Display Name — The IP address of the device. This column is hidden by default.
Device Type — The type of device.

Family — The device product family.

Firmware — The revision for the firmware running in the device.

Updates — The firmware release status for the device according to the results from
the latest Check for Firmware Updates operation. Place your cursor on the column
to see a tooltip describing the status.

o Firmware Up To Date — The device is running the latest release of firmware.

o New Firmware Release Available — There is a new release of firmware
available for this device. Click the Menu icon (=) or right-click the icon and
select Configuration/Firmware > View Available Releases to open a window
listing the current firmware releases available with links to download the
firmware.

o Run 'Check for Updates' to find new firmware releases — A Check for
Firmware Updates needs to be performed to get updates for this device. Click
the Menu icon (=) or right-click the device and select Configuration/Firmware
> Check for Updates from the menu.

o Device does not support Firmware Updates feature — This device does not
support the Check for Firmware Updates feature.

Policy Domain — The policy domain assigned to the device.
BootPROM — The revision for the BootPROM installed on the device.
Base MAC — The base MAC address for the device.

Serial Number — The serial number for the device.

Stats — Displays whether statistics collection is enabled or disabled on the device. A
black check mark indicates that historical collection is enabled, a blue check mark
indicates that monitor collection is enabled.

Location — The physical location of the device. You can set the location for one or
more devices by selecting the devices in the table, right-clicking, and selecting Set
Selected Location from the menu.
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Contact — The name of the responsible contact person. You can set the contact for
one or more devices by selecting the devices in the table, right-clicking, and
selecting Set Selected Contact from the menu.

System Name — An administratively-assigned hostname for the device taken from
the sysName MIB object. You can set the system name for a device by selecting the
device in the table, right-clicking, and selecting Set System Name from the menu

Uptime — The amount of time, in a days hh:mm:ss format, that the device has been
running since the last start-up.

Nickname — The user-defined nickname for the selected device. This is the name for
this device that appears in the device tree in the left panel when the Use User
Defined Nickname option is selected in Console > Options > Console > How to
display devices in the device tree. You can set the nickname for a device by
selecting the device in the table, right-clicking in the Nickname column, and
selecting Device > Set Nickname from the menu.

Description — A description of the device.

User Data 1-4, Notes — These columns can provide additional information about the
device. You can set the user data and notes for one or more devices by selecting the
devices in the table, right-clicking, and selecting Device > Set Selected User
Data/Notes from the menu.

Filtering

The Network tab provides two types of filters that help you narrow the data
shown in the table. You can filter multiple columns and data displayed is specific
to the type of data presented in the column. When a column has a filter applied,

the column heading is displayed in italic with a filter icon “ To apply a filter,
click on the down arrow in a column heading and use the Filters menu option to
specify the filter. The type of filter available depends on the data displayed in the
column.

Filter by String

Allows you to filter by an exact match of a full or partial string in the column. For
example, you can filter for a specific device family.
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Sample Filter by Family
(RN = Site Summary  FlexReports
Stat... Mame | IP Address Dewvice Type  Family =  Firmwarne Updates  Policy Domain Baat Pl
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L] SRS B Fiiers ¢ | Sunmit Seies
L] I Senes 15516 :
L] S B
& Senes 16
] Soner
- Senes 15516
&= A

Filter by List Choices
Allows you to filter according to items selected on a list. For example, you can filter
for a specific status.

Sample Filter by Status Level

(el = LTS Site Summary  FlexReports

Stg = Mame | IP Address Dwevice Type Family

V14 Sort Ascending

1 1% Sort Descending
1
1 [0 Columns J
h B Filiers ¥ | B Critical Alarms
Y Device Down
¥

Device Up
T
- Errar Alafrms
v Infa Alarms
¥ No Alarms
¥ Warning Alagms
T

Buttons, Search Field, and Paging Toolbar

Show Filters

The Show Filters button becomes active when any filters are applied. It opens a
window that shows all active filters.
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x Q
Click the Magnifying Glass icon () to display the Search field. The Search function
allows you to search for full or partial matches on all fields. Enter the full or partial
value you are searching for and click the Search button. Matching items are
displayed in the table. Press the Reset button to clear the Search results and refresh
the table.

Page | 1 of 2
The paging toolbar provides four buttons that let you easily page through the table:
first, previous, next, and last page. It also displays an indicator of the current and
total number of pages. Enter a page number in the Page field and press Enter to
guickly move to that page.

Refreshes the page.

A Reset

Clears the search field and search results, clears all filters, and refreshes the table.

=) Bookmark

Use the bookmark button to save the search, sort, and filtering options you have
currently set. [t opens a new window for the current report with a link that can be
bookmarked in your browser. You can then use the bookmark whenever you want
the same search, sort, and filtering options.

Local Settings

Clicking the Settings link in the top right of the Network tab opens the Local
Settings window, shown below, from which you can select how the Device
navigation tree displays the name of your devices using the Device Tree Name
Format drop-down menu.
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Local Settings x

Name 1 Value
Device Tree Name Format | No local sefting . ‘
MNicKkname
P
Clear Browser Settings I System Name

« Nickname — Displays device names in the Device navigation tree using the
Nickname entered when you added the device.

o I[P — Displays device names in the Device navigation tree using the IP address of the
device.

o System Name — Displays device names in the Device navigation tree using the
system name of the device.

Additionally, clicking the Clear Browser Settings button changes the
Management Center settings back to the system default.

Related Information

For information on related topics:
o Network Tab
o Sites

How to Upgrade Firmware

Create and Edit Maps

o« How to Create Scripts

o« Compare Device Configurations in Extreme Management Center

Devices Navigation

The Extreme Management Center Network > Devices tab contains a left-panel
drop-down menu that allows you to filter for devices by specific criteria, view all
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devices on your network, or select maps or sites.

by IP v

by Chassis

by Contact

by Device Type

by Location

Sites

User Device Groups

Wireless Controllers
Selecting an item in the drop-down menu filters the left-panel to display the
devices, maps, or sites that apply to your selection.

by Chassis
Select by Chassis to filter the left-panel to display chassis devices in your network.

by Contact
Select by Contact to organize devices based on the Contact you configure on the
Edit Device window.

by Device Type
Select by Device Type to organize devices based on the type of device (e.g. Summit
Series).

by IP
Select by IP to organize devices based on the IP address of your devices (e.g. all of
the devices whose IP addresses begin with 10.20.30.x).

by Location
Select by Location to organize devices based on the Location you configure on the
Edit Device window.

Sites
Select Sites to display all of your sites in the left-panel. A site is a group of devices
that share a configuration. When a device is added to a site, Management Center
configures the device to match the configuration of the site. Sites can also contain
maps, which display devices based on their geographical or topological location.
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Devices that share connections or are located in a particular location display in the
same map.

User Device Groups
Select User Device Groups to organize devices into device groups you create.

Wireless Controllers
Select Wireless Controllers to filter the left-panel to display wireless controllers in

your network.

Once you select the device, device group, or site in the left-panel, use the right-
panel to perform a variety of device operations.

Related Information

For information on related topics:
» Devices
o Site

o Maps
e How to Create and Edit Maps

o Advanced Map Features

Edit Device

Use this window to edit information for an existing device. From this window
you can edit basic information about the device, the device annotation,
configure actions for the device, add or remove ports for the device, and
configure VLANSs for the device.

To access this window:

1. Open the Network > Devices tab

2. Select the Devices sub-tab.

3. Click the Menu icon (=) or right-click on a device.
4. Select Device > Edit Device.

This window is also accessible by clicking the Edit Device button on the
Discovered and Site tabs.
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Edit Device »

IP Address  Device Type Poll Type
XET0-48x SNMP

Admin Profile ETSGlobal3-NoPr
Topology Layer LZ Access

Remaove from )
Serice

Site
MWorld

System Name Ois2-4f corp x6T0-48x usn
Contact networkservic es@extrem

Location 2121 RDU Center Drive S

-

Firmware

16.1.3.6

Default Site

Poll Group:

Poll Type

SHNMP Timeout

SNMP Retries

Replacement
Senal Number.

Serial Number

1314N-40027 L2 Access

Device Device Annotation Ports YLAN Definition Vendor Profile Definition

Norld

Default

SNMP

[oreimn | e

Topology Layer

4P

dk

Cancel

When you first open the window, the Device tab is opened.

The Edit Device window contains the following tabs:

e Device

o Device Annotation

e Ports
o VLAN Definition

« Flow Sources

o Vendor Profile Definition

o Buttons

Device

The Device tab displays basic information about the device.

40 of 1375



Devices Navigation

System MName De Ca N

Lact P N

Location Poll Type SHMP -

Admin Profile public_v J.-\_I'-\r:_-! "] ot SNMP Timeout :

M = BA| J ol e -

wpy Laver L? Access - SHMP Halnes -
Remove fro Replacement
Service M -

System Name
The system name of the device. This is displayed in the Network > Devices tab tree
when Device Tree Name Format is set to System Name in the Local Settings window.

Contact
Allows you to specify contact information for the person maintaining the device.
Additionally, enter a backslash "\" between contacts to create a device group in a
tiered tree structure. For example, to move the device into a device group called
"John's Devices" within a device group called "Quality Assurance Testing", enter
Quality Assurance Testing\John's Devices in this field.

Location
The physical location of the device. Additionally, enter a backslash "\" between
locations to create a device group in a tiered tree structure. For example, to move
the device into a device group called "London" within a device group called
"Europe”, enter Europe\London in this field.

Admin Profile
Use the drop-down menu to select the access Profile that gives the Discover tool
administrative access to the devices you wish to discover. To create or edit a profile,
open the Administration > Profiles tab.

Topology Layer
The layer and networking attributes for the device.

Remove from Service
Select this checkbox if the device is being removed from the network. When
Remove from Service is selected, the device is not polled and alarms are not
triggered for the device.

Default Site
Use the drop-down menu to select the map to which the device is associated. For
additional information, see the Maps Overview topic.
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Poll Group
Use the drop-down menu to select a Poll Group for the discovered devices. Extreme

Management Center provides three distinct poll groups (configured in the Status
Polling view of the Options tab) that each specify a unique poll frequency. When
you save newly discovered devices to the database, they are polled with the poll
group specified here. If you save discovered devices that already existin the
database, the poll group specified here overwrites the poll group currently being
used in the database.

NOTE: If Poll Type is Not Polled is specified, the Poll Group is only used if/when the Poll Type is
changed to SNMP or Ping.

Poll Type
Use the drop-down menu to select the Poll Type used to discover devices. When
SNMP is specified, the SNMP version (SNMPv1 or SNMPv3) is determined by the
Profile specified for the IP Range. If the Profile is set to Ping, the Poll Type must be
set to Ping.

NOTE: On a Windows platform, device operational status cannot be determined for devices with
their Poll Type set to Ping unless you are logged on and running Management Center as a
user with Administrative privileges.

SNMP Timeout
The amount of time that Management Center waits before re-trying to contact the
device. The value for this setting must be between 3 and 60 seconds.

The value entered in this field overrides the default entered in the SNMP Advanced
view in the Administration > Options tab.

NOTE: When SNMP requests are redirected through the server, all SNMP timeouts are extended by
a factor of four (timeout X 4) to allow for the delays incurred by redirecting requests through
the server.

SNMP Retries
The number of attempts Management Center makes to contact a device after an
attempt at contact fails. The value for this setting must be between 1 and 60 tries.

The value entered in this field overrides the default entered in the SNMP Advanced
view in the Administration > Options tab.
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Replacement Serial Number
Enter the number of the device replacing this device if Remove from Service is
selected. When entered, Management Center restores the most recent archive of the
device removed from service.

Device Annotation

The Device Annotation tab allows you to add user-defined information about
the device.

Nickname
The user-defined nickname for the selected device. This is the name for this device
that appears in the device tree in the left panel when Nickname is selected in the
How to Display Devices in Tree menu option in the Management Center options
menu in the Administration > Options tab.

User Data
The user-defined information displayed in the devices table in the User Data
columns. Additionally, enter a backslash "\" between user data to create a device
group in a tiered tree structure. For example, to move the device into a device group
called "Dorm 1" within a device group called "Campus"”, enter Campus\Dorm 1in this
field.

Notes
Additional user-defined information displayed in the devices table in the Notes
column.

Ports

The Ports tab allows you to enter information about the ports on a device. Click
the Add button to add a new port to the list. Click the Delete button to remove a
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device from the list.

Mame Alias Enabled Duplex Configuration FWID LAG Authentication  Policy Tagged  Untagged

! At Ascess Desfault [ 1

Name
Enter the name of the port, constructed of the name or IP address of the device and
either the port index number or the port interface name.

Alias
Shows the alias (ifAlias) for the interface, if one is assigned.

Configuration
Use the drop-down menu to determine the purpose of the port:

o Access — Select this option if the port connects to user end-systems.

« Interswitch — Select this option if the portis used to connect to other
switches.

« Management — Select this option if the portis used to manage network traffic
with Management Center.

PVID
Select the port's VLAN ID.

LAG
Select to indicate whether the port is part of an active link aggregation group (LAG).

Authentication
Use the drop-down menu to determine whether authentication is required to access
the port:

o None — No authentication is required to access the port.
o 802.1X — Select this option to require 802.1X authentication to access the port.

o« MAC Auth — Select this option to require authentication based on the users MAC
address.

Policy
The policy assigned to the selected port.
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Tagged
Select to indicate the port's egress state is tagged.

Untagged
Select to indicate the port's egress state is untagged.

Update
Click Update to save any changes made to the device configuration.

Cancel
Click Cancel to close the window and discard any changes.

VLAN Definition

The VLAN Definition tab allows you to configure VLANSs on the device. To add a
VLAN, click the Add button. You can remove a VLAN by clicking the Delete
button.

Mame vID Dynamic Egress  Protocol Filter Always Write to Device(s)

IRl 4094 —

Name
Displays the name of the VLAN.

VID
Indicates the VLAN ID for the VLAN. A unigue number between 1and 4094 that
identifies a particular VLAN. VID 1is reserved for the Default VLAN.

Dynamic Egress
Indicates if the associated dynamic egress setting for the VLAN (Enable or Disable)
is written to the device(s) when you enforce.

Protocol Filter
Indicates the VLAN uses an X-Pedition Protocol Filter.

Always Write to Device(s)
Indicates if the VLAN is written to the device whether or notitis being used in a rule
or role.
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Flow Sources

The Flow Sources tab allows you to configure devices to act as flow sources for
a Application Analytics engine.

& Add

Hame IP Device Family Port Source Ports WLANs Tunnel Tunnel IP

Name
Displays the name of the flow source device.

IP
Displays the IP address of the flow source device.

Device Family
Displays the device family of the flow source device.

Port
Indicates the mirror port attached to the Application Analytics engine or used to
create the GRE tunnel.

Source Ports
Displays the ports on which flow collection is enabled.

NOTE: Policy mirrors the first 15 packets of each flow received on the Source Ports to the
Application Analytics engine.

WLANSs
Displays the WLANSs of which the wireless controller being used as a flow source
device is a member.

Tunnel
Indicates the device is configured to mirror flows using a GRE tunnel.

NOTE: If Tunnel is disabled, the Application Analytics engine must be directly attached to the flow
source.
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Tunnel IP
Displays the management IP address of the flow source device or the IP address of
the loop-back interface on the device.

Add
Click Add to open a window from which you can select a device in Management
Center to add as a flow source.

Remove
Select a flow source device in the table and click Remove to remove the device as a
flow source.

Edit
Click Edit to open a window from which you can change the configuration of a flow
source device.

Test
Click Test to verify the GRE tunnel end-points can communicate.

NOTE: Test is only available if Tunnel is enabled.

Vendor Profile Definition

The Vendor Profile Definition tab allows you to configure VLANSs on the device.
To add a VLAN, click Add. You can remove a VLAN by clicking Delete .

w[ 1.361.4 1.1916.2.197
Cormpany OID 136141196
Family Summit Senes
Subfamily X460
Device Type XAB0-G2-241-10GE4
e
OID

Displays the Object Identifier for the device.

Company OID
Displays the Object Identifier for the company that manufactures the device.
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Family
Displays the group of devices to which the device belongs, known as the device
family in Management Center.

Subfamily
Displays a smaller grouping to which the device belongs, if applicable.

Device Type
Displays the specific type of device.

Image
Indicates the image file used for the device in the DeviceView.

Buttons

Enforce Preview
Click to open the Compare Device Configuration window, from which you can view
and compare your current configuration and the proposed new configuration. This
window allows you to verify all of the changes you are making to your devices and
then enforce those changes to the device. This button displays after making a
change that affects the device.

Sync from Site
Click to copy the default configurations for the site to all the selected devices.

Save
Click to save any changes you make to a device in Management Center.

Close
Click to discard any unsaved changes and close the window.

Related Information
For information on related windows:

o Edit Policy Mapping Configuration Window

Compare Device Configuration

This window allows you to preview changes you make to a device configuration
and then enforce them to the device.

To access this window click Enforce Preview in the Edit Device window.
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Compare Device Configuration

Maick States
Emabled P Addieia S Firmware Sedial Mumbed
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The top of the window displays a list of the devices you selected to verify. Select
a device in the table at the top of the window to display the configuration for
that device in the bottom of the window.

Devices on which the current configuration matches the desired configuration
display a check icon (@), while devices on which differences are detected
display a red x (8). The System column indicates the whether the information in
the Device section matches, the Port Alias column indicates whether the
information in the Ports section matches, and the VLAN Definition indicates
whether the information in the VLAN Definitions section matches.

In each tab, the configurations are separated into two columns:

o The Desired column shows the configuration you are saving to the device on the
next enforce.

e The Current column shows the configuration currently on the device.

A check mark between the columns (") indicates the Current configuration
matches the Desired configuration.

A left arrow icon (<) indicates the configurations do not match. Clicking it
copies the Current configuration to the Desired configuration so no
configuration change is made when enforcing the device.

Click Enforce to save your changes to the device.

Device

The Device tab displays any changes to basic information about the device.
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Device Ports VLAN Definitions

Desired Current
sysName test 1 4 Murphy Testing3
sysContact Murphy 1 € enforcing3
sysLocation Murphy -YLAN-Testing2 £ Salem Testd

sysName
The name by which the device is known.

sysContact
Allows you to specify contact information for the person maintaining the device.

sysLocation
The physical location of the device.

Ports

The Ports tab displays any changes to the configuration of ports on the device.

Device Ports VLAN Definitions

Desired Current
rort Alias PVID Tagged Untagged Alias  PVID Tagged  Untagged
41011 untagged 55  && ftest_1_del £ Dhafault WL
41010 Fred 1 VLAN_EE < Default VL
41045 Fred | 4 M Derfandit WL
41014  Fred 1 L 4 . Dt vt V1
4103 Fred EE test_1_d L e ETRY
4102 untagged 1 4 Drefandt WL
Port
The name of the port, constructed of the name or IP address of the device and either
the port index number or the port interface name.
Alias

Shows the alias for the port, if one is assigned.
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PVID
The port's VLAN assignment. Possible values are 1through 4094,

Tagged
The portis added to the list with the egress state set to Tagged (frames are
forwarded as tagged).

Untagged
The portis added to the list with the egress state set to Untagged (frames are
forwarded as untagged).

VLAN Definitions

The VLAN Definitions tab displays any changes to the VLANSs defined for the
device selected at the top of the window.

Device Ports WVLAN Definitions

Desired Current
VLAN
Hame Always Write To Device Name Always Write To Device
3 WLAMN_33 - £
VLAMN_55 o £
test_1_delete o £
403 Management s £

A unigue numerical identifier of the VLAN.

Name
The name of the VLAN.

Always Write to Device(s)
Indicates whether or not the VLAN is written to the device(s) when you enforce, or
compared to the actual VLANSs on the device(s) when you verify.

Related Information

For information on related topics:
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o VLAN Concepts
o Edit Device Window
e Site Tab

Pre-Register Device

Use this window to add multiple ZTP+ enabled devices to Extreme Management
Center.

This window is also accessible on the Network > Discovered tab by clicking the
Pre-Register Device button or by right-clicking an existing device and selecting
Pre-Register Device.

Pre-Register Device Window

Pre-Reagister Device x

Use this window to pre-register mulliple devices Select the default site, enter
the IP address | subnet, enter a comma-separated list of senal numbers for
the devices being added, then click "Next™. A confirmation screen will appear
allowing modific ations to be made before adding the entres

Default Site MWorld -

IP Address [
Subnet

Senal Numbers

Cancel

Default Site
The site to which the devices are added.

IP Address/Subnet
Enter the device's IP address and subnet in this field. The subnet can be separated

from the IP address by a slash (/) or period (). This field is required.

Serial Number
Enter the manufacturer-assigned serial numbers of the devices being added,

separated by commas.

52 of 1375



Compare Device Configuration

Next
Click the Next button to open a confirmation window allowing you to verify the
device information entered.

Cancel
Click the Cancel button to close the window with no changes saved.

Pre-Register Device Confirmation Window

Use this window to confirm device information before adding devices to
Management Center.

Pre-Register Device »

This window displays a list of devices being added. Make any desired modific ations, then
chick "Create” 1o add the devices
o Edst

Sarial Number IP Address | Site Mame Gateway

(]
« Previous m Cancel

Edit
Select a device and click the Edit button to change the information for that device.

NOTE: The Site can not be changed from this window.

Serial Number
The serial number of the device.

IP Address
The device's IP address.

Site
The site to which the device is added. To change the Site, use the Edit Device
window.

Name
The name assigned to the device. The default Name lists includes the Site to which
the device is assigned followed by the device's IP address.
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Gateway
Enter the IP address of the switch's Access Control Gateway, if necessary.

Domain Name
Enter a value in the Domain Name field to configure the domain name on the
devices being discovered, if necessary.

DNS Server
Enter a DNS server address for the devices being discovered, if necessary.

NTP Server
Enter the NTP server address for the devices being discovered, if necessary.

Create
Click the Create button to add the devices listed to the Management Center
database.

Related Information
For information on related windows:

e Discovered

Maps Overview

The Extreme Management Center Maps feature on the Network > Devices tab
lets you view and search geographic and topology maps of the devices and
floor plans of wireless access points (APs) on your network. Use maps to view
devices and network connections, device and alarm status; access device and
connection information via a right-click menu off the device; and search for
devices, APs, and wired or wireless clients.

To view or search Maps, you must be a member of an authorization group
assigned the OneView > Maps > Maps Read Access or Maps Read/Write Access
capability. (For more information on authorization capabilities, see the Help
topic How to Configure User Access to Extreme Management Center
Applications located in Management Center Suite-Wide Tools > Authorization
Device Access.)

Accessing Maps

Access the Network > Devices tab and select Sites from the left-panel drop-
down menu.

54 of 1375



Compare Device Configuration

Sites are groups of devices that share a configuration. Within each site, you can
add maps for devices, depending on their physical location.

When opening the World map for the first time, the map is blank. As you create
maps, add links to them from the World map as shown in the diagram below,
allowing you to find individual maps quickly from one map.

Navigating Maps

Selecting a map in the left-panel provides you with tabs at the top of the right-
panel that allow you to view information about the devices included in the map:

Dashboard Devices Discovered Firmware  Archives Reports

= Sites = Devices WsCLILE Site Summary FlexReports

Trest: Vi

¥; W
B LF TT subaast Map
Map N3

Data, irmageny o g akon
= piriributors, CO-BY-5A

Operatons w1 B0

Devices
This tab displays a table of the devices contained within the map. This table is
identical to the Devices list available by selecting All Devices in the left-panel drop-
down menu, but is filtered to only show the devices added to the map. For additional
information about operations available on this tab, see the Devices tab.

Map
This tab contains the map of the devices. Using Maps, three types of maps are
available, Topology, Floorplan, and Geographic. For additional information about
operations available on this tab, see the Maps tab.

For information on creating maps, see How to Create and Edit Maps.
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For information on advanced location (triangulation) and wireless coverage
maps (available with the NMS-ADV license), see Advanced Map Features.

Site Summary

The Site Summary tab contains a table showing the site paths and configuration
information for each site.

FlexReports

This tab contains reports available for the devices included in the site, filtered to
display the information selected in the tree (e.g. a site, map, device, controller). Use
the drop-down menus to change the report displayed. Each report allows you to
configure how the information displays. You can configure Management Center to
automatically create FlexReports on a scheduled basis by clicking the Schedule
icon, which opens Scheduler. Additionally, FlexReports can be exported in PDF
format.

Related Information

For information on related topics:

Devices

Maps

Site

How to Create and Edit Maps

Advanced Map Features
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The Network > Devices tab contains Map features that let you create geographic
and topological maps of the devices and floor plans of wireless access points
(APs) on your network. The advanced Map features (available with the NMS-
ADV license) include custom floor plan design, triangulated wireless client
location, and wireless coverage maps to identify coverage trouble spots for your
wireless network.

This Help topic provides the following information:

o Overview of Advanced Map Features

o Prerequisites
e Designing a Floor Plan

o Drawing Tools

o Configure Area Window

o Style Menu

o Wireless Client Location

o Time-Lapse Location

o Wireless Coverage

e Import and Export Maps

e Importing Maps

o Exporting Maps

o Show Application Data

o Adding a Map Link with Location

o Wireless Map Limits

For information on viewing and searching maps, see View and Search Maps.

Overview

Extreme Management Center advanced Map features provide the following
enhanced functionality:
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« Detailed Floor Plans — Advanced map functionality lets you create detailed floor
plans for both your wired and wireless networks. Using floor plans provides greater
accuracy in calculations of wireless client location and displays wireless device
coverage. You can upload and modify existing floor plans or create new floor plans
from scratch. Use the Map drawing tools and menus to specify wall types, material,
and thickness and then configure AP locations, type, and orientation.

o Wireless Location — Advanced location (triangulation) enhances client location
results, improving visibility when investigating wireless trouble spots. Colored
distribution displays high, medium, and low confidence locations, with the client
icon displayed in the highest confidence location. Using floor plan data, a single
client's location is triangulated based on the client's contact with multiple access
points in the covered area. The floor plan wall type information helps determine the
degradation of signal strength that occurs as a wireless radio signal passes through
the walls. This helps define the probable distance of a client from a given access
point. You need at least three access points to report triangulated location. You can
also view time-lapse location coverage for a client, using historic triangulated
location results.

o Wireless Coverage — This feature provide a graphical view of wireless coverage,
allowing quick identification of possible coverage trouble spots. Wireless coverage
is displayed using different colors to indicate radio signal strength based on the
distance from access points included on the map. Coverage is determined by
computing the approximate radio signal strength at fixed distances from access
points, with floor plan and wall information used to provide accuracy in the signal
strength computation.

« Import and Export Maps — The map import function gives you the ability to import
Ekahau maps into floor plan maps. This function also lets you export floor plan maps
to a ZIP file.

« Show Application Data in Maps — Use map links tied to Application Analytics
network locations to display network application flow data in a map.

Prerequisites

Review the following prerequisites for using the Management Center advanced
Map features:

e TO access the advanced Map features, the Management Center server must be
running version 6.2 with a Management Center (NetSight) Advanced license (NMS-
ADV).

o In order to create or edit Maps, you must be a member of an authorization group
assigned the OneView > Maps > Maps Read/Write Access capability. (For more
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information on authorization capabilities, see the Management Center Help topic
How to Configure User Access to Extreme Management Center Applications located
in Management Center Suite-Wide Tools > Authorization Device Access.)

The following requirements pertain to wireless location and coverage features:

o The ExtremeWireless Controller must be a model C25 or better, running firmware
version 8.31 or higher.

o The Location Engine on the wireless controller must be enabled. (For information on
how to enable the Location Engine, refer to the Extreme Networks Wireless
Convergence Software User Guide.)

e« The Access Points must be model 37xx, 38xx, or 39xx.

Designing a Floor Plan

You can design and enhance floor plans of your wired and wireless network
environment by editing your maps using the drawing and style tools. These
editing tools allow you to create detailed visual representations of your network.
You can also use floor plans to provide greater accuracy in the calculation of AP
client location and in determining signal strength coverage for the wireless
devices on your network.

NOTE: You can only use an AP in one floor plan.

Managed wireless controllers are automatically synchronized to match map floor
plan data. If the floor plan data defined in Management Center maps is not
consistent with data on the controller, the controller is updated accordingly.

NOTE: To prevent the automatic synchronization between Management Center maps and controllers, go to
the Administration > Diagnostics tab, access System > Map Server Details from the left-panel and
select the Do Not Upload Maps checkbox. Selecting this checkbox also prevents manually triggered
map changes from being uploaded to a controller.

In floor plan design, use the map drawing tools to draw walls (or other objects)
over an existing map image or on a blank canvas. The Style menu allows you to
specify wall thickness, color, and wall materials.

The wall information from the floor plan is used to help determine the
degradation of signal strength that occurs as a wireless radio signal passes
through the walls, and helps define the probable distance of a client from a
given access point. Management Center uses the wall information to provide
accuracy in determining wireless device signal strength.
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A floor plan can be created with or without a reference background image,
however it is much easier to use the drawing features with an existing image.
(The Map feature supports images in the .png, .gif, and .jog formats.) For
example, you can trace the outline of a floor plan image using the drawing tools
to provide the wall information used for wireless calculations. You can use the
Style and Wall menus to specify different wall material types, wall thickness, and
wall color to customize the appearance of the floor plan.

When editing a floor plan, use the View menu to select whether to view or hide
the background image, map cells, floor plan walls and drawings, devices and
APs, and interswitch connections. You can also set the background image
opacity.

The following steps provide a workflow for creating a floor plan showing the
exterior and interior walls of a building. By drawing the walls over an existing
floor plan image, you can add information that provide greater accuracy in
wireless calculations.

1. Create and configure a new map.
a. Launch Management Center and click on the Network > Devices tab.

b. In the left-panel Groups/Maps navigation tree, right-click on the World map
(or any other map that you want as the parent of the new map) and select
Maps > Create New Map.

Dashboard Devices Discovered Firmware  Archives

= M:I;G - W

Groups [ Maps File View w-
v [& Wodd - 2ita
[ 4 Device ]
el 1 View ¥
[ 1
e Configuration/Firmwane »
L |
Support ¥
Metwork Details ¥
[ Edit Map
Import Map

The Create New Map window opens.

c. Enter a name for the Map.
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d. Open the Map Properties window by clicking File > Properties.

Map Name [Firwe Mg
Map Type Floorplan N
Ermarcnment Custom b
Map Image v &
Parent Map World - Site
PanZoom Conirol:  Enable Pan and Joom i
AR I"n_-:r_;!zl m
=X -

e. Change the Map Type drop-down menu to Floorplan.

f. Set the Environment option to Custom. This allows you to draw walls over the
existing image.

g. Upload the floor plan image you want to use in the Map Image field. The Map
feature supports images in the .png, .gif, and jpg formats. The maximum image
size is 890 x 670 pixels. Images that are larger than this are automatically
scaled down to the maximum size allowed.

h. Set the AP Height property. This value is the distance from the floor to the AP
position on the wall or ceiling in meters. This is a single value used for all
access points. Setting a reasonable value helps with the accuracy of the
location feature. The default for this value is three meters, which is at the top
of a wall with a nine foot ceiling.

i. Click Save to save the map and display the image.

2. Set the map scale. It is important to set the scale before adding devices or walls,
since changing the scale later may cause the object positions to be realigned. Try to
make the scale as accurate as possible, as this affects triangulation accuracy.

a. Click File > Edit to open the map in edit mode.

b. Click on the map scale in the map's footer panel to open the Set Map Scale
window. (You can also access the Set Map Scale window from the Tools
menu.)
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Click once on the map to mark the start of the scaling
line. Move the cursor and click again to mark the end
of the scaling line. Note: Setting the map's scale will
save the map and any current changes.

Starting [0.0]
Position:

Ending Position: [0,0]

Pixel Length: 1.00

c. To set the scale, you must measure something in the map using a scaling line,
and then set the measurement for the line. For example, in an office floor plan
you could measure a scaling line on the opening of an office. If you know that
the office doors are 33 inches wide, enter that as the scaling line measurement.

i. Click once on the map to mark the start of the scaling line. Move the
cursor and click again to mark the end of the scaling line.

ii. Enter the line length and units.
d. Click OK. The map scale is automatically adjusted and the map is saved.

3. Draw floor plan walls. Click the Edit button to open the map in edit mode. By default
you see a grid of cells displayed over the background image. (It can be turned off in
the View menu.) This grid can help with positioning walls and access points. Add
walls to the floor plan using the drawing tools accessed from the Tools menu (at the
upper left corner of the Map main view).

a. Define an exterior wall. The exterior wall is used to define the floor plan area
included in wireless client location and wireless coverage maps, and should be
drawn around the entire perimeter of the floor plan area, without any gaps.
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b. Select the appropriate drawing tool from the Tools menu. Use the Style menu
to configure the wall color, thickness, and transparency. Select the wall
material using the Wall drop-down menu and select the checkbox to specify
that the wall is an exterior wall.

UEENLL LIRS Site Site Summary  FlexReports

Tool: ./ Drawline = Style -

Wall | Glass = Exterior

c. Draw the exterior wall using the selected drawing tool. You can double-click
or hit Escape to terminate the drawing.

d. Use these same steps to draw the remaining walls on your floor plan. Be sure
to deselect the Exterior checkbox for the other walls.

You can trace over existing walls on the floor plan or add new walls, if
necessary. Focus on high attenuation walls like concrete or large sections of
glass. Itis not necessary to incorporate walls and structures that do not fully
divide the space, such as half-walls or cubicles.

Ensure that the wall positioning is as accurate as possible, and define the
proper material for each wall. Select a material that most closely represents
the actual wall construction if itis different than the available options. Keep
your colors consistent for the various wall types. The more accurately the map
reflects the true environment, the more precise the wireless location and
coverage results are in the map.

To remove a line or shape, click Select Items in the Tool menu, select the
shape, and press Delete, or right-click on the shape and select Remove from
Map from the menu. Use the Ctrl+Z key combination to restore deleted items
back to the map. Selecting Ctrl+Z multiple times undoes multiple deleted items
in the reverse order in which you deleted them.
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e. While editing, use the View menu to select whether to view or hide the
background image, map cells, floor plan walls and drawings, devices and APs,
and interswitch connections. You can also select an automatic layout and set
the background image opacity.

File View = Tool: 7 Draw Line w Style = Wall
W  Show Background Image
% ¥  Show Cells
+ 1 ¥ Show Walls And Drawings
' ¥ Show Devices and APs
+  Show Interswitch Connections

e
4. Add your APs to the map. In Edit mode, a panel that lists equipment available to add
to the map is visible beneath the properties panel. The display is filtered on either
the currently discovered devices or the APs known to wireless controllers on your
network, depending on your selection (APs or Devices) in the panel title bar. You
can use the search field to locate a specific device or AP.
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Drag the desired devices and APs onto the map area and position them to produce
your network map. Be sure the APs are in the correct location, so your location and
coverage maps are accurate. The center of the image is roughly the position of the
AP. Be sure to place an AP on the correct side of a wall.
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5. Set AP orientation.

a. Right-click on an AP in the map and select Set AP Orientation.

b. Cli

AP Summary

AP Client History
Alarms

Real Capture

Refresh/Rediscover AP

Remove From Map
Set AP Orientation
Edit AP Serial Mumber

ck on the Vertical Orientation tab to set whether the AP is on the ceiling or

wall.
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r
Vertical Drient ation Harizontal Oriertation

Ceilng

c. If the AP is on a wall, the Horizontal Orientation tab appears and allows you to
select the approximate direction the AP is facing.

et Criereation | Horizankal Drientation

Select the approximate
direction the AP is facing

o
1
%

d. Click Save to close the window. TIP: You can view AP orientation information
by mousing over an AP. The AP orientation (if set) is displayed in the bottom
right corner of the main map view.

Cver AP
Crentation: Wall facing east
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6. Click Save to save the map. The floor plan is uploaded to the controllers that
manage the access points placed on the map. The map is now ready to display
wireless location and coverage information. See the sections on wireless location
and wireless coverage.

7. Select the desired map view mode. When viewing a map, use the View drop-down
menu to specify whether to:

o Display markers instead of device images on your map

o Display cells on the map image to show the map's actual image area
o Display AP channel information (if available)

o Display walls and drawings

o Show application data for map links (if available)

o Set the map's background opacity

o Setthe minimum location confidence to filter location confidence colors in
triangulated location search results

Drawing Tools

The drawing tools allow you to add lines and shapes to your custom floor plans.
The following table includes descriptions of the various drawing tools accessed
from the Tool menu.

Drawing Tool |Definition

Select Items

) Click on aline or shape to select it for dragging or modification. Use the yellow
drag handle to reposition the item; use the blue vertex to modify the shape. Click
anywhere on the map and drag to reposition the map image.

Draw Area

Location areas allow you to set policies for clients based on their location on a map.
Position your cursor where you want to start drawing an area location. Click once
and draw the first line of the polygon. Click at each corner of the area location.

To open the Configure Area Window with the Draw Area tool active, double-click
the arealine.

To open the Configure Area Window and close the Draw Area tool, right-click the
arealine.
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Drawing Tool |Definition

Draw Polygon
Position your cursor where you want to start drawing the polygon shape. Click
once and draw the first line of the polygon. Click at each corner of the polygon.
Double-click to release the polygon line. When you are finished drawing, right-click
to release the draw polygon tool.
Draw Rectangle
Position the cursor where you want the rectangle. Click and drag to draw the
rectangle. When you are finished drawing, right-click to release the draw rectangle
tool.
Add Text

p, Click the map to open the Enter Text window. When you are finished entering your

! text, click OK. Position the cursor where you want to place the text and click to add

the text to your map. Use the Style menu to change the text appearance.
Draw Triangle
Position the cursor where you want the triangle. Click and drag to draw the
triangle. When you are finished drawing, right-click to release the draw triangle
tool.
Draw Line
Position your cursor where you want to start drawing the line. Click once and draw
theline. Click to change line direction. While drawing, press the Delete key to delete
the last vertex in the line. Double-click to release the line. When you are finished
drawing, right-click to release the draw line tool.
Rotate Shape

= Click on the shape you want to rotate. Use the blue handle to rotate the shape to

= the desired position. (You can also right-click on an image and select Rotate Shape
from the menu.)

Set Scale

Opens the Set Map Scale window from which you can determine the scale of your

map.

Configure Area Window

The Configure Area window, accessible from the Draw Area tool, allows you to
name and determine the depth of an area.
o Area Name — The name of the area you are creating.

« Depth — A unique identifier for the area used when two areas overlap. In the event a
clientis located in a location shared by two areas, the client displays in the area with
the higher Depth value.
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NOTE: The Depth must be a value of 10 or higher. Values of 1- 9 are reserved by the system.

Configure Area x

Area Name:

Area Depth:

Cancel Help...

Area locations allow you to define up to 16 specific areas per floor on your map
to determine whether a client position is inside or outside of each area.
Additionally, you can create areas located inside of other areas. A client can only
be located in one area at a time and based on the area in which the client is
located, you can apply different policies to the client. For example, a client
accessing the network from an area located in a classroom may be granted
different access than a client accessing the network in an area located in a
professor's office.

Style Menu

Use the Style menu to define the characteristics of the walls and other shapes
you add to your custom floor plans. Following are definitions of the Style menu
options.

Style Option Description

Font Color Specify the color of the text added to the map.

Font Size Specify the size of the text added to the map.

Line Thickness Specify the thickness of the shape border in pixels.

Line Color Specify the color used in shape borders.

Line Opacity Specify the opacity of the shape borders. This allows you
to shade the floor plan.

Shape Filled Select the checkbox to fill shapes with the specified shape
color.

Shape Color Select the color used to fill the shapes you create.

Shape Opacity Specify the opacity of the shape color.
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Wireless Client Location

The wireless location feature requires you enable the location engine on the
wireless controller. Once you add APs to your custom floor plan and save the
map, a copy of the floor plan is sent to each controller. The location engine
incorporates information defined in the floor plan data and signal information
from a client's contact with APs in order to calculate a client's precise location in
the covered area. Client information from within a short time frame must be
reported by at least three APs in order to determine a client's triangulated
location.

To search for a wireless client, enter a MAC address, IP address, hostname, or
user name in the map Search box and press Enter. (The client must be
connected to an AP added to a map.)

The map containing the AP is displayed with an icon for the client. A colored
distribution of location confidence is shown on the map with black being
highest confidence, red medium confidence, and yellow lowest confidence. You
can use the Min. Location Confidence slider on the View menu to filter out lower
confidence colors. As you drag the slider, colors below the selected confidence
level are no longer displayed. If you set the slider to the right-most point, only
black is displayed.

Mouse over the client icon to see a tooltip with client information.

NOTE: The tooltip information is based on current data from the wireless domain unless the client icon
displays a clock in the center. In that case, the tooltip information is based on historic data from the
Wireless > Clients tab and the confidence colors are not displayed.
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Triangulated Location

View ‘Wireless Coverage ~

If the location result is based on only one AP, the map displays probabilities for
the location but with a few differences:

o No clienticon is displayed.

« The location confidence distribution area is larger and generally displayed in a
circular pattern.

o The associated AP is highlighted.
o Thedistance is shown beside the confidence legend at the foot of the map.

Location with One AP
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If there is insufficient data to provide triangulated results, the map displays the
AP in the center, with a circle showing the possible area where the client may be
located, based on the client's RSS (Received Signal Strength).

gl 111

710f 1375



Advanced Map Features

Location Based on Client RSS
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Time-Lapse Location

The wireless location feature provides the ability to view time-lapse location
coverage for a client, using historic triangulated location results. This allows you
to understand a wireless client’'s movement through the network and provides
for better network troubleshooting.

When a current triangulated location search result displays, a checkbox is
available in the upper right corner to enable time-lapse location.

When the checkbox is selected, a set of controls appears to the left of the
checkbox, indicating the date of the displayed result. If there are historic events
available, the Rewind arrow is enabled and you can scroll through the history.
Note that for a historic location, the client icon displays a small clock inside it.

The Rewind and Fast-Forward arrows are disabled if there is no more history in
that direction. After viewing historic locations, if you fast forward to the current
location and it changed, the location updates.
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Wireless Coverage

v i

After you finish your custom floor plan and saved the map, the map is ready to
display wireless coverage information. Select View > Wireless Coverage > Show
Coverage to show wireless coverage of the APs on the map and to enable the
wireless coverage options. Use the View > Wireless Coverage menu available at
the top of the map to select from the following coverage display options.

« Mode — Select from the different options for coverage display:
« Signal Strength— Use this mode to view AP signal strength. Set the Band,

Access Points, and Minimum RSS options.

« Channel Coverage — Use this mode to view channel coverage and AP health.
Set the Select Channel, Band, and Access Points options. This mode provides a
graphical overview of channel allocation, helping to visualize radio
management issues or locate potential interference.

« Data Rate — This mode shows a coverage map indicating the expected
physical rate for all of the cells on the floor. Set the Minimum Physical Rate,
Band, and Access Points options. Use this mode to ensure proper wireless

performance throughout the network.
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NOTE: Wireless coverage maps are divided into cells. Each cell displays a signal strength with which
it is associated, used to determine wireless coverage and the location probability of a user.

« Location Readiness — Use this mode to view the expected quality of location
search results for each map cell, given the current placement of APs. Colors
denote readiness for each cell:

o Green — Good readiness. There are four or more APs with visibility of
the cell, with at least three of them within 20 meters.

o Yellow — Moderate readiness. There are three APs with visibility of the
cell, with at least two within 20 meters.

o QOrange — Poor readiness. There are less than three APs with visibility of
the cell.

o Red — No triangulation. Only Cell of Origin location results are available
in this area.

Select Channel — Used to select the channels to view for Channel Coverage mode. If
"All" is selected, each distinct channel is assigned a color as shown in the legend at
the foot of the map, and the color brightness varies to indicate coverage intensity.
Selecting a single channel shows a coverage map for that one channel's signal
strength and displays a Channel Health window that shows the average and
maximum utilization and noise levels for each applicable AP.

o Utilization — The percentage of busy time for the channel during the last 100
seconds. A channel is busy either because of an interference with energy
above a threshold (-62dBm) or because of an active transmission of other
stations or APs. This is an indicator of the congestion and interference on the
channel.

o Noise — The noise floor measured by the AP on the 802.11 channel over the
last 30 seconds. Noise floor is measured during the quiet time, between the
valid transmission or reception of 802.11 frames.

Min. Physical Rate — Used for Data Rate mode to set the minimum physical rate to
display. A legend for the Physical Rate by color is visible at the bottom of the map.

Band — Select the desired band (radio frequency).

Access Points — Select which access points to include. These buttons allow you to
select or deselect all APs. This option also contains a checkbox that allows you to
use default values if a radio is off. When this checkbox is selected, you can view an
estimate of coverage using default values; otherwise, no coverage is shown.

Minimum RSS — Used to set the minimum RSS to display (default is -80) for Signal
Strength mode. A legend for the RSS by color is visible at the bottom of the map.
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Once these options are set, the map displays the selected coverage information.
The following map shows signal strength coverage.
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Import and Export Maps

This section describes the map import and export functions. The map import
function allows you to import Ekahau maps into Management Center floor plan
maps. The map export function exports floor plan maps to a ZIP file.
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Importing Maps

The map import function gives you the ability to import Ekahau maps into
Management Center floor plan maps and gives you the ability to import floor
plan maps are previously exported from Management Center maps.

When Ekahau maps are exported, all the maps in the system are combined into a
single ZIP file. When the Ekahau ZIP file is imported into Management Center,
each Ekahau map is re-created into an individual map again.

When a map is imported, it is added as a child map of the World map. If the
mMap's name is not unique, a number is appended to the end of the name. After
the map is imported it can be moved and renamed, if desired.

To import a map:

1. Launch Management Center and click on the Network > Devices tab.
2. In the left-panel, select Maps from the drop-down menu.
3. In the Groups/Maps navigation tree, right-click on the World map and select Maps >

Import Map.
4. The Import Map window opens. Use the Select File button to navigate to the map file
to import.
Fila Select File
Import Options
Mowed enst g APs if used on other maps v
Create Unknown APs if not found on W
sender

5. Select the appropriate import options:

« Move existing APs if used on other maps — An AP can only be added to a
single map. If you select this option and import an AP that already exists on
another map, the AP is moved from the existing map to the imported map.

o Create Unknown APs if not found on server — If an AP is being imported that
does not exist in Management Center, a placeholder AP is created. Once the
map is imported, you can edit the placeholder and map it to an existing AP not
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currently in use on another map. To do this, right-click on the placeholder and
select Edit AP Serial Number.

6. Click Import.
7. The map is imported and positioned under the World map. It can be moved and
renamed, if desired.

8. All the walls in an Ekahau map are imported as internal walls. You need to manually
edit the exterior walls after the floor plan is imported.

a. Select the map and click Edit to edit the map.

b. Click on the exterior wall and then select the Exterior checkbox. This
designates the wall as an exterior wall.

Tool: &"ySelectltems =~ Style - Walk:  Brick v ] Exterior
c. Click Save to save the map.

Exporting Maps
The map export function gives you the ability to export floor plan maps as a ZIP
or SVG file.
To export a map:
1. Launch Management Center and click on the Network tab.
2. In the left-panel Maps navigation tree, select the map you want to export.
3. The map opens in Edit mode. Click File > Export Map as ZIP or Export Map as SVG.

File w View w T

=  save

@ cancel Edit

[Z  Properties

Add b

Export Map as ZIP

Export Map as SVG

o If you select Export Map as ZIP, the map is saved in a ZIP file in your browsers
default download location.
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« If you select Export Map as SVG, the map opens in a new tab, allowing you to
save the map in the desired location.

NOTE: The Export Map as ZIP option is only available for Floorplan map types.

Show Application Data

You can display application data in maps by creating map links tied to
Application Analytics network locations. Application data for the location tied to
the link displays in the map.

When the Show Application Data checkbox in the View menu is selected, a pie
chart is generated for every map link on the current map. The application data in
the pie chart is based on the Location field specified for the link and
corresponds to a network location defined in the Application Analytics feature.
For more information on network locations, see the section on Network
Locations in the Application Analytics user guide.

The pie chart displays the top five application groups (by bytes transferred) for
the location specified for the map link. Rest the cursor over the pie chart to view
a tooltip. If there is no application data, nothing displays.

Show Markers
Show Map Overview
Show Walls and Drawings

[
[
[
E Show Application Data

| Show Interswitch Connections

Background Opacity

,..,.p"- ...d‘g

WPMN and Security: 63%
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Adding a Map Link with Location

1. In the Maps navigation tree, right-click on the map you want to link from and select
Maps > Edit Map or click File > Edit in the map properties panel.

2. The map's property panel opens in Edit mode. Click File > Add > Map Link.

3. The Add Link to Map window opens.

Add Link To Map x

Select a map from the drop down list to add a link
from the current map to the selected map

Map MWord =

Location

o

4. From the drop-down list, select the map to which you want to link.

5. Enter a network location defined in Application Analytics and click OK

6. The map link is added to the map. You can reposition the map, if desired, or edit a
link by right-clicking on the link (in Edit mode) and selecting Edit Link from the
menu.

7. Click the Save button to save the map.

NOTE: You can edit a map link created before link locations were supported by right-clicking on the link (in
Edit mode) and selecting Edit Link from the menu. This allows you to specify a location for a link
without having to delete and re-add the link.

Wireless Map Limits

The following sections provide information about limits for wireless client
location and wireless coverage maps.

Active Client Tracking

The number of active clients the location engine on the wireless controller can
track simultaneously depends on the wireless controller model. Refer to your
wireless controller documentation for information.
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Maximum Number of Maps

A wireless controller on which version 10.01.01 or higher is installed can store a
maximum of 200 maps. Wireless controllers running a version lower than 10 can
store a maximum of 100 maps.

Maximum Number of APs per Floor Plan

A single floor plan allows a maximum of 2,000 APs when version 10.01.01 s
installed on the wireless controller. A floor plan with a wireless controller on
which a version lower than 10 is installed allows 100 APs.

Related Information

o Extreme Management Center Maps Overview

o How to Create and Edit Maps

Extreme Management Center Maps

Management Center allows you to create geographic and topology maps of
devices and floor plans of wireless access points (APs) on your network. Use
mMaps to view devices and network connections, device and alarm status; access
device and connection information via a right-click menu off the device; and
search for devices, APs, and wired or wireless clients. Maps are configured in
various places on the Network > Devices tab.

Using Extreme Management Center Maps, you can create three types of maps,
each presenting a different visual representation of your network:

o Topology (default) — A topology map shows how devices are connected in a
network, specifically, the state and speed of the network connections between
devices as well as the state of the devices in the network. You can also create a
topology map with a background image, giving you additional information about the
devices and connections that make up the network.
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For additional information about devices and links in a Topology map, see
the Viewing Alarm and Device Status and Link Information sections.

e Floorplan — The floorplan map displays the location of APs in a floorplan you
configure. Using information about the size and composition of the building, this
map provides an overview of the coverage of wireless APs.
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NOTE: The floorplan map type is only available with the NMS-ADV license. For additional information,
see Advanced Map Features.

e Geographic — The Geographic map shows a global or regional view where network
locations are shown geographically. This map is useful for networks spread across

large geographical areas or as a top-level map used to organize multiple networks in
different locations.

NOTE: The geographic map type is hosted by OpenStreetMap on an external server. For users with
security concerns or if access to third-party servers is prohibited, use the topology map type.
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This Help topic provides the following information for Maps.

o Navigating Maps

o World Map Navigation Tree

e Main Map View

« Viewing Alarm/Device Status

e Accessing Device Information

e Link Information

o Network Details Section

e Performing a Search

e Finding a Wireless Client

e Finding an Access Point

o Finding a Device
e Finding a Wired Client
o Using Map Links

For information on creating maps, see How to Create and Edit Maps.

For information on advanced location (triangulation) and wireless coverage
maps (available with the NMS-ADV license), see Advanced Map Features.
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To view or search Maps, you must be a member of an authorization group
assigned the OneView > Maps > Maps Read Access or Maps Read/Write Access
capability. (For more information on authorization capabilities, see the
Management Center Help topic How to Configure User Access to Extreme
Management Center Applications located in Management Center Suite-Wide
Tools > Authorization Device Access.)

After you create a map, you can then make it a site. Sites allow you to set a
default configuration for devices added to your network. For additional
information about sites, see Sites.

Navigating the Map Tab

World Map Navigation Tree

As you create your maps, they appear in the Network > Devices tab navigation
tree by selecting Sites, nested under the map you configure as the Parent Map.

Dashboard Devices Discovered Firmwar

= Sites v Wor
Tree View
v € World

b 147 site

» 21‘ ?'-"-'i h'-.:.i
& AP Test

W ] Andover

1~| Bedin
_'!l EAPS devices
& eaPs devices2

As shown in the image above, you also have the ability to nest maps within other
maps. This allows you to organize certain maps as a subset of other maps (for
example, creating a building map and then creating a map for each of the floors
of the building).

Create Map

Right-click a map in the right-panel navigation tree and select Maps > Create
New Map to create a new map. The first map you create is nested under the
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World Map. All subsequent maps are nested under the map you right-click
when creating the new map. For additional information, see How to Create and

Edit Maps.

Edit Map

Right-click a map in the navigation tree and select Maps > Edit Map to open an
existing map in edit mode. Edit mode allows you to add new or move existing
devices, APs, and map links on a map. For additional information, see How to
Create and Edit Maps.

Import Map

You can also import a saved map by right-clicking a map in the navigation tree
and selecting Maps > Import Map. This opens the Import Map window. For
additional information, see the Import Map window help topic.

Main Map View

The Main Map view displays your map with all of the devices, network
connections, links, or APs, depending on the type of map. In the Main Map view,
you can reorganize the orientation of elements in your map and view the status
and details of the elements within the map. The Main Map view also contains the
following controls for working with maps:

o File, View, and Tool Menus

e« Pan and Zoom Control
o Search Field
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File, View, and Tool Menus

File Menu

The File menu allows you to change the map information, the devices, APs, and
links displayed on the map, and export the map from Management Center.

File View

(E Edit
5 Properties

gm  Export Map as SVG

NOTE: To change the image used for a device type in a map, right-click the device and select Customize
Device Type Image. The Upload Custom Device Type Image window appears where you can drag
and drop the new image file. The height and width of image files must be less than 1,000 pixels.

Clicking Edit opens the map in Edit mode and the Add menu is available, as
shown below.
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File View Tool: {1 Select tem
=] save
[BZ Cancel Edit
(3 Properties
Add Devices
Export Map as SVG APs
Map Link

Clicking Properties opens the Map Properties window, which allows you to view
and edit information about the map, including the map type, name, and
background image. With an NMS-ADV license, the Export Map as SVG and
Export Map as ZIP options are available in the File menu, which allow you to
export the map in SVG or ZIP format, respectively.

When exporting a map in SVG format, the exported SVG file may open in a new
tab or window, depending on how your browser is configured. The SVG file
displays your exact view when you select Export Map as SVG. For example, if
your map is zoomed in to only show two devices and the VLANSs associated with
those devices, your SVG file is identical to the view on your screen; displaying
the two devices surrounded by boxes containing the VLAN names. To save the
SVG file locally, right-click the map and select Save as.

NOTE: For additional information regarding displaying VLANSs in a map, see the VLAN tab section.

Only floorplan maps can be exported as a ZIP file. Floorplan maps you export as
a ZIP file are typically used to import a floorplan into another instance of
Management Center.

Additionally, by clicking Edit in the File menu, the map changes to Edit mode
and the Add submenu is available, from which you can add devices, APs, and
map links to the map. Edit mode also allows you to manipulate the existing
devices, APs, and map links currently displayed on the map. Click Cancel Edit to
exit Edit mode. If you made any changes to the map, a dialog box appears from
which you can choose to save the changes or exit Edit mode without saving
your changes.

View Menu

The View menu allows you to show or hide parts of your map. The options in the
View menu do not change the information in the map, only allow you to show or
hide additional information.
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File View Tool: £y Select ltems
A  Show Background Image

A Show Walls And Drawings

#  Show Devices and APs

~  Show Interswitch Connections

Automatic Layout

Background Opacity

These options vary depending on the map Type. For example, floorplan maps
display additional options, including the image you selected as the background
of your map, the grid cells that establish the scale of the floorplan, the AP
channels for floorplans, the map overview, the walls and drawings of the
building, the wireless coverage within a floorplan, the interswitch connections,
and the opacity of the background image.

File View
Show Markers
Show Cells
s Show AP Channels
A1 Show Map Overview

A1 Show Walls and Drawings

Wireless Coverage | /] Show Coverage
A Show Interswitch Connections Mode

Background Opacity Band
Access Points

catfio-ap 1-38251 [36/80, 6] e

NOTE: The floorplan map type is only available with the NMS-ADV license. For additional information, see
Advanced Map Features.

Tool Menu

The Tool menu allows you to add lines and shapes to your maps. The following
table includes descriptions of the various drawing tools accessed from the Tool
menu.
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Drawing Tool |Definition

Select Items

& Click on aline or shape to select it for dragging or modification. Use the yellow
drag handle to reposition the item; use the blue vertex to modify the shape. Click
anywhere on the map and drag to reposition the map image.
Draw Polygon
Position your cursor where you want to start drawing the polygon shape. Click
once and draw the first line of the polygon. Click at each corner of the polygon.
Double-click to release the polygon line. When you are finished drawing, right-click
to release the draw polygon tool.
Draw Rectangle
Position the cursor where you want the rectangle. Click and drag to draw the
rectangle. When you are finished drawing, right-click to release the draw rectangle
tool.
Add Text

. Click the map to open the Enter Text window. When you are finished entering your

! text, click OK. Position the cursor where you want to place the text and click to add

the text to your map. Use the Style menu to change the text appearance.
Draw Triangle
Position the cursor where you want the triangle. Click and drag to draw the
triangle. When you are finished drawing, right-click to release the draw triangle
tool.
Draw Line
Position your cursor where you want to start drawing the line. Click once and draw
theline. Click to change line direction. While drawing, press the Delete key to delete
the last vertex in the line. Double-click to release the line. When you are finished
drawing, right-click to release the draw line tool.
Rotate Shape

=y Click on the shape you want to rotate. Use the blue handle to rotate the shape to

the desired position. (You can also right-click on an image and select Rotate Shape
from the menu.)

Pan and Zoom Control

Pan Control

&

The Pan control allows you to move left/right and up/down in the map. You can
also change the position of the map by clicking and dragging the map in any

direction.
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Zoom Control

The Zoom control lets you zoom in and out of the map. You can also zoom in
and out of the map by rotating the mouse scroll wheel forward and backward,
respectively. Clicking the globe icon in the center of the Zoom control resets the
zoom and positioning for the map to the last view configured in edit mode.

NOTE: Changing the location and zoom using these controls and then saving the map saves those
orientation changes to the map.

Search Field

The Search field allows you to search for a wireless client, an AP, or for a device
or wired client. Enter a MAC address, IP address, hostname, user name, or AP
serial number in the Search field and press Enter to start a search for a device or
wired client.

Clicking the Refresh button = to the right of the Search field refreshes the map,
including the position of mobile devices connected to an AP. When you click the
Refresh button, the position of mobile devices updates according to their most
recent location.

For additional information, see Performing a Search.

Viewing Alarm/Device Status

Maps display an integrated alarm/device status either to the right of a device or
AP image, or incorporated as part of a map marker (if you have Show Markers
selected from the map View menu). For example, the device below is down and
a critical alarm is triggered (shown as a device image and as a marker).

¥
Alarm status automatically updates every 30 seconds. Change this status refresh

interval in the Management Center options (Administration > Options >
OneView > Map).
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v (Red) Critical — There is a critical alarm and the device is down.

» (Orange) Error — There is a problem with limited implications on the device.

e » (Yellow) Warning — There is a condition that might lead to a problem on the
device.

e = (Blue) Info — Thereis an information-only alarm on the device.

e o (Green) Clear — There are no alarms and the device is up.

Hover over a device or AP to view a pop-up that displays the IP address for a
device or channels for an AP. Additionally, click the more link in the pop-up to
access the DeviceView or additional information about the AP for a device or
AP, respectively.

Accessing Device Information
There are two ways to access additional device information from a map.
Device Reports

Launch device information reports from a right-click menu on a device or AP in a
map. The menu displays different options based on the device type. You must
bein Edit mode to see the Remove From Map option.

Device/AP Details

Right-click on a device in a map and select DeviceView or right-click on an AP in
a map and select AP Summary to open a DeviceView (like the example shown
below) or AP PortView window where you can see a device image and other
important device information.
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Additionally, the DeviceView and AP PortView windows contain tabs with
additional information about the device or AP.

Link Information

Links are displayed on Topology maps. Each connection type is represented by
a different line style:

Basic links appear as thin green lines with no outlining.

Shared links appear as basic links when the EAPS domain is not highlighted and
appear as thick green lines outlined by a black solid line when you highlight the
associated EAPS domain.

Lag links also appear as thick green lines outlined by a black solid line, but are
thicker than shared links and display regardless of what you highlight.

T~

Blocked links appear as a thin green line (similar to a Basic link) outlined by a
dashed black line with a red ball icon on the end of the link where the port is
blocked when you highlight the associated EAPS domain. Blocked links with both
ports blocked display a red ball icon on both ends of the link. Blocked links appear
as basic links when the EAPS domain is not highlighted.

2:23 - 3:49
: = —a
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Double-clicking a connection opens the Link Details window from which you
can view additional details about the network connection and the devices it

links.
Link Details (ge 1.1 - ge.1.6)
Link State Up
Link Speed Gigabit
Discovery Protocol LLDF
Endpoint 1: Endpoint 2:
[
= Contact Established 81 Days 233963
00:11:B8:5968:84
06.61.12.0005 01.00.53
Aozl abality
CPU .f“—u-""-_-\_h‘“_‘-'_‘v——._ﬂ—""’"\.\_\_‘_ ,J'f
Iobrmicany
Close

Network Details Section

The Network Details section is available in topology and geographic maps. It
contains up to five tabs, depending on the devices included in the map:

o Map tab — Displays information about the map

Automatic Protection Switching feature

Links tab — Displays information about the network connections between devices
VLAN tab — Lists any virtual local area networks within the map
MLAG tab — Lists devices configured in a multi-switch link aggregation group

EAPS tab — Lists information about any devices configured with Extreme's Ethernet
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Map tab

The Map tab displays basic information about the map, including the name of
the map, the map type, and the background image, as well as the number of
devices, APs, and drawings on the map.

Metwork Details b

Map Links VLAN

Map Name: 77 subnet
Map Type: Topology
Image: Mone
Devices: 20
Access Points: 0
Total Drawings: 0O

Links tab

The Links tab displays the Link Summary table for maps with one or more
network connections, which contains detailed information about the network
connections between devices. Selecting one of the links in the table highlights
the link in the map.
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The top of the Links tab contains a search field, which allows you to find a
particular Link by entering specific criteria. Additionally, you can manually
browse links using the scroll bar and page navigation at the bottom of the
section.

Double-clicking a link opens the Link Details window.

The top of the window displays information about the link, while information
about the devices it connects are contained on two tabs, Endpoint 1and
Endpoint 2.

VLAN tab

The VLAN tab displays VLANs configured as part of devices included in the
map. Columns in the VLAN tab provide additional information, including the
VLAN tag, the name of the VLAN, any protocol filters applied for devices on
which the VLAN is configured, and whether or not IP forwarding is enabled for
the VLAN.

Map Links VLAN

i Mew - o4 Edit = o] Refresh Off -

VLANTsg 1 Name Protocol Address  Protocol Filter | IP Forwarding | Type
-] 1 Default ' VLAN
-] 1 DEFAULT VLAN VLAN
_— 7, mgrmit-vian WLAN
2 VLAN_Two VLAN
VLAN
last LA
Edae WLAN
WLAN
STCOP VLAN
VLAN
T Staff Vian VLAN

VLAN_7 VLAN .

k
Page 1 1 o~ g Reset Displaying VLAMN Summarny 1- 32 of 32

Selecting the checkbox associated with a VLAN highlights any devices to which
that VLAN is assigned by surrounding the device in a box with a color-coded
title bar containing the VLAN name.
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Selecting multiple VLANSs assigned to the same device adds a new title bar to
the box that displays the VLAN name and associated color.
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Additionally, from the VLAN tab, you can create a new VLAN and create a
VLAN protected by an EAPS domain via the New drop-down menu or edit the
ports, name, and devices associated with an existing VLAN via the Edit drop-
down menu. For more information, see How to Create and Edit VLANS.

MLAG tab

The MLAG tab provides a list of the MLAGs (ports combined as a cormmon
logical connection on devices) included in the map. The list provides the MLAG's
status, ID, ISC VLAN tag, the names and addresses of the devices configured as
part of the MLAG, and the ports on those devices assigned as part of the MLAG.
Additionally, the Connected IP column displays the IP of the switch to which the
MLAG is connected.
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Selecting the checkbox associated with an MLAG highlights any devices
containing ports associated with the MLAG by surrounding the device in a box
with a color-coded title bar containing the MLAG ID.
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Selecting multiple MLAGs assigned to the same device adds a new title bar to
the box containing the VLAN name and associated color.
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EAPS tab

The EAPS tab displays a list of the EAPS domains, including their status, name,
the control VLAN name, and the IP addresses of the devices utilizing the EAPS
domain.

Network Details D)

Map  Links  MLAG m

EAPS Summary

% [@ Reset @ New [F} Edit 1
[] Domain Status Mame = Control WLAN LastC
— |:| = Complete E&PS-4th-domain EAPS-4th-Control[1004] D8/2TI,
— |:| = Complete EAPS-Tth-domain EAPS-Tth-Control[1003] O8J2TI,
|:| = Complete EAPS-8thdata-domain EAPS-8thdata-Control[1...  O8/271
— |:| = Master not found EAPS-8thvoip-domain EAPS-8thVoip-Contred[1...  D68/27TL
|:| Unknown eaps-8thvoip-domain EAPS-8thVoip-Control[1... D827
|:| = Master not found sC-storage storage-control[3540] e/2Tr

Selecting the checkbox associated with an EAPS domain highlights any devices
containing ports associated with the EAPS domain by surrounding the device in
a box with a color-coded title bar containing the EAPS name.
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Selecting multiple EAPS domains assigned to the same device adds a new title
bar to the box containing the EAPS name and associated color.
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An icon next to the title bar indicates if the node is a master node, indicated by
an "M"icon# or if the node is a transit node, indicated by a "T" icon &.

The color of the ring icon indicates the status of the domain:
e Green & — Indicates all domains in which this device participates are fully
operational

e Yellow — Indicates one or more of the domains is not fully operational, butis in a
transitional state or an unknown state (as when the device is SNMP unreachable)

« Red @ — Indicates one or more of the domains is not operational (the device's
master domain is in a failed state or a transit node is in a "links down" state)

e Grey — Indicates the EAPS domain is disabled
When selecting an EAPS domain, link information is also displayed. A single
green line means a link that is not shared, while a dashed line between devices

means the link is shared. A red doticon on a shared link indicates the secondary
link is blocked.
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You can view additional details about the EAPS domain by right-clicking
an EAPS domain on the EAPS tab and selecting EAPS Details to open the
EAPS Detail view.
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The top of the EAPS Details view displays a summary of the EAPS domain,
identical to the information displayed in the EAPS tab. At the bottom of the
window are three sub-tabs, which display additional information:

o Devices — Displays information about the devices using the EAPS domain.

o Ports — Displays information about the shared ports associated with the
EAPS domain.
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« Master VLAN Details — Displays details about the master VLAN associated with the
EAPS domain.

evices FParts Links Master VLAN Details

Tag YLAN Mame WLAN Type
15 wlan protected
16 wilanc protected
41 CXICHE4-Data-4th protected
40 CHICHE4-LAM-MNode protected
Py CXICHE4-\/oip-4th protec ted
1004 EAPS-4th-Control control

Clicking the New EAPS Domain button opens the New EAPS Domain wizard,
which allows you to create a new EAPS domain. For additional information, see
How to Create a New EAPS Domain.

Performing a Search

You can search for a wireless client, an AP, a device, or a wired client on the
Search tab. From the tab, select Search Maps from the Search drop-down menu,
enter the MAC Address, IP Address, hostname, user name, AP serial number or
Extreme Access Control custom field information, and press Enter.

You can also search for specific wireless clients, access points, devices, and
wired clients from different locations in Management Center, outlined below.

Finding a Wireless Client

From the Search Field on the Network Tab

You can locate a wireless client connected to an AP added to a map by selecting
a map or the map navigation tree and use the Search field on the Network tab.
To start a search for a wireless client, enter a MAC address, IP address,
hostname, or user name in the map Search field and press Enter .

The search uses RSS-based (Received Signal Strength) location services to
locate the wireless client and display the approximate location of the client on
the map. For more information, see Advanced Map Features.
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The map opens with the AP centered on the map, with a circle showing the
possible area where the client is located. If that information is not available, a
square is drawn around the AP last associated with the client.

—

o

AP37101-D7- Enter [40, 8]

From the Wireless Tab

In addition to using the Network tab Search, you can locate a wireless client from
the Wireless tab. Select a client in the Clients view, right-click and select Search
Maps. The map opens centered on the AP, with a circle showing the possible
area where the client is located. Mouse over the client icon to see a tooltip with
client information.

NOTE: Tooltip information is based on current data from the wireless domain unless the client icon displays
a clock in the center. In that case, the tooltip information is based on historic data from the Wireless >
Clients page.

Radius Distance Calculation

The following distance calculation defines the radius of the circle displayed
around the wireless client located on the map.

Path loss per meter in free space =
L1=20*log (10) (f) - 28

where:

e [f]isthe frequency in MHz
(Uses Source SNMP MIB dotlExtSmtCurrentChannel
or if that value is O, uses MIB dotl1ExtSmtCurChanSelectedByAP)

e [L1]is the path loss on distance of 1 meter

Radial distance for location =
d(RSS,n) =10 *(pTx - RSS - L1)/(10*n)
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where:

e [n]is the coefficient for the environment
e [PTx]is the transmit power (dB)
o [RSS]is the Received Signal Strength

e [d]is the distance in meters
Finding an Access Point

From the Wireless Tab

You can locate an AP from the Access Points table in the Wireless tab. Select an
AP in the table, right-click and select Search Maps. If a map contains the AP, the
mMap opens with the AP centered on the map.

From the Reports Page

You can locate an AP from the Wireless > APs Summary report on the Reports
tab. Select an AP in the table, right-click and select Search Maps. If a map
contains the AP, the map opens with the AP centered on the map.

Finding a Device

From the Network Page Search Field

Select a map or the map navigation tree, enter an IP address or hostname for the
device in the Network tab Search box and press Enter to start a search.

The search locates a device added to a map. The map centers on the device. The
screen shot below shows the results for a search on a specific IP address.

Devices EEEENLLUE Site  Site Summary FlexReports

- i W L™ Q -

Map Links WVLAN
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Finding a Wired Client

From the Network Tab Search Field

Select a map or the map navigation tree, enter a MAC address, IP address,
hostname, or user name in the Network tab Search box and press Enter to start a
search for a wired client.

The search locates a wired client if the client is Access Control authenticated and
Is connected to a switch added to a map. The map centers on the wired client.

From the Control Tab

You can also locate an Access Control authenticated wired client from the
Control > Access Control tab. Select an end-system in the End-Systems view,
right-click and select Search Maps. If the end-system is connected to a switch
added to a map, the map opens with the end-system centered on the map.

Using Map Links

You can use map links to jump from one map to another. Map links display the
name of the map and an aggregated alarm/device status for the linked map.
Double-click on the link to go to the linked map. You must be in Edit mode to
add a link to a map.

For example, the following map link lets you jump to the Second Floor map. The
link is green, indicating that there are no devices with alarms on the Second
Floor map.

=
Second Floor

The following map link lets you jump to the First Floor map. The link is red,
indicating that there is an alarm for a device on the First Floor map.

First Floor

Additionally, you can use map links to display Application data based on
Application Analytics network locations. For additional information, see
Advanced Map Features.
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Related Information
For information on related topics:

o How to Create and Edit Maps

o Advanced Map Features

o Sites
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The Extreme Management Center Maps feature lets you create maps of the
devices and wireless access points (APs) on your network. Begin by selecting a
background image to serve as a map, such as a building or floor plan, and then
position your managed devices and wireless APs on the map. For example, a
typical map might present an office floor plan that shows the location of wireless
access points.

For introductory information on maps in Management Center, see Extreme
Management Center Maps.

This Help topic provides the following information on creating and editing maps.

o Creating a New Map

Importing a Map

Adding Devices/APs from Extreme Management Center Devices and Wireless
o Add to a Specific Map
« Add to New Maps Based on Location

e Creating a Manual Link Between Devices
e Adding Map Links
o Setting the Map Scale

For information on creating custom floor plans, advanced location
(triangulation), and wireless coverage maps (available with the NMS-ADV
license), see Advanced Map Features.

In order to create or edit Maps, you must be a member of an authorization group
assigned the OneView > Maps > Maps Read/Write Access capability. (For more
information on authorization capabilities, see the Help topic How to Configure
User Access to Extreme Management Center Applications located in
Management Center Suite-Wide Tools > Authorization Device Access.)

Creating a Map
The instructions in this section describe how to create a new Device map.

1. Launch Management Center and click on the Network tab.
For a description of the different sections on the Network tab, see the Network tab
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help topic.
. Open the Devices tab.

. In the left-panel Groups/Maps navigation tree, right-click on the World Site (or any
other map in the tree) and select Maps > Create Map.

NOTE: You cannot create a new map if you are currently editing another map.

The Create Map window, shown below, opens.

. Enter a name for the map and click OK.

Create Map

Map Mame: |

Cancel

A new map is added to the tree underneath the map you selected and the Maps
section of the window opens.

The new map is initially blank unless you create it from a device or AP by selecting
the device or AP, clicking the Menu icon (=) or right-clicking the device or AP and
selecting Maps > Create Map. To begin adding devices, APs and links to the map,
proceed to Step 6. Proceed to Step 5 to edit the map properties.

. Click File > Properties to open the Map Properties window from which you can edit
the map criteria.
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Map Properties x

Map Name:

Map Type:

Parent Map:

Pan/Zoom Control:

Salem
Topology ot
World : Site

-

Enable Pan and Zoom

a. In the Map Name field, change the name for the map, if necessary.

b. In the Map Type drop-down menu, select the type of map you are creating.

o Topology (default) - A topology map shows the state and speed of the
network connections between devices as well as the state of the devices
in the network.

Azl-Tidats.x450...

& -

as1-Bf-data x450...

- 3:489 -2:23

as1-Bf-volp x450...

2:23 - 1:49

-

as1-Tfvoip.x450...
o

- - -

€=2bd-8B06.intn.... asi-d4f-data x450...

Cs1.bd-8806.intn...
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Double-clicking a connection opens the Link Details window
from which you can view additional details about the network
connection and the devices it links.

Link Details (ge 1.1 - ge.1.6)

Link State Up
Link Speed Gigabit
Discovery Protocol LLDF

Endpoint 1: Endpoint 2:

E e

B Contact Established 81 Days 2339
00 11:88: 5566 .84
06.61.12.0005 01.00.53

Topology - Background — Use a custom image to serve as the
background of your map. The Map feature supports images in the .png,
.gif, and jpg format. The maximum image size is 890 x 670 pixels. Images
larger than this are automatically scaled down to the maximum size
allowed.

If you select this option, a Map Image field displays under the Map Type
field. In the Map Image field, use the drop-down menu to select an image
or click the & button to open a window where you can select a local
image and upload it to the Management Center server.

CAUTION: If you upload a map image and animage with the same name already
exists, the existing image is replaced.
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e Floorplan — Use the Floorplan map to display coverage of wireless APs
within a building floorplan.

File Wiew
Show Markers
Show Calls
A Show AP Channgls
+ A Show Map Overview i B
N A Show Wailts and Drawings k r- ey Ty T
- e L}
Wireless Coverage = Show Coverage vy
oatho-apd-3828 [ 1AGED, 11] l
1 Show Inerswitth Connaclions Mode
Background Opacity Band l
. Access Paints extho-gand '!'N'u!
— Minirmum RSS I
cathc-ap 1 -3825H (36420, €] catho-senl [Hane] N,
I' eme-apa-3 TOS TTETET 8]
& . . NS W E—

!

m-ﬂni‘ iHana] -

cathcBas-3525 154180, :-]r
E= Lad-E I8
I 1
| 13
I
(l: | I LY
oatho-sp2-3808 (383780, 11 = il i
2380 N [ M= L
i - 33810 8| s
—i

[

25 Vool R A . I ) e

. B 1 .
[T
| =
an 4 [N -
satnsAPe.3828 (e SEE AP ral

eltha-apT=302 5« [148=1/80, 1]
L'n“ﬂza“wuwﬂi__—.—-——-—————l—-u—-———-——

nm m m .-.-.1

. -

If you select Floorplan, select the map Environment, which is the type of
environment where your network devices are physically located. If your map
includes wireless APs, the environment is used for RSS-based (Received Signal
Strength) location services to help determine the radius of the circle displayed
around an AP following a wireless client search. The radius shows the possible area
where the client is located. For example, if you select open space environment, then
the radius of the circle is larger than if you select brick walls environment because
the AP's radio frequencies are not be obstructed by any walls, and the area where a
client might be located is larger. See Finding a Wireless Client for more information.
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o Open space — The wireless APs are located in an environment with
no walls or cubicles.

o Office cubicles — The wireless APs are located in an environment
with cubicle offices present.

o Drywall — The wireless APs are located in an environment where
the office wall composition is drywall.

o Brick walls — The wireless APs are located in an environment
where there are brick walls present.

o Custom — For customers with a NMS-ADV license, use this option
to create custom floor plans. For more information, see Advanced

Map Features.

An additional Floor Plan option is available for users with the
Management Center NMS-ADYV license. For information on
creating a custom floor plan design, see Designing a Floor Plan.

A Map Image field is displayed under the Environment field. In
the Map Image field, use the drop-down menu to select an image
or click Add (&) to open a window where you can select a local
image and upload it to the Management Center server.

NOTE: If you upload a map image and an image with the same name already exists,
the existing image is replaced.

Geographic — Displays a global or regional map where network
locations are shown geographically.

NOTE: The geographic map type is hosted by OpenStreetMap on an external server.
For users with security concerns or if access to third-party servers is prohibited,
use the topology map type.
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@ o

a
Dt magacy 84 map mienbton priveed Sy Sgae &

c. Use the &l button to select the Parent Map, the map the new map is nested

under in the Maps navigation tree. Changing the map's parent saves the
current map properties and updates the map tree.

Select Parent Map: Frankfurt )

Select a map from the list below to add the selected map to.

Maps:

Cancel

d. Click Save.

e. Select the Pan/Zoom Control option. This option determines whether or not
the Pan and/or Zoom controls are available when viewing the map. (Pan and
Zoom are always available while editing a map.) This allows you to disable the
controls for fixed maps, like world or city maps. For example, if a person
viewing a map changes the location and zoom using these controls, those
changes are saved and presented to the next person who views the map. This
might create confusion over what the map is designed to display.

%The Pan control allows you to move left/right and up/down in the map.
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g4 The Zoom control lets you zoom in and out of the map.

6. Add your devices, APs, or Links to the map you are currently editing by clicking File

> Add > Devices/APs/Map Link. This opens the Add window.

Select one of more devices and click the "Add" button o
place them on the map
Fu
Q <
Name P
Swateh
test 1
Close

Use the Search icon to locate a specific device or AP in the Add Device or Add AP
windows, respectively, or select another Map to which to link from the drop-down
menu in the Add Link To Map window. Click the Add button to add the device, AP, or
link to your network map.

. Once your devices and/or APs are located on your map, manually manipulate the
devices, APs, and links on the map, or organize them automatically by clicking View
> Automatic Layout. The Device Layout window opens. Select one of the following
layouts to automatically organize the devices, APs and links on your map:

o Natural — Organizes devices, APs, and links such that the fewest number of
network connections overlap.

o Hierarchical — Organizes devices, APs, and links in a tree pattern.
o Circular — Organizes devices, APs, and links in a circular pattern.

. Click File > Save button to save the map.

NOTE: Map devices and APs do not show their current status until you save the map.

. The map is now available for viewing by selecting it in the navigation tree. To edit a
map, right-click on the map and select Maps > Edit Map or click the Edit button in
the Map Properties panel.

Importing a Map

You can also import a saved map by performing the following steps.
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1. Launch Management Center and click on the Network tab.
2. Open the Devices tab.

3. Right-click a map in the left-panel Groups/Maps Navigation Tree and select Maps >
Import Map.
The Import Map window opens.

4. Navigate to the Map file on your local drive or network drive.
5. Configure your import options.

6. Click Import.

Adding Devices/APs from Extreme Management Center
Devices and Wireless

You can quickly add devices and APs to your maps directly from the Devices list
or from the navigation tree on the Management Center Network and Wireless

tabs. You can add them to a specific map, or create new maps based on device
or AP system location.

Add to a Specific Map

Use these steps to add devices or APs to a map you created. For example, use
these steps to search for all your S-Series devices on the Network tab and add
them to a map.

1. On the Network > Devices tab, select All Devices in the drop-down menu in the left-
panel.

2. Right-click on one or more devices and select Maps > Add to Map (as shown below).
On the Wireless tab, click on the Access Points report, right-click on one or more
APs, and select Add to Map.

3. In the Add to Map window, use the drop-down menu to select the desired map. Click
OK to add the devices or APs to the map.

Add To Map x

Map: | /World v
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4. Open the Maps page and select the map to which you added the devices. Right-click
on the map and select Edit Map. You can now position the devices as desired.

5. Click the Save button to save the device to the map.

Add to New Maps Based on Location

Use these steps to add devices or APs to new maps based on well-named
system locations that reflect the desired map structure. For example, if your
devices are assigned system locations according to the following structure:
US/Boston/Third Floor/Closet One/Rack One/Shelf One, typically, a map would
be created to the Third Floor level, and then you manually position the devices in
the correct location on the map.

1. On the Network > Devices tab, right-click on one or more devices and select Maps >
Create Maps for Locations.
On the Wireless tab, click on the Access Points report, right-click on one or more
APs, and select Maps > Create Maps for Locations.

2. The Create Maps Based on Location window opens. The window contains a preview
panel displaying the number of maps and the map titles that result, based on the
system locations of your selected devices or APs.

For example, as shown in the following screen shot, you are adding 9 APs to a map.
This creates eight new maps based on the access points' system location structure:
NORA, Salem, Salem building, and Salem Warehouse and Shipping.

reate Maps Based on Location
lgnore last location elements

Preview

APs: 17 selected, 17 added, 0 not added
Maps Created: 4

- [World/RORA

- fWorld/NORA/ Salem

- Mwarld/MORA/Saler/Salem building

- fworld/MORAS Salem/ Salem Warehouss and Shipping
Receiving

Maps Changed: O

-

If you want all the devices on one map, set the Location Option to ignore the last 1
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location elements, which is the Salem building location. If you do that, then only two
maps are created: NORA and Salem.

e nals kiame B i & P
Lreate Maps Based on Localer

Ignore last 4 Incation elements

Preview
'.n.Fs: 17 selected, 17 added, 0 not added

Maps Creabed: 2
= fWorld/NORA
= MWordRORA/Salem

Maps Changed: 0

3. Click OK to create the maps and add the APs.

4. Open the World Site navigation tree in the left-panel and locate the new maps.
Right-click on the map and select Maps > Edit Map. You can now position the APs as
desired.

5. Click the Save button to save the devices/APs to the map.

Creating a Manual Link Between Devices
You can manually create links between devices on a map.

1. Right-click one of the devices to which you are adding the link.
2. Select Create Link.

The Create a Manual Link window displays.

3. Expand the device in the Name column of the From Port section of the window and
select the port to which the link connects.

4. Select the other device to which the link connects in the Select Device drop-down
menu.

5. Expand the device in the Name column of the To Port section of the window and
select the port to which the link connects.

6. Click OK to add the link to the map.
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NOTES: The Link State for a manual link is derived from the Status of the ports to which it connects.

Delete a manual link via the Link Details window by double-clicking the link in the map.

Adding Map Links

You can use map links to jump from one map to another. Map links display the
name of the map and an aggregated alarm/device status for the linked map.
Double-click on the link to go to the linked map.

For example, the following map link lets you jump to the Second Floor map. The
link is green, indicating there are no devices with alarms on the Second Floor
map.

=

Second Floor

The following map link lets you jump to the First Floor map. The link is red,
indicating there is an alarm for a device on the First Floor map.

First Floor

Use the following steps to add a link to a map.

1. In the Maps navigation tree, right-click on the map from which you want to link and
select Maps > Edit Map or click File > Edit button in the map properties panel.

2. The map's property panel opens in Edit mode. Click File > Add > Map Link.
3. The Add Link to Map window opens.

Add Link To Map x

Select a map from the drop down list 1o add a link
from the current map fo the selected map

Map World -

Location

KN -

4. From the Map drop-down menu, select the map to which you want to link.

19 of 1375



How to Create and Edit Maps

5. Enter information in Location about the location to which the link connects and
click OK.

6. The map link is added to the map and can be repositioned, if desired.

7. Click the Save button to save the map and close the properties panel.

Setting the Map Scale

The map scale appears in the lower left corner of a map and can be changed to
accurately reflect your map image.

Use the following steps to set the scale for a map.
1. In the Maps page's navigation tree, right-click on the map and select Maps > Edit
Map or click the File > Edit button in the map properties panel.

2. Click on the map scale in the map's footer panel to open the Set Map Scale window.
(Users with the Management Center NMS-ADV license can access the Set Map Scale
window from the Tools menu.)

Set Map Scale

Click once on the map to mark the start of the scaling
line. Move the cursor and click again to mark the end
of the scaling line. Note: Setting the map's scale will
save the map and any current changes.

Starting [0.0]
Position:

Ending Position: [0,0]

Pixel Length: 1.00
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3. To set the scale, you must measure something in the map using a scaling line, and
then set the measurement for the line. For example, in an office floor plan measure a
scaling line on the opening of an office. If you know the office doors are 33 inches
wide, enter that as the scaling line measurement.

a. Click once on the map to mark the start of the scaling line. Move the cursor
and click again to mark the end of the scaling line.

b. Enter the line length and units.
4. Click Save. The map scale is automatically adjusted and the map is saved.

Related Information

o Extreme Management Center Maps

o Advanced Map Features

Discovered

The Discovered tab allows you to view devices new to your network not yet
added to the Extremme Management Center database.

To access the Discovered tab open the Network tab and select the Discovered
tab.

Devices appear on the Discovered tab when they are:

« Added via the Site tab without the Automatically Add Devices checkbox selected in
the Discovered Device Actions section of the tab.

o Added using the Pre-Register Device window for your ZTP+ (Zero Touch
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Provisioning Plus) enabled ExtremeXOS devices.

NOTE: ZTP+ functionality requires an ExtremeXQS device on which version 21.1is installed.

o Added using a trap to discover a ZTP (Zero Touch Provisioning) enabled device.

NOTE: ZTP functionality is not identical to ZTP+ functionality.

For instructions about how to discover devices and add them to the
Management Center database, see How to Discover Devices in Extreme
Management Center.

Columns

The columns on the Discovered tab display the details about the devices
available to be added to the Management Center database.

IP Address
The IP Address column displays the IP address assigned to the discovered device.

Source
The Source column displays the IP address of the device that discovered the device
and added it to the Discovered tab in Management Center.

Site Path
The Site Path column shows the site to which the device is assigned. To change the
site, click the Add Devices button for devices with a Status of New or the Edit
Devices button for devices with a Status of Exists and use the Default Site drop-
down menu in the Device section of the window to select an existing site.

You can create new sites on the Network > Devices tab. For additional information
about sites and maps, see the Maps Overview help topic.

Profile
The Profile column displays the profile the device is using as its administrative
SNMP and CLI credentials. To change the profile, click the Add Devices button for
devices with a Status of New or the Edit Devices button for devices with a Status of
Exists and use the Admin Profile drop-down menu in the Device section of the
window to select an existing profile.

You can create new profiles on the Administration > Profiles tab. For additional
information about profiles, see the Profiles help topic.
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Status
The Status column indicates whether the device exists in the Management Center
database:

« New — The device is discovered by Management Center, but it has not yet
been added to the Management Center database.

o EXxists — The device already exists in the Management Center database and
you can monitor the device using Management Center.

Details
The Details column shows whether the profile is acceptable for the device as
configured on the Site tab in the Profiles list. If the Reject checkbox is selected for
the profile on the Site tab, the column displays Reject Profile and another profile
must be selected before the device can be added to Management Center. For
additional information about profiles, see the Profiles help topic.

Type
The Type column displays the device type.

Serial Number
The Serial Number column displays the serial number of the device.

Firmware
The Firmware column shows the version number of the firmware or boot PROM
Image.

System Description
The System Description provides a complete description of the device.

Toolbar Buttons

The toolbar at the top of the tab allows you to perform various tasks on the
devices on the Discovered tab.

Load Configuration - Load Configuration

Click to open the Load a configuration on a Discovered Device window, which
allows you to use a saved configuration for an existing device on a ZTP (zero touch
provisioning) enabled device.

Clear Selected @ Clear Selected
Click to remove the currently selected device from the Discovered tab.

Clear All Devices @ Clear All Devices
Click to remove all devices listed on the Discovered tab.
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Pre-Register Device ) Pre-Register Device. .
Click to open the Pre-Register Device window, where you can configure a ZTP+
(zero touch provisioning plus) enabled ExtremeXOS device.

Add Devices &2 Add Devices .
Opens the Add Selected Devices window, where you can configure newly
discovered devices and add them to the Management Center database.

Edit Devices ¢ Edit Devices ..
Opens the Edit Device window, where you can edit an existing device's
configuration.

Related Information
For information on related windows:

o Network Tab

e Devices Tab
For information on related tasks:

o How to Discover Devices in Extreme Management Center

e How to Upgrade Firmware

Load Configuration on a Discovered Device

Use this window to use a saved device configuration on a device you are adding
to Extreme Management Center. Devices to which you load a saved
configuration must have ZTP (Zero Touch Provisioning) enabled.

This window is accessible by clicking the Load Configuration button or by right-
clicking an existing device and selecting Load Configuration on the Network >
Discovered tab.

The window contains two tabs, depending on the type of configuration you are
loading on the new device:

o Clone — A configuration currently used on an existing device copied to the new
device.

o Template — A configuration saved to Management Center as a template.
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Clone

Load a configuration on Discovered Device of type X480-48t-10G4X
| —
Update Firmmware

Cument Viersion 16.1.2.8

Firmware 1.0.5.7 - summif_bs-1.0.5.7 xir

Configure device by selecting the desired firmware and configuration

Select source Device Select configuration to clone

Stant Cancel

Current Version
Displays the current version of firmware installed on the device.

Firmware
Use the drop-down menu to select a new firmware version to install on the device.

Select source Device
Use the drop-down menu to select a device currently added to Management Center
from which to copy the device configuration.

Select configuration to clone
Use the drop-down menu to select the configuration on the device listed in the
Select source Device drop-down menu that is being cloned to the new device.

Start
Click the Start button to copy the configuration from the selected device to the new
device.

Cancel
Click the Cancel button to close the window without copying the configuration.
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Template

Load a configuration on Discovered Device f type X480-481-10G4X
| b —

Update Firmware
CurrentVersion. 18128

Eir T ane

Conigure device by salecing fe desired irmware and confguration

Current Version
Displays the current version of firmware installed on the device.

Firmware
Use the drop-down menu to select a new firmware version to install on the device.

Template
Use the drop-down menu to select a device configuration template saved to
Management Center.

Model using Profile
Use the drop-down menu to select the profile to use when modeling the template on
the new device.

Start
Click the Start button to copy the configuration from the selected device to the new
device.

Cancel
Click the Cancel button to close the window without copying the configuration.

Related Information

For information on related windows:
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e Discovered

Pre-Register Device

Use this window to add multiple ZTP+ enabled devices to Extremme Management
Center.

This window is also accessible on the Network > Discovered tab by clicking the
Pre-Register Device button or by right-clicking an existing device and selecting
Pre-Register Device.

Pre-Register Device Window

Pre-Register Device »*

Lise this window to pre-register multiple devices, Select the default site, enter
the IP address | subnet, enter a comma-separated list of senal numbers for
the devices being added, then click "Next™. A confirmation screen will appear
allowing maodific ations to be made before adding the entries

Default Site World ¥

IP Address [
Subnat

Senal Numbers

Cancel

Default Site
The site to which the devices are added.

IP Address/Subnet
Enter the device's IP address and subnet in this field. The subnet can be separated

from the IP address by a slash (/) or period (). This field is required.

Serial Number
Enter the manufacturer-assigned serial numbers of the devices being added,

separated by commas.

Next
Click the Next button to open a confirmation window allowing you to verify the
device information entered.
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Cancel
Click the Cancel button to close the window with no changes saved.

Pre-Register Device Confirmation Window

Use this window to confirm device information before adding devices to
Management Center.

Pre-Register Device »

This window digplays a list of devices being added. Make any desired modific ations, then
chick "Create” o add the devices
o Edst

Sarial Number IP Address | Site Mame Gateway

|:| 102030424  /MWord Werld_10.20.30.41

L]
« Previous m Cancel

Edit
Select a device and click the Edit button to change the information for that device.

NOTE: The Site can not be changed from this window.

Serial Number
The serial number of the device.

IP Address
The device's IP address.

Site
The site to which the device is added. To change the Site, use the Edit Device
window.

Name
The name assigned to the device. The default Name lists includes the Site to which
the device is assigned followed by the device's IP address.

Gateway
Enter the IP address of the switch's Access Control Gateway, if necessary.
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Domain Name
Enter a value in the Domain Name field to configure the domain name on the
devices being discovered, if necessary.

DNS Server
Enter a DNS server address for the devices being discovered, if necessary.

NTP Server
Enter the NTP server address for the devices being discovered, if necessary.

Create
Click the Create button to add the devices listed to the Management Center
database.

Related Information
For information on related windows:

e Discovered

Add Devices

Use this window to configure a newly discovered device before you add it to the
Extreme Management Center database. From this window you can configure
basic information about the device, the device annotation, configure actions for
the device, and add or remove ports for the device.

This window is accessible by clicking the Add Devices button or by right-
clicking an existing device and selecting Add Devices on the Network >
Discovered tab.
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Lo f o] St Frmaare Sl Humber Topoicay Layer
Plvord 05 61920005 HOPEO2TER05A L Ao
Device
LT Default Sitg Norid
Contact SUPDOMGtremEnatwarks.c Poll Group Detault
Location Pall Type ENMF
Admin Frofile public_vi_Profile SNMF Timeout 3
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Add Canee

If you selected multiple devices to add, they are listed at the top of the window
by IP address.

When you first open the window, only the Device section is expanded. Click a
section heading to expand that section.

The Add Device window contains the following sections:
» Device
« Device Annotation
o Add Device Actions

e Ports
o« ZTP+ VLAN Definition

Device

The Device section displays basic information about the device.
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The name by which the device is known.

Contact
Allows you to specify contact information for the person maintaining the device.

Location
The physical location of the device.

Admin Profile
Use the drop-down menu to select the access Profile that gives the Discover tool
administrative access to the devices you wish to discover. To create or edit a profile,
open the Administration > Profiles tab.

Topology Layer
The layer and networking attributes for the device.

Default Site
Use the drop-down menu to select the map to which the device is associated. For
additional information, see the Maps Overview topic.

Poll Group
Use the drop-down menu to select a Poll Group for the discovered devices. Extreme
Management Center provides three distinct poll groups (defined in the Status
Polling view of the Options tab) that each specify a unique poll frequency. When
you save newly discovered devices to the database, they are polled with the poll
group specified here. If you save discovered devices that already exist in the
database, the poll group specified here overwrites the poll group currently being
used in the database.

NOTE: If Poll Type is Not Polled is specified, the Poll Group is only used if/when the Poll Type is
changed to SNMP or Ping.
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Poll Type
Use the drop-down menu to select the Poll Type used to discover devices: SNMP,
Ping or Not Polled. When SNMP is specified, the SNMP version (SNMPv1 or SNMPv3)
is determined by the Profile specified for the IP Range. If the Profile is set to Ping
Only, the Poll Type must be set to Ping.

NOTE: On a Windows platform, device operational status cannot be determined for devices with
their Poll Type set to Ping unless you are logged on and running Management Center as a
user with Administrative privileges.

SNMP Timeout
The amount of time (in seconds) that Management Center waits before re-trying to
contact the device. The value for this setting must be between 3 and 60 seconds.

The value entered in this field overrides the default entered in the SNMP Advanced
view in the Administration > Options tab.

NOTE: When SNMP requests are redirected through the server, all SNMP timeouts are extended by
a factor of four (timeout X 4) to allow for the delays incurred by redirecting requests through
the server.

SNMP Retry
The number of attempts Management Center makes to contact a device after an
attempt at contact fails. The value for this setting must be between 1 and 60 tries.

The value entered in this field overrides the default entered in the SNMP Advanced
view in the Administration > Options tab.

Device Annotation

The Device Annotation section allows you to add user-defined information
about the device.
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Nickname
The user-defined nickname for the selected device. This is the name for this device
that appears in the device tree in the left panel when nickname is selected in the
How to Display Devices in Tree menu option in the OneView options menu in the
Administration > Options tab.

User Data
The user-defined information displayed in the devices table in the User Data
columns.

Notes
Additional user-defined information displayed in the devices table in the Notes
column.

Add Device Actions

The Add Device Actions section indicates the actions taken by the device upon
being discovered.
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Advanced Settings.

Add Trap Receiver

Import VLANS

Select this checkbox if you want the devices being discovered to receive trap
information it sends to Management Center.

Add Syslog Receiver

Select this checkbox to configure the devices being discovered to receive
information it sends to the syslog.

Enable Collection

Select this checkbox to collect device statistics on the device being discovered you
can use in Management Center reports.

Add to Site Map

Select this checkbox to add the devices being discovered to the map associated with

the currently accessed site.
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Add to Archive
Select this checkbox to create an archive, which saves the configurations of the
devices being discovered in the Network > Archives tab.

Policy

Add device to Policy Domain
Select this checkbox to add the device to a policy domain you create on the Control
> Policy tab. Once the checkbox is selected, use the Policy Domain drop-down menu
to select the policy domain to which the device is added.

Click the Import VLANS button to import the VLAN definitions from the policy
selected in the Policy Domain drop-down menu.

Access Control

Add device to Access ControlEngine Group
Select this checkbox to add the device to an Access ControlEngine Group you
create on the Control > Access Control tab. Once the checkbox is selected, use the
Access Control Engine Group drop-down menu to select the engine group to which
the device is added.

Enable Authentication using Port Template
Select this checkbox to allow users to authenticate using a port template, configured
on the Network > Devices > Site tab.

Switch Type
Use the drop-down menu to select the type of switch you are adding:

o Layer 2 Out-Of-Band — A switch that authenticates on layer 2 traffic via
RADIUS to an out-of-band Access Control gateway.

« Layer 2 Out-Of-Band Data Center — A switch within a data center where
virtualization and mobility are a factor. If an end-system changes location but
does not move to a different Access Control engine, Access Control removes
the end-system authentication from their prior port/switch. This allows VMs
that quickly move from one server to another and then back again to still have
their location updated in Management Center, because only one authenticated
session is allowed per end-system in Management Center.

o Layer 2 RADIUS Only — In this mode, Management Center does not require any
information from the switch other than the end-system MAC address (from
Calling-Station-1d or User-Name). The NAS-Port does not need to be specified.
If the switch supports RFC 3576, you can set the Reauthentication Behavior in
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the Advanced Switch Settings window. IP resolution and reauthentication may
not work in this mode.

e VPN - A VPN concentrator being used in an Extreme Access Control VPN
deployment. In this case, you should specify one or more Policy Enforcement
Points below. If you do not specify a Policy Enforcement Point, then
Management Center is unable to apply policies to restrict access after the user
is granted access.

Primary Gateway
Use the drop-down menu to select the primary Access Control Gateway for the
selected switches. If load balancing has been configured for the engine group, the
Management Center server determines the primary and secondary gateways at
Enforce, and this field displays Determined by Load Balancer.

Secondary Gateway
Use the drop-down menu to select the secondary Access Control Gateway for the
selected switches. If load balancing has been configured for the engine group, the
Management Center server determines the primary and secondary gateways at
Enforce, and this field displays Determined by Load Balancer.

NOTE: To configure additional redundant Access Control Gateways per switch (up to four), use the
Display Counts option in the Display options panel (Administration > Options > Access
Control).

Auth. Access Type
Use the drop-down menu to select the type of authentication access allowed for
these switches. This feature allows you to have one set of switches for
authenticating management access requests and a different set for authenticating
network access requests.
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WARNING: For ExtremeXOS devices only. Access Control uses CL| access to perform
configuration operations on ExtremeXOS devices.

o Enabling an Auth type of "Any Access” or "Management Access” can
restrict access to the switch after an enforce is performed. Make sure
that an appropriate administrative access configuration is in place
by assigning a profile such as "Administrator Access Control Profile"
to grant proper access to users. Also, verify that the current switch
CLI credentials for the admin user are defined in the database that
Management Center authenticates management login attempts
against.

e Switching from an Auth type of "Any Access" or "Management
Access" back to "Network Access" can restrict access to the switch
after an enforce is performed. Verify that the current switch CLI
credentials for the admin user are defined locally on the switch.

o Any Access - the switch can authenticate users originating from any access
type.

o Management Access - the switch can only authenticate users that have
requested management access via the console, Telnet, SSH, or HTTP, etc.

« Network Access - the switch can only authenticate users that are accessing
the network via the following authentication types: MAC, PAP, CHAP, and
802.1X. If RADIUS accounting is enabled, then the switch also monitors Auto
Tracking, CEP (Convergence End Point), and Switch Quarantine sessions. If
there are multiple sessions for a single end-system, the session with the
highest precedence displays to provide the most accurate access control
information for the user. The Access Control authentication type precedence
from highest to lowest is: Switch Quarantine, 802.1X, CHAP, PAP, Kerberos,
MAC, CEP, RADIUS Snooping, Auto Tracking.

o Monitoring - RADIUS Accounting - the switch monitors Auto Tracking, CEP
(Convergence End Point), and Switch Quarantine sessions. Management
Center learns about these session via RADIUS accounting. This allows
Management Center to be in a listen mode, and to display access control,
location information, and identity information for end-systems without
enabling authentication on the switch. If there are multiple sessions for a
single end-system, the session with the highest precedence displays to provide
the most accurate access control information for the user. The Access
Control authentication type precedence from highest to lowest is: Switch
Quarantine, 802.1X, CHAP, PAP, Kerberos, MAC, CEP, RADIUS Snooping, Auto
Tracking.
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« Manual RADIUS Configuration - Management Center does not perform any
RADIUS configurations on the switch. Select this option if you want to
configure the switch manually using the Policy tab or CLI.

Virtual Router Name
Enter the name of the Virtual Router. The default value for this field is VR-Default.

WARNING: For ExtremeXOS devices only. If Management Center has not detected and
populated this field, enter the Virtual Router Name carefully. Incorrectly entering a
value in this field causes the RADIUS configuration to fail, which is not reported
when enforcing the configuration to the switch.

Gateway RADIUS Attributes to Send
Use the drop-down menu to select the RADIUS attributes included as part of the
RADIUS response from the Access Control engine to the switch. You can also select
Edit RADIUS Attribute Settings from the menu to open the RADIUS Attribute
Settings window where you can define, edit, or delete the available attributes.

RADIUS Accounting
Use the drop-down menu to enable RADIUS accounting on the switch. RADIUS
accounting can be used to determine the connection state of the end-system
sessions on the Access Controlengine, providing real-time connection status in
Management Center.

Management RADIUS Server 1and 2
Use the drop-down menu to specify RADIUS servers used to authenticate requests
for administrative access to the selected switches. Select from the RADIUS servers
you have configured in Management Center, or select New or Manage
RADIUS Servers to open the Add/Edit RADIUS Server or Manage RADIUS Servers
windows.

Network RADIUS Server
This option lets you specify a backup RADIUS server to use for network
authentication requests for the selected switches. This allows you to explicitly
configure a network RADIUS server to use if there is only one Access Controlengine.
(This option is only available if a Secondary Gateway is not specified.) Select from
the RADIUS servers you have configured in Management Center, or select New or
Manage RADIUS Servers to open the Add/Edit RADIUS Server or Manage RADIUS
Servers windows.

Policy Enforcement Point 1and 2
Select the Policy Enforcement Points used to provide authorization for the end-
systems connecting to the VPN device you are adding. The list is populated from the
N-Series, S-Series, and K-Series devices in your Console device tree. If you do not
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specify a Policy Enforcement Point, then Access Control is unable to apply policies
to restrict end user access after the user is granted access.

Policy Domain
Use this option to assign the switch to a policy domain and enforce the domain
configuration to the switch. The switch must be an Extreme Networks switch.

Advanced Settings
Click the Advanced Settings button to open the Advanced Switch Settings window.

Ports

The Ports section of the Add Selected Device window allows you to enter
information about the ports on a device. Click the Add button to add a new port
to the list. Click the Delete button to remove a device from the list.

Mame Alias Enabled Duplex Configuration FWID LAG Authentication  Policy Tagged Untagged

Cd At ALCBSS Dafaul [ 1

Name
Enter the name of the port, constructed of the name or IP address of the device and
either the port index number or the port interface name.

Alias
Shows the alias (ifAlias) for the interface, if one is assigned.

Configuration
Use the drop-down menu to determine the purpose of the port;

o Access — Select this option if the port connects to user end-systems.

o Interswitch — Select this option if the portis used to connect to other
switches.

« Management — Select this option if the port is used to manage network traffic
with Management Center.

Policy
The policy assigned to the selected port.
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Add
Click the Add button to add the device to the Management Center database with the
current configuration.

Cancel
Click the Cancel button to close the window without adding the device to the
Management Center database.

ZTP+ VLAN Definition

The ZTP+ VLAN Definition section allows you to configure VLANSs on the device
you are adding. To add a VLAN, click the Add button. You can remove a VLAN
by clicking the Delete button.

Mame vID Dynamic Egress  Protocol Filter Always Write to Device(s)

Mgkl alfaq W

Name
Displays the name of the VLAN.

VID
Indicates the VLAN ID for the VLAN. A unigue number between 1and 4094 that
identifies a particular VLAN. VID 11is reserved for the Default VLAN.

Dynamic Egress
Indicates if the associated dynamic egress setting for the VLAN (Enable or Disable)
is written to the device(s) when you enforce.

Protocol Filter
Indicates the VLAN uses an X-Pedition Protocol Filter.

Management
Indicates which VLAN the ExtremeXOS device uses for Management and assigns the
device IP to that VLAN.
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Always Write to Device(s)
Indicates if the VLAN is written to the device whether or notitis being used in a rule
or role.

Related Information
For information on related windows:

e Discovered

Edit Device

Use this window to edit information for an existing device. From this window
you can edit basic information about the device, the device annotation,
configure actions for the device, add or remove ports for the device, and
configure VLANSs for the device.

To access this window:

1. Open the Network > Devices tab

2. Select the Devices sub-tab.

3. Click the Menu icon (=) or right-click on a device.
4. Select Device > Edit Device.

This window is also accessible by clicking the Edit Device button on the
Discovered and Site tabs.
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Edit Device »

IP Address Device Type Poll Type Site Firmware Serial Number Topology Layer
XET0-48x SNMP MWorld 16.1.36 1314N-40027 L2 Access

Device Device Annotation Ports YLAN Definition Vendor Profile Definition

System Name Dis2-4f corp. x670-48x usn Default Site Nord -
Contact networkservices@extrem Poll Group Default -
Location 2121 RDU Center Dnve S Pall Type SNMP -
Admin Profile ETSGloba3NoPi * SNMP Timeout: | 5 -
Topology Layer. | L2 Access - SNMP Retries 3 -
Remaove from ) Replacement

Service Senal Number

e -

When you first open the window, the Device tab is opened.

The Edit Device window contains the following tabs:

e Device

o Device Annotation

e Ports
o VLAN Definition

« Flow Sources

o Vendor Profile Definition

o Buttons

Device

The Device tab displays basic information about the device.
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System Name
The system name of the device. This is displayed in the Network > Devices tab tree
when Device Tree Name Format is set to System Name in the Local Settings window.

Contact
Allows you to specify contact information for the person maintaining the device.
Additionally, enter a backslash "\" between contacts to create a device group in a
tiered tree structure. For example, to move the device into a device group called
"John's Devices" within a device group called "Quality Assurance Testing", enter
Quality Assurance Testing\John's Devices in this field.

Location
The physical location of the device. Additionally, enter a backslash "\" between
locations to create a device group in a tiered tree structure. For example, to move
the device into a device group called "London" within a device group called
"Europe”, enter Europe\London in this field.

Admin Profile
Use the drop-down menu to select the access Profile that gives the Discover tool
administrative access to the devices you wish to discover. To create or edit a profile,
open the Administration > Profiles tab.

Topology Layer
The layer and networking attributes for the device.

Remove from Service
Select this checkbox if the device is being removed from the network. When
Remove from Service is selected, the device is not polled and alarms are not
triggered for the device.

Default Site
Use the drop-down menu to select the map to which the device is associated. For
additional information, see the Maps Overview topic.
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Poll Group
Use the drop-down menu to select a Poll Group for the discovered devices. Extreme

Management Center provides three distinct poll groups (configured in the Status
Polling view of the Options tab) that each specify a unique poll frequency. When
you save newly discovered devices to the database, they are polled with the poll
group specified here. If you save discovered devices that already existin the
database, the poll group specified here overwrites the poll group currently being
used in the database.

NOTE: If Poll Type is Not Polled is specified, the Poll Group is only used if/when the Poll Type is
changed to SNMP or Ping.

Poll Type
Use the drop-down menu to select the Poll Type used to discover devices. When
SNMP is specified, the SNMP version (SNMPv1 or SNMPv3) is determined by the
Profile specified for the IP Range. If the Profile is set to Ping, the Poll Type must be
set to Ping.

NOTE: On a Windows platform, device operational status cannot be determined for devices with
their Poll Type set to Ping unless you are logged on and running Management Center as a
user with Administrative privileges.

SNMP Timeout
The amount of time that Management Center waits before re-trying to contact the
device. The value for this setting must be between 3 and 60 seconds.

The value entered in this field overrides the default entered in the SNMP Advanced
view in the Administration > Options tab.

NOTE: When SNMP requests are redirected through the server, all SNMP timeouts are extended by
a factor of four (timeout X 4) to allow for the delays incurred by redirecting requests through
the server.

SNMP Retries
The number of attempts Management Center makes to contact a device after an
attempt at contact fails. The value for this setting must be between 1 and 60 tries.

The value entered in this field overrides the default entered in the SNMP Advanced
view in the Administration > Options tab.
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Replacement Serial Number
Enter the number of the device replacing this device if Remove from Service is
selected. When entered, Management Center restores the most recent archive of the
device removed from service.

Device Annotation

The Device Annotation tab allows you to add user-defined information about
the device.

Nickname
The user-defined nickname for the selected device. This is the name for this device
that appears in the device tree in the left panel when Nickname is selected in the
How to Display Devices in Tree menu option in the Management Center options
menu in the Administration > Options tab.

User Data
The user-defined information displayed in the devices table in the User Data
columns. Additionally, enter a backslash "\" between user data to create a device
group in a tiered tree structure. For example, to move the device into a device group
called "Dorm 1" within a device group called "Campus"”, enter Campus\Dorm 1in this
field.

Notes
Additional user-defined information displayed in the devices table in the Notes
column.

Ports

The Ports tab allows you to enter information about the ports on a device. Click
the Add button to add a new port to the list. Click the Delete button to remove a
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device from the list.

Mame Alias Enabled Duplex Configuration FWID LAG Authentication  Policy Tagged  Untagged

! At Ascess Desfault [ 1

Name
Enter the name of the port, constructed of the name or IP address of the device and
either the port index number or the port interface name.

Alias
Shows the alias (ifAlias) for the interface, if one is assigned.

Configuration
Use the drop-down menu to determine the purpose of the port:

o Access — Select this option if the port connects to user end-systems.

« Interswitch — Select this option if the portis used to connect to other
switches.

« Management — Select this option if the portis used to manage network traffic
with Management Center.

PVID
Select the port's VLAN ID.

LAG
Select to indicate whether the port is part of an active link aggregation group (LAG).

Authentication
Use the drop-down menu to determine whether authentication is required to access
the port:

o None — No authentication is required to access the port.
o 802.1X — Select this option to require 802.1X authentication to access the port.

o« MAC Auth — Select this option to require authentication based on the users MAC
address.

Policy
The policy assigned to the selected port.
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Tagged
Select to indicate the port's egress state is tagged.

Untagged
Select to indicate the port's egress state is untagged.

Update
Click Update to save any changes made to the device configuration.

Cancel
Click Cancel to close the window and discard any changes.

VLAN Definition

The VLAN Definition tab allows you to configure VLANSs on the device. To add a
VLAN, click the Add button. You can remove a VLAN by clicking the Delete
button.

Mame vID Dynamic Egress  Protocol Filter Always Write to Device(s)

IRl 4094 —

Name
Displays the name of the VLAN.

VID
Indicates the VLAN ID for the VLAN. A unigue number between 1and 4094 that
identifies a particular VLAN. VID 1is reserved for the Default VLAN.

Dynamic Egress
Indicates if the associated dynamic egress setting for the VLAN (Enable or Disable)
is written to the device(s) when you enforce.

Protocol Filter
Indicates the VLAN uses an X-Pedition Protocol Filter.

Always Write to Device(s)
Indicates if the VLAN is written to the device whether or notitis being used in a rule
or role.
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Flow Sources

The Flow Sources tab allows you to configure devices to act as flow sources for
a Application Analytics engine.

& Add

Hame IP Device Family Port Source Ports WLANs Tunnel Tunnel IP

Name
Displays the name of the flow source device.

IP
Displays the IP address of the flow source device.

Device Family
Displays the device family of the flow source device.

Port
Indicates the mirror port attached to the Application Analytics engine or used to
create the GRE tunnel.

Source Ports
Displays the ports on which flow collection is enabled.

NOTE: Policy mirrors the first 15 packets of each flow received on the Source Ports to the
Application Analytics engine.

WLANSs
Displays the WLANSs of which the wireless controller being used as a flow source
device is a member.

Tunnel
Indicates the device is configured to mirror flows using a GRE tunnel.

NOTE: If Tunnel is disabled, the Application Analytics engine must be directly attached to the flow
source.
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Tunnel IP
Displays the management IP address of the flow source device or the IP address of
the loop-back interface on the device.

Add
Click Add to open a window from which you can select a device in Management
Center to add as a flow source.

Remove
Select a flow source device in the table and click Remove to remove the device as a
flow source.

Edit
Click Edit to open a window from which you can change the configuration of a flow
source device.

Test
Click Test to verify the GRE tunnel end-points can communicate.

NOTE: Test is only available if Tunnel is enabled.

Vendor Profile Definition

The Vendor Profile Definition tab allows you to configure VLANSs on the device.
To add a VLAN, click Add. You can remove a VLAN by clicking Delete .

w[ 1.361.4 1.1916.2.197
Cormpany OID 136141196
Family Summit Senes
Subfamily X460
Device Type XAB0-G2-241-10GE4
e
OID

Displays the Object Identifier for the device.

Company OID
Displays the Object Identifier for the company that manufactures the device.
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Family
Displays the group of devices to which the device belongs, known as the device
family in Management Center.

Subfamily
Displays a smaller grouping to which the device belongs, if applicable.

Device Type
Displays the specific type of device.

Image
Indicates the image file used for the device in the DeviceView.

Buttons

Enforce Preview
Click to open the Compare Device Configuration window, from which you can view
and compare your current configuration and the proposed new configuration. This
window allows you to verify all of the changes you are making to your devices and
then enforce those changes to the device. This button displays after making a
change that affects the device.

Sync from Site
Click to copy the default configurations for the site to all the selected devices.

Save
Click to save any changes you make to a device in Management Center.

Close
Click to discard any unsaved changes and close the window.

Related Information
For information on related windows:

o Edit Policy Mapping Configuration Window

Compare Device Configuration

This window allows you to preview changes you make to a device configuration
and then enforce them to the device.

To access this window click Enforce Preview in the Edit Device window.
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Compare Device Configuration
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The top of the window displays a list of the devices you selected to verify. Select
a device in the table at the top of the window to display the configuration for
that device in the bottom of the window.

Devices on which the current configuration matches the desired configuration
display a check icon (@), while devices on which differences are detected
display a red x (8). The System column indicates the whether the information in
the Device section matches, the Port Alias column indicates whether the
information in the Ports section matches, and the VLAN Definition indicates
whether the information in the VLAN Definitions section matches.

In each tab, the configurations are separated into two columns:

o The Desired column shows the configuration you are saving to the device on the
next enforce.

e The Current column shows the configuration currently on the device.

A check mark between the columns (") indicates the Current configuration
matches the Desired configuration.

A left arrow icon (<) indicates the configurations do not match. Clicking it
copies the Current configuration to the Desired configuration so no
configuration change is made when enforcing the device.

Click Enforce to save your changes to the device.

Device

The Device tab displays any changes to basic information about the device.
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Device Ports VLAN Definitions

Desired Current
sysName test 1 4 Murphy Testing3
sysContact Murphy 1 € enforcing3
sysLocation Murphy -YLAN-Testing2 £ Salem Testd

sysName
The name by which the device is known.

sysContact
Allows you to specify contact information for the person maintaining the device.

sysLocation
The physical location of the device.

Ports

The Ports tab displays any changes to the configuration of ports on the device.

Device Ports VLAN Definitions

Desired Current
rort Alias PVID Tagged Untagged Alias  PVID Tagged  Untagged
41011 untagged 55  && ftest_1_del £ Dhafault WL
41010 Fred 1 VLAN_EE < Default VL
41045 Fred | 4 M Derfandit WL
41014  Fred 1 L 4 . Dt vt V1
4103 Fred EE test_1_d L e ETRY
4102 untagged 1 4 Drefandt WL
Port
The name of the port, constructed of the name or IP address of the device and either
the port index number or the port interface name.
Alias

Shows the alias for the port, if one is assigned.
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PVID
The port's VLAN assignment. Possible values are 1through 4094,

Tagged
The portis added to the list with the egress state set to Tagged (frames are
forwarded as tagged).

Untagged
The portis added to the list with the egress state set to Untagged (frames are
forwarded as untagged).

VLAN Definitions

The VLAN Definitions tab displays any changes to the VLANSs defined for the
device selected at the top of the window.

Device Ports WVLAN Definitions

Desired Current
VLAN
Hame Always Write To Device Name Always Write To Device
3 WLAMN_33 - £
VLAMN_55 o £
test_1_delete o £
403 Management s £

A unigue numerical identifier of the VLAN.

Name
The name of the VLAN.

Always Write to Device(s)
Indicates whether or not the VLAN is written to the device(s) when you enforce, or
compared to the actual VLANSs on the device(s) when you verify.

Related Information

For information on related topics:
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o VLAN Concepts

o Edit Device Window

o Site Tab

Firmware

The Firmware tab allows you to upload firmware and boot PROM images to
Extreme Management Center and assign them to the devices on your network.

To access the Firmware tab open the Network tab and select the Firmware tab.

The tab is divided into three sections:

e Firmware Tree

o Device Type Images Section

o Details Section
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Firmware Tree

The Firmware tree in the left panel displays firmware and boot PROM images
grouped according to product family and device type. It provides pre-defined
firmware groups and automatically organizes the images stored in your firmware
directory under the appropriate group when you perform a firmware discovery
or refresh. The Unknown folder contains images that Management Center could
not correlate to a device type.

Name
The Name navigation tree lists the product families and device types to which you
can assign the firmware or boot PROM image.

Upload
Click the Upload button to open the Upload Firmware to Server window from which
you can save image files to the Management Center server. This allows anyone with
access to Management Center to download the image file to a device.

Drop files hera or click to upload

Directory 8 TFTP FTE scP

ver Path ClfMpbootfirmwareimagesi

r] [ ]
&

pdirectory

Upload Cancel

For additional information on how to upload a firmware or boot PROM image, see
How to Upgrade Firmware.

Refresh
Click the Refresh button to synchronize the images displayed in the Firmware left-
panel with the firmware and boot PROM images on the Management Center server.
Clicking this button checks for any firmware and boot PROM images saved in the
Firmware Directory Path (configured on the Administration > Options > Inventory
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Manager tab) on the Management Center server and adds or removes images from
the Firmware left-panel in Management Center to match.

Device Type Images Section

The Device Type Images section displays the firmware and boot PROM images
that match the device type selected in the Firmware left-panel. To save a
firmware or boot PROM image to a device, select it from the list and save the
Image to the device in the Details section of the Firmware tab.

B mage Flename mage Fath Liate mage e (Byles) Shabus HALl C-ompatibety Hey

f bl-geries 030 bl-geries 03 AfpLoet 42172008 236 B109184 Fie found WA

f b2-sefies_03.0.. b2-series 3. MMpbootfrmw... T42008 10.0.. 6284288 Flafound  MIA

f b3-series_D6.4 b3-series_06 hpbootSnma 1222010122 902080 Fila tound Hi&

f bS-seties_0G.4 bS-series_0G Mftpboctfinmme 1072072008 51 STeEI2 Fisfound  N/A

f bS-sevies_DE .4 bS-series_DE Aftpboct /i 22010 10041 67TaTA4 Fisfound  N&

f bE-series_DE 4 bE-series_DE Rpbooctirmw BM12010 10:3 BEDBETE File found Hi&

Referenced
Firmware or boot PROM images set as a reference image display a reference icon (
f) or boot PROM (b)) in this column. A reference image is the image you designate
as the preferred image for a specific binary family of devices. To set a reference,
select a firmware or boot PROM image in the table or the tree, right-click and select
Set as Reference Image from the menu. The image is set as a reference for all device
types with which it is compatible. (If the Set as Reference Image option is not
available, make sure that the selected image has been assigned to appropriate
device types.).

Image Name

The name of the image as it is displayed in the left-panel Firmware tree. The
maximum length of the displayed name is 50 characters. Longer names are
truncated to the 50-character maximum with a (2), (3), and so on, appended if there
are multiple images with the same name.

Image Filename
The full filename of the firmware or boot PROM image as it appears in your firmware

images directory.

Image Path
The path to the location where the image file is stored.
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Date
The date of the firmware or boot PROM image as reported by the file system.

Image Size
The file size of the firmware or boot PROM image in bytes.

Status
Indicates the status of the image file in the firmware directory: File Found or File Not

Found. If the image is a user-defined firmware record, this column displays User-
Defined File.

HAU Compatibility Key
This column displays the HAU Compatibility Key, if one is detected on the firmware
image. The HAU Compatible column (in the Assignments table) displays whether the
firmware image and the device are HAU compatible. HAU (Highly Available Upgrade)
is a feature on certain devices that allows firmware to be upgraded with minimal (if
any) downtime. HAU is configured using the device CLI or by creating a FlexView in
Console (ethsyHauSystemHauMode). When the device HAU status is set to "If
Possible” or "Always" mode, Management Center performs the upgrade using this
feature, if the HAU firmware key on the current firmware and the key on the newly
selected firmware are compatible.

The following table explains the upgrade procedure for HAU devices:
New Image HAU

HAU Mode on Device Compatible? Upgrade Procedure
Never Yes Standard Upgrade
Never No Standard Upgrade
If Possible Yes HAU

If Possible No Standard Upgrade
Always Yes HAU

Always No Upgrade Fails

NOTE: Firmware images that were discovered with a NetSight version prior to 4.4 need to be removed from
Management Center (right-click the image on the Firmware tab and select Delete Image) and then
rediscovered in order to populate the compatibility key field.

Details Section

The Details right-panel displays additional information about a device type or a
firmware or boot PROM image, depending on what you select in the left-panel
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or in the Device Type Images section of the window.

Device Type Details

Selecting a device type in the Firmware Tree left-panel opens the details for that
device in the Details right-panel.

Details
Module Type
Application Analytics Engine PY-A-300
Binary Family
NSAPFID

Default File Transfer Method

TFTP

Firmrware Download MIB
Script

Configuration MIB

Auto Discover

Davice Family Definiion File Mame
Extrame Analytics Upgrade
Description

Extreme Virtual Application Analytics
Engine. This appliance provides the
engine to monitor and classify layer 7
application information based on data
from Extreme switches and report
information to ExtremeControl where
applications are managed.

Module Type
The device's model number or hardware type.

Binary Family
The binary family to which the device type belongs. Device types in the same binary
family share the same firmware image.

Default File Transfer Method
The default file transfer method for this device type. To set the default file transfer
method for a device type, right-click on a device type in the Firmware Tree left-
panel and select Default File Transfer Method. You can also set the default file
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transfer method for groups of devices of the same series by right-clicking on the
device type's parent folder and selecting Default File Transfer Method.

Firmware Download MIB
The Firmware Download MIB supported by this device type. If the device type
supports more than one Firmware Download MIB, use the drop-down menu to
select the desired MIB. In addition to a list of MIBs, other menu options include:

o Auto Discover — Management Center reads the Firmware Download MIB on
the first device of this device type that you add or import and displays it here.
Management Center then uses that MIB to perform firmware and boot PROM
downloads on all devices of this device type.

« Disabled — Firmware download functionality is not allowed for this device
type.

o Script — Allows the firmware download function to be executed through the
use of a script. This option is used when upgrading Access Control and
Application Analytics engines as well as for third-party devices that do not
support the required SNMP MIBs. For information on using scripts to upgrade
Extreme Access Control and Application Analytics engines, refer to How to
Upgrade Firmware.

Configuration MIB
The Configuration MIB supported by this device type. If the device type supports
more than one Configuration MIB, use the drop-down list to select the desired MIB.
In addition to a list of MIBs, other menu options include:

o Auto Discover — Management Center reads the Configuration MIB on the first
device of this device type that you add or import and displays it here.
Management Center then uses that MIB to perform archive operations on all
devices of this device type.

« Disabled — Archive functionality is not allowed for this device type.

o Script — Allows the archive functionality to be executed through the use of a
script. This option is used for third-party devices that do not support the
required SNMP MIBs.

Device Family Definition File Name
Select the file containing the scripts you are using if Script is selected for Firmware
Download MIB and/or Configuration MIB. Include all the scripts and data for each
supported Management Center function for specific third-party devices in this file.

Management Center provides sample Definition Files for Extreme, Enterasys, Cisco
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Systems, and Hewlett Packard devices. Click the View button to open the Script
Details window, from which you can view the script.

Description
Allows you to enter a description for the device.

Click Save to save any changes.

Firmware/boot PROM Image Details

Use this section to edit the version number of the image, the type of image
(firmware or boot PROM), and enter a description for the image.
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Details

Irmage Nama =
bS-series_06.41.06.0002
Image Filename
b5-sernies_06.41 06.0002
Version

06.41.06.0002
Irnaige Path
HAphoolSmwaraimages)
Image Size (Byles)
GE0B5TE
Date
AM12070 10:31:25 AM
Status
File fiound
Image Type

Firmmware () Boot Prom

Refgrence Image

Server
Mapped Server
Compatible Device Types
BES124-24
BSG124.24P
BEG1I4-I487
BEG124-45P
BSG124-458
BEG 1244582
BER12E 2
HAL! Compatibility Ky

MSA

Image Name
The name of the image as it is displayed in the left-panel Firmware tree. The
maximum length of the displayed name is 50 characters. Longer names will be
truncated to the 50-character maximum with a (2), (3), and so on, appended if there
are multiple images with the same name.
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Image Filename
The full name of the image as it appears in your firmware images directory.

Version
The version number of the firmware or boot PROM image. If the version number is
not available from the image file, and Inventory Manager has not performed a
firmware or boot PROM upgrade using this image, this field displays N/A (not
available). Enter a version number and click Save to manually set a version number
for the image.

Image Path
The path to the location where the image is stored.

Image Size (Bytes)
The size in bytes of the image.

Date
The image file date and time as reported by the file system.

Status
The status of the image file: File Found or File Not Found. This shows whether the
image file is still presentin the firmware directory. If the image is a user-defined
firmware record, this column displays User-Defined File.

Image Type
Indicates whether the image is a firmware or boot PROM image. Use the radio
buttons to change the designation, if necessary.

Server
Displays the firmware download server associated with the firmware image. A
discovered firmware image accessible by the mapped file transfer server displays
Mapped Server. A user-defined firmware record displays its associated alternate
firmware download server.

Root Directory
Displays the root directory for the firmware download server if the server is an
alternate firmware download server and the image is a user-defined firmware
record. Otherwise, this field is not displayed.

Compatible Device Types
Device types for which the image is valid.

HAU Compatibility Key
This field displays the HAU Compatibility Key if one is detected on the firmware
image. HAU (Highly Available Upgrade) is a feature on certain devices that allows
firmware to be upgraded with minimal (if any) downtime. HAU is configured using
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the device CLI or by creating a FlexView in Console (ethsyHauSystemHauMode).
When the device HAU status is set to "If Possible" or "Always" mode, Management
Center attempts to perform an HAU upgrade if the HAU firmware compatibility key is
the same for the currently running firmware and the newly selected firmware.

NOTE: Firmware images discovered with a version of Management Center prior to 4.4 need to be removed
and rediscovered to populate the compatibility key field.

Description
Use this field to add a brief description of the image and any information regarding
its use. Click Save to save any changes.

Save
Saves any changes you have made to the version or description field.

Related Information
For information on related windows:

o Network

e Devices
For information on related tasks:

o« How to Upgrade Firmware

Archives

The Archives tab allows you to create new archives (saved configurations) via
the Archive Wizard, edit an archive's attributes including devices, schedule,
process, and setup, and view all of the archives for a particular device family, or
see specific details about an individual archive. Additionally, with a governance
license, you can test your device archives for compliance with industry
standards and regulations.
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The Archives tab contains three panels:

o Archives Navigation Tree — The left-panel of the Archives tab contains a navigation
tree which organizes your archives by device type:

Archives Folder — This folder contains all your archive operations.

Archive Name Folder — This is the name that you gave the archive operation
when you created it. This folder contains a list of all the archive versions that
have been performed.

Archive Version Folder — This is the date and time when the archive operation
was performed. Each version contains a list of all the individual files that were
saved during the archive operation.

Configuration File Icon '€ — This icon represents an archived device
configuration file. Individual files are listed by the IP address of the device
whose configuration is saved, followed by the SNMP context, if applicable.
Capacity Planning File Icon 1 — This icon represents an archived capacity

planning file. Individual files are listed by the IP address of the device whose
capacity planning data is saved, followed by the SNMP context, if applicable.

an archived file that includes both device configuration and capacity planning
data. Individual files are listed by the IP address of the device whose

Both Configuration and Capacity Planning File Icon S — This icon represents
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configuration and capacity planning data is saved, followed by the SNMP
context, if applicable.

« Archives Main View — The main view of the Archives tab displays a table with
information related to what you select in the Archives Folder. There are four main
views available on the Archives tab based on what you select in the navigation tree:

o Archives Folder — Selecting the top-level Archives Folder displays
information associated with the device families. This is high level information
about each device group family.

o Archive Name Folder — Selecting a device family in the left-panel shows a
table containing all of the archives related to that device family. The
information includes the archive type, the number of devices and the ultimate
status of the archive process. For additional information, see the Archive
Name Panel help topic.

o Archive Version Folder — Selecting the date of an archive in the left-panel
provides information about the archive initiated on that date. It shows the
firmware version as well as information about the saved file. For additional
information, see the Archive Version Panel help topic.

o Archive File — Selecting an individual archive file in the left-panel displays two
tabs containing specific information about the archive record. The General tab
contains information identical to that contained in the Archive Date panel,
while the Custom Attributes tab shows all of the information saved in the
archive. For additional information, see the Archive File Panel help topic.

o Details Right-Panel — The Details right-panel contains information related to what
you select in the Archives main view. The right-panel displayed depends on what is
selected in the main view:

e Archive Name Right-Panel

o Archive Version Right-Panel
o Archive File Right-Panel

The Archive Wizard button at the bottom of the left-panel opens the Archive
Wizard, which allows you to create new archives for your devices.

Related Information
For information on related tabs:

o Archive Name Panel

e Archive Version Panel
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e Archive File Panel

For information on related tasks:

« How to Archive

o« How to Restore an Archive

« How to Compare Archives

Archive Name

The Archive Name Panel appears when you select an archive name folder in the
left-panel of the Archive tab. The main panel displays the archive's versions, the
dates and times the selected archive occurred. Right-click an item or items for a
menu of options.

Alert  Version Type Locked # Devices # Succe... # Failed # Aborted # Dif... Description

[

Alert
A yellow alerticon in this column signifies one or more of the following:

« ® —thereis adifference between the saved configuration(s) in this version
and previous configurations saved for the device(s).

e v —aconfiguration save failed for one or more of the devices in this archive
version.

Version
Lists the all the dates and times (archive versions) the archive occurred.

Archive Type
The icon in this column signifies the type of data the archive is configured to save:

e ¢ — Device Configuration Data
e 11 — Capacity Planning Data

e S — Both Device Configuration and Capacity Planning Data

Locked
A « indicates that the archive version is locked. A locked archive version is not
deleted when the maximum number of saved versions for this archive (as specified
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in the Archive Wizard) is reached. To lock and unlock an archive version, right-click
the archive version in the left-panel Archive tab, and select Lock/Unlock.

# Devices
The number of devices for which this archive version is responsible.

# Successful
The number of successful configuration saves for the archive version.

# Failed
The number of configuration saves that failed for the archive version.

# Aborted
The number of configuration saves abored for the archive version.

# Different
The number of saved configurations different from the previous configurations
saved for the device(s).

Description
Displays any notes about the version entered into the Description field in the
Archive Version right-panel, which opens in the right-panel when you select an
archive version from the Archive Main panel (the current view) or when you select
an archive version folder from the left-panel.

Right-Panel

The right-panel varies depending on whether an archive version is selected in
the Archive Name main panel table.

o Archive version not selected — Archive Name right-panel is displayed.

o Archive version is selected — Archive Version right-panel is displayed.

Related Information
For information on related tabs:

o Archive Name right-panel

e Archive Version right-panel

For information on related tasks:

e« How to Archive

o How to Restore an Archive
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Archive Name (Right-Panel)

The Archive Name right-panel appears when you select an archive name folder
in the left-panel of the Archive tab. It contains three tabs that allow you to edit
an archive's attributes including devices, schedule, process, and setup.

General
Details k
General Setup Schedule

Mame:
X450

Description:

Devices:

Enabled |P Address Start Time

NIA

Edit Devices...

Name
The name of the archive operation. You cannot change the archive name here. To
rename an archive, right-click the archive in the left-panel of the Archive tab, and
then select Rename.

Description
A brief description to help you identify the archive operation.
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Devices
Lists the devices selected for the operation. Using the Enabled checkboxes, select or
deselect the devices you want to archive. To edit this device list, click Edit Devices.

Setup
Details »

General Setup Schedule

Process in Groups Of:

Ak

20

Abaort on Failure;

—

Max Versions:

ik

(=) Maximum & of Versions 1
O Unlimited

Type:

[+ Archive Configuration Data
[ Archive Capacity Planning Data

Governance:

[+ Run Govemance

Regime HIPAA -

Edit Devices...

oW

Process in Groups Of
The archive is performed simultaneously on the number of devices specified in the
Process in Groups Of field. Enter the value 1to perform the operation serially, one
device after another.

Abort on Failure
Select this checkbox to stop the archive operation after a failure. This is useful if you
are performing an archive operation on multiple devices and you want the operation
to stop after a failure on a single device.

Max Versions
Specify the maximum number of versions to save for this archive. This allows you to
limit the number of versions saved for each archive. Once the maximum number is
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reached, older versions are automatically deleted. If you specify a number thatis less
than the current number of saved versions, older versions over the maximum
number are automatically deleted the next time the archive is performed. Select
Unlimited if versions are always retained.

Type
Select the appropriate checkbox for the type of data you wish to archive:

« Archive Configuration Data — Create archives (backup copies) of your
devices' configurations you can restore to the devices at a later date.

« Archive Capacity Planning Data — Create archives of port and FRU
information.

Governance
Select the Run Governance checkbox to perform a governance audit on the archive
using the regime you select in the Regime drop-down menu.

Save
Saves any changes made to the archive attributes. Selecting a Frequency of Now
performs the archive immediately.

Edit Devices
Opens the Select Devices window where you can select a single group or a list of
devices to include in this archive. This allows you to change the devices the archive
is performed on.
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Schedule

General Setup Schedule

Frequency:

Dby ¥
Dhate:

11672015 ]
Stant Time:

1:48 PM i

cacne [N
Frequency

Use the drop-down menu to select the frequency with which you want the archive
performed: Never, Now, Once, Daily, Weekly, or On Start Up. The Never option lets
you create an archive operation without actually performing it. The Now option lets
you perform an immediate archive.

Date
Use the drop-down menu to select the month you want the archive to start. A

calendar corresponding to the selected month is displayed. Select the desired
starting day by clicking on the calendar. You can use the arrows on either side of
the drop-down menu to change the month, and change the year by entering a new
year in the text field.

Start Time
Set the starting time for the operation and select AM or PM. (This field is grayed out

if you select the Never or Now frequency.)
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Related Information
For information on related tabs:

o Archive Name Main Panel

For information on related tasks:

« How to Archive

o How to Restore an Archive

Archive Version

The Archive Version panel appears when you select an archive version folder in
the left-panel of the Archive tab. The archive version is the date and time that an
archive operation occurs. The panel displays a table showing the individual
configurations saved for this archive version, listed by device IP address. Right-
click an item or items in the table for a menu of options.

Al IF Address Fimvware Ve,. File Status  File Time File Sire (B... | Descripticn
o Mot F 0 Cornac tion efused: C
Filer Mol F 0 Cornec on relused: C
File Mot F Comnec on refsed C
156186 Filis Mot F 0 Cornec tion refisesd: C
File Mot F Cornec thion refused: C
15816 Filg Mot F 0 Cornection refused: C
File Mot F o Cornec bon relused: C

Alert

A yellow alerticon in this column signifies one or more of the following:

« ® — Difference between this saved configuration and the previous
configuration saved for the same device.

e 5 — Configuration save failed.
To acknowledge an alert and place a checkmark on the alert icon, right-click the
icon and select Acknowledge Alert from the menu.

IP Address
Lists the individual devices (by device IP address) whose configuration files are
saved by this version of the archive operation.
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Firmware Version
Shows the firmware version for this device at the time of the save operation.

File Status
The status of the config file: File Found or File Not Found/Missing. File Not
Found/Missing indicates that Extreme Management Center can no longer find the
config file (it is deleted or moved) or the archive operation did not include saving
device configuration data. Check the Description field for more information.

File Time Stamp
The date and time of the configuration creation.

File Size
The size of the saved configuration in bytes.

Description
When a configuration file is saved, it is automatically compared to the previously
saved configuration file for the same device. This field displays a message regarding
that comparison. It also displays information pertaining to any alert icon displayed in
the Alert column. If the archive did not include a device configuration save, this field
displays "Device archived without configuration file." Rest your cursor on the field
to display a tooltip of the complete description.

Right-Panel

The right-panel varies depending on whether an archive configuration is
selected in the Archive Version main panel table.

o Archive configuration not selected — Archive Version right-panel is displayed.

o Archive configuration is selected — Archive Configuration right-panel is displayed.

Related Information
For information on related tabs:

o Archive Version Right-Panel
o Archive File Right-Panel

For information on related tasks:

« How to Archive

e« How to Restore an Archive
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Archive Version (Right-Panel)

The Archive Version right-panel appears when you select an archive version in
the left panel of the Archive tab or in the table in the Archive Name panel. The
archive version is the date and time that an archive operation was performed.
This panel displays information about the version, including the number of
successful and failed saves for that version.

Details K
MName:
OneView Archive

Version:
V42016 12:58:27 PM

# Devices:
1

# Successiul;
0

# Failed:
# Aborted:
0

# Different:
0

Lock Status:
O Locked (= Unlocked

Description:

Name
The name of the archive operation.
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Version
The date and time of the archive version creation.

# Devices
The number of devices included in this archive version.

# Successful
The number of successful saves for the archive version.

# Failed
The number of failed saves for the archive version.

# Aborted
The number of aborted saves for the archive version.

# Different
The number of saved configurations different from the previous configurations
saved for the device(s).

Lock Status
Whether the version is locked or not locked. A locked archive version is not deleted
when the maximum number of saved versions for this archive (as specified in the
Archive Wizard) is reached. To lock and unlock an archive version, right-click the
archive version in the left-panel of the Archive tab or in the table on the Archive
Name panel and select Lock/Unlock.

Description
Use this field to add additional notes about the version and save them using the
Save button.

Save Button
Saves any changes you made to the panel.

Related Information
For information on related tabs:

o Archive Name Panel

For information on related tasks:

« How to Archive

e« How to Restore an Archive
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Archive File

The Archive File panel appears when you select an archive configuration file in
the left-panel of the Archive tab. It contains information about specific archive
configurations.

Information is contained in two tabs:

o« General
o Custom Attributes

General Tab

The General tab shows basic information about the configuration file created by
the archive process.

General Custom Attributes
Alert IP Address  Firmware Versi... File Status  File DateiTime File Size Description

Fila Faund 1% 2014 2 4T 70 kB Conhguration Retneved

Alert
A yellow alerticon in this column signifies one or more of the following:

o # — Difference between this saved configuration and the previous
configuration saved for the same device.

e . — Configuration save failed.
To acknowledge an alert and place a checkmark on the alert icon, right-click the
icon and select Acknowledge Alert from the menu.

IP Address
Lists the individual devices (by device IP address) whose configuration files were
saved by this version of the archive operation.

Firmware Version
Shows the firmware version for this device at the time of the save operation.

File Status
The status of the config file: File Found or File Not Found/Missing. File Not
Found/Missing indicates that Management Center can no longer find the config file
(itis deleted or moved) or the archive operation did not include saving device
configuration data.
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File Time Stamp
The date and time of the configuration creation.

File Size
The size of the saved configuration in bytes.

Description
When a configuration file is saved, it is automatically compared to the previously
saved configuration file for the same device. This field displays a message regarding
that comparison. It also displays information pertaining to any alert icon displayed in
the Alert column. If the archive did not include a device configuration save, this field
displays "Device archived without configuration file." Rest your cursor on the field
to display a tooltip of the complete description.

Custom Attributes Tab

The Custom Attributes tab displays a table of attribute information about the
selected device(s). The information you see depends on the device type(s)
selected; some devices support one attribute but not another. If a device returns
multiple values for an attribute, each value is on a separate row. If a device does
not support any of the attributes, the Custom Attributes tab for that single
device is blank.

Custom Attribute tabs for device groups only display devices that support one
or more of the attributes. Devices configured with an SNMP context display
separate entries for each context.

General Custom Attributes
IP Address  Description Type Hame Hardware Rev  Boot PRO... | Flrmware Ve
Extrema M chas chassis-2
Extreme N chas chassis-3

Extreme N

Description
A description of the module or component.

Type
A description of the module or component type.

Name
The name of the module or component.
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Hardware Version
The current hardware version of the device.

BootPROM Version
The current version of Boot PROM installed in the module.

Firmware Version
The current firmware version installed in the module.

Serial Number
A unigue number assigned to the module or component by the manufacturer.

Manufacturer
The manufacturer of the module or component.

Model Name
The model number of the module or component type.

Asset Tag
A unigue asset number assigned to the module or component for inventory tracking
purposes.

Field Replaceable
Whether or not the manufacturer considers the component to be field replaceable
(true or false).

Legacy Devices

SSR Hardware Attributes

Slot Number
The slot number in the chassis where the module resides.

Status
The current status of the module: online or offline.

Type
The physical module type.

Description
A description of the module.

Number of Ports
The number of physical ports on the module.
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Version
The module version.

Memory
The system memory size available on the module, reported in megabytes (MB).

E5 and E6/E7 Power Supply and Fan Attributes

Power Supply Number
The number of the power supply.

Power Supply Type
The power supply type: ac-dc, dc-dc, or highOutput.

Fan State
The state of the fan: Installed and Operating, Installed and Not Operating, or Not
Installed.

Power Supply State
The state of the power supply: Installed and Operating, Installed and Not Operating,
or Not Installed.

Power Supply Redundancy
Whether the power supply is redundant or not.

RoamAbout Radiocard and Base MAC Address Attributes

Card Type
The type of PC card inserted in the Access Point.

Versions
The hardware and firmware versions for the PC card.

Station Name
The wireless station name sent out as part of the beacon messages. Valid only when
a DS card is inserted in the Access Point.

Base MAC Address
The physical layer address assigned to the interface through which Management
Center is communicating.

Vertical Horizon Attributes

Number in Stack
The total number of switches present on this system.
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Number of Ports
The total number of ports present on this system.

Firmware Version
The current firmware version installed in the device.

BootPROM Version
The current version of Boot PROM installed in the device.

CPU
The name of the device's processor (Central Processing Unit).

Power Status
Indicates whether the device is using internal power, redundant power, or both.

Expansion Slot 1
The type of expansion module in slot 1.

Expansion Slot 2
The type of expansion module in slot 2.

Role in System
Indicates whether the device is master, backup master, or slave in the system.

ELS Serial Number Attribute

Serial Number
A unique number assigned to the device by the manufacturer.

Related Information
For information on related windows:

e Archive File Right-Panel

Archive File (Right-Panel)

The Archive File right-panel appears when you select an archive configuration in
the left panel of the Archive tab orin the table in the Archive Version panel. Each
configuration you select contains an icon that identifies the type of data that it

contains: device configuration data device configuration data (¢) (an individual

.cfg config file), capacity planning data (1), or both device configuration and
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capacity planning data ( 51). The Archive Configuration right-panel contains
two tabs that display information about the saved data.
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General
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Details ¥

General Attributes

L]

Mame:
OneView Archive

IP Address:
Device Type:
Unkncean

Version:
VA2016 12:58:2T PM

Status:
Fashare

Device Status:
Contact

File Status:
File Not Found/Migsing

File Name:
File Date/Time:
RA

Contains Custom Attributes:
false

Contains Capacity Planning Data:
false

Description:
User has access lo this device.

Mo

[
e
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Name
The name of the archive operation.

IP Address
The IP address of the device whose data is saved, followed by the SNMP context, if
applicable.

Device Type
The device's model number or hardware type.

Version
The date and time the archive operation occurred.

Status
The status of the operation: Success or Failure.

Device Status
The status of the device when the archive operation occurred: Contact or No
Contact.

File Status
The status of the config file: File Found or File Not Found/Missing. File Not
Found/Missing indicates that Extreme Management Center can no longer find the
config file (it is deleted or moved) or the archive operation did not include saving
device configuration data. Check the Description field for more information.

File Name
The path and filename for the saved configuration. For archive operations
configured to archive only capacity planning data (and not configuration data), this
column is blank.

File Time Stamp
The date and time of the creation of the configuration file. For archive operations
configured to archive only capacity planning data (and not configuration data), this
column is blank.

Contains Custom Attributes
Indicates whether the archive contains the device's custom attributes. If the device
type does not support custom attributes or if the archive did not complete
successfully, this field displays No.

Contains Capacity Planning Data
Indicates whether the device's port and FRU information are saved in the archive.
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Description
When a configuration file is saved, it is automatically compared to the previously
saved configuration file for the same device. This field displays a message regarding
that comparison. For archive operations configured to archive only capacity
planning data (and not configuration data), this column displays a Warning message
stating that the ability to archive configuration data is disabled for this archive.

Memo
Use this field to add additional notes about the configuration and save them using
the Save button.
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Attributes
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Details 3

General Attributes

Brchive:
OneWiew Archive

IP Address:
Version:
V2016 12:58:2T PM

Device Type:
Unkricean

Serial Number:
A

Assat Tag:
MIA

Chassis ID:
MA

Chassis Slot:
M

Memeory:
MA

Firmware Version:

Firmware Change Count:
MA

Firmware Change Time:
A

Firmware Change Method:
MiA

Configuration Change Count:
MA

Configuration Change Time:
A

Configuration Change Method:
A

Configuration File Checksum:
0

Configuration File Size:
o
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Archive
The name of the archive operation.

IP Address
The IP address of the device whose data is saved, followed by the SNMP context, if
applicable.

Version
The date and time that the archive operation occurred.

Device Type
The device's model number or hardware type.

Serial Number
A unique number assigned to the device by the manufacturer.

Asset Tag
A unigue asset number assigned to the device for inventory tracking purposes.

Chassis ID
The ID assigned to the chassis where the device resides (if applicable). This is
usually a serial number or MAC address, depending on the chassis type.

Chassis Slot
The slot number in the chassis where the device resides. N-Series devices and
devices that do not reside in a chassis, display a value of N/A.

Memory
The device's total installed local memory, DRAM (Dynamic Random Access
Memory), reported in megabytes (MB).

Firmware Version
The firmware version installed in the device at the time of the configuration save.

Firmware Change Count
The number of successful firmware image downloads. Devices that do not support
the enterasys-configuration-change-MiB display N/A (Not Available).

Firmware Change Time
The date and time of the last successful firmware image download. Devices that do
not support the enterasys-configuration-change-MIB display N/A (Not Available).

Firmware Change Method
The method used to cause the last firmware change (e.g. SNMP, Telnet, Local
Management (LM), Command Line Interface (CLI)). If the individual user login or the
source IP address is available, they are included. Devices that do not support the
enterasys-configuration-change-MiIB display N/A (Not Available).
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Configuration Change Count
The number of successful configuration changes. Devices that do not support the
enterasys-configuration-change-MIB display N/A (Not Available).

Configuration Change Time
The date and time of the last successful configuration change. Devices that do not
support the enterasys-configuration-change-MIB display N/A (Not Available).

Configuration Change Method
The method used to make the last configuration change (e.g. SNMP, Telnet, Local
Management (LM), Command Line Interface (CLI)). If the individual user login or the
source IP address is available, they are included. Devices that do not support the
enterasys-configuration-change-MIB display N/A (Not Available).

Configuration File Checksum
The checksum is a value calculated on the entire file. You can compare this value to
values obtained from different archive versions. Any difference in checksum values
would indicate a change in the configuration.

Configuration File Size
The size of the saved configuration file in bytes. You can compare this size to the
size reported in different archive versions. Any difference in size would indicate a
change in the configuration file.

Related Information
For information on related tabs:

o Archive File Panel

For information on related tasks:

« How to Archive

e« How to Restore an Archive

Select Archive Versions

This window lets you select two archive versions or configurations to compare in
the Compare Archive Versions window. It displays two Archive trees (identical
to the Archive tree in the Archives tab). Use these trees to select the two archive
versions or configuration files you wish to compare. You can compare two
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individual configurations for the same device, or you can compare two different
archive versions (select versions that share common devices).

For information on how to access the window, see How to Compare Archives.

Compare Archive Versions

Select an anchive version in each kst for companson

w = Summit 460 Archive |‘ | w [ Summil 460 Archive
¥ [ 211017 1:20 PM ¥ 03 200017 1:20 PM
r O 21117 1:20PM » 03 21017 1:20 PM
B DO 21217 1:20 PM F [ 21217 1:20 PM
¥ [0 21T 1:20 PM ¥ [ 237 120 PM
¥ [ 21417 1:20 PM ¥ 03 214017 1.20 PM
¥ [ 21817 1:20 PM » 03 2817 1:20 PM
¥ [0 2MENT 1:20 PM [ 2M6MT 1:20 PM
O 21MTMT 1220 PM » [ 21THT 1:20 PM
¥ [0 21817 1:20 PM ¥ [ 210817 1.20 PM
¥ [0 21917 1:20 PM b 03 21917 1:20 PM
¥ [0 22017 1:20 PM [0 22017 1:20 PM
DO 22T 120PM P O 2217120 P

ome

Selection 1
Expand the folders as necessary to select the first version or configuration you wish

to compare.

Selection 2
Expand the folders as necessary to select the second version or configuration you
wish to compare.

Compare
Performs the comparison and opens the Compare Archive Versions window, where
you can view the comparison results.

Close
Closes the window.

Related Information

For information on related windows:
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o Compare Configuration Files Window

o Configuration File Viewer

For information on related tasks:

e« How to Archive

« How to Compare Archives

Compare Archive Versions

The Compare Archives window lets you compare two different archives for the

same device and monitor any changes in device attributes. Extreme

Management Center compares archives using a set group of saved attributes

from when the archive occurred. The values for these attributes are displayed in
a table with any differences between the values flagged by a yellow Diff icon &
in the Different column.

For information on how to perform a compare archive operation, see How to
Compare Archives.

Compare Archive Versions x

Selection 1

260

Different |P Address

Different 1P Addr...

Archive Surmmt

Type
X450-24t
X A60-241

XAGD-241

Attribute Na...

MAC Address
T'_.;:-:'

Senal Number
Asgel Tag
Chassis ID
Chassis Shot

Mamnin

Selection 2

Archive Summit 460

Systern Name
Asd-dec x460-24t usncm
Ag15-de x460-241 usncm

Asf-de k460241 usncm

2MEMT 1:20...

0004 96:82
KA50-241
NIA

1246M-2037T

2MTAT 1:20 ...
00:04:96:82:5
KA50-241
1315601066
NA

1246M-40377

MIA
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Selection 1/Selection 2
Displays the two archive versions you select to compare and gives the total number
of devices in common between the two compared versions . For more information,
see How to Compare Archives.

Compare Progress
The bar shows the progress of large compare operations. The Abort Compare
button allows you to stop a compare operation; any comparisons completed are
available for viewing.

In addition, the following buttons are available only for archives that include
device configuration data:

« View Config File — Opens the Configuration File Viewer and displays the archived
config file of the selected device. This option is only available when there are no
differences between the two config files being compared.

« Compare Config Files — Opens the Configuration File Compare window and
displays the two archived config files for the selected device. This option is only
available when there are differences between the two config files being compared.

Devices Table

This table lists the devices included in the comparison. If differences were found,
the yellow Diff icon & displays in the Different column. Select the device whose
comparison results you wish to see. The results display in the Comparison
Results table.

Device Results Table

This section displays the results of the comparison for the device selected in the
Devices table, with any differences between the two versions flagged by a
yellow Diff icon (#) in the Different column. For a definition of each attribute,
see Archive File right-panel.

Diff
A yellow Diff icon & in this column signifies a difference between the two
attributes.

IP Address
Lists the IP address of the device whose attributes are being compared.

Attribute Name
Lists the name of the attribute being compared. For a definition of each attribute, see_

Archive File right-panel.
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Attribute Values
These two columns list the attribute values for the versions being compared.

Related Information
For information on related tasks:

« How to Archive

e How to Compare Archives

e« How to Restore an Archive

Select Configurations

This window lets you select two configuration files to compare in the
Configuration File Compare Window. To access the window, right-click a
configuration that includes device configuration data (¢ or %)) in the Archives

tab tree or main panel, and select Compare Configuration Files.

Compare Configurations x

Select an archive version in each list for comparison

« = 104_136 1 » [ 104_136 1

¥ [ 11/19/14 2:35 PM » [ 670 test
p [ 670 test » [ EXOS Stack Archive
¥ [0 EXOS Stack Archive » [ Frank Testing SCP
» [ Frank Testing SCP b [0 OneView Archive
b [ OneView Archive ¥ [ Summit 480 Archive
¥ 3 Summit 460 Archive » 3 summit 670 archive
¥ 3 summit 670 archive ¥ 3 Summit X450-G2
» O Summit X450-G2 » [J X460
» [0 X460
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Selection 1
Expand the folders as necessary to select the configuration file you wish to
compare. This file displays in the left panel of the Configuration File Compare
window.

Selection 2
Expand the folders as necessary to select the second configuration file you wish to
compare. This file displays in the right panel of the Configuration File Compare
window.

Compare Button
Performs the configuration comparison and opens the Configuration File Compare
window, where you can view the comparison results.

Related Information
For information on related windows:

o Configuration File Compare Window

o Configuration File Viewer

For information on related tasks:

e« How to Archive

e How to Compare Archives

Configuration File Compare

The Configuration File Compare window lets you compare two archived
configuration files.

There are several ways to access the window:

o Right-click an archive configuration that includes device configuration data (¢ or
1)) in the Archives tab left-panel navigation tree and select Compare Archives. The

Select Configurations window opens, where you can select the two configurations
you want to compare. Click OK.

e Right-click on arecord in the main panel and select Compare Configuration Files
from the menu. The Select Configurations window opens, where you can select the
two configurations you want to compare. Click OK.

o In the Compare Archives window, click the Compare Config Files button.

194 of 1375



Archives

The files are displayed in ASCII format. However, if one or both of the files are in
binary, you can display them. Lines highlighted in green represent changed
lines. Red highlighting represents added lines.

Conhgurabon File Compane

The files are displayed m ASCI format. In the left panel, stnkethrough text highlighted n red represents text that
was changed or deleted, In the right pansel, blug highlighting represents text that was added
Oplions Swap sides x Q
Summit 460 Archive 211617 1:20 PM Summit 460 Archive 211717 1:20 PM
& - 1 g - |
# Module devegr configuration, 2 # Module devmgr configuration.
# #
configure snep sysHame “As2-dmi.xdf + configure snmp sysHame “As2-dmz.xd€
configure snmp syslocation 2121 RL configure snmp sysLocation "2121 RC
configure timezone name EST -300 aL configure timezone name EST -388 aL
configure sys-recovery-level switck configure sys-recovery-level switct
# 8
# Module vlan configuration. 18 & Module vlan configuration.
& 11 &
configure vlian default delete ports 12 configure vlan default delete port:
configure vr VR-Default delete port 1 configure wr VR-Default delete port
configure vr VR-Default add ports 1 14 configure vr VR-Default add ports 1
configure vlan default delete ports 1 cenfigure vlan default delete port:
create vlan "DMZ_internal” 1 create vlan "DMZ_internal”
configure vlan DMI_internal tag 56 17 configure vlan DMZ_internal tag 56
create vlan “DMI_Server Ex