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Preface

This section discusses the conventions used in this guide, ways to provide feedback, additional help, and
other Extreme Networks® publications.

Conventions

This section discusses the conventions used in this guide.

Text Conventions

The following tables list text conventions that are used throughout this guide.

Table 1: Notice Icons

Icon Notice Type Alerts you to...

o General Notice  Helpful tips and notices for using the product.
‘ Note Important features or instructions.

|

==

Caution Risk of personal injury, system damage, or loss of data.

AN
i&j Warning Risk of severe personal injury.
New!

New Content Displayed next to new content. This is searchable text within the PDF.

Table 2: Text Conventions

Convention Description
Screen displays This typeface indicates command syntax, or represents information as it appears on the

screen.

The words enter and When you see the word “enter” in this guide, you must type something, and then press

type the Return or Enter key. Do not press the Return or Enter key when an instruction
simply says “type.”

[Key] names Key names are written with brackets, such as [Return] or [Esc]. If you must press two
or more keys simultaneously, the key names are linked with a plus sign (+). Example:
Press [CtrI]+[Alt]+[Del]

Words in italicized type | Italics emphasize a point or denote new terms at the place where they are defined in
the text. Italics are also used when referring to publication titles.
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Documentation and Training

To find Extreme Networks product guides, visit our documentation pages at:

Current Product Documentation www.extremenetworks.com/documentation/

Archived Documentation (for earlier www.extremenetworks.com/support/documentation-archives/
versions and legacy products)

Release Notes www.extremenetworks.com/support/release-notes
Hardware/Software Compatibility Matrices https://www.extremenetworks.com/support/compatibility-matrices/
White papers, data sheets, case studies, https://www.extremenetworks.com/resources/

and other product resources

Training

Extreme Networks offers product training courses, both online and in person, as well as specialized
certifications. For more information, visit www.extremenetworks.com/education/.

Providing Feedback to Us

Quality is our first concern at Extreme Networks, and we have made every effort to ensure the accuracy
and completeness of this document. We are always striving to improve our documentation and help
you work better, so we want to hear from you! We welcome all feedback but especially want to know
about:

e Content errors or confusing or conflicting information.
¢ |deas for improvements to our documentation so you can find the information you need faster.
e Broken links or usability issues.

If you would like to provide feedback to the Extreme Networks Information Development team, you can
do so in two ways:

¢ Use our short online feedback form at https://www.extremenetworks.com/documentation-
feedback/.

e Email us at documentation@extremenetworks.com.

Please provide the publication title, part number, and as much detail as possible, including the topic
heading and page number if applicable, as well as your suggestions for improvement.

Getting Help

If you require assistance, contact Extreme Networks using one of the following methods:

Extreme Search the GTAC (Global Technical Assistance Center) knowledge base, manage support cases
Portal and service contracts, download software, and obtain product licensing, training, and
certifications.

The Hub A forum for Extreme Networks customers to connect with one another, answer questions, and
share ideas and feedback. This community is monitored by Extreme Networks employees, but is
not intended to replace specific guidance from GTAC.

Call GTAC For immediate support: 1-800-998-2408 (toll-free in U.S. and Canada) or +1 408-579-2826. For
the support phone number in your country, visit: www.extremenetworks.com/support/contact
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Before contacting Extreme Networks for technical support, have the following information ready:

Your Extreme Networks service contract number and/or serial numbers for all involved Extreme
Networks products

A description of the failure
A description of any action(s) already taken to resolve the problem

A description of your network environment (such as layout, cable type, other relevant environmental
information)

Network load at the time of trouble (if known)

The device history (for example, if you have returned the device before, or if this is a recurring
problem)

Any related RMA (Return Material Authorization) numbers

Subscribing to Service Notifications

You can subscribe to email notifications for product and software release announcements, Vulnerability
Notices, and Service Notifications.

1
2

Go to www.extremenetworks.com/support/service-notification-form.
Complete the form with your information (all fields are required).
Select the products for which you would like to receive notifications.

Note
o You can modify your product selections or unsubscribe at any time.

Click Submit.

AP Regulatory Information

For regulatory information for the ExtremeCloud Appliance supported access point models and
appliances, refer to the appropriate /nstallation Guide.
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1 Welcome to ExtremeCloud
Appliance

The Appliance
Wireless AP Overview
Sites Overview

Navigating the User Interface
Hierarchical Visibility for WiNG Appliances

ExtremeCloud Appliance offers a streamlined customer experience with a common platform and
operating system across multiple Extreme Networks products. Get the power of ExtremeWireless and
Extreme Management Center with the flexibility of ExtremeCloud in one easy-to-use platform.
ExtremeCloud Appliance offers the following features:

¢ Integrated Access Control
¢ |ntegrated Maps

e Historical data charts

e Programmable REST API

¢ On-premise standalone deployment with integration into ExtremeCloud/Extreme Management
Center and on-premise services

e (lustered support for load sharing and resilience.

The Appliance

The appliance is a network device designed to integrate with an existing wired Local Area Network
(LAN). The ExtremeCloud Appliance provides both distributed and centralized management, network
access, and routing to wireless devices that use Wireless APs to access the network.

The appliance provides the following functionality:

¢ Controls and configures wireless APs, providing distributed or centralized management.
e Authenticates wireless devices that contact a wireless AP.

¢ Assigns each wireless device to a network service when it connects.

¢ Routes traffic from wireless devices, using a network service, to the wired network.

e Applies filtering roles to the wireless device session.

e Provides session logging and accounting capability.

¢ Manages switches.

ExtremeCloud Appliance supports the use of both a virtual appliance and a physical appliance.

Related Links
Appliance Product Family on page 9
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Welcome to ExtremeCloud Appliance

Appliance Product Family

ExtremeCloud Appliance supports the VE6120 virtual appliance and the following hardware appliances:
e EN20
e E2120
e E3120

Wireless AP Overview

Extreme Networks APs use the 802.11 wireless standards (802.11a/b/g/n/ac/ax) for network
communications, and bridge network traffic to an Ethernet LAN. In addition to the wireless APs that run
proprietary software and communicate with an appliance only, Extreme Networks offers a Cloud-
enabled AP. The AP39xx series are Cloud-enabled APs that inter-operate fully with ExtremeCloud™ and
other ExtremeWireless products.

The following ExtremeMobility™ AP5xx series APs are supported:
e AP505i

¢ AP5I10i/e

¢ AP560i/h

The following ExtremeWireless™ AP39xx series APs are supported:
o AP3917i/e/k

e AP3916ic

e AP3915i/e

e AP3912i

e AP3935i/e

e AP3965i/e

The following ExtremeWireless WiNG™ APs are supported:
e AP7522
e AP7532
e AP7562
e AP7612
e AP7632
e AP7662
e AP8432
e AP8533

The Extreme Networks” Defender Adapter SA201 is supported.

A wireless AP physically connects to a LAN infrastructure and establishes an IP connection to
ExtremeCloud Appliance, which manages the AP configuration through the Wireless Assistant. The
appliance provides both distributed and centralized management (verification and upgrade) of the AP
firmware image.

ExtremeWireless AP39xx support a Centralized site. ExtremeWireless WiNG APs support a Distributed
site. The ExtremeMobility AP5xx support either a Centralized or Distributed site. The AP5xx support is
determined by the site type at discovery and registration.
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For a Centralized site using AP39xx or AP5xx access points, a UDP-based protocol enables
communication between an AP and ExtremeCloud Appliance. The UDP-based protocol encapsulates IP
traffic from the AP and directs it to the appliance. The appliance decapsulates the packets and encrypts
(IPSec)[Default AP and appliance communication] and routes them to the appropriate destinations,
while managing sessions and applying roles.

For a Distributed site using AP76xx, AP8xxx, or AP5xx access points, the communication is handled
through the WebSocket protocol for configuration and through HTTPS POSTs for statistical data.

Sites Overview

Use sites to define boundaries for fast roaming and session mobility without interruption. A site
represents a physical, geographic area in your network, and defines a roaming domain. As the top-level
element in the ExtremeCloud Appliance data model, the site runs Sessions Manager and RF Manager
functions for all RF Domains in the site. Define the licensing domain for the site by selecting the Country
option, and define the AP platforms available to the site by selecting the site configuration, either
Distributed or Centralized.

A site in ExtremeCloud Appliance is composed of one or more device groups. Each device group holds
one or more APs. The APs in a device group must have the following in common:

e AP Model

¢ Configuration Profile

e RF Domain

¢ Regulatory domain and configuration type, which is defined at the site level.

A Centralized site can include multiple device groups all in a single RF domain, or multiple device
groups, each group in a unique RF domain. A Distributed site can only have a single RF domain.

A site also includes the following:

e One or more floor plans. Floor plans are unique to each site.
¢ Site metadata used to place the site on a Google map.

e List of switches associated with the site.

Related Links
Centralized Site on page 10
Distributed Site on page 11
Adding a Site on page 64
Site Dashboard on page 27
Modifying Site Configuration on page 65
Site Location on page 67
Configuring Column Display on page 20

Centralized Site

A Centralized configuration uses ExtremeWireless AP models AP39xx, and AP5xx. Each Wireless AP
opens an IPSec tunnel to ExtremeCloud Appliance, and the Session Manager and RF Management
policy run on ExtremeCloud Appliance.
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A Centralized site topology allows seamless roaming within one geographic location. A single site
supports multiple device groups with a total of 200 to 4,000 APs [in appliance High Availability mode]
for the site. With a Centralized site, ExtremeCloud Appliance performs as the management server and
the session manager. The RF domain manager resides locally on ExtremeCloud Appliance.

Although session management is centralized at the appliance, users can select the best topology for
network access:

e Bridged@AC (Tunneled for VLAN, attached at ExtremeCloud Appliance)
e Bridged@AP
e Fabric Attach (Bridge@AP with an I-SID mapping).

The following AP models can be deployed in a Centralized site:
e AP505i

e AP510i/e

¢ AP560i/h

o AP3917i/e/k
e AP3916ic

* AP3915i/e

e AP3912i

* AP3935i/e
e AP3965i/e

Related Links
Use Case: Large Centralized Site on page 11

Use Case: Large Centralized Site

Scenario: A large centralized site is composed of two separate buildings. Each building supports a
unigue configuration with its own policy requirements. Clients need the ability to roam between
buildings without session interruption.

Solution: Create a Centralized site, defining multiple device groups. Each device group will support a
unigue profile configuration.

Distributed Site

A Distributed configuration uses ExtremeWireless WiNG APs. Each WING AP opens a WebSocket to
ExtremeCloud Appliance and Session Manager and Smart RF Manager run on one of the APs in the site.
All APs in a Distributed site have one RF Domain.

A Distributed site topology allows seamless roaming. Sites support multiple device groups with up to
200 APs associated with each site. With a Distributed site, ExtremeCloud Appliance performs as the
management server, and one AP has the elected role of session manager and RF domain manager.

Network traffic is bridged locally at the AP, no traffic forwarding back to ExtremeCloud Appliance.

The Fabric Connect network is supported by the AP, and switches can be managed from ExtremeCloud
Appliance over HTTP.
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The following AP models can be deployed in a Distributed site:
e APS05i

¢ AP510i/e

¢ AP560i/h

e AP7522
* AP7532
* AP7562
* AP7612
* AP7632
e AP7662
* AP8432
e AP8533

Use Case: Distributed Site

Scenario: A site offers remote clinics with 10 APs each. This requires consistent configuration across all
clinics.

Solution: Create a separate site for each clinic location. Each site includes a unique device group. Create
one profile configuration and share the configuration Profile for all sites and device groups. Each site
represents a separate roaming domain using a single configuration Profile and a single RF Management
Profile.

Device Groups

The device group is composed of APs with the same model, configuration Profile, and RF Management
profile. The device group is defined within a site, so device groups within a site also share the
configuration type and licensing domain that is defined for the site.

If you have created a default device group for a specific AP model, upon discovery, the APs that match

that AP model are available on the Create Device Group dialog. Manually select each AP to add it to the
group. To automatically assign APs to a device group configure Adoption Rules before APs connect for
the first time.

If the device group is not yet created upon AP discovery, the AP is listed in the Access Points List with a
status of in-service trouble. After you create the device group and specify the configuration Profile for
that AP model, APs that match the configuration Profile are available on the Create Device Group
dialog. Manually select each AP to add it to the group.

Each device group contains the following elements:

e AP devices included in the group. An AP can only be a member of one device group at a time. You
can manually move a device from one group to another.

¢ A configuration Profile, which includes:

*  Networks
* Roles
* Radios

*  Wired Ports
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» Air Defense integration parameters

* ExtremelLocation integration parameters

* RTLS

» Profiles for Centralized APs support the following features:
loT configuration
Positioning
Analytics

¢ An RF Management policy.

Note
1 0 j RF Management and configuration Profiles can be shared across device groups.

Note

Most AP radio properties depend on a regulatory domain; which is defined at the site level.
‘ Devices that are connected to ExtremeCloud Appliance but not assigned to a device group

have the status of /n-Service Trouble. Devices that have not discovered ExtremeCloud

Appliance have the status of Unknown.

Related Links
Adding Device Groups to a Site on page 67
Device Group Settings on page 67
AP Adoption Rules on page 142
Floor Plans on page 16
Site Parameters on page 65

Profiles

Configuration profiles in ExtremeCloud Appliance offer consistency and simplicity. Use a profile to
associate configuration parameters to a device group, and to apply configured network policy roles to
the group. You can associate a single profile to one or many device groups within a single site or across
multiple sites.

Profiles are used to configure APs and individual radios. The available configuration options depend on
the AP model. The full list of configuration settings are as follows:

e Network configuration

e Policy configuration

* Radio settings

e Port assignment

e |oT configuration

¢ AirDefense Service Platform (ADSP) integration
e Extremelocation integration

e Position Awareness configuration

e Analytics

e Real-Time Location System (RTLS) integration

ExtremeCloud Appliance User Guide for version 4.36.03 / 13



Welcome to ExtremeCloud Appliance

Figure Tillustrates a single site, composed of multiple device groups, in different RF domains, using
unigue configuration Profiles. This model offers seamless roaming between APs of all device groups.

Site
Device Device Device
Group Group Group

Figure 1: Centralized Site Data Model: Unique Profile Per Device Group

Figure 2 illustrates multiple sites with individual device groups, in one RF domain, sharing a common

configuration profile.
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Site Site Site

Device Device Device
Group Group Group

Network

Figure 2: Distributed Site Data Model: One Shared Profile

Related Links
Adding or Editing a Configuration Profile on page 68
RFE Management on page 15

RF Management

Self Monitoring At Run Time (SMART) RF Management is designed to simplify RF configurations for
new deployments, while optimizing radio performance.

An RF policy can reduce deployment costs by scanning the RF environment to determine the best
channel and transmit power configuration for each radio, allowing APs to respond dynamically to
changing RF conditions. Apply RF Management policies to specific RF Domains.

After gathering information from the RF environment, RF Management makes intelligent configuration
choices. It monitors the network for external interference, neighbor interference, non-WiFi interference,
and client connectivity. It then intelligently applies algorithms determining optimal channel and power
selection for all APs in the network and constantly reacts to changes in the RF environment.
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Real-time network monitoring allows RF Management to provide self-healing functions, providing
automatic mitigation from potentially problematic events such as radio interference, non-WiFi
interference (noise), external WiFi interference, coverage holes, and radio failures. Self-healing is used to
enable a WLAN to better maintain wireless client performance and site coverage during dynamic RF
environment changes, which would otherwise require manual reconfiguration to resolve.

Related Links
Configuring RF Management on page 87
Configuring ACS RF Policy on page 90
Configuring Smart RF Policy on page 91

Floor Plans

Use Floor Plans to visualize a wireless deployment, plan device placement, and troubleshoot network
performance issues. The floor plan illustrates how the location of the AP affects network performance,
and illustrates AP location within a floor plan. Floor plans retrieve a list of all APs and associated clients
on the system with their current configurations. Use the floor plan to visualize AP performance based
on signal strength and channel assignment, and to verify network readiness within a floor plan. Floor
plan statistics are refreshed with a manual page refresh.

A floor plan is associated with the site. Work with floor plans under site configuration to import, export,
or configure a floor plan. View a configured floor plan from the Site dashboard page. You can also view
floor plans from the Client and Devices workbenches.

Toggle between floor plan Configuration and floor plan View:
e From the floor plan View page, click Configure Site > Floor Plans to open the floor plan
Configuration page.

From the floor plan Configuration page, click to display the floor plan View.

Related Links
Site Parameters on page 65
Configuring a Floor Plan on page 96
Floor Plan View on page 29
Positioning Profile Settings on page 85

Position Aware Services

Client location tracking is designed to manage a wireless environment and its resources. The Positioning
Engine works in conjunction with the ExtremeCloud Appliance floor plans to define specific areas for
Position Aware Services.

The Positioning Engine determines location based on measured Received Signal Strength (RSS) of the
client stations at the AP. The location algorithm uses RF fingerprinting based on a Path Loss model and
determines location by triangulating RSS reported from one or more APs.

Client Location Tracking is supported on AP39xx models only. Estimating location using readings from
multiple APs provides a more accurate location estimate. Estimating location using RSS from a single
AP is sufficient to determine the location of client in terms of proximity to the associated AP. The client
location is indicated on the map with an icon that is representative of the specific client type. The

ExtremeCloud Appliance User Guide for version 4.36.03 / 16



Welcome to ExtremeCloud Appliance

Positioning Engine tracks location of multiple clients simultaneously and returns position relative to the
floor plan. The Positioning Engine can be configured to track associated users (active clients) or all
users.

e Associated User. An associated user is an authenticated client. An associated user joins the SSID
provided by the AP by simply associating to the open or protected SSID. Positioning Engine can
track location for every associated client up to the ExtremeCloud Appliance model limit of
associated clients.

e Un-Associated User. An unassociated user is a client that is not authenticated but is in the
designated area. Positioning Engine can track these clients.

i Note

o AP models AP76xx and AP8xxx support heat maps for Location Readiness but do not
support Foot Traffic heat maps. Use Extremel.ocation integration for client tracking support
with these APs.

Related Links
Positioning Profile Settings on page 85
Position Aware Deployment on page 17

Position Aware Deployment

Deploying APs for location tracking requires additional consideration above the standard AP

deployment guidelines for coverage and capacity. The following are best practices for AP deployment:

¢ Minimum Received RSS. No fewer than three APs should be detecting and reporting the RSS of any
client station. Only RSS readings stronger than -75 dBm are used by the Location Engine.

e Use the same AP model for the entire floor plan.

¢ Design your floor plan with the APs installed at the corners of the floor plan, along the perimeter of
the location area. (An area is considered a closed polygon.) Do not cluster APs in the center of the
location area. The following illustration shows a recommended AP placement.

@ =]
AP AP .AP
@ & AP @
AP s AP AP ‘M’ . - -
AP AP
@ client @ @ client
Recommended Not Recommended

Figure 3: Recommended AP Placement

¢ The maximum distance between APs depends on environmental factors such as the presence of
walls and structures, but as rule of thumb, in a location-aware deployment, place the APs 10 to 20
meters apart.

¢ |nstall APs at the same height on the wall, and do not install APs behind walls or ceilings.

e [nstall APs away from metal structures like poles or racks, because metal can affect the radiated
pattern.

Related Links
Position Aware Services on page 16
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Positioning Heatmaps on page 39
Placing Devices on page 103

Floor Plan Limits

Table 3 outlines the floor plan limits for each type of ExtremeCloud Appliance appliance.

Table 3: Floor Plan Limit per Appliance

Appliance Maximum Floor Plan Limit Maximum Number of APs Per Floor
ET120 50 500

E2120 400 1,000

E3120 1,000 1,000

VE6120 200 1,000

Related Links
Floor Plans on page 16

Navigating the User Interface

The ExtremeCloud Appliance user interface is divided into workbenches that correspond to the network
administration workflow. Monitor your network from the Monitor workbench and configure network
settings from the Configure workbench.

ExtremeCloud Appliance sites are the building blocks on which your network configuration is based.
Start with Configure > Sites and work your way down the Configure workbench as you configure your
network.

The Dashboard is the first workbench. Once the network is up and running, use the Dashboard and
Monitor workbenches to monitor your network activity and performance.

The ExtremeCloud Appliance user interface can be accessed using the HTTPS protocol on the TCP port
5825. For example, if your ExtremeCloud Appliance has the IP address, 192.168.10.10, you can manage it
in a browser by typing https://192.168.10.10:5825/ into the URL field.

The factory preset credentials are Username: "admin”, Password: "abc123". These values are case-
sensitive.

ExtremeCloud Appliance offers the following workbenches:

Dashboard Monitor your network activity and performance on the Overview dashboard.

Monitor Monitor the following network components:
e Sites
* Devices
e Networks
e (Clients
e Policy
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Configure Set up the following network components:

¢ Sites. Network segmentation based on geographical location. Use sites to define boundaries
for fast roaming and session mobility without interruption. Sites are comprised of Device
Groups that organize network devices by platform, offering common configuration and RF
Management.

e Devices. Configure access points, radio settings, switches, and adoption rules.

o Networks. Configure network services that bind a wireless LAN service (WLANS) to a default
role.

e Policy. Define policy rules to specify network access settings for a specific user role.

e Adoption. Configure adoption rules. The AP adoption feature simplifies the deployment of a
large number of APs. A set of rules defines the device group assignment for new APs, when
they register for the first time. Without adoption rules defined, you must manually select each
AP for inclusion in a device group.

Onboard Configure network access, including AAA configuration, captive portal configuration, access
control groups, and a rules engine.

Tools Use Workflow, Logs, and diagnostic tools for network troubleshooting.
Administration Configure the system, work with utilities, manage upgrades, apply system licenses, and manage

accounts.

ExtremeCloud Appliance offers a context-sensitive Online Help system. Click the drop-down admin
menu on any page to access the topic-based Help System.

admin -

Cnline Help

Terms and Conditions

Figure 4: ExtremeCloud Appliance admin menu

Additionally, click e on each dialog to display Help content for that dialog.

The Online Help file organization corresponds to the workbench structure of ExtremeCloud Appliance.
The Online Help file offers a Table of Contents, Search Facility, and Index so you can find the information
that you need.

Also on the admin menu, you will find the Terms and Conditions and Logout options.

Related Links
Overview Dashboard on page 22

Search Facility

Each list page in ExtremeCloud Appliance offers a search facility so you can easily find what you are
looking for based on specific criteria. Regular expression search, including wild cards is not supported.
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Configuring Column Display

Configure which columns display on a list screen. To configure the column display:

1 Select = to display the list of columns.
2 Select a column to display. Or, clear the check mark to hide the column.

You can also export the data to a .csv file (Comma Separated Value). Select Export all Data to CSV or
Export Visible Data to CSV. A spreadsheet with data is created in your Downloads folder.

Understanding Date and Time

The dates and times that you see displayed in the user interface represent the local time zone of your
browser. This can be different from the time zone of the appliance where ExtremeCloud Appliance is
installed.

For example, if ExtremeCloud Appliance is installed on an appliance in EDT time zone, and your browser
is installed on a machine in PDT time zone, the time represented in the detail views and logs will be in
PDT, the time zone of the browser.

In this scenario, if you register a client with ExtremeCloud Appliance at 8:30 EDT, the Event Logs and
Client Detail values show the time as 5:30.

NEW/! Hierarchical Visibility for WiING Appliances

ExtremeCloud Appliance offers unified visibility into Extreme Management Center for existing
ExtremeWireless WING installations. This option extends the reporting and visibility capabilities of
Extreme Management Center to ExtremeWireless WING accounts. This offers not only as an alternative
to NSight, but supports unified wireless, wired infrastructure and expands other Extreme Networks
software offerings, such as ExtremeAnalytics. If you are already leveraging NSight, this solution
continues to support that investment. ExtremeCloud Appliance will relay statistics that feed into NSight
to keep it's visibility value intact.

APs and appliances running ExtremeWireless WiNG version 5.9.1 or later are supported in this
deployment strategy. ExtremeWireless WING APs are adopted by the WING appliance, and their
configuration and statistics are fed through ExtremeCloud Appliance for presentation in NSight.

The ExtremeCloud Appliance Statistics Proxy function leverages the ExtremeWireless WiNG stats
connection that typically feeds NSight. The connection may already be in use if you are using the NSight
product on the ExtremeWireless WING deployment. To support compatibility with the installed base,
ExtremeCloud Appliance can relay the stats to feed the NSight (cluster).

You can opt to configure ExtremeCloud Appliance as an external NSight server for an ExtremeWireless
WING controller or as an additional proxy server between ExtremeWireless WiNG and NSight. The
NSight server displays stats from proxy APs along side other AP stats. The ExtremeCloud Appliance is
completely transparent to NSight.

A proxy AP is an AP that has been adopted by an ExtremeWireless WING controller. The AP statistics
and configuration are fed from the controller through ExtremeCloud Appliance for display in NSight.
Proxy APs and their associated components are all marked as Proxied in the ExtremeCloud Appliance:
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e AP List — APs that are adopted by an ExtremeWireless WiING controller are listed as Proxied on the
ExtremeCloud Appliance AP page.

¢ Site List — RF domains associated with the proxy AP are listed as Proxied on the ExtremeCloud
Appliance Sites page. The Country designation for a site is derived from the AP RF domain. When
there are no APs assigned to an RF domain, the Country designation for the site is “Demo Country”.

¢ Networks List — Networks associated with the proxy AP are listed as Proxied on the ExtremeCloud
Appliance Networks page, and a proxy network displays the network name, SSID, privacy/
encryption and VLAN of the ExtremeWireless WING network. The default role is “Enterprise User”
for a proxy network.

e VLAN List — VLANSs associated with the proxy AP are listed as Proxied on the ExtremeCloud
Appliance VLAN page. A proxy VLAN topology is always "Bridged at AP, tagged". If a network
references a VLAN that is configured in ExtremeCloud Appliance, that existing VLAN is used by the
proxy network.

¢ Controller List — ExtremeWireless WiNG proxy controllers configured for NSight are listed in
ExtremeCloud Appliance under Monitor > Devices > Controllers. Proxied controllers can be
removed from the Controllers page. However, if the ExtremeWireless WiNG controller has
ExtremeCloud Appliance in its configuration, the ExtremeWireless WiNGcontroller reappears in the
list of controllers after each update. Proxy controllers cannot be edited.

All relevant information and statistics for a proxy AP displays in ExtremeCloud Appliance. However,
editing and troubleshooting are not available in ExtremeCloud Appliance for a proxy AP or its
associated: site, network, or VLAN.

Note

A proxy AP and its associated components can be removed from the ExtremeCloud
Li} Appliance. However, as long as the AP is adopted by the ExtremeWireless WING controller,

the AP, site, network, and VLAN are re-created each time the controller sends an update to

ExtremeCloud Appliance.

APs that are adopted by a ExtremeWireless WING controller continue to provide data to
ExtremeWireless WING wizards and dashboards, as well as feed data to ExtremeCloud Appliance.

For information about the deployment strategy and configuration of the ExtremeCloud Appliance
statistics proxy functionality, see the ExtremeCloud Appliance Deployment Guide.

Related Links
NSight Configuration on page 202
Controllers List on page 52
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Overview Dashboard

Monitor your network activity and performance on the Overview dashboard. The Overview dashboard
displays widgets that can help you proactively monitor and troubleshoot your network. The dashboard
provides a graphical representation of information related to devices, clients, and network traffic.
Depending on the report, the widget represents historical data or a combination of historical and the
latest data from shared memory.

Note
6 Historical data is persistent after system restarts and software upgrades, but not if the system
is restored to the factory defaults or from a backup.

ExtremeCloud Appliance is installed with a Default dashboard. You can customize the default
dashboard and add additional dashboards with custom layouts and a unique set of widgets. The
maximum number of supported dashboards is 10. The free-form dashboard can have a maximum of 10
widgets.

The Overview dashboard widgets are classified according to the type of data they access:

¢ Network utilization metrics including top and bottom values for clients, APs, switches, and networks
e Radio Frequency metrics

e Switches with top and bottom throughput levels

¢ Client distribution and client count for the top and bottom manufacturer, network, and operating
system

e Captive Portal metrics that include details on guests associated with the network and dwell time for
each guest

e Application Visibility metrics categorize applications and application groups by throughput, client
count, usage, and unique users

e System metrics that indicate network health.
¢ Troubleshooting that displays packet capture instances.

Combine widgets from any of the categories to create one or more unique dashboards.

Additionally:

¢ C(Click @ to set the Duration value for the time period reported. Valid duration values are:
* Last 3 hours
o Last 3days
* Last 14 days

¢ Click = to refresh the data on demand.

e Hover the mouse over a widget to display tool tip information.
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Filter data by radio band on each chart, individually. Click to show radio band filters on each chart. Then
select the 2.4GHz or 5GHz radio button to display data for that band.

Note

The datasets are sampled at different intervals. Therefore, it is possible that data from the 14-
‘ day dataset will not include data from the 3-day dataset or from the 3-hour dataset. It is

possible that a new client will not appear in a dataset if the dataset has not been recently

updated.
E Extreme’ :
a DEFAULT NEW DASHEDARD e 8 —
I B} Dashboard _
Theoaghpxt T Usage T
u Manitor - an 8h Wbed B Thetugigul 1E5 ke W Eites. [ T
ﬁ Configure -
& OnBoard v
* Tools e 45 Y g .
22 Administration « s Iﬂ . s

App. Categaries by Throughput Lo App. Categaries by Clien Count it Top App. Groups by Lisage -

o e
= 1.01 kbps 10

UGHPUT i CATIONS

Figure 5: Main Dashboard

Related Links
Adding a New Dashboard on page 23
Modifying a Dashboard on page 24
Understanding Date and Time on page 20
Avallablility Link Status on page 26

Adding a New Dashboard

Create additional dashboards to organize network data.
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To add a new dashboard:

1 From the default dashboard, click the plus sign.
The Layout tab displays.

2 Inthe Name field, enter a name for the dashboard.

3 Select a layout option for the dashboard.

Each layout option has a set configuration. Choose the layout that matches the number of widgets
you want to display. The last widget option allows you to display up to 10 widgets.

LAYOUT WIDGETS

Mame | Default

Free-form
dashboard

Figure 6: Widget Layout Options

4  Select the Widgets tab.

The list of widgets by category is displayed.
5 Expand the list of widgets in each category.

Drag and drop a widget onto the dashboard, within the layout that you have selected.
7 Click Save.

Modifying a Dashboard

You can customize the default dashboard views to fit your network'’s analytic requirements, such as
monitoring the topology, component health, and device performance.

To modify a dashboard:
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1 From the Overview Dashboard page or from the dashboard page of a specific entity, such as a
device, select Edit.

The Layout and Widgets tabs display on the far right.

LAYOUT NIDGE

Name Default

Figure 7: Dashboard - Edit Mode

From the Layout tab, select a layout.
From the Widgets tab, expand the categories that you want to use. Select the widgets that you want
included in the layout. The following widget categories are available:

Utilization Provides utilization metrics such as client count, and various top 10 and bottom 10
counts.

RF Provides Radio Frequency metrics such as RF quality, RF health, channel utilization, and
various top 10 and bottom 10 metrics. This group also includes various Smart RF metrics.

Switch Tracks top and bottom switches by throughput.

Clients Tracks client distribution based on different parameters.

Application Visibility Provides application visibility metrics.
System System metrics indicate network health.

4 Click Save.
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Availability Link Status

Once an Availability Pair is configured, the synchronization status between the paired appliances is
displayed on the Dashboard Network Health chart. Table 4 describes each possible link status.

Note

e Both client and AP statistics remain available on both sides of an availability pair. However,
cross-appliance statistical data can be affected if a mobile user is roaming across multiple APs
when the availability pair connection between the appliances is down.

Table 4: Synchronization Status for an Availability Pair

Status Description
Unknown Link is down.
Synchronized All changes are pushed to the peer appliance.

Note: There may be a brief period when a change on the first appliance has not yet
been pushed to the second appliance. During this time, you could see "Changed" on
one appliance and "Synchronized" on the other appliance. This will be resolved as
soon as the change has successfully been pushed to the second appliance.

Synchronizing Changes are being pushed to the peer.

Changed Not synchronized. There are pending changes that have not been pushed to the peer
appliance.

Failed Synchronization failed.

Related Links
Availability on page 195
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Sites List
Device List
Networks List

Clients
Policy

Sites List

Go to Monitor > Sites to view a list of sites configured in ExtremeCloud Appliance. Select a site to view

the site dashboard and related components.
Related Links

Sites Overview on page 10

Centralized Site on page 10

Distributed Site on page 1

Adding a Site on page 64

Site Dashboard on page 27

Modifying Site Configuration on page 65

Site Location on page 67

Configuring Column Display on page 20

Site Dashboard

The Site Dashboard offers report information on the following topics:

e Site Utilization. Provides metrics on the amount of traffic passing through the site.

¢ RF Management. Provides metrics on radio frequency quality and channel utilization.
e Switches. Provides metrics on switch throughput.

¢ Clients. Provides metrics on client distribution by protocol and client count by manufacturer,
operating system, and network.

e Captive Portal. Provides metrics on users who access the network through captive portal.
¢ Application Visibility. Provides metrics on application groups related to throughput, client count, and

usage.
e [ ocation. (Positioning) Provides metrics identifying visitor traffic by floor or area. (Supported on
AP39xx only.)
Related Links

Adding a New Dashboard on page 23
Modifying a Dashboard on page 24
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Network Snapshot: Sites

To view network details from the Sites screen:

1 Go to Monitor > Sites and select a site.

The Site Dashboard displays.
2 Select any of the tabs described in the following table.

Table 5: Tabs on the Sites Screen

Tab Description
Dashboard Site dashboard that displays network metrics for the site.
Networks Lists the network services associated with the site. Select a network to

display network details.

Access Points List of access points associated with the site. For more information,
see:

e AP Actions on page 106
e Radio Settings Button on page 28

Switches List of switches associated with the site.
Clients List of clients associated with the site.
Troubleshooting Offers packet capture at the AP and remote console access to the AP.
Floor Plans Floor plans associated with the site.
Related Links

Site Dashboard on page 27

Network Service Settings on page 119

Access Points List on page 40

Switches on page 113

Clients on page 53

Opening Live SSH Console to a Selected AP on page 49
Packet Capture on page 45

Floor Plans on page 16

Radio Settings Button

The following radio settings are available for 5GHz and 2.4GHz radios.
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Table 6: Radio Settings

Field Description

Set Tx Power

Channel Width Determines the channel width used by the channel on the selected

radio. Available options include:

e 20MHz

e 40MHz

e 80 MHz (supported on 5GHz only 802.11ac and 802.11ax)
e 160 MHz (supported on 5GHz only 802.11ax)

e Automatic - Channel width is calculated automatically. This is the
default value.

Channel Select from the list of available channels.

Max Tx Power (dBm) Determines the maximum power level that can be used by the radio in

dBm. The values are governed by compliance requirements based on
the country, radio, and antenna selected, and will vary by AP.

Set Channel Width

Channel Width Set the default channel width for the selected radio.

e 20MHz

e 40MHz

e 80 MHz (supported on 5GHz only 802.11ac and 802.11ax)
e 160 MHz (supported on 5GHz only 802.11ax)

e Automatic - Channel width is calculated automatically. This is the
default value.

Auto Channel Select ACS optimizes channel arrangement based on the current situation in

the field if it is triggered on all APs in a deployment. ACS only relies on
the information observed at the time it is triggered. Once an AP has
selected a channel, it remains operating on that channel until the user
changes the channel or triggers ACS.

Floor Plan View

Once the floor plan is configured, view the floor plan from Monitor > Sites. From the floor plan View.
you can view and filter information related to the placed devices.

Go to Monitor > Sites. Select a site and click the Floor Plans tab.

View the following map information across the top of the screen:
* Map area, network coverage, environment, and scale.

* Number of ceiling mounted APs.

*  Number of wall mounted APs.

» Number of devices in each status.

Control which device badges appear on the map based on the selected device group or statistical
thresholds.

View status, details, and statistics for each device.
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¢ View clients associated with a selected device.
¢ View map zones for AP location.

Related Links
Viewing a Floor Plan on page 30
Floor Plans on page 16
Configuring a Floor Plan on page 96

Viewing a Floor Plan

Once the floor plan is configured, view it from a selected site's dashboard. The floor plan represents

placed devices and associated badges that show configuration and performance data for the device.
From the Floor Plans view, you can toggle between floors, filter data, and further fine-tune the map

display.

To access Floor Plans view, go to Monitor > Sites, select a sight and click Floor Plans.
If one or more floor plans exist, available floor plans display in the right-side pane.

Here are a few things you can do with a floor plan:
e To search for devices:
* Click the search icon E1.
» Click on the search field and select device from the drop-down list.
e To zoom in and out, do one of the following:
* Click B to zoom in.
* Click B to zoom out.
* Double-click on the map to zoom in. Use the mouse scroll wheel to zoom out.
* Click the map and use the mouse scroll wheel to zoom in and out.
e Check device Status:

Table 7: Device Status from the Floor Plans View

Status Description

AP is in-service, operating.
=

In-service, trouble.

Unknown. AP is unknown to the displayed floor plan based on floor
plan filter settings. Typically occurs when the device group for the
AP is not selected.

=
Critical. Indicates that ExtremeCloud Appliance cannot
communicate with the AP.

=
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Table 7: Device Status from the Floor Plans View (continued)

Status

Description

2]

Unknown. The AP serial number is unknown to the floor plan.
Typically occurs when you import a floor plan with AP place holders.
For more information, see Use Case: Importing A Floor Plan with
Unknown APs on page 98.

Sensor device

Switch

Camera AP displayed as circular icon.

Extreme Defender Adapter

©
=
(=
&

Ceiling-Mounted AP

&

Wall-Mounted AP

Related Links

Device Context Menu on page 33

Filtering Floor Plan By Badge Information on page 34

Understanding Readiness Maps on page 36

User Interface Controls

The Floor Plan View offers user interface controls in a pane to the right of the map display.

e Floors. Click = to display the floor maps associated with the selected device group. Double-click a
floor map in the right pane to display the full map.

e Maps. Click & to display a list of possible maps:
* Heatmap. Use heat maps to represent network connectivity based on one or more AP attributes.

* Channels. Show APs by channel.

* Link Speed. Device performance based on link speed.

* RFQLI. Device performance based on radio frequency performance.
» BLE Coverage. Device performance based on BLE coverage. For a list of supported devices, see

Table 28 on page 80.

You can also select all APs or deselect all APs in one click.
e Positioning. Use heat maps to indicate Location Readiness and Foot traffic.
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e Filters. Click = to display filter options. Filter the floor map by AP attributes to focus on network
attributes that need attention.

e Options. Click £ to display the following options:
* Select Badges. Opens the AP Badge Configuration window.
»  Show/Hide Badges. Toggles the AP badge display on the active floor plan.
*  Show/Hide Grid. Toggles grid line display on the active floor plan.
»  Show/Hide Cameras. Display or hide camera APs. Camera APs are displayed with a circular icon.

* Show Orientations. Show AP orientation on the active map. Wall-mounted APs display a black
triangle on the map indicating their orientation.

*  Show/Hide Zones. Display or hide zones that are configured for Location Engine area change
event support.

Related Links
Placing Devices on page 103
Configuring AP Orientation on page 104
Configuring Floor Plan Zones on page 104
Configuring Camera AP Angle on page 104

Assigning Badges

Badges display real-time statistics that can be configured for each AP. If a metric is not assigned to a
badge position, it is not shown on the user interface. By default, all the badges are assigned to an AP.
The following metrics can be assigned to badges:

e RSS. Filter range: [-100, -10] dBm
¢ SNR. Filter range: [0, 50] dB
e TX Power. Filter range: [0, 30] dBm
* Radio Status
* Green. Radio is on and providing service.
* Red. Radio is on but not providing service.
* Blue. Radio is off.
e Channel. Filter range: [1, 200]
e C(Clients. Filter range: [0, 200]
e Throughput.
» Select min/max for the filter range. Available ranges:
[0, 1000] Kbps

[1, 50] Mbps
[50, 1000] Mbps
[1,10] Gbps
* Delta throughput since last statistics collection.
* Retries:

* Filter range: [0, 100] %
» Delta retries since last stats collection

To configure badges on APs manually:

1 From the right panel, select £#(Options) > Select Badges.
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2 Inthe Badge Configuration dialog, drag and drop the badges from the left panel to the AP.

) C=) =D

(:]E-

To configure please drag and drop badges from the left over the placeholders on the right
To release double-click or drag and drop badges from the placeholders into the left panel

Figure 8: Badge Configuration Dialog

The badges display around the AP and are visible when you zoom in on the map.

L~

Related Links
Filtering Floor Plan By Badge Information on page 34

Device Context Menu
Right-click a device icon to view the following information:
e *|Alink to the device configuration page.
e @ Alink to the device details page.
e 4| Alink to the list of clients associated to the AP.

Select the Exclude check box to exclude a device from simulations. If excluded, data from this device
will not be considered when generating heat maps.
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Figure 9: Device Context Menu

Related Links
Network Snapshot: AP Dashboard on page 44

Filtering Floor Plan By Badge Information

The floor plan can be filtered by the badge information that you configure for each device. Set the filter
criteria from the Filters panel on the right side of the screen. A device badge displays on the floor plan
when its value meets the selected filter criteria. Use map filtering to troubleshoot the network,
displaying device badges that meet specific thresholds.

For example, when looking for APs with 20 clients, set the Client filter to 20 and look for APs with blue
Client badges displayed.

To filter by AP statistics:
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1 From the panel on the right side of the screen, select the Filters icon ==.
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Figure 10: Map Filters Panel
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2 Use the slide bar on each filter to set criteria for the map display.
The AP badges that meet the filter criteria appear on the map.
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Figure 11: Badges that meet filter criteria appear on map

Understanding Readiness Maps

ExtremeCloud Appliance Floor Plans view offers heat maps to illustrate network readiness,
performance, and optimum positioning. The following readiness maps are available:
e Heat map. RSS signal strength.

e Heat map: BLE. Indicates expected coverage of Bluetooth Low Energy. Supported on the 2.4 GHz
band for APs with a BLE radio.

e Channels map. Indicates AP channel with the strongest RSS.

e Link Speed.

RFQI (RF Quality Index) of the radios allows you to quickly identify APs with poor RF quality. The
labels themselves are color coded to indicate overall RF quality of the AP based on the signal
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strength of the clients connected to them and the retry rates. If there are no clients, there is no

measurement.

In addition, see Positioning for details about heat maps that indicate optimal positioning of an AP.

To access the maps:

1 From the right panel, click Maps to display a list of map types.
2 To activate a map, click the ball and drag to the right.

oGHz 2.4GHz

Readiness
Maps

|
- Heatmap
I Channels
B Link Speed

B RFQI

Figure 12: Network Readiness Maps

Right-click anywhere on a heatmap to view the numeric value at that location on the map.
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Figure 13: Push-Pin Reading for Heatmap Values

You also have the option to Select All APs or Deselect All APs. Use these options in addition to
individual AP selection to more easily control which APs are selected.

Use Cases: If you want all but one AP selected:

1 Click Select All.
2 Right-click on the AP that you don’t want.
3 Click Exclude AP from Simulations.

If you only want one AP selected:

1 Click Deselect All APs.
2 Right-click the AP that you do want selected.
3 Clear the check box Exclude AP from Simulations.

Related Links
Positioning Heatmaps on page 39
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Positioning Heatmaps

ExtremeCloud Appliance Floor Plans view offers Positioning heat maps to illustrate optimal device
location and client foot traffic. The following Positioning maps are available:

¢ Location Readiness. Predicted location quality.
e Foot Traffic (Supported on AP39xx only).

Manage Location Tracking with AP76xx and AP8xxx using Extremel.ocation. For more information,
see Extremelocation Profile Settings on page 79.

To access the Positioning maps from the floor plan view:

1 Display an available floor plan.
2 From the right panel, click Positioning.

= Floors
@ Maps

@ Positioning
== Filters

£ Options

# Draw Tools

3 To activate a map, click the ball and drag to the right.

L]
==L, ®

I Location Readiness

B Foot traffic

£ SHOW ASSOCIATED CLIENTS
£ SHOW UNASSOCIATED CLIEMTS

4 To show clients, select either Show Associated Clients or Show Unassociated Clients.

- Note
‘ If your Positioning Profile is configured to track only active clients, you will not be able to
see unassociated clients on the map.

Related Links
Understanding Readiness Maps on page 36
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Positioning Profile Settings on page 85
Position Aware Services on page 16

Device List

View access points (APs), switches, and proxy controllers from Monitor > Devices. See the
ExtremeCloud Appliance Release Notes for a list of supported APs and switches.

Note

ExtremeCloud Appliance supports Extreme Defender Adapter SA201 for the Defender for loT
@ solution. For more information on Extreme Defender for |oT, refer to documentation located
in the Extreme Networks documentation portal: https://extremenetworks.com/
documentation/defender-application.

Related Links
Understanding Access Point States on page 41
AP Adoption Rules on page 142
Adding APs on page 107
Adding or Editing a Configuration Profile on page 68
Advanced AP Radio Settings on page 75
Network Snapshot: AP Dashboard on page 44
Opening Live SSH Console to a Selected AP on page 49
Packet Capture on page 45
Switches on page 113
Controllers List on page 52

Access Points List
Go to Monitor > Devices > Access Points to see a list of APs in ExtremeCloud Appliance.
The model and licensing domain of the AP determines the site configuration type and site licensing

domain. The configuration Profile and RF Management for a device group are specific to the AP
platform.

The Country option on the site must support the AP licensing domain, and the site configuration type
must support the AP model.

Note
The following access points are supported in both a Centralized and Distributed site:

0 e AP505i
— e AP510i/e
e AP560i/h

¢ A Centralized site supports the following access point models:
«  AP3917i/e/k
* AP3916ic
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AP3915i/e

AP3912i

AP3935i/e
AP3965i/e

¢ A Distributed site supports the following access point models:

AP7522
AP7532
AP7562
AP7612
AP7632
AP7662
AP8432
AP8533

The Extreme Networks Defender Adapter SA201 is supported.

1

Note

Most AP radio properties depend on a regulatory domain; which is defined at the site level.
Devices that are connected to ExtremeCloud Appliance but not assigned to a device group
have the status of /n-Service Trouble. Devices that have not discovered ExtremeCloud

Appliance have the status of Unknown.

Related Links
AP Actions on page 106
Radio Settings Button on page 28
Adding APs on page 107
Adding a Site on page 64
Device Groups on page 12

Configuring Column Display on page 20

Understanding Access Point States

The following describes access point states on the Access Points Device List.

Table 8: AP State from the Device List

State

Description

In-Service. Device has discovered ExtremeCloud Appliance and is
providing service.

In-Service Trouble. Device has discovered ExtremeCloud Appliance but
it is not a member of a device group.
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Table 8: AP State from the Device List (continued)

State Description
Unknown. Device is added to ExtremeCloud Appliance but the device
® has never discovered ExtremeCloud Appliance .

[ ] Critical. After being Active, Discovered, and On-boarded, associated

device is no longer connected to ExtremeCloud Appliance.

Note

Devices that are connected to ExtremeCloud Appliance but not assigned to a device group

Le Most AP radio properties depend on a regulatory domain; which is defined at the site level.

have the status of /n-Service Trouble. Devices that have not discovered ExtremeCloud
Appliance have the status of Unknown.

NE W [ Support for ExtremeMobility Access Points

ExtremeCloud Appliance introduces ExtremeMobility AP505i, AP510i/e, AP560i/h/m/t access points.
The next generation access points that support more users and internet of things (IoT) devices. In
addition to both internal and external antennas, these APs support a Bluetooth Low Energy (BLE)
antenna. Both centralized and distributed sites in an ExtremeCloud Appliance network support the
802.1ax ready access points. The site type support is determined at AP discovery and registration, and
can be reset upon manual AP reset.

AP510i/e indoor, one dual band 2.4GHz/5GHz radio and one 5GHz radio.

* Mode1— 2.4GHz service radio and 5GHz service radio

¢ Mode 2:— 2.4/5GHz Sensor and 5GHz service radio

* Mode 3 — 5GHz lower band service radio and 5GHz upper band service radio

* Radio Channels:
Radio 1 can operate as:
2.4GHz with all 2.4GHz channels
5GHz lower band with 5GHz lower band channels (channels 36-64)
2.4/5GHz Sensor scanning and 2.4GHz and 5GHz channels
Radio 2 can operate as
5GHz upper band with 5GHz upper band channels (channels above 100)
5GHz Full with 5GHz full channel list
AP505i indoor, one 2.4GHz radio and one 5GHz radio.
* Mode 1 — 2.4GHz service radio and 5GHz service radio
* Mode 2 — 2.4 Sensor and 5GHz service radio

AP560i/h outdoor. The AP560i/h will follow the AP510 mode of operation depending on the power
source.

* Normal Mode

AP560 requires AT power (25W) to operate in normal mode with full performance. The AP must
be powered from one of the following scenarios:
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Ethernet port (GE1 POE) connected to an AT switch port and Ethernet port (GE2) not
connected

Ethernet port (GE2 POE) connected to an AT switch port and Ethernet port (GE1T) not
connected

Both Ethernet port (GET) and Ethernet port (GE2 POE) connected to an AT switch port
External power supply.
* Low Power Mode

When power source is AF (14.5W), the AP operates in Low Power mode with limited
performance. The AP560 operates in Low Power mode when GE1 or GE2 is connected to AF
switch port and no external power is connected. The following are AP560 Low Power Mode
limitations:

MODE 1: dual band concurrent and MODE 2: sensor and 5GHz data forwarder:
Radio 1 will be limited to 2x2 and max power 16dBm
Radio 2 will be limited to 2x2 and max power 16dBm
MODE 3
Radio 1T will be limited to 2x2 and max power 18dBm
Radio 2 will be limited to 2x2 and max power OdBm (providing no service).

The AP560 is offered in a product bundle that targets the installation environment. Refer to Table 9
and Table 10 on page 44 for descriptions of each product bundle.

Table 9: AP560i portfolio

AP Model Number Description

AP560m-FCC The AP560m is a pole-mount bundle that includes the AP560i
access point and the following brackets:

*  KT-147407-02 bracket kit
*  KT-150173-01-ExtArm

Features include:

e Qutdoor, one 2.4GHz radio and one 5GHz radio
e 4x4 on both radios

e Software Programmable

* Internal Antenna

¢ Mounting Brackets included.

For more information, see the AP560m documentation.

AP560u-FCC The AP560u is an under-seat solution bundle that includes the
AP560i access point and the following items:

¢ EIO-03 under-seat housing kit
e WS-EIO-02 Silicone rubber kit (#30524)

Features include:

e Qutdoor, one 2.4GHz radio and one 5GHz radio
e 4x4 on both radios

e Software Programmable

* Software Selectable Internal Antenna

For more information, see the AP560u documentation.
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Table 10: AP560h portfolio

AP Model Number

Description

AP560h-FCC

The AP560h is a stadium optimized access point, supporting a high
density of users and devices. The AP560h offers flexible
deployment options and can be mounted to a pole, a wall, and to
other access points.

Requires the following mounting brackets:

e 30520 (WS-MBOPOLEOT) Bracket
¢ WS-MBOARTO02; 10" 2-Axis extension arm

Features include:

e Qutdoor, one 2.4GHz radio and one 5GHz radio
e 4x4 on both radios

¢ Software Programmable

e Software Selectable Internal Antenna

e Qverhead solution

For more information, see the AP560h documentation.

AP560t-FCC

The AP560Lt is an access point bundle that includes the AP560h
access point and the following brackets:

e 30520 (WS-MBOPOLEQT1) Bracket
¢ WS-MBO-ARTO2 Extension Arm

Network Snapshot: AP Dashboard

To view network details from the AP screen:

1 From the left pane, click Monitor > Devices > Access Points.

The Access Points list displays.
2 Selectan AP.

The network details for the selected AP appear. Details for a camera AP include the camera network

address.

If the AP is configured on a mapped floor plan, a map displays showing the AP location with all
associated clients. Click the on the map to open the floor plan view.

Table 11: Tabs on the AP Details Screen

Tab Description

Dashboard Network charts provide client count and radio channel data. Use this
information to determine network traffic associated with the AP and
channel statistics.

Sites Sites that include this AP. Click the site to show details.

Networks List of network services associated with the device. Click a network
to show network details.
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Table 11: Tabs on the AP Details Screen (continued)

Tab Description

Clients List of clients associated with the AP. Add or remove clients from
black and white lists.

Troubleshooting Offers packet capture at the AP and remote console access to the
AP.

3 Click Configure AP to modify AP settings.

Related Links
AP Widgets on page 45
Sites Overview on page 10
Opening Live SSH Console to a Selected AP on page 49
Packet Capture on page 45
Floor Plans on page 16
Whitelisting and Blacklisting Clients on page 54

AP Widgets

The following widget reports are available from the AP dashboard:

¢ Device Utilization. Provides metrics on throughput and data usage for each AP and clients
associated with the AP.

¢ RF Management. Provides metrics on radio frequency quality, channel utilization, channel noise,
load, and signal to noise ratio (SNR) levels.

¢ Clients. Provides metrics on client distribution by protocol, operating system, and manufacturer per
AP.

e Expert: AP metrics for the expert user related to RFQI, RTT, RSS, and RX and TX Rates.

e Application Visibility. Provides details about applications the client is accessing and metrics on
application groups related to throughput and usage per AP.

To view widgets for an individual client:

1 Go to Devices > Access Points.
2 Select an AP from the list and review the widgets on the Dashboard page.

Related Links
Adding a New Dashboard on page 23
Modifying a Dashboard on page 24

Packet Capture

Use Packet Capture to identify network inconsistencies by intercepting packets from the APs. Packets
are captured based on the parameter configurations that you specify.

The Overview dashboard offers a packet capture instances widget that displays instances of packet
captures to assist with network troubleshooting.
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Capture packets from an individual AP or from a site. To capture packets from an individual AP, go to
Monitor > Devices > Access Points. Select an access point, then select Troubleshooting > Packet
Capture.

To capture packets associated with a site, go to Monitor > Sites. Select a site, then select
Troubleshooting > Packet Capture.

Note
Lﬁ Use at least one IP address or MAC address filter when capturing packets from a site.

The packets are logged in a PCAP file. The PCAP file is temporarily stored on the ExtremeCloud
Appliance that is associated with the AP or site. To view the PCAP file, export the file to a host running
Wireshark.

Note

Live Packet Capture is available on AP39xx and AP5xx (Centralized Site) in addition to the
6 saved file option. After starting Packet Capture, start Wireshark and add the remote interface

using the ExtremeCloud Appliance management IP address. See the Wireshark

documentation for details.

ExtremeCloud Appliance supports up to 10 simultaneous instances of packet capture. The maximum
PCAP file size is 1GB, stored locally on hardware appliances E1120, E2120, and E3120. The virtual
appliance VE6120 supports a 200MB PCAP file. Files can also be stored on a remote SCP server.

Packets can be captured from APs associated with either ExtremeCloud Appliance in an Availability
Pair. Packet capture will continue after failover displaying packet results in one file.

Continuous packet capture is supported on AP39xx and AP5xx (Centralized Site). If an AP must restart
after a capture has started, the capture will continue after the AP restart. If the appliance must restart,
the capture parameters are not preserved.

With AP39xx and AP5xx (Centralized Site), once packet capture has started, you can change the
capture parameters and refresh the capture, continuing to capture without interruption. This feature
allows you to modify parameters as you monitor the capture process. There is one PCAP file for each
packet capture instance.

Supported features depend on the AP model:
e ExtremeWireless AP39xx and AP5xx (Centralized Site) models:
* Upto 4 IP filters can be applied
*  Up to 2 MAC filters can be applied
* Capture wired and wireless packets simultaneously or independently
» Capture packet refresh is supported
» Live Packet Capture is supported.
e ExtremeWireless WING and AP5xx (Distributed Site) models:
* 1IP filter can be applied
* 1MAC filter can be applied
» Capture wired and wireless packets independently
» Packet capture refresh is not supported
» Live Packet Capture is not supported.
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Related Links
Configuring AP Packet Capture on page 47
Packet Capture Parameters on page 47

Configuring AP Packet Capture

To enable packet capture on an AP:

Go to Monitor > Devices > Access Points.
Select an access point (not the check box).
Select Troubleshooting > AP Packet Capture.
Configure the packet capture parameters.
Click Start to start the packet capture.

Click Stop to stop the packet capture.

D U1 A NN

Packet capture stops when capture duration is reached or capture file size reaches 1GB.
7 Click Active Packet Captures to display a list of capture files.
The file name is automatically generated. The name is based on the AP or site where the capture

was initiated plus an internal capture ID. Active captures are indicated in green. Inactive captures are
indicated in red.

8 Hover over the PAC filename and select Download to download the file.

Related Links
Packet Capture Parameters on page 47
Packet Capture on page 45

Packet Capture Parameters

Field Name Field Description

In the Capture Locations pane, configure the following settings:

Wired Enables wired-packet capture on the selected AP.
Filter packets on the basis of the direction of packet flow:

e In — Capture packets received by the AP.
e  Qut — Capture packets transmitted by the AP.

e Both — Capture packets transmitted and received by the AP. This is the default
value.

Select Includes Wired Clients to include wired-packets received and transmitted to
and from wired clients associated with the selected AP. This option is disabled by
default.
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Field Name Field Description

Wireless Enables wireless-packet capture on the selected AP.
Filter packets on the basis of the direction of packet flow:

* |n — Capture packets received by the AP.
e  Qut — Capture packets transmitted by the AP.

e Both — Capture packets transmitted and received by the AP. This is the default
value.

Specify the radio interface on which to enable wireless-packet capture.
e Radio 1— Enable packet capture on the AP's radio 1interface.
e Radio 2 — Enable packet capture on the AP's radio 2 interface.

e Radio Both — Enable packet capture on both radio 1and radio 2 interfaces of the
AP. This option is selected by default.

Note: AP39xx and AP5xx (Centralized site) support capturing wired and wireless
packets simultaneously. The result is one PCAP file that includes both wired and
wireless packets.

In the Settings pane, specify how you want to determine the length of the packet capture. Specify the duration or
manually end packet capture by clicking Stop.

Duration Packet transfer window. Default value is 5 minutes.
Truncate Packet Size Number of bytes for the truncated packet. When truncation is configured, the capture
(Bytes) collects up to the configured size of the payload (including the IP/UDP/TCP headers).

Note: TZSP header is always present. If the truncated packet size is zero, the TZSP
header remains in the packet.

In the Filter pane, filter packets by MAC address, IP address, IP Protocol, or Port. The filters are mutually exclusive
and are applied in the order in which they are listed. Enter at least one MAC address or IP address.

Note: Excessive packet capture degrades network performance. If you are going to enable packet capture on all
APs, specify at least one MAC address filter and one IP address filter to avoid performance degradation.

Filter by MAC 1and Filter | Specify one or two MAC addresses to filter packets for capture. When a MAC address
by MAC 2 is specified, only packets that move to and from the specified MAC addresses are
captured. Support for multiple MAC addresses depends on the AP model.

Filter by IP 1to Filter by IP | Specify one to four IP addresses to filter packets for capture. When an IP address is
4 specified, only packets that move to and from the specified IP addresses are
captured. Both IPv4 and IPv6 address formats are supported. Support for multiple IP
addresses depends on the AP model. When using multiple IP address filters, packets
matching any of the IP addresses are captured.

IP Protocol Specify the protocol to filter for packet capture. Packets matching the specified
protocol are captured. Valid values are:

e |CMP — Captures only ICMP packets. This is the default value.
e TCP — Captures only TCP packets.
e UDP — Captures only UDP packets

Port Specify a TCP or UDP port number. Packets with the matching port number are
captured. Use Port as an additional filter, or if you wish to specify a protocol that is
not included in the IP Protocol menu.
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Field Name Field Description

Packet Destination Capture Destination. Valid values are:

e File — Local .pcap file

e scp — Provide the IP Address and credentials for the remote server.

e AWS — Provide the url and access keys to the Amazon S3 Cloud Server

Note: Each capture instance is assigned one local file. All active capture instances
must use the same scp server or AWS S3 destination.

Export ) . . .
P Note: Hover over the PAC file to download. Certain APs support capturing wired and

wireless packets simultaneously.

Opening Live SSH Console to a Selected AP

ExtremeCloud Appliance provides a remote console to enable diagnostic debugging of wired and
wireless APs. Use the remote console to open a live SSH console session to an AP and troubleshoot
using the built-in commands, such as ping and traceroute. You can initiate remote console on both local
and remote APs configured behind a firewall.

To open a remote console to an AP:

1 Go to Monitor > Devices > Access Points.
Select an access point (not the check box).
Select Troubleshooting > AP Remote Console > Connect.

The selected AP's SSH console appears.
4 To terminate the SSH console session, click Disconnect.

Switches List

ExtremeCloud Appliance can manage a maximum of 1000 switches. In ExtremeCloud Appliance,
switches are primarily used for stats reporting. Switches operate independently of the connectivity
state. For example, switch states do not change when the appliance is not reachable. You can configure
authentication on the switch ports for MBA and 802.1x against an external/(site-local) authentication
RADIUS server. Because the authenticated sites are directly reachable from the device, the connectivity
status only affects the consistency of the statistics.

e To see a list of configured switches in ExtremeCloud Appliance , go to Monitor > Devices > Switches.

e To view a list of switches associated with a site, go to Monitor > Sites, select a site and click the
Switches tab.

Select a switch to display the switch dashboard and other associated components.
Related Links

Understanding Switch States on page 50

Network Snapshot: Switch Details on page 50

RADIUS Configuration for Switches Per Site on page 66

Switch Port Configuration on page 116
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Understanding Switch States

The following describes switch states on the Switches Device List.

Table 12: Switch State from the Device List

State

Description

In-service:
e Switch acknowledges the sent configuration
e Switch sends statistics every 5 minutes.

In-Service Trouble:

e Switch in process of connecting to ExtremeCloud Appliance
e Configuration is pending acknowledgment from switch

e Switch reset pending

e Switch reboot pending

e Switch upgrade pending

Unknown. Switch has not discovered the ExtremeCloud Appliance.

Critical:
e Switch stops sending requests for 5 minutes or longer
e Consistent with a lost of connectivity to ExtremeCloud Appliance

Network Snapshot: Switch Details

To view network details from the switch screen:

1 Go to Monitor > Devices > Switches.

2 Select a switch (not the check box).

The network details for the selected switch appear.

Table 13: Tabs on the Switch Details Screen

Tab Description

Dashboard Widgets display network details related to the selected switch.
Ports List of configured ports on the selected switch.

LAG Ports Link Aggregation Group (LAG) Ports organized as a list of master

ports and the LAG members that are associated with the master
port. All ports assigned to a LAG must have the same port function.
The configuration of the master port is shared with its LAG
members. When a port is added to a LAG, its previous unique
configuration is removed and the port inherits the group
configuration.

Note: A Link Aggregation Group whose function is to connect to an
AP is limited to two ports in the group.
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Table 13: Tabs on the Switch Details Screen (continued)

Tab Description

Traces Lists trace information related to the selected switch.

VLANS Provides a list of VLANS associated with the switch, including the
switch port number.

3 Click Configure Switch to modify switch settings.

Related Links
Switch Widgets on page 51
Configuring a Switch on page 115
Port Dashboard on page 51
Switch Port Configuration on page 116

Switch Widgets
To view widgets for an individual switch:

1 Go to Monitor > Devices > Switches.
2 Select a switch (not the check box) and review the widgets on the Dashboard page.

These widgets provide basic information for an individual switch, including:
e Utilization
e Top 5 busiest ports

e Port usage distribution showing the proportion of ports assigned to each of the possible port
functions:

* Serve an Access Point
* Serve a Host (other than an access point)
» Link to another bridge/switch
* Other
* Port PoE states

NEW[ Port Dashboard

The Port screen displays information and details about a specific switch port. To access the Ports
screen:

1 Go to Monitor > Devices > Switches.
2 Click on a switch.

3 Select the Ports tab.
4 Click on a port.

Information about ports on the selected switch appear:
* Link State

e Admin Status

* Name
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e Alias

e Function

e Authentication
e Port Speed

¢ Neighbor

Related Links
Switch Port Configuration on page 116

NEW! Controllers List

ExtremeCloud Appliance offers ExtremeWireless WING appliance users access to NSight by providing
support for the ExtremeWireless WiNG infrastructure and acting as an NSight server.

ExtremeWireless WING proxy controllers configured for NSight are listed in ExtremeCloud Appliance
under Monitor > Devices > Controllers. Proxied controllers can be removed from the Controllers page.
However, if the ExtremeWireless WING controller has ExtremeCloud Appliance in its configuration, the
ExtremeWireless WING controller reappears in the list of controllers after each update. Proxy controllers
cannot be edited.

Networks List

Go to Monitor > Networks to view a list of networks configured in ExtremeCloud Appliance. Select a
network to view the network dashboard and related network components.

Related Links
Network Snapshot: Network Dashboard on page 52
Network Widgets on page 53

Network Snapshot: Network Dashboard

To access the Network Services screen:

1 Go to Monitor > Networks.
2 Select a network service from the list.

The network details for the selected service appear.

Table 14: Tabs on the Network Service Screen

Tab Description

Dashboard Network charts provide throughput and volume information for each
network service. Use this information to understand network traffic
and load.

Sites List of sites associated with the network service.

Access Points List of access points associated with the network service. Use the
search facility to find a specific AP.
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Table 14: Tabs on the Network Service Screen (continued)

Tab Description
Switches List of switches associated with the network service.
Clients List of clients associated with the network service. Use the search

facility to find a specific client. Add or remove clients from black and
white lists directly from this client list.

Related Links
Network Widgets on page 53

Network Widgets

The following widget reports are available from the Networks dashboard:

¢ (Client Utilization. Provides metrics on client throughput and data usage.

¢ RF Management. Provides metrics on radio frequency quality.

¢ Clients. Provides metrics on Transmission Control Protocol (TCP) and Return Trip Time (RTT) per
client.

e Expert: Client metrics for the expert user related to RFQI, RTT, RSS, and RX and TX Rates.

e Application Visibility. Provides details about applications the client is accessing and metrics on
application groups related to throughput and usage.

To view widgets for an individual network:

1 Go to Monitor > Networks.
2 Select a network from the list and review the widgets on the Dashboard page.

Clients

The Clients tab displays a list of clients in your network. Use this information to understand client status,
access roles, and associated APs. From the client list, you can add clients to and remove clients from a
black or white list.

From the client Actions button, you can delete and disassociate clients, re-authenticate clients, and
move clients into and out of groups.

Select a client to see client details.

Related Links
Understanding Date and Time on page 20
Understanding Client Status on page 54
Whitelisting and Blacklisting Clients on page 54
Client Actions on page 54
Network Snapshot: Clients Dashboard on page 55
Configuring Column Display on page 20
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Understanding Client Status

The Client List shows the status of each client in the network.

Green — Clients with currently active sessions.

Grey — Inactive. Inactive clients continue to be displayed as long as they were active within the
Duration selected.

* Last 3 hours
* Last 3days
o Last14 days

Client data is removed from the system after 14 days of being inactive.

Related Links
Overview Dashboard on page 22

Whitelisting and Blacklisting Clients

Clients on a black list are denied network access. Clients on a white list are granted network access. Use
these lists to create a subcategory of users that are set apart from the larger group by their access
privileges. The client MAC address is used to whitelist or blacklist the client.

Note

ExtremeCloud Appliance or by an ExtremeCloud Appliance availability pair. From the Client

T e Configure one list that applies to all networks being broadcast by any AP managed by

List, configure a black list or a white list, but not both. To filter specific users by MAC address,
configure Access Control rules.

To set up a list:

1

3
4

Go to Clients and click the Blacklist icon.

This displays the list Mode for your network and a list of MAC addresses.

Select Whitelist or Blacklist.

The Mode you select will apply to your entire network.

To add MAC addresses to the list, click Add and enter a MAC address for the client.
To delete a MAC address from the list, select the list and click Delete.

Related Links
Managing Access Control Rules on page 170

Client Actions

The following describes actions you can take on clients in the Clients list. From the Clients list, select one
or more clients and select one of the following actions from the Actions drop-down.
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Delete
Disassociate
Reauthenticate
Add to Group

Remove from Group

£ ACTIONS =

Figure 14: Client Actions Button

Table 15: Client Actions

Field

Description

Delete

Delete a client from the network.

e The client is removed from groups of which it was a member.

® The client remains on a blacklist or whitelist, if it was included on a
list before deletion.

¢ Also Delete User Registrations indicates whether or not the user
registrations are being deleted along with the client/end-system.

Disassociate

Users are disassociated from the AP. Consequently, the users must log
on again and be authenticated on ExtremeCloud Appliance before the
wireless service is restored.

Reauthenticate

The authentication state is not preserved during fast failover. If a
WLAN Service requires authentication, the client device must
reauthenticate. The session availability is not guaranteed because
authentication may require additional time during which the user
session may be disrupted.

Use this option to manually reauthenticate one or more clients.

Add to group

Adds selected clients to a group. Check Force Reauthentication to
automatically reauthenticate the client to the network.

Remove from group

Removes selected clients from the group. Check Force
Reauthentication to automatically reauthenticate the client to the
network.

Related Links

Network Snapshot: Clients Dashboard on page 55
Whitelisting and Blacklisting Clients on page 54
Understanding Client Status on page 54

Network Snapshot: Clients Dashboard

The Clients screen displays information and details about a specific client, as well as the client location

on a mapped floor plan.
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To access the Clients screen:

Go to Clients and select a client from the list.

Information about the selected client appears.

Table 16: Client Information

Client MAC address and status

Associated Access Point

Client IP Address

Network SSID

IPv6 Address, if applicable

Associated AP Radio

Last device group

RSS Reading

Date and time last seen on the network

Protocol

Manufacturer Tx Rate (Transmitted signal rate)
Role Rx Rate. (Received signal rate.)
Device Family
Device Type
Host Name

The Client Details displays a chart of client association with an AP.

Table 17: Tabs on the Client Screen

Tab Description

Dashboard Network charts provide throughput, volume, and speed information
for each client. Use this information to understand network traffic
and load.

Sites Lists sites associated with the client.

Networks Lists the network services associated with the client. Select a

network to display network details. See Network Service Settings on
page 119 .

Access Points

Lists access points associated with the client. Use the search facility
to find a specific AP.

Station Events

Log of station events for the client. Use the search facility to locate a
specific event. Search on any column heading. To enable station
events, go to Admin > System > Logs and check Send Station
Events.

Related Links
Client Widgets on page 58
Station Events on page 57
Client Actions on page 54

Understanding Date and Time on page 20

Overview Dashboard on page 22
Floor Plans on page 16

System Logging Configuration on page 203
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Station Events

Use the following information to troubleshoot access and performance for a specific client. Review
client details and events associated with a client. The event source can be the Access Control Engine or
the Wireless Manager. The fields in Table 18 are documented in alphabetical order.

Table 18: End-System Event Fields

Field

Description

Access Control Engine

|P address of the NAC (Network Access Control) server.

Authentication Type

Indicates the type of 802.1x authentication or MAC authentication. For
example, 802.1X (PEAP).

Device Type

Indicates device type for the client.

End System

Indicates MAC address of the client.

Extended State

Details about the action that triggered the event. Valid values are:
e Authentication

e State Change

® De-registration

e Registration

* No Error

Location

MAC addresses and network identifiers that the client has been
associated with. Indicates client position on the network.

RADIUS Response Attributes

Attributes from the RADIUS server that describe the form of access
that is granted to the client.

RADIUS Server

IP address of the external RADIUS server, if any.

Reason

Indicates the specific rule from the Access Control Rule Engine that
allowed client access to the network.

Registration Type

Indicates type of registration when Extended State equals
Registration. Valid values are:

e (Guest

e Secure Guest

® Guest Web Access

e Authenticated

e Authenticated Guest

Role

Indicates the policy role that allowed client access to the network.

State

State of the action that initiated the event. Valid values are:

* Accept

e Disconnected
e Reject

* Pending

State Description

Additional details about the event state.

Source

Indicates where the event originates. Valid values are:
e Access Control Engine
e Wireless Manager
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Table 18: End-System Event Fields (continued)

Field Description
Timestamp Indicates date and time of the event.
User Name Logged in user associated with the client.

Related Links
Configuring Roles on page 127
Access Control Rules on page 168

Client Widgets

The following widget reports are available from the Client dashboard:

¢ C(Client Utilization. Provides metrics on client throughput and data usage.

¢ RF Management. Provides metrics on radio frequency quality.

¢ Clients. Provides metrics on Transmission Control Protocol (TCP) and Return Trip Time (RTT) per
client.

o Expert: Client metrics for the expert user related to RFQI, RTT, RSS, and RX and TX Rates.

e Application Visibility. Provides details about applications the client is accessing and metrics on
application groups related to throughput and usage.

To view widgets for an individual client:

1 Go to Clients.
2 Select a client from the list and review the widgets on the Dashboard page.

Related Links
Adding a New Dashboard on page 23
Modifying a Dashboard on page 24

Policy

You can define policy rules for a role to specify network access. Network policies are a set of rules,
defined in a specific order, that determine how connections are authorized or denied. If you do not
define policy rules for a role, the role's default action is applied to all traffic subject to that role. However,
if you require user-specific filter definitions, then the filter ID configuration identifies the specific role
that is applied to the user.

Related Links
Roles List on page 58
Configuring Roles on page 127

Roles List

A role is a set of network access services that can be applied at various points in a policy-enabled
network. Roles are usually named for a type of user such as Student or Engineering. Often, role names
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match the naming conventions that already exist in the organization. The role name should match filter
ID values set up on the RADIUS servers.

The default non-authenticated role is used when the client is not authenticated but able to access the
network. The default authenticated role is assigned to a client when it successfully authenticates but the
authentication process did not explicitly assign a role to the client.

. Note
Lﬁ To configure default roles, go to Configure > Networks.

When the default action is sufficient, a role does not need additional rules. Rules are used only to
provide unique treatment of packet types when a single role is applied.

ExtremeCloud Appliance is shipped with a default policy configuration that includes the following
default roles:

e Enterprise User
* Quarantine

e Unregistered

*  Guest Access

e Deny Access

e Assessing

e Failsafe

The Enterprise User access policy is intended for admin users with full access.

The Quarantine access policy is used to restrict network access to end-systems that have failed
assessment. The Quarantine policy role denies all traffic by default while permitting access to only
required network resources such as basic network services (e.g., ARP, DHCP, and DNS) and HTTP to
redirect web traffic for assisted remediation.

Related Links
Adding Policy Roles on page 128
Role Widgets on page 61
Policy Role Settings on page 129

Preconfigured Policy Roles
ExtremeCloud Appliance is shipped a with the following default policy configurations listed in Table 19.
Policy roles define the authorization level that ExtremeCloud Appliance assigns to a connecting end-
system based on the end-system's authentication and/or assessment results. The access policies define

a set of network access services that determine exactly how an end-system's traffic is authorized on the
network.
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Table 19: Preconfigured Policy Roles

Role

Description

Enterprise User

Intended for admin users with full access

Quarantine

The Quarantine access policy is used to restrict network access to end-
systems that have failed assessment. The Quarantine policy role denies
all traffic by default while permitting access to only required network
resources such as basic network services (e.g., ARP, DHCP, and DNS)
and HTTP to redirect web traffic for assisted remediation.

Unregistered

The Unregistered access policy default action is to deny all
unregistered traffic.

Guest Access

The Guest Access policy allows registered guest traffic.

Deny Access

The Deny Access policy default action is to deny all traffic.

Assessing

The Assessment access policy temporarily allocates a set of network
resources to end-systems while they are being assessed. Typically, the
Assessment access policy allows access to basic network services (e.g.
ARP, DHCP, and DNS), permits all IP communication to the
Assessment servers so the assessment can be successfully completed,
and HTTP to redirect web traffic for Assisted Remediation.

For RFC 3580-compliant switches, the Assessment access policy may
be mapped to the Quarantine VLAN. It is not mandatory to assign the
Assessment policy to a connecting end-system while it is being
assessed. The policy role received from the RADIUS server or an
accept policy can be applied to the end-system, allowing the end-
system immediate network access while the end-system assessment is
occurring in the background. In this case, the policy role or accept
policy (or the associated VLAN for RFC 3580-compliant switches)
must be configured to allow access to the appropriate network
resources for communication with the Assessment servers.

Note: The Assessment server sends an ICMP Echo Request (a "ping")
to the end-system before the server begins to test IP connectivity to
the end-system. Therefore, the Assessment policy role, the router
ACLs, and the end-system'’s personal firewall must allow this type of
communication between end-systems and Assessment servers in
order for the assessment to take place. If the Assessment server
cannot verify IP connectivity, the Failsafe policy is assigned to the end-
system.

Failsafe

The Failsafe access policy is applied to an end-system when it is in an
Error connection state. An Error state results if the end-system's IP
address could not be determined from its MAC address, or if there was
an assessment error and an assessment of the end-system could not
take place. For RFC 3580-compliant switches, the Failsafe access
policy may be mapped to the Production VLAN.

Pass Through External RADIUS

Use this policy when the AAA mode is RADIUS (using an external
RADIUS server). When this policy is selected, end-systems that match
the rule get the RADIUS attributes from the upstream server's ACCEPT
response, including Filter-1d.

Use Default Auth Role

Use the Default Auth Role that is configured for the wireless network
that the end-system is connected to.
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Related Links
Adding Policy Roles on page 128

Role Widgets
Widgets for an individual role policy show the following information:

e Top applications (by throughput) per role
e Top applications (by throughput) by concurrent users per role

To view widgets for an individual role:

1 Go to Monitor > Policy > Roles.
2 Select arole from the list and review the widgets on the Dashboard page.

The widgets on the Roles dashboard relate to Application Visibility. Possible widgets include:
e Application Categories by Client Count

e Top Rules by Hit Count

* Rule Hit Count

e Bottom Application Groups by Client Count.

Related Links
Adding a New Dashboard on page 23
Modifying a Dashboard on page 24
Rule-LLevel Statistics on page 61

NEW/ Rule-Level Statistics

ExtremeCloud Appliance offers rule-level statistics that track policy rule usage in managing packet
traffic. Gather Hit Count statistics for specific roles and specific rules. Widgets indicating roles with Top
and Bottom Hit Counts display on the Overview dashboard. Widgets indicating filter rules with Top and
Bottom Hit Counts display on the Roles dashboard. Additionally, the Rule Hit Count widget, on the
Roles dashboard, provides the actual hit counts for each configured rule per role. Use this information to
understand which policies are most often used when managing your network traffic.

Top Roles By Hit Count -

36

HIT COUNT

\

Figure 15: Hit Count Widget on the Overview Dashboard

To access the Roles dashboard, go to Monitor > Policy > Roles and select a role from the list.
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Top Rules By Hit Count

{ o

HIT COUNT
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Figure 16: Top Rules by Hit Count on the Roles Dashboard

wlaus 248

Figure 17: Rule Hit Count on the Roles Dashboard

Rule-level statistics are saved per role, per rule, as an aggregate of all mobile user clients. Hit count is
collected separately for From User Traffic and To User Traffic, and hits to the default policy are included.
When the policy configuration changes, only statistics for the latest configuration are displayed, but
data is saved for up to 14 days.

Standard ExtremeCloud Appliance reporting duration is supported. Live reporting is not supported.
¢ Click @ to set the Duration value for the time period reported. Valid duration values are:
* Last 3 hours
o Last 3 days
e Last14 days
¢ C(Click & to refresh the data on demand.
e Hover the mouse over a widget to display tool tip information.

Note
0 Hit Count reporting is synchronized within an Availability Pair.
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Network Configuration Steps
Sites
Devices

Networks
Policy
AP Adoption Rules

Network Configuration Steps

The following is the basic workflow for setting up your network using ExtremeCloud Appliance:

Note
- To ensure the devices discover ExtremeCloud Appliance, configure DHCP, NPS, and DNS
% Services for ExtremeCloud Appliance discovery. For more information, see the ExtremeCloud
Appliance Deployment Guide located in the Extreme Networks documentation portal: https://
extremenetworks.com/documentation/extremecloud-appliance.

1 Create one or more sites.
Define the site as Centralized or Distributed and select a Country for the site. These options affect
the AP models and licensing domains associated with the site.

2 Configure one or more device groups for each site.
A device group is defined by the AP platform. It contains APs with the same model type. The
configuration Profile and RF Management profiles are defined at the device group level. The

available configuration options depend on the site definition: Centralized or Distributed and the AP
platform definition of the device group.

3 Configure one or more networks. When configuring a network, you will do the following:

a Define network authentication.
b Configure roles associated with the network.
¢ Configure VLANs associated with the network.

4 Configure Adoption Rules so that new APs are automatically assigned to the appropriate device
group based on factors such as AP platform, IP address, host name, or serial number.

5 (Optional) Configure additional roles.

6 Go back to each device group and associate the configured networks and the defined roles by
editing the assigned configuration Profile. Alternatively, you can associate the Profile with the
network or policy definition during the initial configuration of the network or role. For more
information, see Associated Profiles on page 129.
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7 Install and add devices.

Access Points and switches are automatically added to an ExtremeCloud Appliance configuration
via the cloud-connector when the DHCP and DNS prerequisites have been met. However, you can
use the Add function to pre-provision any AP or switch before they connect, allowing them to be
added to the correct site.

AP discovery behavior depends on your site configuration and whether or not you are using
adoption rules:

¢ |f you have a device group with a valid profile and a valid adoption rule, the APs are automatically
added to the proper device group.

¢ If you have a device group with a valid profile, but no adoption rules, the APs are listed in the
device group where you can manually add them to the group.

¢ |f you do not have a valid device group for the AP, the AP is listed on the Devices list with an /n-
Service Trouble status. Once a valid device group is created, the AP is automatically listed within
the device group, where you can manually add it to the group.

8 (Optional) Add one or more floor plans for each site.
9 Set up access control and captive portal.

Related Links
Sites Overview on page 10
Adding Device Groups to a Site on page 67
Network Service Settings on page 119
Policy on page 127
Floor Plans on page 16
AAA Authentication on page 145
Associated Profiles on page 129

Sites

Use sites to define boundaries for fast roaming and session mobility without interruption. Manage sites
from Configure > Sites.
Related Links
Sites Overview on page 10
Centralized Site on page 10
Distributed Site on page 11
Adding a Site on page 64
Site Dashboard on page 27

Modifying Site Configuration on page 65
Site Location on page 67
Configuring Column Display on page 20

Adding a Site

To add a site to ExtremeCloud Appliance, take the following steps:
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1 Go to Configure > Sites > Add.
2 Configure the site parameters.

Related Links
Site Parameters on page 65

Site Parameters

Configure the following parameters for site configuration.

Table 20: Site Configuration Parameters

Field Description

Name Determines the name of the site.

Centralized Specifies a Centralized Site.

Distributed Specifies a Distributed Site.

Country Define the regulatory country for the site. The regulatory domain of

the AP must match the Country setting for the site. This field provides
automatic search capabilities. Begin typing in the field to display the
country.

Time Zone Indicates the time zone for the selected country. This field provides
automatic search capabilities. Begin typing in the field to display the
time zone.

Related Links
Floor Plans on page 16
Site Location on page 67
Device Groups on page 12
Switches on page 113
SNMP Configuration on page 199
Distributed Site on page 1
Centralized Site on page 10

Modifying Site Configuration

Once a site is created, you can modify the configuration settings, clone the site, or delete the site. To get
started:

1 Go to Configure > Sites.

Select a site from the list.

To clone a site, click Clone and provide a name for the new site.

A message indicates if the site was successfully cloned. To open the new site, click OK.
4 To delete a site, click Delete.

A delete confirmation message displays. Click OK.

Related Links
Site Parameters on page 65
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Floor Plans on page 16

Site Location on page 67

Device Groups on page 12

RADIUS Configuration for Switches Per Site on page 66
SNMP Configuration on page 199

NE W | RADIUS Configuration for Switches Per Site

ExtremeCloud Appliance supports direct access from a switch to an external RADIUS server within the
site configuration. You can associate up to two RADIUS servers for accounting and two RADIUS servers
for authentication.

Note
|
e When using 200 Series switches, only one accounting server is supported.

You must first configure the RADIUS servers before you can associate them to switches in a site
configuration.

1 Configure each RADIUS server.

Go to Onboard > AAA > RADIUS Servers.
2 Associate the RADIUS servers to the switches within the site configuration.

a Go to Configure > Sites and select a site.
b Select the Switches tab.
¢ Configure the following parameters:

RADIUS Authentication Up to two RADIUS servers configured for authentication. Click Add and select from

Servers the list of IP Addresses.
Enable RADIUS Enable or Disable RADIUS Accounting. Select Enable to enable RADIUS Accounting.
Accounting When RADIUS Accounting is enabled, all switches in the site receive the RADIUS

Accounting server definition.

RADIUS Accounting Up to two RADIUS servers configured for accounting. Click Add and select from the

Servers list of IP Addresses. When using 200 Series switches, only one accounting server is
supported.
Switches Check the switches that are associated with the site.

Related Links
Managing RADIUS Servers on page 146
Switch Port Configuration on page 116
MSTP on page 66

MSTP
Enable the MSTP (Multiple Spanning Tree Protocol) to optimize load balancing.

1 Go to Configure > Sites and select a site.
2 Select the Switches tab.
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3 Enable MSTP.

Site Location

To display your site location on a physical map from the Site workbench, provide site metadata
including map coordinates. To access Site metadata:

1 Go to Configure > Sites.
2 Select a site and click the Location tab.
3 Provide the following optional information:
e Site Manager Name
e Site Manager Email
e Site Manager Contact
* Region
o City
*  Campus
¢ Map Coordinates. Select a location on the map to automatically populate the map coordinates.
4 Click Save.

Related Links
Site Parameters on page 65

Adding Device Groups to a Site

Create the site, then add device groups to the site. To understand the relationship between sites, device
groups, and access points, see Device Groups on page 12.

To add a device group to an existing site:

1 Go to Configure > Sites and select a site from the list.
2 Select Device Groups, then click Add.
3 Configure the device group settings.

Related Links
Device Groups on page 12
Device Group Settings on page 67
Profiles on page 13
RF Management on page 15
AP Adoption Rules on page 142

Device Group Settings

Configure the following parameters:
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Table 21: Device Group Settings

Field Description
Name Device Group name.
Profile The configuration profile associated with the device group. Each AP

platform has a default configuration profile. Select the default profile
from the list or click B to create a unique profile.

RF Management

The RF Management profile associated with the device group.
ExtremeCloud Appliance includes a default RF policy.

e |f the site is Centralized, the device group is composed of APs that
use Default ACS.

e |[f the site is Distributed, the device group is composed of APs that
use Default Smart RF.

Select the default profile from the list or click [ to create a unique RF
policy.

APs

List of APs that match the configuration Profile and Site regulatory

domain. In order for an AP to be included in a device group:

* The regulatory domain of the AP must correspond with the site
Country value.

e The configuration Profile of the device group must match the AP
model number.

Select each AP to include in the device group. Then, click OK. To
organize your AP deployment automatically, create Adoption Rules.

Note: You may need to create more than one configuration Profile per
AP model, depending on the configuration settings you enable.

Related

Links

Adding or Editing a Configuration Profile on page 68
Advanced Configuration Profile Settings on page 72

Configuring Smart RF Policy on page 91

AP Adoption Rules on page 142

Adding or Editing a Configuration Profile

ExtremeCloud Appliance is installed with a default configuration profile for each AP platform. You can
modify the default profile or create a new profile, but default profiles cannot be deleted.

New profiles display the configuration settings that were delivered with your initial ExtremeCloud
Appliance installation. After making changes, if you need to return to a base ExtremeCloud Appliance
configuration, create a new profile for the AP platform. The new profile will consist of the initial settings.
Before configuring a unigue configuration profile, configure the networks and roles associated with the
new profile.

1

From the Configure Sites page, select the Device Groups tab and click Add to add a new device

group. Or,

Select a device group from the list.
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2 From the Profile field, click & to configure a new profile or click P to edit the profile.

3 Configure the following parameters:

Table 22: Profile Configuration Settings

Field

Description

Name

Name of the configuration profile.

AP Platform

Select the AP Platform on which to base the new configuration
profile. Then, click Save.
The profile settings appear.

Advanced

Click Advanced to view or modify Advanced Configuration Profile
Settings.

Networks

Lists configured networks. Select a radio band and port (if
applicable) for a configured network.

Roles

List of configured policy roles. Select a policy role. You can also add
a new policy role, edit a policy role, or delete a policy role. For more
information, see:

o Preconfigured Policy Roles on page 59
e Adding Policy Roles on page 128

Radios

Configure radio mode and advanced radio settings:

e Admin Mode - Determines the radio mode. Select On to enable
the radio. Select Off to disable the radio.

* Mode - Radio mode. Values depend on the AP model and radio
band: For more information, see Understanding Radio Mode on
page 70.

For each radio band. Click Advanced to configure Advanced AP
Radio Settings.

Wired Ports

If the AP supports wired ports, configure port speed for each port.
Valid values are:

e Auto
e 1G

e 100M
e 10M

AirDefense

Select a configured air defense profile. Or,

Click B to add a new profile.
Click Fd to edit the selected profile.

Extremelocation

Select a configured Extremel.ocation profile. Or,

Click [ to add a new profile.
Click FEdl to edit the selected profile.

loT

Select a configured loT profile. Or,

Click B to add a new profile.
Click Fdl to edit the selected profile.

Note: Supported on all except AP7612, AP3935, and AP3965.
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Table 22: Profile Configuration Settings (continued)

Field Description

Positioning Select a configured Positioning profile. Or,

Click B to add a new profile.
Click P to edit the selected profile.

Note: Supported on AP39xx only.

Analytics Select a configured ExtremeAnalytics profile. Or,

Click [ to add a new profile.
Click FEdl to edit the selected profile.

Note: Supported on AP39xx only.

RTLS Select a configured RTLS profile. Or,

Click B to add a new profile.
Click Fdl to edit the selected profile.

Related Links
Advanced Configuration Profile Settings on page 72
Advanced AP Radio Settings on page 75
AirDefense Profile Settings on page 78
Extremel.ocation Profile Settings on page 79
loT Profile Settings on page 80
Positioning Profile Settings on page 85
Analytics Profile Settings on page 85
RTLS Settings on page 86

Understanding Radio Mode

ExtremeCloud Appliance presents valid values for Radio Mode based on the AP capability.

Note
‘ 0 Sensor converts the radio to a sensor for ADSP, Extremel.ocation, and Positioning. For more
information, see Radio as a Sensor on page 72.
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Table 23: Radio Modes

ExtremeCloud Appliance User Guide for version 4.36.03

AP39xx 5GHz 2.4GHz
e sensor * sensor
* a/n/ac * b/g
e ac-strict e g/n
* b/g/n
* g/n-strict

AP510i/e 2.4GHz /5GHz (dual band) 5GHz

®  sensor ¢ sensor
* b/g e a/n/ac
e g/n e a/n/ac/x
* b/g/n

* a/n/ac

* g/n/x

* a/n/ac/x

AP75xx 2.4GHz 5GHz
* sensor * sensor
* b/g * a/n/ac
* g/n
* b/g/n
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Table 23: Radio Modes (continued)

AP Model Radio 1 Radio 2
AP84xx 2.4GHz 5GHz
® sensor ® sensor
* b/g * a/n/ac
* g/n
* b/g/n
AP85xx 2.4GHz 5GHz
* sensor * sensor
* b/g * a/n/ac
* g/n
* b/g/n

Related Links

Advanced AP Radio Settings on page 75

Radio as a Sensor

From the configuration Profile screen, set the AP radio mode to Sensor for supported APs. In Sensor
mode, the radio does not service clients. The radio changes channels and functions as a sensor for
ADSP, Extremelocation, and Positioning. ExtremelLocation and Positioning can co-exist with any radio
mode. The AP scans all channels that are allowed by the selected country. When the configuration
Profile includes an ADSP profile, the ADSP server controls the channels, and ExtremeLocation and
Positioning report the MAC addresses and RSS values that the radio receives.

ADSP is supported on all ExtremeCloud Appliance access points. On AP39xx and AP76xx, both radios
must be configured as sensors at the same time. On the AP5xx and AP8xxx, the sensor can be set per
radio — one radio can be configured as a sensor, while the other one can be configured to pass wireless
traffic. The AP510 is a dual band AP, a white LED indicates sensor selection. Once the radio mode is set
to Sensor on the configuration Profile, define the scan list under Advanced Profile settings.

Related Links

Advanced Configuration Profile Settings on page 72
Adding or Editing a Configuration Profile on page 68

Advanced Configuration Profile Settings

From the Edit Profile page, click Advanced and configure the following parameters:
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Table 24: Advanced Configuration Profile Settings

Field Description

Band Steering Band steering is intended to relieve congestion by encouraging dual-
band client devices to use the higher capacity 5 GHz band. To make
use of this feature, ensure that networks are assigned to both radios.
The system always enables both radios when Band Steering is
enabled.

For band steering to work effectively, the coverage areas for the 2.4
and 5 GHz bands should be similar. Design your network for both 5
GHz and 2.4 GHz coverage. For networks where coverage quality
differs between bands, disable band steering.

Enable or disable band steering for the entire device group.

Client Balancing Enable Client Balancing to distribute client traffic evenly between APs
in the same device group. In an availability pair, create a device group
on each appliance. The APs within each group will manage the user
traffic within that group.

Secure Tunnel
Note: Supported on APs in a Centralized site and on AP5xx in a

Distributed site.

Provides encryption, authentication, and key management between

the APs and/or the appliance.

Valid values are:

e Off — Secure Tunnel is turned off and no traffic is encrypted. All
SFTP/SSH/HTTPtraffic works normally.

e Control — An IPSEC tunnel is established from the AP to the
appliance and all SFTP/SSH/HTTP/WASSP control traffic is
encrypted. The AP skips the registration and authentication phases
and when selected, the Secure Tunnel Lifetime feature can be
configured.

e Control & Data — This mode only benefits bridged@AC VLAN
Topologies. An IPSEC tunnel is established from the AP to the
appliance and all SFTP/SSH/HTTP/WASSPcontrol and data traffic
is encrypted. The AP skips the registration and authentication
phases, and when selected, the Secure Tunnel feature can be
configured. This is the default setting.

e Debug — An IPSEC tunnel is established from the AP to the
appliance, no traffic is encrypted, and all SFTP/SSH/HTTP/WASSP
traffic works normally. The AP skips the registration and
authentication phases and when selected, the Secure Tunnel
feature can be configured.

Enable SSH Determines if the Secure Shell (SSH) protocol is enabled. Enable SSH
for direct access to an AP. When enabling SSH, configure a password.
To configure an SSH password, go to Admin > System > Maintenance.
You can enable SSH for each AP profile. By default, this setting is
disabled.
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Table 24: Advanced Configuration Profile Settings (continued)

Field

Description

Session Persistence

Note: Supported on APs in a Centralized site and on AP5xx in a
Distributed site.

Determines if session persistence is enabled. A persistent session
directs a client's requests to the same backend server for the duration
of a session or the time it takes to complete a task or transaction.
Enable this option to improve request response times. For more
information, see Session Persistence on page 75.

Mgmt VLAN ID

Separating management traffic from user data trafficis a
recommended practice. The Management VLAN ID is 1 by default.

AP will accept wireless client even without active connection to
ExtremeCloud Appliance on WLANs where ExtremeCloud Appliance is
not required.

Tagged

Check this option to tag the VLAN. Tagged VLAN packets include
header information that identifies which VLAN the packet is coming
from.

You can configure Tagged VLANS for all APs in a device group from
the device group Advanced Settings dialog. And you can override the
device group setting for one or more individual APs from the AP
Advance Settings > Override dialog.

MTU

Maximum Transmission Unit in bytes. Determines the maximum size of
each packet in transmission.

Scan Mode

Note: Supported on AP5xx models only.

Determines which channels are scanned. Valid values are:

e Default Scan. — Scans all supported channels. Optimized to scan
widest possible channel.

e Channel Lock — Scans on single channel.

e Custom Scan — Scan is based on a selected custom list. Define a
custom channel list including channel width.

* Radio 1channels are 2.4G (AP510i/e includes 5G channels).
¢ Radio 2 channels are 5G.

Channels

Select channels for a custom channel list used for Custom Scan Scan
Mode.

ExtremeCloud Appliance User Guide for version 4.36.03 / 74



Configure

Table 24: Advanced Configuration Profile Settings (continued)

Field Description

Link Aggregation
l ggregat Note: Supported on AP5xx models only.

Enable or disable link aggregation. Link aggregation combines
network connections to increase throughput and to provide
redundancy in case of link failure.

AP Log Level Specify the message level you want included in the AP log. Valid
values are:

e Emergencies — System is unusable.

o Alerts — Take action immediately.

e (Critical — Critical condition.

® FErrors — Error condition.

e Warnings — Warning condition.

¢ Notifications — Normal but significant condition.
e |nformational — Information only.

e Debugging — Debug-level messages.

Related Links
Advanced AP Settings on page 110

Session Persistence

Session Persistence applies to the session state on the AP. RADIUS authentication is always handled
through the appliance — this can be the local ExtremeCloud Appliance, a proxy controller, or a third-
party appliance. Associated clients remain unaffected by a lack of connectivity to the appliance.

When using MBA or 802.1x, the authenticating appliance must be visible. When enabling MBA, the
selected ‘"MBA Timeout Role’ provides the default role to which users are automatically assigned. The
role can be permissive or restricted, depending on the administrative configuration. See Network
Service Settings on page 119. When using 802.1x, if none of the appliances are available, then likely
there is no path-to-authentication and new clients will be unable to authenticate on the wireless
network. If the network association is set to OPEN or PSK SSIDs, no authentication is required and the
AP will associate the device based on the ‘Default Non-Auth’ Role setting configured for the network.

Advanced AP Radio Settings

The purpose of advanced radio settings for an AP is to improve data packet throughput. Frame
aggregation is a feature of the IEEE 802.11e, 802.11n, 802.11ac, and 802.11ax wireless LAN standards that
increases throughput by sending multiple data frames in a single transmission. Frame transmission by
an 802.11 device includes significant overhead. In fact, the overhead can consume more bandwidth than
the payload itself. To address the overhead issue, the 802.11n standard offers MAC Service Data Unit
(MSDU) aggregation and MAC Protocol Data Unit (MPDU) aggregation. Both types of aggregation

ExtremeCloud Appliance User Guide for version 4.36.03 / 75



Configure

result in a single frame. Management information is specified only once per frame; therefore, the ratio of
payload data to the total volume of data is higher, resulting in greater throughput.

Note

e You can configure radio settings for all APs in a device group from the device group Radio tab
and Advanced Radio dialog. And you can override radio settings for one or more individual
APs from the AP Advance Settings > Override dialog.

Table 25: Advanced Radio Settings

Field

Description

OCS Channels

Note: Supported on AP5xx models only.

Define custom channel list:

e Channels for Radio 1are all 2.4GHz or 5GHz lower band channels.
Channel width is selectable.

e Channels for Radio 2 are 5GHz channels or 5GHz upper band
channels. Channel width is selectable.

Aggregate MPDUs

Determines MAC Protocol Data Unit (MPDU) aggregation. Enable to
increase the maximum frame transmission size, providing a significant
improvement in throughput.

LDPC Increases the reliability of the transmission resulting in a 2dB increased
performance compared to traditional 11n coding.
STBC Space Time Block Coding. A simple open loop transmit diversity

scheme. When enabled, STBC configuration is 2x1 (two spatial streams
combined into one spatial stream). TXBF overrides STBC if both are
enabled for single stream rates. Enable this setting when you
anticipate single stream clients with lower RSS power.

Disassociate on Low RSS

Forces clients with low RSS to disassociate from an AP radio. This
setting is configured per radio. A client is forced off an AP radio when
RSS is measured at 5dBm below the Probe Suppression RSS
Threshold. Enabling this option forces client to roam to a better AP for
improved network performance. This setting is not supported on
ExtremeWireless WING APs, and it is always disabled by default.

Probe Suppression on Low RSS

Reduces the number of probe responses by preventing clients with
low RSS from associating with an AP radio. This setting is configured
per radio. Clients with RSS measured below the Probe Suppression
RSS Threshold will not associate with the AP. This setting is disabled
by default.

Probe Suppression RSS Threshold

Determines the RSS threshold for forced disassociation and probe
suppression. The default threshold is -90 dBm. Valid value range is
-50dBm to -100dBm.

TX Beam Forming

Tx Beam Forming is a technique of re-aligning the transmitter
multipath spatial streams phases in order to get better signal-to-noise
ratio on the receiver side. For the For the 39xx APs, this setting is only
available on the 5GHz radio. The valid values are: MU_MIMO and
Disabled. For AP76xx and AP8xxx, this setting is available on both
radios. The valid values are: SU_MIMO and MU_MIMO.
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Table 25: Advanced Radio Settings (continued)

Field

Description

Radio Share Mode

Radio operates as a sensor and a traffic forwarder. Valid values are:

e Off. When the radio mode is set to Off, the Radio Share capability
is disabled.

¢ Inline. AP reports to the ADSP server only multicast / broadcast
traffic such as beacons and probe requests. Inline mode has
minimal impact on AP performance, because the AP reports to the
ADSP server only traffic that it processes.

* Promiscuous. AP receives all packets seen on its operating channel
and forwards them to the ADSP server. Promiscuous mode loads
the AP resources, because AP has to process all traffic in the
channel. In high-density, wireless deployments, use dedicated
sensors instead of Radio Share in Promiscuous mode.

Note: Set AP to Promiscuous mode when AP is required to
perform Termination.

ADDBA Support

Block acknowledgment. Provides acknowledgment of a group of
frames instead of a single frame. ADDBA Support must be enabled if
Aggregate MPDU is enable.

Aggregate MSDU

Determines MAC Service Data Unit (MSDU) aggregation. Enable to
increase the maximum frame transmission size.

802.11g protection mode

Enable this rate limit to prioritize 802.11g (ERP-OFDM) transmission
allowing the 802.11g device to transmit unhindered. Protection is used
when the packet rate is greater than the configured protection limit
rate. For example, if the protection rate is set to 11Mbps, protection will
be used when sending at rates greater than 1MMbps, which means
802.11g rates.

To maintain compatibility between the older (802.11b (HR-DSSS) and
the newer 802.11g (ERP-OFDM) ) technologies, a mechanism was
devised to allow the older 802.11b device to understand the newer
802.11g device without significantly lowering the data rate of the
802.11g client. The 802.11g device sends an RTS/CTS frame sequence
(Request To Send/Clear To Send) that should be heard by all stations,
it may also use only "CTS-to-self." This sequence is understood by the
802.11b station that reads the duration field from the frame and sets its
NAV timer to hold off the medium until this timer expires. This allows
the 802.11g to transmit unhindered. An AP notifies all clients within its
service area that there are 802.11b devices present via a bit set in its
beacons. Note: It is the newer protocol (802.11g) being protected from
the older (802.11b) protocol.

The protection rate limit threshold determines when to use protection.

Minimum Basic Rate

Defines the minimum data rate that must be supported by all stations
in a BSS (Base Station Subsystem):

e Select1, 2,55, or 11 Mbps for 11b and 11b+11g modes.

Aggregate MPDU Max # of Subframes

Maximum number of sub-frames of the MAC Protocol Data Unit
(MPDU) aggregation.. The value range is 2-64.

ExtremeCloud Appliance User Guide for version 4.36.03 / 77



Configure

Table 25: Advanced Radio Settings (continued)

Field Description

DTIM When any single wireless client associated with an access point has
802.11 power-save mode enabled, the access point buffers all multicast
frames and sends them only after the next DTIM (Delivery Traffic
Indication Message) beacon, which may be every one, two, or three
beacons (referred to as the “DTIM interval”).

OCS Interval (DTIMs)

Note: Supported on AP5xx models only.

DTIM interval must be between 2-100.

R15G-L — 5.15-5.35GHz

R2 5G-H — 5.5-5.925GHz

R2 5G-F — 5.15-5.925GHz

R12G-F —Channel 1to 13 (Channel 14 for Japan)

Related Links

Adding or Editing a Configuration Profile on page 68

Advanced AP Settings on page 110

AirDefense Profile Settings

The AP integrates with the Extreme AirDefense (AirDefense), offering an additional profile option that
allows the AP to function as an AirDefense sensor or to act as a sensor and retain the ability to forward

traffic.

When the AP is configured with an AirDefense dedicated sensor profile, the functionality of the AP is
controlled by the AirDefense server. When the AP is configured as a AirDefense Radio Share profile, it
continues to forward traffic while sending packets to an AirDefense server. To ensure rate performance,
an AP configured with a Radio Share profile does not forward its own Tx/Rx data to the ADSP server.

The AP5xx supports Radio Share and OCS. You have the option to scan neighboring channels in

addition to the operating channel.

1 Configure the following settings:

Table 26: AirDefense Profile Settings

Field Description
Name Name of AirDefense profile.
Add Server IP Address The IP address of the AirDefense servers. Provide the FQDN or IPv4

string, maximum 255 characters.

Enter the IP address, then click [ The IP address is added to the Server
IP Addresses list.

Server IP Addresses List of IP addresses for servers. Click W to remove an IP address from the
list.
2 Click Save.
Related Links
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Radio as a Sensor on page 72
Advanced AP Radio Settings on page 75

Adding or Editing a Configuration Profile on page 68

ADSP Support on AP5xx on page 79

ADSP Support on AP5xx

The following ADSP features are supported on the AP5xx:

LiveView under Sensor Mode
LiveView under Radio Share Mode

Scan Pattern Support from the ADSP Server for Sensor.
Termination under Sensor and Radio Share Modes.

Rogue AP on the Wired interface.

Threat detection and alarms are supported.

ol

AP Test is not supported.

Related Links

AlrDefense Profile Settings on page 78

Extremelocation Profile Settings

Configure the AP to integrate with Extremelocation. Extremelocation is a premier location tracking
and analytics solution by Extreme Networks. Using HTTPS with self-signed certificates, an AP opens
WebSocket connections to the Extremelocation Server and reports RSS signal strength readings based
on the ExtremeLocation configuration. An ExtremelLocation user associates the Tenant ID and Site
information with the AP MAC address over AP WebSocket.

The AP can be the RSS source for both ExtremeCloud Appliance Positioning and Extremel.ocation at
the same time. RSS information travels both through the WASSP tunnel to the ExtremeCloud Appliance
and through WebSocket to Extremel.ocation.

1

Configure the following parameters:

Table 27: ExtremeLocation Profile Settings

Field Description
Name Name of the Extremelocation Profile.
Tenant ID The Tenant ID links the ExtremeCloud Appliance to the tenant,

ensuring that your assets cannot inadvertently be deployed on sites
that belong to other Extremelocation accounts. Any modification
made to sites managed by this ExtremeCloud Appliance, such as
adding new access points or sites, is tagged by the Extremelocation
Tenant Account Number automatically. The location Tenant ID is
saved to, and retrieved from, the data plane by websocket client,
then sent as session data to the Extremelocation server once a
session is established. The Tenant ID can be up to 32 characters.
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Table 27: ExtremeLocation Profile Settings (continued)

Field

Description

Server Address

The FQDN (fully-qualified domain name) of the LocationEngine
Server.

Minimum RSS

RSS threshold for reporting location data. Valid values are -90 to
-70 dBm.

Report Frequency

Reporting interval in seconds.

2 Click Save.

Related Links
Radio as a Sensor on page 72

Adding or Editing a Configuration Profile on page 68

loT Profile Settings

ExtremeCloud Appliance supports the loT applications listed in Table 28.

Table 28: loT Application Support

Application AP Models Supported
iBeacon o AP5xx

o AP76xx

o AP8xxx

e  AP391x

Note: AP3935, AP3965, and AP7612 do not support |oT.

iBeacon Scan

AP5xx (Centralized site only)
AP39xx

Eddystone-url Beacon

AP5xx

AP76xx
AP8xxx
AP39xx

Eddystone-url Scan

AP5xx (Centralized site only)
AP39xx

Thread Gateway

AP5xx (Centralized site only)
AP39xx

Configure a separate loT profile for each loT application:

1 Specify a profile name.
2 Select the loT application.

The resulting parameters depend on the application you select.

Related Links

ExtremeCloud Appliance User Guide for version 4.36.03 / 80



Configure

Adding or Editing a Configuration Profile on page 68

IBeacon Settings on page 81
IBeacon Scan Settings on page 82

Eddystone-url Beacon Settings on page 82
Eddystone-url Scan Settings on page 83

Thread Gateway Settings on page 84

iBeacon Settings

Table 29: iBeacon loT Settings

Parameter

Description

Application

Determines application type. Select iBeacon

Advertising Interval

The advertising interval for the beacon application. Valid values are:
Min (100ms) and Max (10240ms). The default value is Min (100ms).

uulib |dentifier used to differentiate a large group of related beacons. A
company can have a network of beacons with the same UUID.

Major |dentifies a subset of beacons within the larger set. This value could
represent a venue specific attribute, such as a specific store or wing in
a building. Valid values are O to 65635.

Minor |dentifies an individual beacon. Used to more precisely pinpoint

beacon location. This value complements the UUID and Major values
to provide more granular identification of a specific location, such as a
particular shelf, door-way, or item. Valid values are O to 65635.

Measured RSSI

The calibrated (or measured) RSS!, in dBm for the beacon. The
transmitted beacon includes this value in the tag. Default values are:
iBeacon -47dBm, Eddystone beacon -5dBm. The default precision
value is acceptable in most cases. To calibrate your own precise value:
Using Eddystone Beacon, measure the actual transmitter output from 1
meter away and add 41dBm. (41dBm is the signal loss that occurs over
1 meter.) If you are using Apple iBeacon, refer to: "Calibrating iBeacon"
at https://developer.apple.com/ibeacon/Getting-Started-with-
iBeacon.pdf

Related Links
IBeacon Scan Settings on page 82

Eddystone-url Beacon Settings on page 82
Eddystone-url Scan Settings on page 83

Thread Gateway Settings on page 84
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iBeacon Scan Settings

Table 30: iBeacon Scan Settings

Field

Description

Application

Determines application type. Select iBeacon Scan.

Destination IP Address

IP address of the customer Application Server that receives the
beacon report.

Destination Port

Destination Port on the customer Application Server that presents the
beacon report.

Scan Interval

Determines how long to wait between scans. Valid values are: Min
(100ms) and Max (10240ms). The default value is Min (100ms).

Scan Window

Determines how long to scan per channel. Valid values are Min
(100ms) and Max (10240ms).Value must be less than Scan Interval
value. Default value is T100ms.

uuiD

|dentifier used to differentiate a large group of related beacons. A
company can have a network of beacons with the same UUID.

Used for filtering data. ExtremeCloud Appliance forwards data with
matching UUID to the Application Server and filters out all other UUID
data. If UUID configured value is all zeros, no filtering occurs.

Min RSSI

This is the signal strength required to include the packet in the BLE
report. Valid values: -10 to -100. Default value is -100. Data from
beacons with an RSSI that is less than the Min RSSI configured value is
filtered out.

Related Links
IBeacon Settings on page 81

Eddystone-url Beacon Settings on page 82
Eddystone-url Scan Settings on page 83

Thread Gateway Settings on page 84

Eddystone-url Beacon Settings

Table 31: Eddystone-url Beacon Settings

Field Description
Application Determines application type. Select Eddystone-url Beacon.
URL The URL that is included with the Eddystone-url beacon.

The URL is limited to 17 characters. The 17 characters does not include
the protocol, but it does include the domain name. A secure protocol
(HTTPS address) is required. The URL is compressed, effectively
allowing more than a 17-character input. See https://github.com/
google/eddystone/tree/master/eddystone-url for the Eddystone-url
compression rules to more accurately judge the length of your URL. If
necessary, also find third-party URL Shortening Services available on
the internet.
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Table 31: Eddystone-url Beacon Settings (continued)

Field

Description

Advertise Interval

The advertising interval for the beacon application. Valid values are:
Min (100ms) and Max (10240ms). The default value is Min (100ms).

Measured RSSI

The calibrated (or measured) RSSI, in dBm for the beacon. The
transmitted beacon includes this value in the tag. Default values are:
iBeacon -47dBm, Eddystone beacon -5dBm. The default precision
value is acceptable in most cases. To calibrate your own precise value:
Using Eddystone Beacon, measure the actual transmitter output from 1
meter away and add 41dBm. (41dBm is the signal loss that occurs over
1 meter.) If you are using Apple iBeacon, refer to: "Calibrating iBeacon”
at https://developer.apple.com/ibeacon/Getting-Started-with-
iBeacon.pdf

Related Links

IBeacon Settings on page 81
IBeacon Scan Settings on page 82

Eddystone-url Scan Settings on page 83

Thread Gateway Settings on page 84

Eddystone-url Scan Settings

Table 32: Eddystone-url Scan Settings

Parameter

Description

Application

Determines application type. Select Eddystone URL Scan.

Destination IP Address

|P address of the customer Application Server that receives the
beacon report.

Destination Port

Destination Port on the customer Application Server that presents the
beacon report.

Scan Interval

Determines how long to wait between scans. Valid values are: Min
(100ms) and Max (10240ms). The default value is Min (100ms).

Scan Window

Determines how long to scan per channel. Valid values are Min
(100ms) and Max (10240ms).Value must be less than Scan Interval
value. Default value is 100ms.

Min RSSI

This is the signal strength required to include the packet in the BLE
report. Valid values: -10 to -100. Default value is -100. Data from
beacons with an RSSI that is less than the Min RSSI configured value is
filtered out.

Related Links

IBeacon Settings on page 81
IBeacon Scan Settings on page 82

Eddystone-url Beacon Settings on page 82

Thread Gateway Settings on page 84
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Thread Gateway Settings

Note
0 Thread Gateway is supported by access point models AP39xx and AP5xx (Centralized site)

only.

Table 33: Thread Gateway Settings

Parameters Description

Application Determines application type. Select Thread Gateway.

Name Thread Network name. Default value is the AP serial number. Each AP
creates a separate Thread Network identified with separate Short PAN
ID and Extended PAN ID.

Channel The IEEE Standard: 802.15.4 AP channel number.

Short PAN ID A 16-bit, MAC-layer addressing field used in RF data transmissions

between devices in a Thread Network. The Short PAN ID identifies the
APs Thread Network.

Extended PAN ID

A 64-bit, MAC-layer addressing field used in RF data transmissions
between devices in a Thread Network. This value must be unique. It is
used for a more specific network identification.

Master Key

Indicates the Network Master Key used to encrypt communication
between nodes in a Thread Network.

Related Links
Configuring loT Whitelist on page 84
IBeacon Settings on page 81
IBeacon Scan Settings on page 82

Eddystone-url Beacon Settings on page 82
Eddystone-url Scan Settings on page 83

Configuring loT Whitelist

Create a whitelist of approved nodes for the Thread Network. The loT whitelist applies to all APs that
are configured for Thread Gateway associated with the ExtremeCloud Appliance.

If your whitelist is empty, all sensors with the default password THREAD have access to the Thread
Network. Once you configure at least one node on the whitelist, network access is limited to only nodes

configured on the whitelist.

Note
0 Once a whitelist is configured, only nodes configured on the whitelist gain access to the

Thread Network.

Click B to add an loT profile.

AN N

Click the Whitelist button.

Go to the |oT tab in the device group profile for an AP39xx.

In the Application field, select Thread Gateway.
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5 Click Bl to add a node and provide the EUI (Extended Unique Identifier) and shared-password for
the node.

6 To delete a node, click W.

Positioning Profile Settings

A Positioning profile is part of the larger device configuration profile. The Positioning profile enables
position-aware services for the APs. You can configure tracking for all clients or only clients that are
actively associated with the AP.

As part of the device group's configuration profile, the Positioning profile applies to all devices in the
specific device group.

0 Note
Supported on AP39xx only.

1 Configure the following parameters:

Name Name for the Positioning Profile.

Collection Determines the level of client data collection. Valid values are:
e Off. Disable Positioning Services.

e Active Clients. Track associated clients to the selected AP. When you select this option, you will
not be able to view un-associated clients on a floor plan.

e All Clients. Track both associated and unassociated clients.
2 Click Save.

Related Links
Adding or Editing a Configuration Profile on page 68
Position Aware Services on page 16
Positioning Heatmaps on page 39

Analytics Profile Settings
Configure the AP to integrate with the Extreme Networks premier analytics solution ExtremeAnalytics.

1 Configure the following settings:

Table 34: Analytics Profile Settings

Field Description
Name Name of Analytics profile.
Netflow Collector Address The IP address of the ExtremeAnalytics server.
Netflow Export Interval Report update in seconds.
2 Click Save.

Related Links
Adding or Editing a Configuration Profile on page 68
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RTLS Settings

A Real-Time Location System (RTLS) profile must be configured and enabled within ExtremeCloud
Appliance before ExtremeCloud Appliance will communicate with the location-based server and before
the APs will perform location-based functionality. ExtremeCloud Appliance supports the following
location-based solutions:

* AeroScout
e Ekahau

e Centrak.

e Sonitor

Configure the AP to integrate with a Real-Time Location System (RTLS).

1 Click the plus sign to create a new profile ().
2 Configure the following parameters:

Table 35: RTLS Parameters

Field Description
Name Provide a name for the RTLS profile.
Application Select a supported RTLS application. Valid values are:
o AeroScout
e Ekahau
e Centrak. Supported on AP39xx only.
e Sonitor
Server IP Address The IP address of the RTLS application server.
Server Port Server port of the RTLS application server.
Multicast MAC Multicast MAC address for the RTLS application server.
Note: Centrak and Ekahau configuration offer a default port number and multicast address. You can modify
the default values if necessary.

3 Click Save.

Consider the following information related to Real-Time Location System (RTLS):

e Ensure that your location-based service tags are configured to transmit on all non-overlapping
channels 1, 6 and 11 (and on channels above 11 where allowed). For information about proper
deployment of the location-based solution, refer to the third-party documentation (AeroScout/
Ekahau/Centrak).

e Within an Availability Pair, tag report transmission pauses on fail-over APs until the APs are
configured and notified by the location-based server. With an availability pair, it is good practice to
configure each ExtremeCloud Appliance with the same location-based service.

e An RTLS profile cannot be deleted when it is part of an active configuration profile.

Related Links
Adding or Editing a Configuration Profile on page 68
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Configuring RF Management

RF Management profiles are AP model dependent and reusable. Default profiles are intended to make
RF Management easy, getting you up and running without having to configure an RF policy. However,
you can always create additional profiles based off of default RF Management profiles. The RF
Management support is dependent on the AP model.

A Centralized site supports the following AP models:
e AP39xx supporting ACS Policy for RF Management
e AP5xx supporting Smart RF Policy for RF Management

Distributed sites support the following AP models, which support Smart RF Policy for RF Management:
*  AP5xx

o AP76xx

o AP8xxx

Related Links
Configuring ACS RF Policy on page 90
Configuring Smart RF Policy on page 91

Basic RF Management Settings

From the Basic tab, set the RF Management policy for both ACS and Smart RF. The following settings
are available for Smart RF only:

e Sensitivity

e Coverage Hole Recovery

Table 36: Basic RF Management Settings

Field Description
Name Name of the RF Management policy.
Sensitivity Determines pre-defined thresholds for Smart RF. Valid values are:
, : e Low — Interference recovery 30 dBm. Coverage Hole Recovery 20
Note: Available for Smart RF policy only. aBm
o  Medium — Interference recovery 20 dBm. Coverage Hole Recovery
20 dBm
e High — Interference recovery 5 dBm. Coverage Hole Recovery 20
dBm

e Custom. Select Custom to modify Smart RF settings.

Note: If the sensitivity setting is too low, you may be tolerating
channel congestion, impacting network performance. If the
sensitivity setting is too high, you may have difficulty finding an
optimal channel. The default Smart RF policy that is delivered with
ExtremeCloud Appliance is configured with Medium sensitivity.

Interference Recovery Determines optimum channel due to noise thresholds, client count and
other factors that influence channel switching algorithms. To avoid
channel flapping, a defined hold-timer disables interference avoidance
for a specific period of time upon detection. Interference Recovery is
enabled for the default Smart RF policy.
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Table 36: Basic RF Management Settings (continued)

Field

Description

Coverage Hole Recovery

Note: Available for Smart RF policy only.

Determines radio power adjustments to react to holes in RF coverage
in an AP deployment area. Smart RF determines the radio power
adjustments required based on a reporting client’s signal to noise
(SNR) ratio. If a client’s SNR is above the administrator threshold, the
connected AP's transmit power increases until the noise rate falls
below the threshold. Coverage Hole Recovery is enabled for the
default Smart RF policy.

Neighbor Recovery

Determines coverage behavior when a radio failure is detected within
the coverage area. RF Management provides automatic recovery by
instructing neighboring APs to increase their transmit power to
compensate for the coverage loss. Neighbor recovery is enabled for
the default Smart RF policy.

Select the Channel and Power tab to modify radio channel and power settings.

Related Links

Channel and Power Settings on page 88

Scan Settings for Smart RF on page 92

Neighbor Recovery Settings for Smart RF on page 93

Interference Recovery Settings for Smart RF on page 94

Channel and Power Settings

Modify Channel and Power settings to fine-tune channel selection within an RF Management policy.
Channel and Power settings are available on all APs that are supported by ExtremeCloud Appliance.

. Note
Li} APs retain the last known channel and power settings after a connection loss or reboot.

Table 37: Channel and Power Settings

Field

Description

Channel Width

Determines the channel width used by the channel on the selected
radio. Available options include:

e 20MHz

e 40MHz

e 80 MHz (supported on 5GHz only 802.11ac and 802.11ax)
e 160 MHz (supported on 5GHz only 802.11ax)

e Automatic - Channel width is calculated automatically. This is the
default value.

Min TX Power dBm

Determines the minimum power level for the radio. Use the lowest
supported value in order to not limit the potential Tx power level range
that can be used for the radio. The Min Tx Power setting cannot be set
higher than the Max Tx Power setting.
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Table 37: Channel and Power Settings (continued)

Field Description

Max TX Power dBm Determines the maximum power level that can be used by the radio in
dBm. The values are governed by compliance requirements based on
the country, radio, and antenna selected, and will vary by AP.

Channel Plan Select a Channel Plan option. See Configuring a Channel Plan on page
89.

Related Links
Configuring a Channel Plan on page 89
Basic RF Management Settings on page 87
Scan Settings for Smart RF on page 92
Neighbor Recovery Settings for Smart RF on page 93
Interference Recovery Settings for Smart RF on page 94

Configuring a Channel Plan

If ACS or Smart RF is enabled you can define a channel plan for the AP. Defining a channel plan allows
you to control which channels are available for use during an ACS or Smart RF scan. For example, you
may want to avoid using specific channels because of low power, regulatory domain, or radar
interference.

e For 5 GHz Radio nodes, click one of the following:
* All channels — ACS or Smart RF scans all channels for an operating channel and, when ACS or
Smart RF is triggered, the optimal channel is selected from all available channels.

* AllNon-DFS Channels — ACS or Smart RF scans all non-DFS channels for an operating channel.
The AP selects the best non-DFS channel.

* Custom — To configure individual channels from which to select an operating channel, click
Configure. The Custom Channel Plan dialog displays. Click the individual channels you want to
include in the channel plan. To select contiguous channels, use the Shift key. To select multiple,
non-contiguous channels in the list, use the CTRL key. Click OK to save the configuration.

* Extended Channel with Weather— ACS or Smart RF selects the best channel from the available
channels list. Selected channel may be DFS, weather-radar DFS or non-DFS. Weather-radar
channels are approved for selected AP models in selected countries. Consult the compliance
information for the selected AP.

The weather channel includes 5600-5650MHz sub-bands and requires a listening period
before the AP can provide wireless service. During the listening period, the Current Channel
field for DFS channels displays the value DFS Timeout, and the weather channel fields display
DFS Timeout . In Europe, the listening period can be up to 10 minutes. In the U.S,, this period is
1 minute.

e For 2.4 GHz Radio nodes, click one of the following:

* 3 Channel Plan — ACS scans the following channels: 1, 6, and 11in North America, and 1, 7, and 13
in the rest of the world.

* 4 Channel Plan — ACS scans the following channels: 1, 4, 7, and 11 in North America, and 1,5, 9,
and 13 in the rest of the world.
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* Auto — ACS scans the default channel plan channels: 1, 6, and 11 in North America, and 1,5, 9, and
13 in the rest of the world.

* Custom — If you want to configure individual channels from which the ACS or Smart RF selects
an operating channel, click Configure. The Add Channels dialog is displayed. Click the individual
channels you want to add to the channel plan while pressing the CTRL key, and then click OK.

Related Links
Channel and Power Settings on page 88

Configuring ACS RF Policy

The ExtremeCloud Appliance RF Management policy depends on your AP model. AP39xx access points
support Automatic Channel Selection (ACS) as the RF Management policy. ExtremeCloud Appliance is
installed with a default ACS policy.

A Centralized site can support multiple ACS RF policies. Different AP device groups can use different
ACS RF policies. You can modify the default policy or create a new policy. Policies that are being used
by a device group cannot be deleted, but if the policy is not being used, you can delete it.

To configure ACS:

1 Go to Configure > Sites and select a Centralized site.
Click Device Groups tab.
Select a device group or click Add.

The RF Management value is ACS for AP39xx.
4 Select # next to RF Management, to edit the ACS policy.

Note

e After modifying the default ACS policy settings, if you need to return to the initial settings,
create a new ACS policy. New policies are comprised of the ACS settings that are delivered

with the initial installation. Click & to create a new policy.

Note

‘ Interference Recovery and Neighbor Recovery should be enabled to allow ACS RF Policy to
adjust/change channels automatically. You can use Interference Recovery only, or Neighbor
Recovery only.

Related Links
Basic RF Management Settings on page 87
Channel and Power Settings on page 88
Configuring a Channel Plan on page 89
Interference Recovery Settings for ACS on page 90

Interference Recovery Settings for ACS

The following settings define thresholds for the ACS policy Interference Recovery plan supported on
AP39xx in a Centralized site. The default ACS policy enables Interference Recovery.

Click Interference Recovery and configure the following parameters.
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Table 38: ACS Interference Recovery Settings

Field Description

Channel Occupancy Threshold % Defines the channel utilization level, measured as a percentage. If the
threshold is exceeded, ACS scans for a new operating channel for the
AP.

Noise Threshold (dBm) Defines the noise interference limit, measured in dBm. If the noise

interface exceeds this threshold, ACS scans for a new operating
channel for the AP.

Update Period (Minutes) Defines a period of time, in minutes, where the average values for DCS
Noise and Channel Occupancy are measured. If the average value for
either setting exceeds the defined threshold for that setting, then the
AP triggers Automatic Channel Scan (ACS).

Wait Time (Seconds) Length of the delay (in seconds) before logging an alarm. Default
setting is 10 seconds.

Detect Bluetooth Enable this setting to detect Bluetooth channels.

Detect Constant Wave Enable this setting to detect Constant Wave channels.

Configuring Smart RF Policy

The ExtremeCloud Appliance RF Management policy depends on your AP model. ExtremeWireless
WING APs and AP5xx support Smart RF as the RF Management policy. ExtremeCloud Appliance is
installed with a default Smart RF policy.

You can modify the default policy or create a new policy. Policies that are being used by a device group
cannot be deleted, but if the policy is not being used, you can delete it.

Note
c ' Smart RF is now supported on AP5xx for either a Centralized site or Distributed site. Only one
Smart RF Policy can be used per site.

To configure Smart RF:

1 Go to Configure > Sites.
Select a Distributed site, then click Device Groups tab.
Select a device group or click Add.

The RF Management value is Smart RF for ExtremeWireless WiNG APs and AP5xx.
4 Select # next to RF Management, to edit the Smart RF policy.

ExtremeCloud Appliance is installed with a default Smart RF policy. You can modify the default policy or
create a new policy, but you cannot delete a Smart RF policy.

Note
After modifying the default RF policy settings, if you need to return to the ExtremeCloud

0 . Appliance initial settings, create a new Smart RF policy. New policies are comprised of the
Smart RF settings that are delivered with the initial ExtremeCloud Appliance installation. Click
[l to create a new policy.
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Related Links

Basic RF Management Settings on page 87
Channel and Power Settings on page 88

Scan Settings for Smart RF on page 92

Neighbor Recovery Settings for Smart RF on page 93

Interference Recovery Settings for Smart RF on page 94

Scan Settings for Smart RF

A Smart RF policy can reduce deployment costs by scanning the RF environment to determine the best
channel and transmit power configuration for each radio. Scan settings define the quality and duration
of the RF scan. Scanning and recovery parameters have a defined sensitivity: Low, Medium, or High.
ExtremeWireless WING AP models AP5xx, AP76xx, and AP8xxx support custom sensitivity settings.

To set custom sensitivity:

1 Go to Basic Settings > Sensitivity and select Custom.
2 From the Scanning tab configure the following parameters:

Table 39: ExtremeWireless WING AP Scan Settings

Field

Description

Smart Monitoring Enabled

When enabled, detector radios monitor their coverage areas for
potential failed peers or coverage area holes requiring transmission
adjustments for coverage compensation.

OCS Monitoring Awareness Override

Overrides OCS scanning. Smart RF relies on Off-Channel Scanning
(OCS) to monitor the RF environment in real-time, allowing managed
radios to adapt to changes in the RF environment. OCS can negatively
impact some devices. When enabled, OCS checks for sensitive clients
(for example, Voice and Power Save clients). If sensitive clients are
found, OCS is skipped, and the Number of Threshold Awareness Hits
counter is incremented.

Number of Threshold Awareness Hits

Enabled once you enable OCS Monitoring Awareness Override.

When OCS is skipped, the OCS Awareness Hits counter is incremented.
When it reaches the Number of Threshold Awareness Hits, OCS
starts, even if sensitive clients may be negatively affected. This is
because information about other channels is vital.

This setting indicates when channel jumping for OCS will begin
regardless of the OCS Monitoring Awareness Override setting. If you
increase this value, channel jumping will wait, resulting in better
service to sensitive clients but presenting limited information about
other channels. The default value is 10.

Scan Duration [Milliseconds]

The length of time the scan occurs in milliseconds. Valid values are
20-150. The default value is 50 for both radios.

Scan Period [Seconds]

The scan frequency interval in seconds. Valid values are 1-120. The
default value is 6 seconds.

Extended Scan Frequency

The frequency that radios scan on channels other than their peer
radios. Valid values are O - 50.The default setting is 5 for both the 5
GHz and 2.4 GHz bands.
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Table 39: ExtremeWireless WiING AP Scan Settings (continued)

Field

Description

Scan Sample Count

A client awareness count (number of clients 1- 255) for Off Channel
Scans of either the 5 GHz or 2.4 GHz band. Channel scanning is
avoided when the number of clients associated with the AP radio is
greater than or equal to the value configured here.

Client Aware Scanning

A client awareness count (number of clients 1- 255) for Off Channel
Scans of either the 5 GHz or 2.4 GHz band. Channel scanning is
avoided when the number of clients associated with the AP radio is
greater than or equal to the value configured here.

Power Save Aware Scanning

Defines scanning for power save clients. Valid values are:

e Dynamic. Disables smart monitoring when buffered data exists at
the radio for a power save client. The default setting is Dynamic for
both the 5 GHz and 2.4 GHz bands.

e Strict. Disables smart monitoring when a power save capable client
is associated to a radio.

e Disable. Do not use the Power Save Aware Scan option.

Voice Aware Scanning

Defines how voice aware recognition is configured for Smart RF. Valid

values are:

e Dynamic. Disables smart monitoring when buffered data exists at
the radio for a voice client. The default setting is Dynamic for both
the 5 GHz and 2.4 GHz bands.

e Strict. Disables smart monitoring when a voice client is associated
to a radio.

e Disable. Do not use the Voice Aware Scanning option.

Transmit Load Aware Scanning [%]

Defines the threshold for channel load. Channel scanning is avoided
when channel load is greater than or equal to this value.

Related Links

Basic RF Management Settings on page 87

Channel and Power Settings on page 88

Neighbor Recovery Settings for Smart RF on page 93
Interference Recovery Settings for Smart RF on page 94

Neighbor Recovery Settings for Smart RF

Neighbor recovery involves automatic recovery for failed or faulty access points or faulty antennas by
instructing neighboring APs to increase their transmit power to compensate for the coverage loss. The
default Smart RF policy enables Neighbor Recovery for ExtremeWireless WING APs and AP5xx. It
requires a minimum of four APs to function.

Note
@ Before you can edit these parameters, select Custom Sensitivity from the Basic Smart RF

configuration tab.

Click Recovery > Neighbor Recovery and configure the following parameters.
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Table 40: Neighbor Recovery Settings

Field

Description

Power Hold Time (seconds)

The number of seconds Smart RF waits before changing radio
channels in response to channel noise. This hold timer definition avoids
channel flapping. Range is O to 3600 seconds.

Neighbor Recovery

2.4 GHz Neighbor Power Threshold
(dBm)

Defines the maximum power the 2.4 GHz radio will emit to
compensate for a failed neighbor radio. Valid values are -85 to -55
dBm. Default value is -65 dBm.

5 GHz Neighbor Power Threshold (dBm)

Defines the maximum power the 5GHz radio will emit to compensate
for a failed neighbor radio. Valid values are -85 to -55 dBm. Default
value is -65 dBm.

Dynamic Sample Recovery

Dynamic Sample Enabled

Enables an administrator to define how Smart RF adjustments are
triggered by locking retry and threshold values.

Dynamic Sample Retries (1-10)

Define the number of Dynamic Sample Retries.

Dynamic Sample Threshold (1-30)

Define the Dynamic Sample Threshold.

Related Links

Basic RF Management Settings on page 87

Channel and Power Settings on page 88

Scan Settings for Smart RF on page 92

Interference Recovery Settings for Smart RF on page 94

Interference Recovery Settings for Smart RF

The following settings define thresholds for the Smart RF policy Interference Recovery plan supported
on ExtremeWireless WING APs and AP5xx The default Smart RF policy enables Interference Recovery.

Note
e Before you can edit these parameters, select Custom Sensitivity from the Basic Smart RF

configuration tab.

Click Recovery > Interference Recovery and configure the following parameters.

Table 41: Smart RF Interference Recovery Settings

Field

Description

Noise

When enabled, Smart RF policy scans for excess noise from wireless
devices. When noise is detected, Smart RF-supported devices can
move to a cleaner channel. Decision to move is based on Noise Factor
setting. This feature is enabled in the default Smart RF policy.

Noise Factor

Define the level of network interference the Smart RF policy considers
when calculating interference recovery. The default setting is 1.50. The
range is 1.0 to 3.0.

ExtremeCloud Appliance User Guide for version 4.36.03 / 94



Configure

Table 41: Smart RF Interference Recovery Settings (continued)

Field Description

Channel Hold Time Defines the minimum time between channel changes during neighbor
recovery. Set the time in seconds (1- 86,400). This setting prevents
rapid channel changes.

Client Threshold Defines the number of clients that must be associated with a radio
channel to initiate a interference recovery override. When the client
threshold is met, the associated channel remains fixed regardless of
the interference level on the channel. Valid values are 1- 255. The
default is 255.

5 GHz Channel Switch Delta (dBm) Defines the threshold for initiating a channel switch on the 5GHz radio.
Smart RF compares the difference between interference levels on the
current channel and a prospective channel. If the difference is below
the configured threshold, the channel does not change. Valid values
are 5 - 35 dBm. The default setting is 5 dBm.

2.4 GHz Channel Switch Delta (dBm) Defines the threshold for initiating a channel switch on the 2.4 GHz
radio. Smart RF compares the difference between interference levels
on the current channel and a prospective channel. If the difference is
below the configured threshold, the channel does not change. Valid
values are 5 - 35 dBm. The default setting is 5 dBm.

Related Links
Basic RF Management Settings on page 87
Channel and Power Settings on page 88
Scan Settings for Smart RF on page 92
Neighbor Recovery Settings for Smart RF on page 93

NE W[ Select Shutdown Settings

Select Shutdown is intended for high-density deployment designs focused on 5GHz coverage. It
identifies and hides redundant 2.4GHz radios, thus reducing the overall CCl (Co-Channel Interference ).
Hidden radios are still on and will send Neighbor Reports. Select Shutdown is disabled by default.

From Select Shutdown configure parameters that will maintain CCl levels within specified limits.
Configure the following parameters:
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Table 42: Select Shutdown Settings

Field Description

Enable Select to enable auto-shutdown of radios causing interference within the Smart RF
monitored network.
Auto-shutdown of select 2.4 GHz radios, in dual-band networks, maintains CCl levels
within specified limits. When enabled, Smart-RF monitors CCl levels to ensure that
the deployment average CCl remains within specified minimum and maximum limits.
If the deployment average CCl is found to exceed the maximum threshold, 2.4 GHz
radios, causing neighbor interference, are shut down one-by-one until the
deployment average CCl falls below the specified maximum threshold. The reverse
process occurs when the deployment average CCl falls below the minimum
threshold. In this scenario, previously disabled radios are enabled until the
deployment average CCl reaches acceptable levels.

CClI High Threshold Determines the maximum CCI threshold from -85 to -55 dBm. The default value is
-80 dBm. This value indicates the upper limit for the deployment average CCl range.

CCl Low Threshold Determines the minimum CCI threshold from -85 to -55 dBm. The default value is
-100 dBm. This value indicates the lower limit for the deployment average CCl range.

Frequency Determines the Shutdown interval in minutes. When the deployment average CCl
exceeds the specified maximum threshold, Smart RF shuts down 2.4 GHz radios until
the CCl reaches acceptable levels. Use this option, to configure the interval between
successive radio shutdowns. Valid values are O - 3600 minutes. The default is 60.

Frequency Limiter Indicates the value by which to multiply the OCS scan period to determine the
minimum Frequency setting.

Related Links
Scan Settings for Smart RF on page 92

Configuring a Floor Plan

Use the floor plan tool to visualize a wireless deployment, plan device placement for APs and switches,
and troubleshoot network performance issues. The floor plan illustrates the location of the devices and
how the devices affect network performance. You can visualize device performance based on signal
strength and channel assignment, and verify network readiness within a floor plan.

A site can have multiple floor plans, usually a plan for each floor of a building. The devices represented
in the map must come from the same site.

. Note
Floor plan limits depend on the appliance. See Table 3 on page 18.

Badges provide real-time statistics for APs. (APs can also be excluded from a simulation.)

To use the floor plan feature for the first time, follow this process:

Click the plus sign to add a new floor plan.
Upload a background image.
Set the environment and scale.

A NN

Draw the boundary walls.
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5 Draw the inner walls.
6 Place the devices.
7 Assign badges, and view the heat maps and device coverage.

Related Links
Floor Plan Limits on page 18
Adding a New Floor Plan on page 99
Setting a Background Image on page 100
Setting Floor Plan Scale on page 101
Drawing Boundary Walls on page 102
Drawing Inner Walls on page 103
Placing Devices on page 103
Assigning Badges on page 32
Floor Plans on page 16
Floor Plan View on page 29

Displaying an Existing Floor Plan
To display an existing floor plan in configuration mode:

1 Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.

Note
0 You can view existing floor plans without accessing Configure Site. Simply, select a site
and click the Floor Plans tab.

Click the first field to display a list of available device groups within the site.
3 Select one or more device groups.
Select a floor from the list of floors to the right of the map panel.
See Use Case: Device Group Filtering on page 97 for a use case scenario.
The floor plan displays.
5 Use the Draw Tools to modify the floor plan.

Related Links
Use Case: Device Group Filtering on page 97
Setting Floor Plan Scale on page 101
Drawing Boundary Walls on page 102
Drawing Inner Walls on page 103
Placing Devices on page 103
Assigning Badges on page 32
Floor Plans on page 16
Floor Plan View on page 29

Use Case: Device Group Filtering

View your devices on a floor plan to gain information about network readiness. Floor plans are
associated with the site. Each site can have one or more floor plans — typically, one plan per floor.
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Devices that are displayed on the floor plan belong to a selected device group. All devices in a device
group must share the same platform (as well as profile configuration and RF Management).

The example site has four device groups and three floor plans:
* The site has two floors and an outdoor courtyard.
e Each floor and courtyard has a separate floor plan:
* First floor map
» Second floor map
» Outdoor courtyard map
e The site includes a device group for each AP platform:

+ DG-3915
* DG-3935
+ DG-3917
* DG-3965

e Floors 1and 2 have a combination of AP models AP3935 and AP3915.
e The courtyard has AP Models AP3965 and AP3917.

To show all APs on the first floor, select device groups DG-AP3935 and DG-AP3915. Then, select the
First floor map.

To show all APs on the second floor, select device groups DG-AP3935 and DG-AP3915. Then, select the
Second floor map.

To show all APs in the outdoor courtyard, select device groups AP3965 and AP3917. Then, select
Outdoor courtyard map.

When working in the Floor Plan View you can toggle floor plan maps from the map panel.

Displaying Floors with Non-Assigned APs and Empty Floors

Before you can display a floor plan, you must select one or more device groups that include the devices
that are associated with the floor plan. If you have imported or created a floor plan that is not yet
associated with devices or if you are using a floor plan for an empty floor, you can still display the floor
plan:

e Todisplay a floor plan with place-holder icons, select the device group Non-Assigned APs.
e Todisplay a floor plan for an empty floor, select the device group Empty Floor.

Use Case: Importing A Floor Plan with Unknown APs

You have the option to create a floor plan map with a third-party tool and import the map to
ExtremeCloud Appliance. Upon import, the AP place holder icon displays ().

You may want to create a floor plan before you have the APs installed. Or you may be reusing a floor
plan that incorporated different APs from those that you are using now. In either case, the APs are
unknown to ExtremeCloud Appliance.

To import an existing floor plan and update the associated APs:

1 From the floor plan Configure page, click Import and select the floor plan file to import.
The map is displayed with unknown AP icons [,

ExtremeCloud Appliance User Guide for version 4.36.03 / 98



Configure

From the map, right-click each icon [ and select the serial number for the AP that will be installed in
that location.

Note
0 The list of available APs is populated from the selected device groups.

To edit the AP placement, click the AP selector ¥ next to the Place APs field, then click the AP icon
and drag it to a new location.

Related Links
Adding a New Floor Plan on page 99
Placing Devices on page 103

Adding a New Floor Plan

A floor plan map begins with a new floor. You can draw a new floor or import a complete floor plan.
Additionally, you can export floors or delete floors. Add floor plans when adding a new site or add a
floor plan to an existing site

Note
Lg Floor plan limits depend on the appliance. See Table 3 on page 18.

To add a new floor plan:

AN N

5

Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.

In the Manage Floor Plans pane, select 4 to add a new floor plan.

Enter a unigue name for the new floor plan and the height of the floor ceiling. Then, select OK.
Draw a floor plan or import an existing plan.

a Toimport an existing plan, click Import.

b Navigate to the floor plan file and click Open.

Before you can save a floor plan, at a minimum, draw a boundary or set a background image.

The floor plan displays.

Next, go to Setting a Background Image on page 100.
Related Links

Floor Plan Settings on page 99
Importing or Exporting a Floor Plan on page 100

Floor Plan Settings

1

Configure the following parameters for a floor plan.
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Table 43: New Floor Plan Settings

Field Description
Floor Name Unigue name for the floor plan.
Floor Height Floor height in meters.

2 Click OK.

Related Links
Adding a New Floor Plan on page 99
Importing or Exporting a Floor Plan on page 100

Importing or Exporting a Floor Plan

ExtremeCloud Appliance supports the following floor plan file formats:
e Zip

* ExtremeCloud Appliance

e Ekahau

To import or export a floor plan file, take the following steps:

1 Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
2 From the Manage Floor Plans pane, do the following:

To import a file:

1 Select Import.
2 Select the file format and navigate to the floor plan file.
3 Click Open. Then, click Save.

To export a file:

1 Select Export.
2 Select the floor plan file.

The floor plan file is downloaded to your local machine.

Setting a Background Image

When creating a new floor plan, the first step is to set the background image.

To set the background image:

1 Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
2 Click Draw Tools to display floor plan tools.
3 Under Floor Image, click & to upload an image.
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4 Navigate to the background image file.

The following image file formats are supported: .jpg, .ong. svg

-
‘ Note
.Ssvg is not supported with Internet Explorer version 11.

Click Open.

The background image is displayed.
Click Save to save the floor plan.

To remove the image: display the image on the map and click the Floor Image delete icon . Then,
click OK.

Next, go to Setting Floor Plan Scale on page 101

Setting Floor Plan Scale

Scale the floor plan based on actual floor plan measurements. You can scale a floor plan using a
doorway measurement, or by representing any known distance in the room.

Note
1 e J The following procedure corresponds to the callout numbers in Figure 18 on page 102

To scale a floor plan:

1

Display the floor plan.

Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
Select a floor plan to edit from the drop-down list.

Under Scale / Measures:

* (lick == to enter a known length in the Length field that displays.

1 Draw the physical line on the map.

2 Inthe field, enter a numeric value that represents the physical distance and that corresponds
to the line drawing. The pixel value for the line drawing displays.

3 Select the units of measure and click Apply.

In the following figure, the floor plan scale is set (65px = 20 Meters).

ExtremeCloud Appliance User Guide for version 4.36.03 / 101



Configure

FLOOR IMAGE

SCALE f MEASURES

Py

-

-

DRAW A KNOWM LENGTH LIME

A Drawn line length of 65px is

3
—

# | T

Meters

APPLY

pLack pev S —————

Figure 18: Setting Floor Plan Scale

Click &2 to draw a doorway.

1 Draw a line to represent a doorway.

2 Click Apply.

Click # to draw the floor length. Draw a line on the map that represents an actual physical

distance. On the map, double-click the beginning and ending points of the line. The length of the

wall (based on the set scale) is displayed on the map.

Drawing Boundary Walls

Draw the outside boundary of the building. The area within the boundary is used to determine device

location and coverage. The area outside the boundary is ignored.

To draw boundary lines:

A NN

corner.

Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
Click Draw Tools to display floor plan tools.
To anchor the beginning of the boundary line, click a corner of the outside boundary.

Click each corner to anchor the line. The drawing line zigzags across the image as you anchor each

Note
‘ If you make a mistake, you can click ¥ to edit the boundary or click W to delete the

boundary and start over.

5 When you finish the boundary, double-click the last corner to disable the pen tool.

Next, go to Drawing Inner Walls on page 103.
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Drawing Inner Walls

Wall materials affect the propagation of the signal and estimation models. An accurate representation
of the walls is essential to the accuracy of the model.

We recommend that you draw inner walls for a custom environment and choose material types, such as
concrete around stairwells. It is important that you draw inner walls that are made of concrete or brick
because these materials have a strong affect on the propagation. If installation requires that an AP be
placed within a walled area, then define both walls on either side of the AP.

) Note
0 If you do not want to create a custom environment and draw the inner walls, you can select
J basic inner wall types from the Environment drop-down list instead, such as office drywalls or
cubicle walls. Office drywall has minimal impact on the RF signal propagation.

To draw inner walls for a custom environment:

1 Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
2 Click Draw Tools to display floor plan tools.

3 Select Custom from the Environment drop-down.

4 Under Draw Walls field, select a wall type.

The penicon is enabled.

ul

To anchor the line drawing, click a corner of the inner wall.
Click each corner of the inner wall to anchor the line, and progress to the next corner.

7 When you reach the end of your inner wall boundary, double-click the last corner to anchor the final
line and disable the pen tool.

Note
Li} Right-click on a wall to change its type or to delete it. You can also click ¥ to modify a wall
or click & to delete it.

Next, go to Placing Devices on page 103.

Placing Devices

As long as an AP is a member of a device group within the site, it can be placed on any map that is
associated with that site. From the floor plan Configuration, you must first select the device groups to
work with, then select a floor plan that includes APs from the selected device groups.

Switches associated with the site can be placed on a floor plan.

To place device on a floor plan:

1 Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
2 Click Draw Tools to display floor plan tools.

3 Click the Place Devices field, and click an AP or switch from the drop-down list. The Place Devices
field is populated with APs that are part of a selected device group and switches that are part of the
site.

This field supports auto-complete. You can type one or more characters in the Select a device to find
devices.
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Click the device from the list.
The cursor changes to an device icon [,
Click on the floor plan to place the device.

If you need to move the device on the floor plan, first click the selector tool, then select the device
icon and move it on the map.

To save the floor map, click Save.

Click m to display the floor plan View page.

Next, go to Assigning Badges on page 32.

Configuring AP Orientation

APs can be mounted on a wall or ceiling. When mounted on a wall, the AP direction can be adjusted.
Configure the AP orientation from the floor plan Configuration page, then view the orientation
displayed on the floor plan View page.

To set AP orientation:

1
2

From the floor plan Configuration page, right-click the AP icon on the map and select # .
Select the Ceiling or Wall picture to set orientation.
If you select Wall, set the AP height in meters. Height is the distance from the AP to the floor.

From the floor plan View, a black arrow displays on the map, indicating the AP orientation. Select
the black arrow and drag to a new orientation.

Configuring Camera AP Angle

Set the camera angle for an AP3916ic directly from the floor plan map:

A NN

Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
Click Draw Tools to display floor plan tools.

Place the AP3916ic on the floor plan map.

Right-click the camera icon and select & to adjust the camera viewing angle.

A large purple arrow displays.

Drag the large purple arrow around until it is pointing in the direction that you need.

Related Links
User Interface Controls on page 31

Configuring Floor Plan Zones

Configure zones on a floor plan to support Location Engine generation of area change events.
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Define up to 16 specific zones per floor to determine whether a client position is inside or outside of
each zone. Additionally, you can create areas located inside of other areas. A client can only be located
in one area at a time.

Note
Lg You must have a floor plan displayed to enable the Draw Zones feature.

To draw a zone on the floor plan map:

© O N O U A NN

Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
Click Draw Tools to display floor plan tools.

Under Draw Zones, select [# | then click the map and draw the first line.

Click again to draw a second line and so forth.

When you are finished drawing the zone, double-click to release your cursor.
Right-click the zone to configure Zone Name and Zone ID.

To edit an existing zone, select ¥ and click one of the lines of the zone.

Drag your cursor to change the zone area.

Double-click to release your cursor.

10 Click Save to save the floor plan.

Related Links
User Interface Controls on page 31

Deleting APs from the Map

To delete an AP from a floor map:

1

Go to Configure > Sites. Add a new site or select a site and click Floor Plans tab.
Right-click on an AP icon on the map.

Select Delete.

The selected AP is removed from the map.

To delete all APs from the map at once, next to the Place APs field, select &.

Devices

Manage access points (APs) and switches from Configure > Devices. See the ExtremeCloud Appliance
Release Notes for a list of supported APs and switches.

L

Note

documentation/defender-application.

ExtremeCloud Appliance supports Extreme Defender Adapter SA201 for the Defender for loT
solution. For more information on Extreme Defender for |oT, refer to documentation located
in the Extreme Networks documentation portal: https://extremenetworks.com/

Related Links
Understanding Access Point States on page 41
AP Adoption Rules on page 142
Adding APs on page 107
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Adding or Editing a Configuration Profile on page 68
Advanced AP Radio Settings on page 75

Network Snapshot: AP Dashboard on page 44

Opening Live SSH Console to a Selected AP on page 49
Packet Capture on page 45

Switches on page 113

Controllers List on page 52

Access Points

Go to Configure > Devices > Access Points to add and configure APs in ExtremeCloud Appliance.

The model and licensing domain of the AP determines the site configuration type and site licensing
domain. The configuration Profile and RF Management for a device group are specific to the AP
platform.

For more information about supported access points, see Access Points List on page 40.
Related Links

Access Points List on page 40

AP Actions on page 106

Adding APs on page 107

Adding a Site on page 64

Device Groups on page 12

Configuring Column Display on page 20

AP Actions

Take the following actions from the AP Actions button.
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Table 44: AP Actions

Field Description

Image Upgrade Select from the list of AP version images and apply to selected APs. If
more than one AP is selected, the upgrade image must be common
between the selected APs. If not, a message displays indicating that
there is no common image. Download appropriate image or select
different APs. For information on downloading an upgrade image, see
Software Upgrade on page 190.

Minimize service impact. Check this box to upgrade APs without
impacting AP service to clients. When this option is enabled, APs
upgrade in batches allowing clients to roam to other APs during an AP
upgrade. The order for AP upgrade is as follows:

1 APs without clients.
2 APs with < 1kB per second traffic via the APs wired port.

3 APs grouped by channel. APs serving the same channel are
upgraded together.

4 APs serving DFS and Weather channels.

There is a delay of 180 seconds between upgrading each set of APs.
APs serving DFS and Weather channels are upgraded within a 9-
minute interval.

Upgrade Camera Applies to AP3916ic only.

Delete Delete the selected APs.

Reboot Restart the selected APs .
Related Links

Radio Settings Button on page 28

Adding APs

Access Points and Switches are automatically added to ExtremeCloud Appliance via the cloud-
connector when the DHCP and DNS prerequisites have been met. For full instructions on configuring
DHCP, NPS, and DNS services, refer to the ExtremeCloud Appliance Deployment Guide located in the
Extreme Networks documentation portal: https://extremenetworks.com/documentation/
extremecloud-appliance. You can use the Add functionality to pre-provision any AP or switch before
they connect.

Using the Add functionality, you can clone an existing AP or add a unique AP configuration. An AP that
is discovered by ExtremeCloud Appliance, but is not yet a member of a device group, has a status of /n-
Service Trouble.
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When you create device groups, then add APs, a list of discovered APs that match the site and device
group configuration settings will display on the Edit Device Group page. You can then select each AP
from the Edit Device Group page to add it to the device group.

Tip

If your APs are not displaying within the Edit Device Group page, verify the following:
|+ APlicensing domain matches the site Country value.

¢ AP model number matches the site Type and the device group Profile configuration.

Note
1 e J You can add several APs and then register them at one time.

Go to Configure > Devices > Access Points.

To add a new AP, click Add.

To add a clone, select the check box next to an AP in the list and click Clone.
Configure the following parameters:

AN N

Serial Number Unigue number that identifies the AP. Provide this number for new and cloned APs. This
number is on the AP.

Model Select an AP model number from the drop-down list. The model number is on the AP.
Name Unique name for the AP. Provide a unigque name for new and cloned APs.
Description Text description to help identify the AP.

5 Click OK.

Note

Most AP radio properties depend on a regulatory domain; which is defined at the site level.
@ Devices that are connected to ExtremeCloud Appliance but not assigned to a device group

have the status of /n-Service Trouble. Devices that have not discovered ExtremeCloud

Appliance have the status of Unknown.

Related Links
AP Adoption Rules on page 142

Configure AP Radio Settings
To modify settings for an access point (AP) and its radio properties:

1 Go to Configure > Devices > Access Points.
2 Select an AP from the list.
3 (Optional) Enter a description.
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4 Select an LED Status. Valid values are:

Table 45: LED Operational Modes

LED Mode Information Displayed

Off Displays fault patterns only. LEDs do not light when the AP is fault free
and the discovery is complete.

Normal |dentifies the AP status during the registration process during power on
and boot process.

Identify All LEDs blink simultaneously approximately two to four times every
second.

5 Configure the following parameters:

F Note

0 The AP must be part of a device group before the radio settings and the Professional
Install button are displayed. To add an AP to a device group, see Adding APs on page 107.

Table 46: Radio Properties

Field

Description

Use RF Management Policy

Indicates if settings from the RF Management policy that is
associated with the device group are used. If you select Yes, links to
the RF Management Policy and the site are present. If you select No,
the radio settings are displayed. You can modify radio setting from
here.

Channel Width

Determines the channel width for the radio. Valid values are:
e 20MHz

e 40MHz

e 80 MHz (supported on 5GHz only 802.11ac and 802.11ax)
e 160 MHz (supported on 5GHz only 802.11ax)

e Automatic - Channel width is calculated automatically. This is
the default value.

Request New Channel

Specifies the primary channel of the wireless AP. Select Auto to
request ACS to search for a channel using a channel selection
algorithm. Depending on the licensed regulatory domain, channels
may be restricted. ACS in the 2.4 GHz radio band with 40 MHz
channels is not recommended due to severe co-channel
interference.

Max Tx Power

Determines the maximum power level that can be used by the radio
in dBm. The values are governed by compliance requirements based
on the country, radio, and antenna selected, and will vary by AP.

6 Select Save.

Related Links
Advanced AP Settings on page 110
Professional Install Settings on page 110
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Advanced AP Settings

Table 47: Advanced AP Settings

Field Description

Actions

Reboot Restart the AP.

Retrieve Trace ExtremeCloud Appliance collects information from the AP, including
logs and crash reports if applicable.

Download Trace Download the trace report.

Overrides

Management VLAN ID Override Virtual Local Area Network Identifier. Enable VLAN tagging to insert a
VLAN ID into a packet header identifying which VLAN the packet
belongs to.

You can configure Tagged VLANSs for all APs in a device group from
the device group Advanced Settings dialog. And you can override the
device group setting for one or more individual APs from here.

Static MTU A static Maximum Transmission Unit (MTU). When this option is
enabled, the MTU is fixed at the value you specify. Otherwise, the
default value of 1500 is used.

Low Power Mode When enabled, this setting indicates that the AP will always operate in
4x4 mode regardless of what was negotiated with the Switch PoE.
When this option is cleared, the AP operates in 2x2 or 4x4 depending
on what was negotiated with the Switch PoE using the 2-event
classification.

Note: When an AP5xx, configured for support in a Centralized site, is
connected to two switch ports, configure the power capabilities of
both ports identically. If the power capabilities are unequal, the AP will
resort to Low Power Mode to ensure a stable operation.

Radio Setting Overrides You can configure radio settings for all APs in a device group from the
device group profile Radio tab and Advanced Radio dialog. And you
can override radio settings for one or more individual APs from here.

Related Links
Advanced Configuration Profile Settings on page 72
Advanced AP Radio Settings on page 75

Professional Install Settings

To configure external antennas on an AP, add the AP to a valid device group. Then configure the
antennas:

1 Go to Configure > Devices > Access Points.
2 Select an AP model that offers configurable antennas.

Note
0 Professional Install is offered on AP models with external antennas and on the AP560h
that offers internal selectable antennas. The AP must be a member of a valid device group.
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3 Click Professional Install.

The fields and corresponding antenna value options that appear on the Professional Install dialog
depend on the selected AP and the antenna models that are available. Select an antenna for each
available port. By default, the two antennas must be identical. However, you have the option to select
No Antenna for the second antenna port. Select the antenna model from the drop-down field. Choose
the desired attenuation for each radio from the drop-down list. Selectable range is from O to 30 dBI.
Additionally, the AP3915e, AP3917¢e, and AP510e access point models offer an external loT antenna.

Professional install

Radio 1/2 Port 2.4G/5G-1 Antenna Type No Antenna
Radio 1/2 Port 2.4G/5G-2 Antenna Type No Antenna
loT Antenna Type No Antenna

Radio 1 Attenuation 0 v

Radio 2 Attenuation 0 ¥

Figure 19: Professional Install Settings (Two port AP)

Related Links
AP510e Professional Install Settings on page 11
AP560h Professional Install Settings on page 112
Advanced AP Settings on page 110
Configure AP Radio Settings on page 108
Adding APs on page 107

NE W/ AP5]0e Professional Install Settings

The following rules apply to AP510e antenna installation:
e Group 1(2.4GHz/5GHz) accepts identical dual band antennas.
e Group 2 (5GHZz) accepts identical 5G or dual band antennas.

¢ Antennas must be configured consecutively for each group. Group 1 starts with Port 1/Group 1and
Group 2 starts with Port 5/Group 2. An equal number of antennas must be configured for both
groups. For example, to support a 4x4 deployment, install Group 1 & Group 2 — 4 antennas each. To
support a 2x2 deployment, install Group 1 & Group 2 — 2 antennas each.
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e Mode 1. Radios Tand 2 are enabled when:
¢ One or more antennas are configured in Group 1.

¢ Mode 2. Radio 1is a 2.4/5 sensor and Radio 2 forwards traffic.
* Radio 2is enabled only if one or more antennas are configured in Group 1.
¢ Radio 1-sensor needs one or more antennas configured in Group 2.

e Mode 3. Radios are configured Dual 5GHz mode.
¢ Radiolis enabled only if one or more antennas are configured in Group 2.
* Radio 2is enabled only if one or more antennas are configured in Group 1.

Professional install 0 x
Radio 1/2 Port 2.4/5G-1 Antenna Type Mo Antenna ¥
Radio 1/2 Port 2.4/5G-2 Antenna Type Mo Antenna ¥
Radio 1/2 Port 2.4/5G-3 Antenna Type Mo Antenna v
Radio 1/2 Port 2.4/5G-4 Antenna Type No Antenna v
Radio 1 Port 5G-5 Antenna Type No Antenna v
Radio 1 Port 5G-6 Antenna Type NG Antenna ¥
Radio 1 Port 5G-7 Antenna Type NG Antenna 5
Radio 1 Port 5G-8 Antenna Type MO Antanna v
loT Antenna Type nternal Antenna ¥
Radio 1 Attenuation o T
Radio 2 Attenuation o v
CLOSE

Figure 20: AP510e Antenna Professional Install

Related Links
Adding APs on page 107

NE W/ AP560h Professional Install Settings

The AP560h is an outdoor AP that has two types of selectable, internal antenna. You must select one of
the following antennas:
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e INTERNAL-560H-30, dual band, 8feed, 30 degree sector
e INTERNAL-560H-70, dual band, 8feed, 70 degree sector

‘ Note

- | The AP must be part of an AP560 device group to display the Professional Install dialog.

Professional install 9 x

Antenna Type

INTERMAL S80H_Z0 Dual Band, Bfead, 30deg sactor

CLOSE
Figure 21: AP560h Professional Install Settings
Related Links
Adding APs on page 107
Switches
ExtremeCloud Appliance can manage a maximum of 1000 switches.
¢ To configure a switch, go to Configure > Devices > Switches.
e For alist of supported switches, see the Release Notes.
Related Links
Adding a Switch on page 114
Configuring a Switch on page 115
Switch Actions on page 113
Switches List on page 49
Switch Actions
Take the following actions from the switch Actions button.
Table 48: Switch Actions
Field Description
Delete Delete the selected switch.
Reboot Restart the selected switch.
Reset Issues a configuration reset and reboot to the switch, resets the
configuration to the initial settings.
Upgrade Upgrade switch software. You must be an Administrator to upload the
per-packaged software.
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Table 48: Switch Actions (continued)

Field

Description

Retrieve Traces

Initiates a traces routine creating a zip file that includes switch
configuration, state information, and log files. ExtremeCloud Appliance
receives the Traces zip file and presents a download-able zip file in the
Traces tab on the Monitor page for the switch. ExtremeCloud
Appliance keeps one file and overwrites that file as subsequent files
are received.

Assigned to Site

Assign selected switches to a site. Assign to Site dialog displays with
available sites. Check one site and click Ok.

Understanding Switch States

The following describes switch states on the Switches Device List.

Table 49: Switch State from the Device List

State Description
] In-service:
* Switch acknowledges the sent configuration
e Switch sends statistics every 5 minutes.
", In-Service Trouble:
- e Switch in process of connecting to ExtremeCloud Appliance
e Configuration is pending acknowledgment from switch
e Switch reset pending
e Switch reboot pending
e Switch upgrade pending
® Unknown. Switch has not discovered the ExtremeCloud Appliance.
[ ] Critical:
e Switch stops sending requests for 5 minutes or longer
e Consistent with a lost of connectivity to ExtremeCloud Appliance

Adding a Switch

Access Points and Switches are automatically added to via the cloud-connector when the DHCP and
DNS prerequisites have been met. You can use the Add functionality to pre-provision any AP or switch

before they connect.

To add a switch to your network:
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1 Per-configure your external DHCP and DNS servers on your network for discovery of the new switch.
In order for the to communicate to the ExtremeCloud Appliance:

e The DHCP Server (that will be serving an IP to the switch) needs to return a DNS Server and
Domain Name to the switch.

e The DNS Server needs to map the name extremecontrol .<domain-name> to the IP
address of the ExtremeCloud Appliance that you plan to add the switch.

e Confirm that the DHCP server is serving the correct DNS and domain name information.

Note
For full instructions on configuring DHCP, NPS, and DNS services, refer to the

0 ExtremeCloud Appliance Deployment Guide located in the Extreme Networks
documentation portal: https://extremenetworks.com/documentation/extremecloud-
appliance

2 Go to Configure > Devices > Switches.
Click Add and configure the parameters.

Note
o You can clone a switch from within a site, see Switches on page 113.

4 Configure the following parameters.

Serial Number Unigue number that identifies the switch. Provide this number for new and cloned switches.
This number is on the switch.

Model Select model number from the drop-down list. The model number is on the switch.
Name Unigue name for the switch. Provide a unigue name.
Description Text description to help identify the switch.

5 Click OK.
6 Connect your switch to the network and power it on.

Note
0 The switch must be reset to factory default configuration. Refer to the switch
documentation to reset your switch to factory defaults.

Related Links
Switch Actions on page 113
Configuring a Switch on page 115
Switches on page 113

Configuring a Switch

Once a switch is added to ExtremeCloud Appliance a list of ports is displayed on the configuration page
for the switch. From the configuration page, create LAG groups and select the Admin state, Port
Function, and PoE of each port.

To access the switch configuration page:
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1 Go to Configure > Devices > Switches and select a switch (not the check box).

For each port, the following information is displayed:

Admin State
Name

Alias Function
Speed
Neighbor

Lag Members
PoE

2 Select one or more ports from the list,. Then, set the Admin State, Port Function, and PoE options to
On or Off. Select Apply after each selection.

Related Links

LAG Configuration on page 116

Advanced Switch Settings on page 118

Switch Port Configuration on page 116

LAG Configuration

To configure a Link Aggregation Group (LAG):

1 Select New LAG to set a Master Port.
2 Select the Master Port number from the drop-down field.

-
0 Note
J Dialog options display for the master port after you select a port number.

3 Select a Member Port number under Ports Eligible for LAG membership. Then, drag and drop the
port onto the Master Port pane.

4  Click Save Master.

Related Links

Configuring a Switch on page 115

Advanced Switch Settings on page 118

NE W J Switch Port Configuration

To access port configuration,

1 Go to Configure > Devices > Switches.
2 Click on a switch.

3 Click on a port in the Name column.

Configure the following parameters for individual switch ports:

Name
Alias

Port name.

(Optional) A user-friendly name used as an alias for the port.
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Admin State

Function

PoE Enabled
VLANSs

Authentication
Mode

MAC-based
Authentication
(MBA)

Related Links

Indicates if the port is an Admin Port. Valid values are On or Off.

Port function refers to the type of device the port serves. Valid values include:

e Access Point. Connects an access point. This port is part of all VLANSs that are
defined for all VLANSs on the site.

e [nterswitch. Serves as a point to point link to another switch. This port is part of
all VLANSs that are defined for all VLANSs on the site.

e Host. Connects to a host, such as a workstation, phone, or printer.
e Other. Any other type of switch connection.

For Host and Other ports, specify the following:
¢ VLANID and PVID (port VLAN ID)

¢ Tagged status

e Authentication mode

e MAC-based Authentication (MBA)

=

Note
1 ‘ J Configure only one untagged VLAN ID /PVID per port.

Indicates if the port is enabled for Power over Ethernet. PoE must be supported on the port.
Select one or more configured VLANS. Click the plus sign to add the VLAN to the list.

Authentication Mode. 802.1x can be configured on individual ports. When Authentication is
enabled on the switch port, this switch gets the RADIUS Authentication definition and the
RADIUS servers specified under the site configuration are used.

e 8021x

e Disabled

MAC-based Authentication (MBA) option displays and is automatically enabled when
Authentication mode above is Disabled.

When Authentication mode is disabled, MBA can be configured on individual ports.
When MBA is enabled on the switch port, the switch gets the RADIUS
Authentication definition and the RADIUS servers that are specified under the site
configuration are used.

RADIUS Configuration for Switches Per Site on page 66
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Advanced Switch Settings

Table 50: Advanced Switch Settings

Field

Description

Bridge Priority

Indicates the priority of the switch in a Spanning Tree network
configuration to determine the Root Bridge Switch. All switches are
assigned a Bridge Priority. The Bridge Priority plus the Mac Address
determine the Switch ID. The lower the numerical value of the Switch
ID, the more likely the switch is the Root Bridge (switch).

All switches in your network can be assigned the same default Bridge
Priority. If this is the case, the switch Mac Address decides which
switch is the Root Bridge Switch.

IGMP Snooping

Enable snooping of Internet Group Management Protocol (IGMP)
network traffic to provide a method for intelligently forwarding
multicast packets within a Layer 2 broadcast domain. By snooping the
IGMP registration information, the device forms a distribution list that
determines which end stations receive packets with a specific
multicast address. Layer 2 switches listen for IGMP messages and build
mapping tables and associated forwarding filters. IGMP snooping also
reduces IGMP protocol traffic. Default: Disabled

MSTP Configuration

Enable or disable MSTP configuration for the site from the Site Switch
tab. Port MSTP configuration is set based on port function (AP, Host,
Inter-switch and Other).

VLAN Configuration

VLAN configuration is based on Switch port function:

e AP — All the tagged and untagged VLANS are configured for the
AP's device group.

e Host — Administrator configurable. The Administrator can
configure any of the VLANSs that are configured in the system.

e Other — Default setting. Typically configures port to VLAN 1, but
this is configurable for all VLAN(S) that are configured on
ExtremeCloud Appliance.

e Interswitch — All tagged and untagged VLANS are configured for
all AP device groups that are serviced by the switch, along with all
of the VLANS used by the host and other port types.

SNMP Configuration You can configure SNMP for the individual switch or for the full
ExtremeCloud Appliance. For more information, see SNMP
Configuration on page 199.
Networks

Configure network services that bind a wireless LAN service (WLANS) to a default role. Roles are
typically bound to topologies. Applying roles assigns user traffic to the corresponding network point of
attachment, and the WLANS handles authentication and QoS for the network. Network configuration

involves the following tasks:

¢ Defining SSID and privacy settings for the wireless link.
¢ Configuring the method of credential authentication for wireless users (Open/WPAv2 with PSK/

WPAV2 Enterprise w/ RADIUS).

To add a network, go to Configure > Networks > Add.
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Related Links
Network Service Settings on page 119
Associated Profiles on page 129
Managing a Network Service on page 127

Network Service Settings

Table 51: Network Service Configuration Settings

Field Description

Network Name Enter a unique, user-friendly value that makes sense for your business.
Example: Staff

SSID Enter a character string to identify the wireless network. Must be a
maximum of 32 characters. Upper and lowercase allowed. Example:
PermanentStaff

Status Enable or disable the network service. Disabling the network service

shuts off the service but does not delete it.

AuthType Define the authorization type. Valid values are:

Open —Anyone is authorized to use the network. This
authorization type has no encryption. The Default Auth role is the
only supported policy role.

WEP (Static Wired Equivalent Privacy) — Keys for a selected
network, that match the WEP mechanism used on the rest of the
network. Each AP can participate in up to 50 networks. Specify
one WEP key per network. This option is offered to support legacy
APs. See Privacy Settings for WEP on page 122.

WPAV2 with PSK — Network access is allowed to any client that
knows the pre-shared key (PSK). All data between the client and
the AP is AES encrypted using the shared secret. Privacy is based
on the IEEE standard, and privacy settings are editable. If MAC-
based authentication (MBA) is enabled, you can assign different
roles to different devices with a PSK because MBA distinguishes
between different devices. If MBA is not enabled, then devices with
a PSK use the Default Auth role only. See Privacy Settings for
WPAV2 with PSK on page 121.

WPA2 Enterprise w/ RADIUS — Supports 802.1X authentication
with a RADIUS server, using AES encryption. This is the highest
level of network security, particularly when used in conjunction
with client certificate-based authentication (EAP-TLS). All 802.1X
protocols are supported. See Privacy Settings for WPAv2
Enterprise with RADIUS on page 121.

Note: MBA and Captive Portal are not supported when using
WPA2 Enterprise w/ RADIUS. The devices with 802.1X use Default
Auth role only.

Enable Captive Portal Check this option to enable captive portal support on the network
service.

ExtremeCloud Appliance User Guide for version 4.36.03 / 119



Configure

Table 51: Network Service Configuration Settings (continued)

Field

Description

MAC-based Authentication

The following parameter appears when MAC-based Authentication is
enabled:

e  MBA Timeout Role. Select the role that will be assigned to a
wireless client during MAC-based authentication (MBA) if the
RADIUS server access request times out. If no MBA Timeout Role is
selected, then a RADIUS server timeout is treated like an Access-
Reject, which prevents the client from accessing the network.
Select the plus sign to create a new role.

Authentication Method

Select from the following authentication values:
e Default. Click Configure Default AAA.

e RADIUS. Look up on a remote RADIUS Server. This option enables
the primary and backup RADIUS fields.

e |ocal Look upin the local password repository.

e | DAP. Look up on a remote LDAP server. This option enables LDAP
Configuration.

Default AAA Authentication Method

Indicates the default authentication method that is configured when
you select Configure Default AAA.

Primary RADIUS

IP address of primary RADIUS server.

Backup RADIUS

IP address of backup RADIUS server.

LDAP Configuration

Lightweight Directory Access Protocol. Select a configuration or select
the plus sign to add a new configuration.

Authenticate Locally for MAC

Authenticate the MAC address on ExtremeCloud Appliance. Do not
authenticate MAC address on the RADIUS server.

Default Auth Role

The default network policy roles for an authenticated client. Select the
plus sign to create a new role.

Configure this setting if you want to override the default accept policy
role with your own default authentication policy role. By default,
Enterprise User is the Default Auth Role.

To configure a different role as the Default Auth Role:

1 Configure the role under Configure > Policy > Roles and indicate
that it is the Default Auth Role here.

2 Go to Onboard > Rules and edit a policy rule, specifying Default
Auth Role in the Accept Policy field.

Default VLAN

The default network topology. A topology can be thought of as a
VLAN (Virtual LAN) with at least one egress port, and optionally
include: sets of services, exception filters, and multicast filters.
Examples of supported topology modes are Bridged at AP and
Bridged at AC. Click the plus sign to create a new VLAN.

Related Links

Captive Portal Settings on page 122
LDAP Configurations on page 149

Adding Policy Roles on page 128
Configuring VLANS on page 137
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Privacy Settings for WPAv2 with PSK
WPAvV2 with PSK — Network access is allowed to any client that knows the pre-shared key (PSK).

Configure the following privacy settings:

e TKIP-CCMP — Select this option to use Temporal Key Integrity Protocol (TKIP) and Counter Mode
with Cipher Block Chaining Message Authentication Code Protocol (CCMP). This option is selected
by default to enable mixed TKIP-CCMP encryption.

e Protected Management Frames — Management Frames are the signaling packets used in the 802.11
wireless standard to allow a device to negotiate with an AP. PMF adds an integrity check to control
packets being sent between the client and the access point. This setting is enabled by default. Valid
values are:

* Enabled. Supports PMF format but does not require it.

» Disabled. Does not address PMF format. Clients connect regardless of format.

* Required. Requires all devices use PMF format. This could result in older devices not connecting.
e WPAV2Key. The password to access this wireless network.

Related Links
Network Service Settings on page 119

Privacy Settings for WPAv2 Enterprise with RADIUS

WPAZ2 Enterprise w/ RADIUS — Supports 802.1X authentication with a RADIUS server, using AES
encryption. This is the highest level of network security, particularly when used in conjunction with
client certificate-based authentication (EAP-TLS). All 802.1X protocols are supported.

Note
0 MBA and Captive Portal are not supported when using WPA2 Enterprise w/ RADIUS. The
devices with 802.1X use Default Auth role only.

Configure the following privacy settings:

e TKIP-CCMP — Select this option to use Temporal Key Integrity Protocol (TKIP) and Counter Mode
with Cipher Block Chaining Message Authentication Code Protocol (CCMP). This option is selected
by default to enable mixed TKIP-CCMP encryption.

¢ Protected Management Frames — Management Frames are the signaling packets used in the 802.11
wireless standard to allow a device to negotiate with an AP. PMF adds an integrity check to control
packets being sent between the client and the access point. This setting is enabled by default. Valid
values are:

* Enabled. Supports PMF format but does not require it.
* Disabled. Does not address PMF format. Clients connect regardless of format.
* Required. Requires all devices use PMF format. This could result in older devices not connecting.

e Fast Transition — Provides faster roaming by authenticating the device before roaming occurs. This
setting is enabled by default.

¢ Mobility Domain ID — Used by 802.11r, this setting defines a network scope that supports 11r fast
roaming. Master keys are shared within the Mobility Domain, allowing clients to support fast
roaming.

Related Links
Network Service Settings on page 119
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NEW/ Privacy Settings for WEP

[::__',. Important
Always use a restrictive policy to the associated VLAN to reduce your exposure after a breach.

WEP (Static Wired Equivalent Privacy) uses keys for a selected network, that match the WEP
mechanism used on the rest of the network. Each AP can participate in up to 50 networks. Specify one
WEP key per network.

o Note
This option is offered to support legacy APs.

Configure the following privacy settings:
e WEP Key Length — Select the WEP encryption key length. Valid values are: 64-bit and 128- bit.
¢ |nput Methods — Select one of the following input methods:

* Input Hex — If you select Hex, type the WEP key input in the WEP Key box. The key is generated
automatically, based on the input.

* Input String — If you select String, type the secret WEP Key string used for encrypting and
decrypting in the WEP Key box.

e Key Index — Select the WEP encryption key index. Valid values are 1to 4.
o WEP Key — Type the WEP key using the Input Method chosen above.

Related Links
Network Service Settings on page 119

Captive Portal Settings

Go to Networks to enable captive portal. Select the portal type: Internal or External. The configuration
settings depend on the portal type.

Note
0 By default, when captive portal is enabled, HTTP, DNS and DHCP access is provided to
ExtremeCloud Appliance for redirection.

Related Links
Internal Captive Portal Settings on page 122
External Captive Portal Settings on page 123

Internal Captive Portal Settings

An internal captive portal resides on ExtremeCloud Appliance. Configure the following parameters for
an internal captive portal.
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Table 52: Internal Captive Portal Settings

Field

Description

Portal name

Select anicon to add, edit, or delete a captive portal. When you add or
edit a captive portal, the portal configuration dialog displays.

Portal Connection

Indicates the Interface/Topology that is used for the portal
communication.

Use FQDN for connection

Use the Fully-Qualified Domain Name (FQDN) of the VLAN instead of
its IP address when redirecting clients to the captive portal. This is
required for OpenlD Connect.

Walled Garden Rules

Click Walled Garden Rules to configure policy rules for the internal
captive portal.

Use HTTPS for connection

(Optional) Indicates that the connection will be secure with HTTPS.

Authentication method

Select the authentication method for the captive portal.
e Default. Click Configure Default AAA for pop up.

e RADIUS. Look up on a remote RADIUS Server. This option enables
the primary and backup RADIUS fields.

e |ocal Look upin the local password repository.

e | DAP. Look up on a remote LDAP server. This option enables LDAP
Configuration.

LDAP Configuration

Lightweight Directory Access Protocol. Select a configuration or select
the plus sign to add a new configuration.

Related Links

Portal Website Configuration on page 155

Portal Network Configuration on page 163
Portal Administration Configuration on page 163
Default Rules for Captive Portal on page 171

Interfaces on page 187

External Captive Portal Settings

An external captive portal resides on a separate server. Configure the following settings for an external

captive portal.

Table 53: External Captive Portal Settings

Field

Description

ECP URL

URL address for the external captive portal.

Walled Garden Rules

Click Walled Garden Rules to configure policy rules for the external
captive portal.

|dentity

Determines the name common to both the ExtremeCloud Appliance
and the external Web server if you want to encrypt the information
passed between the ExtremeCloud Appliance and the external Web
server. Required for signing the redirected URL. If you do not configure
the ldentity, the redirector on the AP drops the traffic.

ExtremeCloud Appliance User Guide for version 4.36.03 / 123



Configure

Table 53: External Captive Portal Settings (continued)

Field Description

Shared Secret The password that is used to validate the connection between the
client and the RADIUS server.

Use HTTPS for connection Indicates that the connection will be secure with HTTPS.

Send Successful Login To Indicates destination of authenticated user. Valid values are:
* QOriginal Destination. The destination of the original request.
e Custom URL. Provide the URL address.

Related Links
Configuring L2 Rules on page 130
Configuring L7 Application Rules on page 133
Walled Garden Rules on page 124

Walled Garden Rules

When authenticating with third-party credentials such as Facebook or Google, the ExtremeCloud
Appliance unregistered access policy must allow access to the third-party site (either allow all SSL or
make allowances for third-party servers). The Portal Configuration must have the specific site
registration enabled and include the Application ID and Secret for the third-party site.

Third-party registration for networks redirecting HTTP traffic to the captive portal using DNS Proxy
requires additional configuration.

Create a unique application to the third-party software. Refer to the following developer sites:

¢ Facebook Developers page at https://developers.facebook.com/apps/

¢ Google Developers page at https://console.developers.google.com/projectselector/apis/library
¢ Microsoft Developers page at https://apps.dev.microsoft.com/#/applist.

¢ Yahoo Developers page at https://developeryahoo.com/

¢ Salesforce Developers page at https://developer.salesforce.com/

The Application ID and Application Secret assigned during the creation of the third-party application
must be provided in the Portal Configuration page.

Note
‘ d With an Availability Pair, when configuring authentication in the portal, specify the URI
(Uniform Resource Identifier) for both the Primary and Secondary appliance.

Related Links
Adding Walled Garden Rules on page 125
Configuring L2 Rules on page 130
Configuring L7 Application Rules on page 133
Authentication with Third-party Credentials on page 158
Third-party Registration Requirements on page 158
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Adding Walled Garden Rules

Take the following steps to configure Walled Garden rules:

Go to Configure > Networks and select a
Enable Captive Portal.

Click Walled Garden Rules.

Click drop-down to display settings for ea
e L2 (Mac Address) Rules

e L3 L4 (IPand Port) Rules

e L7 (Application) Rules

5 Configure the rule parameters.

A NN

network.

ch OSl layer:

Each application site requires specific rules to access their site domains. The following table lists the

rule configuration parameters needed for

each application site.

E Note

0 The domain information for each application site is subject to change. Refer to specific

application site documentation i

if necessary.

Table 54: FQDN Rules Required for Social Logins

Application Site Rule Parameters

Facebook o

Allow FQDN to facebook.com, port HTTPS
Allow FQDN to fbcdn.net, port HTTPS

Google .

Allow FQDN to accounts.google.com, port HTTPS

Microsoft *

Allow FQDN to login.live.com, port HTTPS
Allow FQDN to gfx.ms, port HTTPS
Allow FQDN to akadns6.net, port HTTPS

Salesforce o

Allow FQDN to login.salesforce.com
Allow FQDN to sfdcstatic.com

Yahoo .

Allow FQDN to login.yahoo.com, port HTTPS
Allow FQDN to yimg.com, port HTTPS

Related Links
Walled Garden Rules on page 124
Configuring L2 Rules on page 130
Configuring L3, L4 Rules on page 131
Configuring L7 Application Rules on page 133

Advanced Network Settings

To configure advanced network settings:

1 Go to Configure > Networks > Add.
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2 Click Advanced.
3 Configure the following parameters:

RADIUS Indicates that the RADIUS server will also handle RADIUS accounting requests.

Accounting

Hide SSID Prevents the SSID from going in a beacon message but sends out the SSID when a device
probes the APs.

Radio Management Enabling this option helps improve the distribution of traffic in a wireless network by

(Mk) Support allowing a client to select an AP based on its active subscribers and overall traffic.
(Dependent on the client's ability to support this option.) APs serving WLANs with 11k
support enabled perform a background scan to collect neighbor AP information and
determine alternatives to recommend to the client.

Quiet IE When Quiet IE is enabled, the AP temporarily silences the clients by including a Quiet IE
countdown (from 200 to 1) in the Beacons and Probe Responses. When Quiet Count
reaches 1, all the clients have to be quiet for the Quiet Duration given in the Quiet IE.

U-APSD Improves your use of Power Save mode.

T

0 Note
U-APSD can interfere with device functionality.

Admission Control Enable one or more of these options to prioritize traffic and provide enhanced
multimedia support. When a client connects, it receives a reserved amount of time, which
improves the reliability of applications by preventing over-subscription of bandwidth. If
Admission Control is enabled, the clients must use it. If a client does not support it, that
client's traffic will be downgraded.

I

Note
e It is not recommended to enable Admission Control if all clients do not
support it.

Admission Control for Voice Forces clients to request admission to use the highest
(VO) priority access categories in both inbound and outbound
directions.

Admission Control for Video Provides distinct thresholds for VI (video).

D)
Admission Support for Best If the client does not support admission control for the
Effort (BE) access category that requires admission control, the
traffic category will be downgraded to lower access
category that does not have Mandatory Admission
control.
Global Admission Control Provides global admission control for background
for Background (BK) bandwidth.
Pre-Authenticated The amount of time (in seconds) that a mobile user can have a session on the controller
idle timeout in pre-authenticated state during which no active traffic is passed. The session is
(seconds) terminated if no active traffic is passed within this time.
Post-Authenticated The amount of time (in seconds) that a mobile user can have a session on the controller
idle timeout in authenticated state during which no active traffic is passed. The session will be
(seconds) terminated if no active traffic is passed within this time.

Maximum session  The maximum user session length in seconds.
duration (seconds)
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Related Links
Network Service Settings on page 119

Managing a Network Service
Once a network service is created, you can modify the configuration settings or delete the network. To
get started:
1 Go to Configure > Networks.
2 Select a network service from the list.
The network settings display.
3 Modify configuration settings as needed and click Save.
To delete a network, click Delete.
A delete confirmation message displays. Click OK.

Related Links
Network Service Settings on page 119

Policy

You can define policy rules for a role to specify network access. Network policies are a set of rules,
defined in a specific order, that determine how connections are authorized or denied. If you do not
define policy rules for a role, the role's default action is applied to all traffic subject to that role. However,
if you require user-specific filter definitions, then the filter ID configuration identifies the specific role
that is applied to the user.

Related Links
Roles List on page 58
Configuring Roles on page 127
Class of Service on page 135
VLANS on page 137
Configuring Rates on page 142

Configuring Roles

Arole is a set of network access services that can be applied at various points in a policy-enabled
network. Roles are usually named for a type of user such as Student or Engineering. Often, role names
match the naming conventions that already exist in the organization. The role name should match filter
ID values set up on the RADIUS servers.

The default non-authenticated role is used when the client is not authenticated but able to access the
network. The default authenticated role is assigned to a client when it successfully authenticates but the
authentication process did not explicitly assign a role to the client.

Note
e To configure default roles, go to Configure > Networks.
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When the default action is sufficient, a role does not need additional rules. Rules are used only to
provide unique treatment of packet types when a single role is applied.

ExtremeCloud Appliance is shipped with a default policy configuration that includes the following
default roles:

e Enterprise User
* Quarantine

¢ Unregistered

*  Guest Access

e Deny Access

e Assessing

e Failsafe

The Enterprise User access policy is intended for admin users with full access.

The Quarantine access policy is used to restrict network access to end-systems that have failed
assessment. The Quarantine policy role denies all traffic by default while permitting access to only
required network resources such as basic network services (e.g., ARP, DHCP, and DNS) and HTTP to
redirect web traffic for assisted remediation.

Related Links
Adding Policy Roles on page 128
Role Widgets on page 61
Policy Role Settings on page 129

Adding Policy Roles

Define policy roles to provide unique treatment of packet types when a single role is applied.

Note
0 Associate each role with a configuration Profile of a device group for each AP in the group to
make use of the policy role.

1 Go to Configure > Policy > Roles > Add.
Configure the parameters for the role. For more information, see Policy Role Settings on page 129.

3 Select the drop-down arrow to open the appropriate OSI layer.
Add rules associated with the appropriate OSl layer. Each OSI layer has one default rule that is
provided by ExtremeCloud Appliance. Policy rules are applied from top to bottom.

4 To add new rules, click New.

5 To edit arule, click on the rule to open the rule parameters. Configure the rule parameters and select
Save.

Note
o If you create a Deny All rule for any subnet as the top rule, the policy will drop all traffic.

Related Links
Policy Role Settings on page 129
Policy Rules for OSI' L2 to L4 on page 130
Application (Layer 7) Rules on page 132
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Associated Profiles on page 129

Policy Role Settings

Table 55: Role Parameter Settings

Field

Description

Name

Name of the role.

Bandwidth Limit

Select this option to allow unlimited bandwidth. Click @ to set the
Class of Service value.

Default Action

Determines the access control default action. If you do not define
policy rules for a role, the role's default action is applied to all traffic
subject to that role. However, if you require user-specific filter
definitions, then the filter ID configuration identifies the specific role
that is applied to the user. Valid values are:

e Allow. Allow packets using the specified VLAN option. Specify
either the Default Network VLAN or a configured VLAN.

Deny. Deny packets that do not match a filter rule or deny packets
when a filter rule does not exist. When a packet does match the
filter rule action Allow, allow packet using the specified VLAN
option. Specify either the Default Network VLAN or a configured
VLAN.

VLANID

Policy roles default to the VLAN specified during network
configuration. You can specify a unique VLAN here. Click @ to add a
new VLAN option.

Associated Profile

Indicates profiles that this role is associated with. Click # to modify
profile association.

Note: Associate a role with a configuration Profile. The configuration
Profile is associated with the device group. Each AP in the device
group makes use of the policy role.

Rules

Policy rules are organized by Open Systems Interconnection (OSI)
layer classification. Select the drop-down arrow to display rules that
pertain to each OSlI layer.

Related Links
Policy Rules for OSI'L2 to L4 on page 13
Application (Layer 7) Rules on page 132

NE W[ Associated Profiles

0

A list of configuration Profiles that this role or network can be associated with. Select a Profile to make
the association. Clear a check box to disassociate the Profile.

Networks and roles must be associated
Profile assignment. Therefore, APs withi

with a configuration Profile. Device groups have a configuration
n the device group are associated with the network definition

and the role policy definition through the configuration Profile. Once you have configured the network
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and the policy, it is necessary to open each device group and associate the configured network and the
defined roles by editing the assigned configuration Profile.

ExtremeCloud Appliance simplifies this procedure. After saving a network configuration or policy
definition, ExtremeCloud Appliance prompts you to select the configuration Profile for association.

Note
0 | The association that you define applies to all device groups that use the selected
configuration Profile.

If necessary, you can modify a configuration Profile from the device group. The Associated Profiles
dialog simply makes the profile association process easier.

Related Links
Profiles on page 13

Policy Rules for OS/ L2 to L4

You can define policy rules for a role to specify network access settings for a specific user role. Network
policies are a set of rules, defined in a specific order, that determine how connections are authorized or
denied. If you do not define policy rules for a role, the role's default action is applied to all traffic subject
to that role. However, if you require user-specific filter definitions, then the filter ID configuration
identifies the specific role that is applied to the user.

A role can have no rules if the default action is sufficient. Rules are used only to provide different
treatments for different packet types to which a single role is applied.

Specify the OSI layer to which the rule pertains. The rule defines one or more actions to take on a
packet matching criteria specified by the rule. The criteria could be the MAC address (L2) or the IP
address or port number (L3 and L4).

The default action for all rules is Contain to VLAN, indicating that the rule applies to all traffic
associated with the VLAN defined at the Role. This can be the Network default VLAN or a unique VLAN
ID specified at the Role. The ability to specify the VLAN ID at the Role makes configuring network policy
easier.

If the traffic is allowed, it can also be assigned a Class of Service (CoS) that can affect the priority and
latency of that traffic. Only the rules in the policy assigned to a client are applied to a client's traffic.

Note
e ' Rules in the Application Layer (L7) apply to application access and use different matching
criteria.

Related Links
Configuring L2 Rules on page 130
Configuring L3, L4 Rules on page 131

Configuring L2 Rules

Configure policy rules that are associated with a role from the Role Configuration page. To configure an
OSI Layer 2 rule, which filters on MAC Address:
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1 Select the L2 drop-down and select New or select the rule to edit and existing rule.
2 Configure the following parameters:

Name

Action

COsS

MAC Address

Type

MAC Address

3 Select Save.

Name the rule.

Determines access control action for the rule. Valid values are:

e None - No role defined

e Allow - Packets contained to role's default action's VLAN/topology
e Deny - Any packet not matching a rule in the policy is dropped.

e Containment VLAN - A topology to use when a network is created using a role that does
not specify a topology. (Not applicable for L7 Application Rules.)

Determines the importance of a frame while it is forwarded through the network relative to
other packets. The CoS defines actions to be taken when rate limits are exceeded.

Indicates if the MAC Address is user defined or any MAC Address. User Defined enables the
MAC Address field for user input.

Media access control address. Sometimes known as the hardware address, is the unique
physical address of each network interface card on each device. Specify the MAC address of the
wireless client.

All rule types are applied to the policy in top to bottom order. The policy is installed on the enforced

APs.
Related Links

Configuring L3, L4 Rules on page 131
Policy Rules for OSI'L2 to L4 on page 130

Configuring L3, L4 Rules

Configure policy rules that are associated with a role from the Role Configuration page. To configure an
OSl Layer 3 and 4 rule, which filters on IP Address and Port number:

1 Select the L3, L4 drop-down and select New or select the rule to edit and existing rule.
2 Configure the following parameters:

Name

Action

COsS

Protocol

Name the rule.

Determines access control action for the rule. Valid values are:

None - No role defined
Allow - Packets contained to role's default action's VLAN/topology
Deny - Any packet not matching a rule in the policy is dropped.

Containment VLAN - A topology to use when a network is created using a role that does not
specify a topology. (Not applicable for L7 Application Rules.)

Determines the importance of a frame while it is forwarded through the network relative to other
packets. The CoS defines actions to be taken when rate limits are exceeded.

The user defined protocol or protocol type associated with the defined rule. Traffic from this
protocol is subject to the defined rule. Valid values are:

User Defined, then specify a protocol that is not already in the list. Use this option to explicitly
specify a protocol that is not listed.

A specific protocol from the list.
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IP Subnet Specify the IP address or subnet address associated with the defined rule. Traffic from this address
will be subject to the defined rule. Valid values are:

e User Defined. Specify the destination IP address and mask. Use this option to explicitly define
the IP/subnet aspect of the rule.

e Any IP - Maps the rule to the associated Topology IP address.

e Select a specific subnet value - Select to map the rule to the associated topology segment
definition (IP address/mask).

e QDN - Allows for filtering on fully qualified domain names.
e QOther subnet options include:

e Sepectralink Mcst

e Vocera Mcst

*  mDNS/Bonjour

Port The port or port type associated with the defined rule. Traffic from this port is subject to the
defined rule. Valid values are:

e User Defined, then type the port number. Use this option to explicitly specify the port number.
e A specific port type. The appropriate port number or numbers are added to the Port text field.

3 Select Save.

All rule types are applied to the policy in top to bottom order. The policy is installed on the enforced
APs.

Application (Layer 7) Rules

An application rule leverages the AP's deep packet inspection (DPI) engine to detect the underlying
application to which a frame or flow belongs. The rule then applies access control and quality of service
actions to all the traffic associated with the application, not just traffic destined for specific IP addresses
or ports. The control actions regulate both access control and traffic engineering (rate limit, marking,
and prioritization) for applications and groups.

Use case examples include:

e |dentifying critical applications and assigning a higher priority and CoS value.

e Blocking restricted web content.

¢ Blocking or limiting peer-to-peer protocols to preserve bandwidth and flows for other applications.
e [imiting bandwidth usage by non-business related traffic.

ExtremeCloud Appliance installs application policies with rules on the supported APs where
enforcement occurs.

Note
0 Application policies are supported by ExtremeCloud Appliance-enabled APs only, not
switches.

Rules

Application policies consist of rules with matching criteria, coupled with one or more actions to take
when a packet matches the rule's criteria. The matching criteria for an application is usually just the
name of the application. The ExtremeCloud Appliance user interface lets you first select a category of
applications, resulting in a subset of applications to choose from. Additionally, you can create a single
rule that applies to all traffic in the application category by selecting a category and then selecting 'any’
as the specific application.
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Custom application rules are rules that you create to recognize (match) applications that are not in the
pre-defined set of application matches provided by ExtremeCloud Appliance. You create a custom
application rule by defining a regular expression to match against host names. The rule's match criteria
will be available as a match criteria for policy rules that you create in the future.

Actions and Limitations

When the Action filter for the application rule is set to Deny, the first few packets of a flow must be
allowed to pass through so that the deep-packet inspection (DPI) engine can examine the contents and
classify the packets. Once the packets are classified as Deny and the flow is blocked, the first few
packets have already passed through the system. For typical web traffic, the leak is minimal for a long
duration flow. However, for short duration flows, the Deny filter may not be effective.

Any flows that are not matched through classification are handled by the Default Action.

The Redirect action is only available for IPv4 traffic, not IPv6. The Allow, Deny, and Contain actions are
available for IPv6.

Related Links
Adding Custom Apps to the Application List on page 134

Configuring L7 Application Rules

Create application rules when you need application-level (Layer 7) enforcement, for example, to limit or
block access to non-business related traffic.

You can create a new application rule anywhere in the list of policy rules and create any number of
application rules in one role.

To configure application rules:

1 Go to Policy > Roles > Add.
For application policy rules, select the L7 Application Rules drop-down.
Select #" in that row.
The Rules dialog displays.

From User A packet header includes both a destination IPv4 address and a source IPv4 address.
Determine how to filter traffic that flows from the station to the network by defining the
destination or the source address as the filter. Options include: Destination (dest), Source
(src), and None.

To User A packet header includes both a destination IPv4 address and a source IPv4 address.
Determine how to filter traffic that flows from the network to the station by defining the
destination or the source address as the filter. Options include: Destination (dest), Source
(src), and None.

Search Type the application to search for. The Group and Application Name fields are automatically
populated when you select an application from the Search field.

Group Internet applications are organized in groups based on the type or purpose of the
application. Once you select an Application Group, the Application Name drop-down is
populated with application names that are part of the specified group.

Application Names of applications that are a member of the specified group.
Name

Access Control  Determines access control action for the rule. Valid values are:
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¢ None - No role defined
e Allow - Packets contained to role's default action's VLAN/topology
e Deny - Any packet not matching a rule in the policy is dropped.

e Containment VLAN - A topology to use when a network is created using a role that does
not specify a topology. (Not applicable for L7 Application Rules.)

Class of Service Determines the importance of a frame while it is forwarded through the network relative to
other packets. The CoS defines actions to be taken when rate limits are exceeded.

Click the plus sign to configure CoS. For more information, see .Configuring CoS on
page 135

4 Select Close > Save.

All rule types are applied to the policy in top-to-bottom order. The policy is installed on the enforced
APs.

Adding Custom Apps to the Application List

When creating Application Rules, you can add custom applications to the list of possible applications.
Take the following steps to configure a custom app for the Application Rule that is associated with a
role:

1 Go to Configure > Policy > Roles > Add.

2 Select the drop-down arrow for L7 (Application) Rules and click New or select a rule in the list.
3 Select # in that row.
The Rules dialog displays.
4 Click # next to the Application field.
5 Click Create New Application.
6 Configure the custom application settings.
7 The custom application is added to the list of available applications for the specified application

group.

Related Links
Custom Application Settings on page 134
Configuring L7 Application Rules on page 133

Custom Application Settings

Configure the following parameters to add custom applications to the L7 Apps list.
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Table 56: Custom Application Settings

Field Description

Group Internet applications are organized in groups based on the type or
purpose of the application. Once you select an Application Group, the
Application Name drop-down is populated with application names
that are part of the specified group.
The group names are pre-defined standard Extreme Application
Analytics™ signature groups. The group names are case-sensitive.

Name The name of the custom application.

Pattern The Matching Pattern is the URL pattern that is associated with the
application (case-sensitive, up to 64 characters).

Class of Service

In general, COS refers to a set of attributes that define the importance of a frame while it is forwarded
through the network relative to other packets, and to the maximum throughput per time unit that a
client or port assigned to the role is permitted. The CoS defines actions to be taken when rate limits are
exceeded.

A role can contain default access control (VLAN) and/or Class of Service (priority) characteristics that
will be applied to traffic when the rule either allows traffic, or does not specifically disallow traffic and
the last rule is ALLOW ALL.

Class of Service is a 3-bit field that is present in an Ethernet frame header when 802.1Q VLAN tagging is
present. The field specifies a priority value between O and 7, more commonly known as CSO through
CS7. These values can be used by QoS disciplines to differentiate and shape or police network traffic.

CoS operates only on 802.1Q VLAN Ethernet at the data link layer (Layer 2), which other QoS
mechanisms (such as DiffServ, also known as DSCP) operate at the IP network layer (Layer 3).

After packets are classified, they are assigned a final User Priority (UP) value, which consists of the
Priority and ToS/DSCP. Marking bits to be applied to the packet is taken from the CoS, and if the value is
not set, then the received value (ToS/DSCP) is used. ToS/DSCP Marking rewrites the Layer 3 Type of
Service (ToS) byte.

Related Links
Configuring CoS on page 135
Configuring ToS/DSCP on page 136

Configuring CoS

The set of rules included in a role, along with any access or CoS defaults, determine how all network
traffic of any client assigned to the role will be handled. For example, a Doctor role can be assigned a
higher priority CoS and default access control due to the sensitivity and urgency of services that a
doctor provides to patients.

1 Go to Configure > Policy > Class of Service.
2 Select Add, or select an existing Class of Service from the list.
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3 Configure the following parameters:

Name Naming should reflect the priority for your organization and be easily recognized by your IT team,
such as Bulk Data or Critical Data.

Priority Define how the Layer 2 priority of the packet will be marked. Priority O is the highest priority.

4  For ToS/DSCP, define how the Layer 3 ToS/DSCP will be marked. Enter a hexadecimal value in the
Ox (DSCP:) field, or select Configure to open the ToS/DSCP dialog box.

5 In the CoS dialog box, set the Mask value.

Mask Select a hexadecimal value to use for the ToS/DSCP value. For example, if the mask is OxFO, then only
the four most significant bits of the ToS of the received packets are marked. So, if the received ToS is
0x33 and the ToS marking is set to Ox2A, then the resulting ToS is Ox23.

Specify the inbound and outbound rate limits, and select OK.
Click B to add a new bandwidth rate.
Select Save.

Related Links
Configuring ToS/DSCP on page 136
Bandwidth Rate on page 137

Configuring ToS/DSCP

You can configure ToS/DSCP from the network rules page or the Class of Service page. Define how the
Layer 3 ToS/DSCP will be marked:

1 Go to Configure > Policy > Roles > Add.

Or, Class of Service > Add > Configure ToS/DSCP and skip to step 5.

Select Bandwidth Limit and click &3,

Click Edit next to Advanced Settings.

Click Configure ToS/DSCP.

In the ToS/DSCP dialog box, select either Type of Service (ToS) or Diffserv Codepoint (DSCP). Set
the related options, and click OK.

g N NN

Type of Service (ToS)

Precedence Assign a priority to the packet. Packets with lower priority numbers are more likely to
be discarded by congested routers than packets with higher priority numbers.

Delay Sensitive Specifies that the high priority packets will be routed with minimal delay. It can be
useful to enable this option for voice protocols.

High Throughput Specifies that high priority packets will be routed with high throughput.
High Reliability Specifies that high priority packets will be routed with low drop probability.

Explicit Congestion Permits end-to-end notification of network congestion while preventing dropped
Notification (ECN) packets. ECN can be used only with two ECN-enabled endpoints.

Diffserv Codepoint (DSCP)

Well-Known Value These values are explicitly defined in the DSCP related RFCs and implemented on many
vendors' switches and routers.

Raw Binary Value Specify a binary value if you want finer definition of priority.
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Bandwidth Rate

Inbound Rate: Inbound traffic is sent from the client to the network. Rate limits are enforced on a per-
client basis whether the rate limit is assigned to a rule or role. Each client has its own set of counters
that are used to monitor its wireless network utilization. Traffic from other clients never count against a
client's rate limits. Maximum Number of Limiters per Group: 8 inbound.

Outbound Rate: Outbound traffic is sent from the network towards the client. Maximum Number of
Limiters per Group: 8 outbound.

Configure the following parameters to configure a new Bandwidth Limit:

Name The name for the rate limit.
Average Rate (CIR) The rate at which the network supports data transfer under normal operations. It is measured
in kilo bits per second (Kbps).
Related Links
Configuring CoS on page 135

VLANS

VLANSs are logical subnets. Many VLANSs can coexist on a single Ethernet cable (typically referred to as a
'VLAN Trunk”). The AP is a VLAN-aware bridging device. It can place traffic on any VLAN to which it is
exposed. Other options are bridging locally at EWC and Fabric Attach. Fabric Attach allows the AP to
connect to a Fabric Network.

It is not necessary to include a VLAN tag in a packet that is being transmitted over a VLAN. A packet
transmitted without a VLAN tag is said to be untagged. Since there is no way to identify the VLAN to
which an untagged packet belongs, there can be only one untagged VLAN on a VLAN trunk.

It is common practice to place all AP management traffic on an untagged VLAN and place user traffic
on tagged VLANSs. ExtremeCloud Appliance preconfigures switches with a single untagged VLAN that
is used for managing access points and the switches themselves.

Another common option is to place all traffic on a single untagged VLAN. This is a simpler option to use
when a network's applications do not benefit from VLAN deployment.

ExtremeCloud Appliance fully supports mixing tagged and untagged traffic. An AP wired interface can
be an untagged member of one VLAN and a tagged member of several other VLANSs simultaneously.

With switches, all administrator-created VLANSs in ExtremeCloud Appliance are classified as tagged
VLANSs. When a tagged VLAN is assigned to a port, the port is configured to expect all traffic received
from the VLAN or sent to the VLAN to be tagged. You can override the tagging on a per-port basis for
the ports types Host and Other.

Related Links
Configuring VLANS on page 137

Configuring VLANS

A VLAN defines how the user traffic is presented through the network interface.
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To configure a VLAN:

1 Select Configure > Policy > VLANS.
Select Add, or select an existing VLAN from the list.

Configure the following parameters:

Table 57: VLAN Configuration Settings

Field

Description

Name

Provide a unigue name for the VLAN.

Mode

Bridged@AC — The ExtremeCloud Appliance bridges traffic for the station
through its interfaces, rather than routing the traffic. For B@AC, topology the
station's "point of presence” on the wired network is the data plane port assigned
to the topology.

Bridged@AP — Assigned to APs, the AP bridges traffic between its wired and
wireless interfaces without involving the ExtremeCloud Appliance. The station's
"ooint of presence” on the wired network for a bridged at AP topology is the AP's
wired port.

Fabric Attach — The Fabric Attach topology type allows an AP to attach to a
Shortest Path Bridging (Fabric Connect) Network. The client component on the
AP communicates directly with the server on an edge switch (or it can
communicate with the server through a proxy) to allow the AP to request VLAN to
|-SID (backbone Service Identifier [IEEE 802.1 ah] mappings). The Fabric Attach
topology type is similar to B@AP with the added I-SID parameter. Fabric Attach
can be configured on the ExtremeCloud Appliance anywhere a B@AP topology
can be configured.

VLAN ID

Specify the VLAN ID.

Note: It is possible to configure a uniqgue VLAN ID when configuring a role. This
provides more flexibility in the Contain to VLAN default Action.

The VLAN ID range is (1- 4094). 4094 is reserved for Internal VLAN ID.

[-SID

For Fabric Attach, enter a unique VLAN identifier and a unigue I-SID (service
identifier)
The |-SID range is (1-15999999).

Tagged Traffic

If you have more than one VLAN on a port, enable tagging to identify to which
VLAN the traffic belongs. Ensure that the tagged vs. untagged state is consistent
with the switch port configuration.

Fabric Attach topologies are always tagged.

Port The port for network traffic bridged at controller (for example, physical ports:
PortO, Portl, Port3, Port4).
Layer 3 Check this box when configuring parameters for the network layer (B@AC).

Note: The Certificates button displays to configure browser certificates for captive
portal security.

Layer 3 Parameters

Remote Settings: IP

The IP Address of a remote server on which the VLAN resides.

Address

IP Address |P address of the VLAN. Wireless clients can access ExtremeCloud Appliance via
this IP address.

FQDN Fully-Qualified Domain Name
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Table 57: VLAN Configuration Settings (continued)

Field Description
CIDR CIDR field is used along with IP address field to find the IP address range.
DHCP Dynamic Host Configuration Protocol allows network administrators to centrally

manage and automate the assignment of IP addresses on the corporate network.
DHCP sends a new IP address when a computer is plugged into a different place
in the network. The protocol supports static or dynamic IP addresses and can
dynamically reconfigure networks in which there are more computers than there
are available IP addresses. Valid values are:

e |ocal Server. Indicates that the ExtremeCloud Appliance is used for managing
IP addresses.

e Use Relay. Indicates that the ExtremeCloud Appliance forwards DHCP
requests to an external DHCP server on the enterprise network. DHCP relay
bypasses the local DHCP server for the ExtremeCloud Appliance and allows
the enterprise to manage IP address allocation to a site from its existing

infrastructure.
Enable Device Indicates that the wireless AP or switch can use this port for discovery and
Registration registration.
Mgmt Traffic Indicates that this port will be used to manage traffic. Enable Mgmt Traffic to

access the ExtremeCloud Appliance user interface through this port.

4 To configure advanced parameters, click Advanced.
5 Select Save.

Related Links
VLAN Advanced Setting on page 139
VLANS on page 137
Generate Browser Certificates on page 153

VLAN Advanced Setting

Configure the following parameters to optimize your network connectivity. Modifying the following
settings is optional, and should include thoughtful consideration.

Multicast Select this option to enable forwarding of multicast traffic (point-to-multipoint) between the wired

Bridging and wireless sides of the AP. Because multicasts consume a lot of 802.11 air time, when you enable
this option you must also specifically identify the types of multicast traffic that you want forwarded
by adding one or more rules.

Multicast Add one or more multicast rules if you enabled Multicast Bridging. Multicast rules (point-to-

Rules multipoint) permit traffic that matches the rule. A multicast rule is defined as the multicast IP
address of the traffic destination and a mask that allows a range of addresses to be matched by a
single rule. ExtremeCloud Applianceoffers a predefined set of multicast rules. Select a preset
multicast rule or define a new rule.

Related Links
Pre-defined Multicast Rules on page 140
Configuring a Multicast Rule on page 140
Configuring VLANS on page 137
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Pre-defined Multicast Rules

Go to Policy > VLANS > Add, or select a VLAN.

Select Advanced.

Select Add Pre-Defined Rule.

Select a value from the Multicast Group field and click Add.

A NN

Related Links
Configuring a Multicast Rule on page 140
Configuring VLANS on page 137

Configuring a Multicast Rule

1 Go to Policy > VLANS > Add, or select a VLAN.
2 Click Add New Rule.
3 Configure the following parameters:

IP address Enter the multicast IP address for the traffic destination.

CIDR Classless Inter-Domain Routing. An address aggregation scheme that uses supernet
addresses to represent multiple IP destinations.

Wireless Enables the forwarding of multicast traffic from a wireless client to other wireless clients. If

Replication disabled, multicast traffic from wireless clients is forwarded to wired clients only. Wireless

clients will not receive it.

Group Indicates the multicast group associated with the rule. Multicast is a communication
pattern in which a source host sends a message to a group of destination hosts.

Fabric Attach Topology

The Fabric Attach topology type allows an AP to attach to a Shortest Path Bridging (Fabric Connect)
Network. The client component on the AP communicates directly with the server on an edge switch (or
it can communicate with the server through a proxy) to allow the AP to request VLAN to |-SID
(backbone Service Identifier [IEEE 802.1 ah] mappings). The Fabric Attach topology type is similar to
B@AP with the added I-SID parameter. Fabric Attach can be configured on the ExtremeCloud
Appliance anywhere a B@AP topology can be configured.

Note
@ When Fabric Attach is configured, LLDP (Link Layer Discovery Protocol) is automatically
enabled on all APs associated with the topology. The setting cannot be disabled by users.

The switch requires that the VLAN/I-SID mapping is unique per port per switch, therefore only one AP
per switch port is allowed.

The ExtremeCloud Appliance enforces the unique VLAN/I-SID requirement for each Fabric Attach
topology. A single ExtremeCloud Appliance supports up to 94 VLAN/I-SID mappings. This is a limit of
LLDP.
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ExtremeWireless APs connected to a Fabric-enabled switch automatically use the default management
VLAN that is configured on the switch. Moving an AP from a Fabric-enabled switch to a non Fabric-
enabled switch requires a factory default reset to connect to the new management VLAN.

Note
When using ExtremeWireless WING APs, you must manually set the Management VLAN ID
from the device group Profile.

Edit the device group Profile:

Select the profile Networks tab.

Click Bl to add a network.

From the Network settings page, specify the Default VLAN ID.

¢

AN N

Note

In a mobility scenario that includes a local and foreign ExtremeCloud Appliance, make sure
the Fabric Attach topology configuration is the same on each ExtremeCloud Appliance,
ensuring that an AP that moves between appliances has the same set of topologies.

@

=3 FA Server
=
FA Proxy

Access Point Configuration

i L Controller
FA Client (over Control Tunnel)
i VIANSD = Management = Data VSN 50000
B vieNed — Employees = Data VSN 60000
Guests VSN (1-5ID)  VIANTO > Guests = Data VSN 70000

The AP zends a request to FA Server to create VLAN/SID mappings.

Figure 22: Fabric Attach for FA Clients — Automated Network Services

VLAN Groups

A VLAN group can be associated with a single wireless network. In a large venue, a VLAN group can
support many wireless clients on a single WLAN. The wireless client can associate with any VLAN in the
group. The association is determined by a MAC address hashing algorithm.

‘ Note

~ | Only bridged at AC topologies using AP39xx access points are supported.

To access VLAN Groups, go to Configure > Policy > VLAN Groups.
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e Select a group to view or edit.
¢ (Click Add to add a new group.

Related Links
VLAN Group Settings on page 142

VLAN Group Settings

To create a VLAN Group:

1 Go to Configure > Policy > VLAN Groups.

2 Click Add.

3 Configure the following parameters:
Name  Group name.
Mode Only Bridged@AC topologies using AP39xx access points are supported.
VLAN ID ID for the VLAN Group

VLANs  List of configured VLANS that can be added to the group. Select a VLAN from the list and click the
plus sign to add the VLAN to the group.

4 Click Save.

Related Links
VLAN Groups on page 141

Configuring Rates

You can set a data transfer rate for a policy.

To configure rates:

1 Go to Configure > Policy > Rates.
Select Add or select an existing rate from the list.
Configure the following parameters:

Average Rate (CIR) Specify the rate at which the network will support data transfer under normal operations.
It is measured in kilo-bits per second (kbps).

4  Select Save.

AP Adoption Rules

The AP adoption feature simplifies the deployment of a large number of APs. A set of rules defines the
device group assignment for new APs, when they register for the first time. Without adoption rules
defined, you must manually select each AP for inclusion in a device group.

Note

0 . Without Adoption Rules, based on the AP license domain and model number, when a device
group configuration matches this criteria, ExtremeCloud Appliance prompts you to add the
APs, but you must manually select each AP for inclusion.
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To avoid this manual process, create AP adoption rules before you register the devices. AP adoption
rules organize your devices based on preset conditions or rules.

When you are ready to register one or more APs:

1
2
3

Create the logical device groups within a site.
Configure the adoption rules that populate the groups.
Register the APs.

The APs are automatically organized into the logical device groups based on the adoption rule
definitions. Rules are evaluated from the top down. Use the up and down arrows to put adoption
rules in a specific order. If the AP does not match the criteria of first adoption rule, then the next rule
is evaluated.

Note

In addition to matching rule criteria, the site and device group configuration must match
‘ the AP for the adoption rule to take effect. The AP license domain must match the site

Country, and the AP model number must match the site Type and device group Profile

configuration.

Related Links
Adding or Editing Adoption Rules on page 143
Deleting Adoption Rules on page 144

Adding or Editing Adoption Rules

Create adoption rules that filter on one or more of the following network attributes:

AP Model — Matching criteria is a sub-string. For example, if filter criteria is FCC, all APs with FCC in
the model number will match.

Host Name — Matching criteria is a sub-string.

IP Address / CIDR — Enter a single IP address for each rule. The range for CIDR is O to 32. If the CIDR
is O, the IP address will not be used as a matching criteria.

AP Serial Number — Matching criteria must be exact string. Enter a single serial number for each
rule.

Note
‘ ] To successfully match an adoption rule, all specified parameters must match.

To add or edit an adoption rule:

1

Go to Configure > Adoption.

2 Toaddanew rule, click Add.
3 To edit an existing rule, click on an adoption rule in the list and select #.

Related Links
Adoption Rule Settings on page 144
AP Adoption Rules on page 142
Deleting Adoption Rules on page 144
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Adoption Rule Settings
Configure the following parameters to create an adoption rule:

Site Select the site associated with the adoption rule. The site holds the device group. The device group
includes the APs that meet the filter criteria.

Device Group Select a device group that will contain the APs that meet the filter criteria.

Filter Parameters

IP Address/CIDR Filter the APs by IP address, adopting APs into the specified device group based on their IP
address. CIDR field is used along with IP address field to find the IP address range.

Host Name Filter the APs by host name, adopting APs into the specified device group based on their host
name. This field matches on sub strings. The full host name is not required for a match.

Model Model number on the AP. This field matches on sub strings. The full model number is not
required for a match.

Serial Number Serial number on the AP. Serial number requires an exact string match.
Related Links
Adding or Editing Adoption Rules on page 143

AP Adoption Rules on page 142
Deleting Adoption Rules on page 144

Deleting Adoption Rules

All device groups and AP adoption rules can be deleted. When a device group is deleted, all the AP
adoption rules that reference that device group are deleted from ExtremeCloud Appliance.

To delete a device group:

1 Go to Configure > Adoption and click on an adoption rule in the list.
2 Click W

A confirmation dialog displays.
3 Click OK.

Related Links
AP Adoption Rules on page 142
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AAA Authentication
Managing Captive Portal

Managing Access Control Groups
Access Control Rules

AAA Authentication

Configure network access from the Onboard menu, including AAA configuration, local password

repository, LDAP, and captive portal configuration, access control groups, and a rules engine.
Related Links

Managing RADIUS Servers on page 146

Setting Default AAA Config on page 145

LDAP Configurations on page 149

Managing The Local Password Repository on page 151

Managing Captive Portal on page 154

Managing Access Control Groups on page 165

Access Control Rules on page 168

Setting Default AAA Config

Configure authentication using one or more methods of authentication. With RADIUS and Local
authentication, you have the option to configure an LDAP server as a backup. When you choose
RADIUS or LDAP authentication, you have the option to authenticate MAC Addresses locally.

To specify a default configuration for AAA:

1 Go to Onboard > AAA and select RADIUS Servers.
2 Click Default AAA Config.
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3 Configure the following parameters for the default configuration:

Table 58: Default AAA Configuration Parameters

Field Description

Authentication Method Determines the method for user authentication. Additional
authentication parameters depend on the method you select here.
Valid values are:

e RADIUS. RADIUS Server authenticates user.
e Local ExtremeCloud Appliance authenticates user.
o | DAP. LDAP server authenticates user.

When using RADIUS or LDAP First authenticate with configured RADIUS server, then use LDAP
authentication server. Copy the Distinguished Name from the LDAP server.

e Primary RADIUS — IP address of primary RADIUS server
e Backup RADIUS — IP address of backup RADIUS server.

e |LDAP Configuration — Indicates the LDAP Configuration to use
as a default. Select from one of the configured LDAP
Configurations.

When using Local or LDAP First authenticate locally, then use LDAP server. Copy the
authentication Distinguished Name from the LDAP server.
e | DAP Configuration — Indicates the LDAP Configuration to use
as a default. Select from one of the configured LDAP
Configurations.

Authenticate Locally for MAC Authenticate the MAC address on ExtremeCloud Appliance. Do not
authenticate MAC address on the RADIUS server.

Related Links
RADIUS Settings on page 147
Advanced RADIUS Settings on page 147
LDAP Configuration Settings on page 149

Managing RADIUS Servers

To manage the list of RADIUS servers:

]

Go to Onboard > AAA and select RADIUS Servers.

A list of configured RADIUS servers displays. From here, you can search for a server, edit server
settings, delete a server, or add a new RADIUS server.

To edit or delete a server, select a server row.

The server settings display.

e To edit, modify the server settings and click Save.
* To delete the server, click Delete.

To add a new RADIUS server, from the RADIUS Servers tab, click Add and configure the server
settings.

Related Links
Setting Default AAA Config on page 145
RADIUS Settings on page 147
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Advanced RADIUS Settings on page 147

RADIUS Settings

Configure the following parameters and click Save.

Table 59: RADIUS Server Settings

Field

Description

RADIUS Server IP address

|P address of the RADIUS server.

Response Window

Determines the window of time, in seconds, that ExtremeCloud
Appliance will wait for a response from the RADIUS server.

Authentication Timeout Duration

Determines a timeout value, in seconds, for the RADIUS server
connection.

Authentication Retry Count

Determines the number of times ExtremeCloud Appliance will attempt
to authenticate an end user.

Authentication Client UDP Port

UDP port number used for client authentication. User Datagram
Protocol (UDP) needs only one port for full-duplex, bidirectional
traffic.

Proxy RADIUS Accounting Requests

Indicates that the RADIUS server will also handle RADIUS accounting
requests.

Accounting Client UDP Port

UDP port number used for client accounting. User Datagram Protocol
(UDP) needs only one port for full-duplex, bidirectional traffic.

Shared Secret

The password that is used to validate the connection between the
client and the RADIUS server.

Mask

Determines if the Shared Secret value is displayed on the user
interface. Enable Mask to display dots in place of the Shared Secret
value. Clear the Mask check box to display the password characters.

Related Links

Managing RADIUS Servers on page 146

Advanced RADIUS Settings on page 147
RADIUS Configuration for Switches Per Site on page 66

Advanced RADIUS Settings

For information about advanced RADIUS configuration settings, see the following table:
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Table 60: RADIUS Server Advanced Settings

Field

Description

Username Format

Determines if the domain name will be included in the username when
proxying a request to the backend RADIUS server. Valid values are:

e Strip Domain Name (default) - Select this option unless the
backend RADIUS server requires the domain name to be included.

e Keep Domain Name - Using this option with a Microsoft IAS or
NPS server, may cause the server to timeout. Therefore, use an
advanced AAA configuration. With a AAA configuration, only
requests for known domains are sent to the backend RADIUS
server. Unknown domains are processed locally and rejected.

Require Message-Authenticator

Protect against spoofed Access-Request messages and RADIUS
message tampering with this attribute. The Require Message-
Authenticator provides additional security when using PAP and CHAP
security protocols for authentication. EAP uses the Message
Authenticator attribute by default.

Health - Use Server Status Request

Use Server-Status RADIUS packets, as defined by RFC 5997, to
determine if the backend RADIUS server is running.

Health - Use Access Request

Use an access request message to determine if the RADIUS server is
running. The request uses a username and password. This method
looks for any response from the server. The username and password
do not need to be valid. A negative response will work. However, the
username/password fields are provided to prevent rejects from being
logged in the backend RADIUS server.

Check Interval

Determines the wait time between checks to see if the RADIUS server
iS running.

Note: This is only applicable if the Server-Status request or Access
request methods are used.

Number of Answers to Alive

Determines the number of times the RADIUS server must respond
before it is marked as alive.

Note: This is only applicable if the Server-Status request or Access
request methods are used.

Revive Interval

Determines the wait time before allowing requests to go to a backend
RADIUS server, after it stops responding.

Note: Use this option only when there is no other way to detect the
health of the backend RADIUS server.

If Server-Status requests option and Access request option are not
supported by the RADIUS server, then use this option.

Related Links
Managing RADIUS Servers on page 146
RADIUS Settings on page 147
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LDAP Configurations

LDAP (Lightweight Directory Access Protocol) is a software protocol used to locate people,
organizations, or other resources in a network. LDAP can be used on a public Internet or on a corporate
intranet. Configure an LDAP configuration for each LDAP server in your network.

To access or add new LDAP configurations:

1 Go to Onboard > AAA and select LDAP Configurations.

A list of LDAP configurations displays. From here, you can search for a configuration, edit a
configuration, delete a configuration, or add a new LDAP configuration.

2 To edit or delete a configuration, select a LDAP row.

The configuration settings display.
e To edit, modify the configuration settings and click Save.
e To delete the configuration, click Delete.

3 To add a new LDAP Configuration, from the LDAP Configurations tab, click Add LDAP Configuration
and configure the settings.

Related Links
LDAP Configuration Settings on page 149

LDAP Configuration Settings

Create an LDAP configuration for each LDAP server in your network.

Table 61: LDAP Configuration Settings

Field Description
Configuration Name Name the LDAP configuration.
LDAP Configuration URL Connection URL for the LDAP server and any backup servers you have

configured. (The backup servers are redundant servers containing the
same directory information.) The format for the connection URL is
Idap://host:port where host equals hostname or IP address, and the
default port is 389. For example, 1dap://10.20.30.40:389.
If you are using a secure connection, the formatis 1daps://
host :port and the default port is 636. 1daps://
10.20.30.40:636.

Administrator Username Enter the administrator username and password used to connect to
the LDAP server to make queries. The credentials only need to provide
read access to the LDAP server.

Administrator Password

Mask Check this option to mask the user entered password characters with
bullets. As user password requirements become more complex,
consider clearing this option so users can verify entered password
characters.

User Search Root The root node of the LDAP server. To improve search performance, you
can specify a sub tree node to confine the search to a specific section
of the directory. Use a DN (Distinguished Name) search root format.

OU Search Root Organizational Units search root.
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Table 61: LDAP Configuration Settings (continued)

Field

Description

Schema Definition

Describes how entries are organized in the LDAP server. Click View to
see default definitions. You can modify these definitions if necessary.

Test Configuration

Test the specified configuration. The connection to the LDAP server is
tested and a report on connection test results is provided.

Related Links
LDAP Configurations on page 149

LDAP Schema Definition Settings

Describes how entries are organized in the LDAP server. The LDAP schema is comprised of keys to find

users in an LDAP directory.

Table 62: LDAP Schema Definition Settings

Field

Description

User Object Class

Name of the class for users.

User Search Attribute

Name of the attribute in the user object class that contains the user's
login ID.

Keep Domain Name for User Lookup

Use the full username when looking up the user in LDAP. For example,
select this option when using the User Search Attribute:
userPrincipalName.

User Authentication Type

Specifies the user authentication. Valid values are:

e | DAP Bind - Only works with a plain text password. It is useful for
authentication from the captive portal but does not work with
most 802.1x authentication types.

e NTLM Auth - This option is only useful when the backend LDAP
server is a Microsoft Active Directory server. This is an extension to
LDAP bind that will use ntim_auth to verify the NT hash challenge
responses from a client in MsCHAP, MsCHAPV?2, and PEAP
requests.

e NT Hash Password Lookup - If the LDAP server has the user’s
password stored as an NT hash that is readable by another system,
you can have Identity and Access read the hash from the LDAP
server to verify the hashes within an MsCHAP, MsCHAPV?2, and
PEAP request.

e Plain Text Password Lookup - If the LDAP server has the user’s
password stored unencrypted and that attribute is accessible to be
read via an LDAP request, then this option reads the user’s
password from the server at the time of authentication. This option
can be used with any authentication type that requires a password.

User Password Attribute

This is the name of the password used with the NT Hash Password
Lookup and Plain Text Password Lookup listed above.

Host Search Class

Indicates the class used for hostname.

Host Search Attribute

Indicates the name of the attribute in the host object class that
contains the hostname.
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Table 62: LDAP Schema Definition Settings (continued)

Field Description

Use Fully Qualified Domain Name Select this option to use the Fully Qualified Domain Name (FQDN).
Clear this option to use the hostname without domain.

OU Object Classes Organizational Unit Object Classes

Related Links
LDAP Configurations on page 149

LDAP Test Results

Test the LDAP configuration to verify the LDAP connection, search for a user, and search for a host. Use
this information to troubleshoot LDAP connections.

The Connection Test tab displays results for
e Active Directory Domain

e User Search

e Host Search

e QU Test

Search for specific users or specific Host addresses from the User Search tab and the Host Search tab
respectively. Details about the search criterion are displayed.

Managing The Local Password Repository

ExtremeCloud Appliance gives you the option to store user accounts in a local password repository in
place of configuring one or more remote RADIUS servers or remote LDAP servers to handle network
authentication.

Note
Li} When using local password authentication, you may also want to configure LDAP for
additional user information.

Take the following steps to add new user accounts to the local repository:

1 Go to Onboard > AAA and select Local Password Repository.
A list of user accounts displays. From here, you can search for, edit, delete, or add a new account.
2 To edit or delete an account, select an account row.
The account settings display.
e To edit the account, modify the account settings and click Save.
¢ To delete the account, click Delete.
3 Toadd a new account, from the Local Password Repository tab, click Add User and configure the
user account settings.
Related Links
User Account Settings on page 152
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User Account Settings

Configure the following user account settings and click Save.

Table 63: User Account Settings

Field Description

Enabled Indicates if the user account is enabled. Select to enable the user
account.

First Name User's first name.

Last Name User's last name.

Display Name Name that displays on the user interface for the account. This can be
the User name or something else.

Username User name for the account.

Password Hash Type Password hash function used for password hashing.

Password Password for the account. Alphanumeric value, minimum of 6
characters.

Description Text description of user account.

Related Links
Managing The Local Password Repository on page 151

Certificates

To ensure a secure website that takes advantage of encryption, ExtremeCloud Appliance uses browser
certificates for website security and RADIUS Server certificates for certificate-based authentication to
the network and for access to a captive portal. The browser certificate ensures security between the
wireless clients and a VLAN, and the RADIUS server certificates ensure security between the RADIUS
server and Network Access Control.

Both types of certificates offer the option to generate a new certificate or use a certificate and key file
that you have saved. You can also reset the network interface to the default certificate and key, which
yields a Self-Signed certificate.

ExtremeCloud Appliance offers a factory installed self-signed certificate, which is used by the user
interface HTTP Server to terminate the HTTPS browser requests served on port 5825. The certificate
common name is Network Services Engine.

Related Links
Generate Browser Certificates on page 153
Generate RADIUS Server Certificates on page 153
AAA Certificate Authorities on page 154
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Generate Browser Certificates

Browser certificates are used for website security or to secure the captive portal client communications.
Generate a certificate or use a saved certificate and key from one or more files.

Go to the following screens for the Certificates feature:
¢ Policy > VLAN for generating topology certificates
¢ Admin > Interface for generating certificates used for website security.

Once an interface or topology is created, the Certificates button displays. Take the following steps:

1 Click Certificates.

The Certificates dialog displays.
2 Select the Certificate option:

¢ |nstall or Replace Certificate

Select this option and click Generate CSR. Complete the online form, then generate and
download the certificate that can be presented to a public certificate authority.

¢ Install or Replace certificate and key from a single file

Select this option and navigate to the saved certificate file. Provide the password key provided
with that file.

¢ |Install or Replace certificate file and key from separate files

Select this option and navigate to the saved certificate file and separate key file.
¢ Reset to default certificate and key

Select this option to clear previous certificates and reset the ExtremeCloud
Appliance to the default configuration of the Self-Signed certificate.

Note
F When certificates are applied or reset on the Admin topology, a server restart is triggered,
e ' and the browser loses connectivity with the server for a few seconds. When certificates
are applied or reset on System topologies where Management Traffic is enabled, the server
is also restarted.

Related Links
Certificates on page 152

Generate RADIUS Server Certificates

RADIUS server certificates ensure encryption between the RADIUS server and ExtremeCloud Appliance.
To generate and load a certificate, take the following steps:

1 Go to Onboard > AAA and select Manage Certificates.
2 Under RADIUS Server Certificate, select Update Certificate.
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3 Select the Certificate option:
¢ Generate a new unique private key and certificate

This option generates and loads a Self-Signed certificate.
¢ Provision a private key and certificate from files

This option loads the key and certificate from a Certificate Authority. Select this option, then do
the following:

Click Choose File and navigate to the Private Key file.

If the Key file is password protected, check the box and provide the password.

Select from the list of possible certificate files.

4 To add certificate files, click Add Files, navigate to the saved certificate file, and click Open.

woN

4 Click Save to save your changes and close the dialog.

Related Links
Certificates on page 152

AAA Certificate Authorities

To manage a list of Trusted Certificate Authorities for AAA certificates, do the following:

1 Go to Onboard > AAA and select Manage Certificates.
Under AAA Trusted Certificate Authorities, select Update Certificate.

To add trusted certificates to ExtremeCloud Appliance, click Add CA Certificates and navigate to
the certificate file. Then, click Open.

To add URLs to the Certificate Revocation List (CRL), click Add URL, and provide a valid CRL.
5 Check the box to allow expired CRLs to be used to validate certificates.

Related Links
Certificates on page 152

Managing Captive Portal

1 Go to Onboard > Portal.

A list of captive portals displays. From here, you can add a new portal, edit a portal configuration, or
delete a portal. From the Portal List screen, you can use the Search field to find a specific portal.

2 To add a new portal, from the Portal Configurations screen, click Add and configure the portal
settings.

3 To edit or delete a portal, from the Portal Configurations screen, select a row.
The portal settings display.
e To edit, modify the settings and click Save.
e To delete the portal, click Delete.

To access the captive portal's user administration page:
e From any client VLAN where the captive portal is enabled, you can connect to https://

client vlan ip/administration.
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Related Links

From any VLAN or interface with Management enabled (except for Admin), you can connect to
https://interface ip:8445/administration.

Portal Website Configuration on page 155

Portal Network Configuration on page 163

Portal Administration Configuration on page 163

Portal Website Configuration

From the Website Configuration tab, configure settings related to guest access, authentication, and
appearance of the portal website.

1
2

Go to Onboard > Portal.
Click an existing portal or click Add.

When adding a new portal, enter a name for the portal, save it, then select that portal from the list.
Configure the following parameters:

Guest Portal. Intended for temporary access through guest accounts. Valid values are:

Guest Web Access

Allows unauthenticated access to the network for the duration of the client's session. Allows
the optional presentation of an Acceptable Use Policy. No permanent end user records are
stored to enhance network security, and to minimize the number of registration records
stored in the database. Click Manage to configure settings.

Guest Registration

Allows unauthenticated access to the network for a configurable period of time. Registration
has provisions for capturing end-user specific information such as a name, phone numbetr, or
email address. Allows the optional presentation of an Acceptable Use Policy. Registration
using credentials for Facebook, Google, or Microsoft are supported. Click Manage to configure
settings.

Disabled

Indicates that the Guest Portal is not enabled.

Authenticated Portal. Intended for guests and staff with authenticated user accounts.

Authenticated Web Access

Allows authenticated access to the network for the duration of the client's session. Allows the
optional presentation of an Acceptable Use Policy.

Authenticated Registration

Allows authenticated access to the network for a configurable period of time. Registration has
provisions for capturing end-user specific information such as a name, phone number, and
email address. Allows the optional presentation of an Acceptable Use Policy. Self-Registration
and Pre-Registration are configurable.

Disabled

Indicates that the Authenticated Portal is not enabled.
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Related Links
Guest Portal: Guest Web Access on page 156
Guest Portal: Guest Registration on page 157
Authenticated Portal: Authenticated Web Access on page 159
Authenticated Portal: Authenticated Registration Settings on page 159
Look and Feel Settings on page 161

Guest Portal: Guest Web Access

Table 64: Guest Portal — Guest Web Access

Field Description

Introduction Message The message displayed to a user when they register or gain web
access as an authenticated user of the network. Message string
parameters include Locale and a Text field for a Terms of Use
Statement. The Introduction Message is shared by Guest Web Access
and Guest Registration. Modifications affect both access types.

Custom Fields Select the fields to display on the portal website. Set the visibility
settings and determine if the field is required.
You can also enable the Display Acceptable Use Policy, and edit the
policy for each configured locale.
These settings are shared by Guest Web Access and Guest
Registration. Modifications affect both access types.

Redirection Determine redirection behavior. Valid values are:

e Use Network Settings Redirection. Always redirect based on
network settings.

e Redirection to user's requested URL — Redirects the end user to
the web page they requested at network connection.

e To specified URL — Specify the URL for the web page redirection.
Destination field is displayed.

e Disabled — No redirection. End user remains on the web page
where they were accepted onto the network.

The option selected here overrides the Redirection option specified on
the Network Settings. These settings are shared by Guest Web Access
and Guest Registration. Modifications affect both access types.

Note
— Access Control Rule Registered Guests is created. Users who complete registration through
g the Guest captive portal match this rule. The rule checks for end-system MAC addresses in the
Registered Guests group. This rule is present when Guest Registration or Guest Web Access is
enabled.

Related Links
Portal Website Configuration on page 155
Guest Portal: Guest Registration on page 157
Authenticated Portal: Authenticated Web Access on page 159
Authenticated Portal: Authenticated Registration Settings on page 159
Look and Feel Settings on page 161
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Default Rules for Captive Portal on page 171

Guest Portal: Guest Registration

Table 65: Guest Portal — Guest Registration

Field

Description

Guest Portal — Guest Registration

Introduction Message

See Introduction Message.

Custom Fields

See Custom Fields.

Redirection

See Redirection.

Default Expiration

Indicates registration window before expiration, measured in days,
minutes, or hours. Default expiration is 30 days after initial registration.

Facebook Registration

Select this option to allow authentication with Facebook credentials.
Obtain an Application ID and Shared Secret from Facebook. See
Walled Garden Rules on page 124.

Google Registration

Select this option to allow authentication with Google credentials.
Obtain an Application ID and Shared Secret from Google. See Walled
Garden Rules on page 124.

Microsoft Registration

Select this option to allow authentication with Microsoft credentials.
Obtain an Application ID and Shared Secret from Microsoft. See
Walled Garden Rules on page 124.

Yahoo Registration

Select this option to allow authentication with Yahoo credentials.
Obtain an Application ID and Shared Secret from Yahoo. See Walled
Garden Rules on page 124.

Salesforce Registration

Select this option to allow authentication with Salesforce credentials.
Obtain an Application ID and Shared Secret from Salesforce. See
Walled Garden Rules on page 124.

Provider 1 Registration

Select this option to use credentials from a custom application that
you configure. See Walled Garden Rules on page 124.

Provider 2 Registration

Select this option to use credentials from a custom application that
you configure. See Walled Garden Rules on page 124.

Note

the Guest captive portal match this rule. The rule checks for end-system MAC addresses in the

e Access Control Rule Registered Guests is created. Users who complete registration through

Registered Guests group. This rule is present when Guest Registration or Guest Web Access is

enabled.

Related Links

Portal Website Configuration on page 155
Guest Portal: Guest Web Access on page 156

Authenticated Portal: Authenticated Web Access on page 159
Authenticated Portal: Authenticated Registration Settings on page 159

Look and Feel Settings on page 161

Default Rules for Captive Portal on page 171
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Authentication with Third-party Credentials

Guest Registration using a third-party application has the following advantages:

It provides ExtremeCloud Appliance with a higher level of user information by obtaining information
from the end user's third-party application account instead of relying on information entered by the
end-user.

It provides an easier registration process for the end user. ExtremeCloud Appliance retrieves the
public information from the end user's third-party account and uses that information to populate the
name and email registration fields.

Once you have configured a third-party application for registration, this is how the authentication
process wWorks:

The end user attempts to access an external Web site. Their HTTP traffic is redirected to the captive
portal.

In the Guest Registration Portal, the end user selects the option to register using credentials from a
third-party (Facebook, Yahoo, etc.)

The end user is redirected to the third-party login screen.

If an Acceptable Use Policy option is configured, the captive portal verifies that the AUP has been
acknowledged before redirecting the user to the third-party application.

Once logged in, the end user is presented with the information that ExtremeCloud Appliance
receives from the third-party application.

The end user grants ExtremeCloud Appliance access to the third-party information and is redirected
back to the captive portal where they see a "Registration in Progress” message.

The third-party application provides the requested information to ExtremeCloud Appliance, which
uses it to populate the user registration fields.

The registration process completes and network access is granted.

Third-party Registration Requirements

Third-party captive portal registration requires the following:

The ExtremeCloud Appliance Access Control engine must have Internet access in order to retrieve
user information from the third-party application.

The ExtremeCloud Appliance Access Control Unregistered access policy must allow access to the
third-party application site (either allow all SSL or make allowances for application servers).

The ExtremeCloud Appliance Access Control Unregistered access policy must allow access to HTTPS
traffic to the third-party application OpenlD servers.

A Unique third-party application must be created on the third-party application Developers page.

The Portal Configuration must have the third-party application enabled and include the third-party
application Application ID and Secret.
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Authenticated Portal: Authenticated Web Access

Table 66: Authenticated Portal — Authenticated Web Access

Field

Description

Login or Register Message

See Introduction Message.

Introduction Message

See Introduction Message.

Failed Authentication Message

The message displayed to the end-user upon failed authentication. By
default, this message advises the end user to contact their network
administrator for assistance.

Customize Fields

See Custom Fields.

Max Failed Logins

Select this option to configure the maximum consecutive number of
times an end user can attempt to authenticate on an end-system and
fail. Specify a lockout period that must elapse before the user can
attempt to log in again on that end-system. The lockout period must
be at least 1 minute.

Redirection

See Redirection.

Note

Control Rule Web Authenticated Users is created. Users who complete registration through
0 the Authenticated captive portal match this rule. The rule checks for end-system MAC

addresses in the Web Authenticated Users group. This rule is only present when

Authenticated Registration or Authenticated Web Access is enabled.

Related Links

Portal Website Configuration on page 155
Guest Portal: Guest Web Access on page 156

Guest Portal: Guest Registration on page 157

Authenticated Portal: Authenticated Registration Settings on page 159

Look and Feel Settings on page 161

Default Rules for Captive Portal on page 171

Authenticated Portal: Authenticated Registration Settings

Table 67: Authenticated Portal — Authenticated Registration Settings

Field

Description

Login or Register Message

See Introduction Message.

Introduction Message

See Introduction Message.

Failed Authentication Message

See Failed Authentication Message.

Customize Fields

See Custom Fields.

Max Failed Login

See Max Falled Login.

Redirection

See Redirection.
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Table 67: Authenticated Portal —

Authenticated Registration Settings (continued)

Field

Description

Default Max Registered Devices

Indicates the maximum number of MAC addresses each authenticated
end user may register on the network. If a user attempts to exceed this
count, an error message is displayed in the Registration web page. The
default value for this field is 2.

Default Expiration

See Default Expiration.

Delete Expired User Registrations

Delete a user from the Registered users list in the Registration
Administration web page when their registration expires. If a
registration is deleted, the end-user must re-enter the required
information the next time they attempt to access the network.

When Delete Expired User Registrations is enabled, the Local
Password Repository User is deleted when the client registration
expires, and the client registration type changes to Transient.

Delete Local Password Repository Users — If you are using local
authentication, and this option is checked, the user is deleted from the
Local Password Repository when the registration expires. This option
displays when you enable Delete Expired User Registrations.

If you are using a local repository, authenticated end users are
assigned to the Web Authenticated Users Authenticated group.

Enable Self-Registration Portal

Allows an authenticated and registered user to self-register additional
devices that may not support authentication (such as Linux machines)
or may not have a web browser (such as game systems). For example,
a student may register to the network using their PC. Then, using a
self-registration URL provided by the system administrator, they can
register their additional devices. Example URL: https://<IP of
portal interface>/self registration

Enable Pre-Registration Portal

Guest users can be registered in advance, allowing for a more
streamlined and simple registration process when the guest user
connects to the network. Pre-register a single user, multiple users, or
both. Example URL: https://<IP of portal
interface>/pre registration Or, for the administration
interface — https://<IP address of portal
interface>/administration.

Set Pre-Registration Expiration at First Login — Indicates that pre-
registration expiration begins when user registers their first end-
system. When this option is cleared, the default expiration of the Pre-
Registered user begins from the time the administrator creates the
Pre-Registered user account.

Generate Password Characters — Select an auto-generation option
for password characters.

Generate Password Length — Specify a password length rule.

Note

the Authenticated captive portal match this rule. The rule checks for end-system MAC

‘ Control Rule Web Authenticated Users is created. Users who complete registration through

addresses in the Web Authenticated Users group. This rule is only present when
Authenticated Registration or Authenticated Web Access is enabled.

Related Links

Portal Website Configuration on page 155
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Guest Portal: Guest Web Access on page 156

Guest Portal: Guest Registration on page 157

Authenticated Portal: Authenticated Web Access on page 159

Look and Feel Settings on page 161

Default Rules for Captive Portal on page 171

Look and Feel Settings

Use Table 68 to customize your captive portal.

Table 68: Captive Portal Website Look and Feel Settings

Setting

Description

Display Powered by Logo

Display the Extreme Networks logo at the bottom of all of your portal
web pages.

Edit Message String

Modify the message displayed to users on the menu bar of any
registration or web access page. The default welcome message is
"Welcome to the Enterprise Network's Registration Center.”

Edit Images

Specify the image files used in the portal web pages. All image files
must be defined here. Click the plus sign to add images. Once the
image is added, click “ to preview the image. Once an image file is
defined here, it is available for selection from the configuration drop-
down lists. The drop-down menu for each image category displays all
the images defined in the Images window.

Note: You must add images to each portal separately. Images listed
under the default portal are not available to other portals until you
have added the image to each portal separately.

e Header Background Image. The background image displayed
behind the header image at the top of all portal web pages.

e Header Image. The image displayed at the top of all portal web
pages.

® Favorites Icon. The image displayed as the Favorites icon in the
web browser tabs.

e Access Granted Image. The image displayed when the end user is
granted access to the network either based on compliance with
the network security policy or upon successful registration to the
network.

e Access Denied Image. The image you would like displayed when
the end user has been denied access to the network.

e FError Image. The image displayed when there is a communication
error with the server.

e  Busy Image. The progress bar image displayed when the web page
is busy processing a request.
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Table 68: Captive Portal Website Look and Feel Settings (continued)

Setting Description

Edit Colors Click on the Background or Text color box corresponding to each item
to open the Choose Color window. Define the colors used in the portal
web pages:

* Page — Define the background color and the color of all primary
text on the web pages.

e Header Background Color — Define the background color
displayed behind the header image.

* Menu Bar — Define the background color and text color for the
menu bar.

* Menu Bar Highlight — Define the background color and text color
used for the menu bar highlights in the Administration pages.

e Footer — Define the background color and text color for the footer.

e Table Header — Define the background color and text color for the
table column headers in the Administrative web pages.

* In-Progress — Define the background color and text color for task
in-progress images.

e Hyperlink — Define the color used for hyperlinks on the web pages.

e Hyperlink Highlight — Define the color of a hyperlink when it is
highlighted.

e Accent — Define the color used for accents on the web pages.

Edit Style Sheets Create a style sheet that adds to or overwrites the formatting styles
for the portal, or mobile version of the portal web pages, respectively.

Edit Locales Define the default locale (language), displayed to any captive portal
user unless the client locale detected from their browser matches one
of the defined supplemental locales. The list of available locales
includes the current default locale and any supplemental defined
locales.

Display Locale Selector — Select this check box if you want a locale
(language) selector to display as a drop-down menu in the menu bar
on the captive portal welcome and login pages. This is useful for a
shared machine where the users of the machine may speak different
languages. On the mobile captive portal, the selector is displayed as a
list of links at the bottom of the welcome screen.

Add — Add a locale to the list of possible locales. Select a Language
Bundle value, and the other parameters will auto populate.

* | anguage Bundle
* Name

e |anguage Code
e  Country Code

e Encoding.

To delete a locale, click x for the locale in the locales list.

Related Links
Portal Website Configuration on page 155
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Portal Network Configuration

Configure settings for portal network configuration:

1

Go to Onboard > Portal.
Click an existing portal or click Add.

Configure the following parameters on the Network Configuration tab.

Table 69: Network Configuration Settings

Field

Description

Use Mobile Captive Portal

Allows mobile devices to access the network via captive portal
registration and remediation.

It also allows Help desk and IT administrators to track the status of
registered end-systems, as well as add, modify, and delete
registered end-systems on the network using a mobile device. This
feature is supported on the following mobile devices: IPod Touch,
IPad, IPhone, Android Phone/Tablet/NetBook, and Windows
phones.

Display Welcome Page

Displays the welcome page. When this option is cleared, users
bypass the welcome page and access the portal directly.

Redirect User Immediately

Redirects end users to the specified test image URL upon gaining
network access. When the end-system's browser reaches the test
image URL, ExtremeCloud Appliance can assume that the end user
has network access and redirects the end user out of the captive
portal.

Use an internal image that end users don't have access to until they
are accepted. It is recommended that the test image URL is a link to
an SSL site, because when the captive portal is configured for Use
HTTPS, the browser will not allow the attempt to an HTTP test
image site. It is also recommended that the captive portal policies
(typically the Unregistered and Quarantine policies) are configured
to deny HTTPS traffic. This prevents the test image connection
attempt from successfully completing and moving the end-system
out of the captive portal prematurely.

If access to the test image is available, the user may experience the
captive portal reverting to the "Click here to access the network
page"”, and then upon selecting the link, returning to the previous
page based on their state. This behavior continues until the user is
finally accepted on to the network.

Test Image URL

Specify the URL for the immediate redirection. See Redirect User
Immediately.

Redirection

See Redirection.

Portal Administration Configuration

Configure settings for the Registration Administration web page and grant access to the page for
administrators. The Registration Administration web page allows Helpdesk and IT administrators to
track the status of registered end-systems, as well as add, modify, and delete registered end-systems on
the network.

1

Go to Onboard > Portal.
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2 Click an existing portal or click Add.

3 Configure the following parameters on the Administration tab.

Table 70: Admin Portal Configuration Settings

Setting

Description

Welcome Message

Message displayed to users when they log into the administration
portal. The default welcome message is Registration System
Administration. Click Edit to modify the message Locale or message
text.

Session Timeout

The length of time an administrator can be inactive on the
administration web page before being automatically logged out.
The default value is 10 minutes.

Administration Page Image

Image to display on all registration administration pages. The drop-
down menu displays all the images defined in the default portal
Images window. To update this image, add the image file to the
default portal. Go to Portal Configurations and select the Default
portal. Then click Edit Configuration > Edit Images. For more
information, see ook & Feel settings.

Login Configuration

Click Add to add a new configuration.

Related Links

Login Configuration Settings on page 164

Login Configuration Settings

Set up a login configuration profile to simplify user access to the captive portal.

Table 71: Login Configuration Settings

Field

Description

Authentication Type

Indicates the method of authentication for the captive portal login.
Valid values are:

Local Password Repository User

Local Password Repository User Group
LDAP User Group

RADIUS User Group

Repository User

Users that have been created under Local Password Repository. Valid
values are Admin or Sponsor. Click [ to add a new Local Repository
User.

Role

Indicates the policy role for this configuration profile. Valid values are:
Admin and User.

Related Links

Portal Administration Configuration on page 163
Managing Access Control Groups on page 165

User Account Settings on page 152
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Message String Settings

From this dialog, select the message Locale and edit the Description text for the registration verification
message displayed during the user verification process.

Managing Access Control Groups

An access control group is used to organize mobile clients by various group types, including device type
or end system characteristics such as IP address, hostname, or LDAP host group. Configure groups to
be used with access control rules. ExtremeCloud Appliance provides a set of default system groups with
your installation to simplify the group set up process.

To manage the list of groups:

1 Go to Onboard > Groups.
A list of configured groups displays. From here, you can search for a group, edit group settings,
delete a group, or add a new group.
2 To edit or delete a group, select a group row.
The group settings display.
e To edit a group, modify the group settings and click Save.
¢ To delete a group, click Delete.

3 To add a new group, from the Access Control Groups page, click Add and configure the group
settings.

Related Links
Access Control Group Settings on page 165
Default Groups Provided with Your Installation on page 167
Access Control Rules on page 168

Access Control Group Settings

Configure the following access control group settings and click Save. The entry parameters depend on
the Group Type.

Table 72: Access Control Group Settings

Field Description
Name Group name.
Description Description of the group.
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Table 72: Access Control Group Settings (continued)

Field

Description

Group Type

Criteria by which the accounts are grouped. Valid values are:
e End System - MAC

Possible entry values are:

* MAC Address

* MAC Mask

¢ MAC OUI (Organizationally Unique Identifier)
e End System Hostname
e End System IP Address
e End System LDAP Host Group
o User - LDAP User Group. Lookup to LDAP server
o User - RADIUS User Group. Lookup to RADIUS server
e User - User name. Lookup to local Password Repository
e Device Type.

Group Mode

For End System LDAP Host Groups only — Specify whether to match
any or match all of the LDAP attributes. The Exists mode checks to

see if the host is present in the LDAP group. Valid values are:
e Match All

e Match Any

® Exists

Group Entries

A list of entries for the group. Use the Search field to search for an
entry.

Related

Links

Working with Group Entries on page 166
Cloning Groups on page 167
Managing Access Control Groups on page 165

Default Groups Provided with Your Installation on page 167

Work

ing with Group Entries

To work with Access Control Group entries:

1

Go to Onboard > Groups.

Select a group from the list.

To add a new group entry:

1 Click Add Entry.

2 Add an entry with a description.

4 To delete an entry:

1 Select an entry from the Entry list.

2 Click m.
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5

To modify an entry:
1 Select an entry from the Entry list.

2 Click the drop-down arrow and select a new value.

Cloning Groups

To easily create new groups, use the cloning feature, then modify the group entries and settings as
necessary.

NN N

5

Go to Onboard > Groups.

Select a group from the list.

Click Clone.

Provide a name for the new group.

ExtremeCloud Appliance prompts you to open the new group.
Add, remove, or edit group entries and settings as necessary.

Related Links
Access Control Group Settings on page 165

Working with Group Entries on page 166

Default Groups Provided with Your Installation

The following Access Control system groups are provided with the ExtremeCloud Appliance installation
by default.

Blacklist. A list of MAC addresses that are prohibited from accessing the network.

Registered Guests. A list of MAC addresses that have been granted access to the network via the
Guest captive portal.

Web Authenticated Users. A list of MAC addresses that have been granted access to the network via
the Authenticated captive portal.

In addition, the following Device Type groups are provided with your ExtremeCloud Appliance
installation:

Windows

Linux

Mac

iPhone

BlackBerry

Android

Windows

Mobile Game Console
Chrome OS

You cannot delete system groups.

Related Links
Managing Access Control Groups on page 165

Access Control Group Settings on page 165
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Access Control Rules

Access Control Rules allow you to apply network access permissions and restrictions based on defined
rules. The rules can address network resources, a user's role or purpose in the organization, or the
device type that is used to access the network. Network access control is dynamic. End-user network
access can change as group associations change without a network administrator getting involved.

ExtremeCloud Appliance grouping is the building block for Access Control Rules. An Access Control
Rule comprises:one or more groups, a policy role definition, and an optional captive portal specification.
The policy role that defines the access control action is specified in the Access Control Rule.

Through the use of group criteria, the Access Control Rule definition provides dynamic control over
network access. Specify up to four group criteria from defined groups. The rule definition is a logical
"And" of the group criteria. This structure allows for varied levels of granularity in the Access Control
Rule definition.

Before configuring Access Control Rules, configure groups, policy roles, and captive portal definitions
that you can use in a rule definition.

The ExtremeCloud Appliance installation provides the following default system rules:

e Catch-All rule. End-systems that do not match any of the defined rules are assigned the default
Catch-All rule. The Default Catch-All rule assigns the Enterprise User policy role by default, which
allows full network access. The policy role assigned by this rule is configurable (You can edit the rule
and change the "Accept Policy” field value.)

¢ Blacklist. End-systems with a MAC address that is a member of the Blacklist group are denied
network access. They are assigned the Quarantine policy role. The Quarantine policy denies all traffic
by default. Go to Policy > Roles to configure the Quarantine policy definition.

Related Links
Configuring Network Policy Roles and Dynamic Access Control on page 168

Managing Access Control Rules on page 170
Rule Settings on page 171

Configuring Network Policy Roles and Dynamic Access Control

A policy-based network relies on roles to define network access based on criteria defined in the role.
Access Control Rules add additional criteria based on groups, adding a level of specificity to access
conditions. The grouping criteria is dynamic, allowing the level of permissions to change based on a
user's group associations.

To illustrate how policy and Access Control Rules work together, consider the policy role of a student:

Policy Roles:
e Learning Student Access
e Basic Student Access

1 Configure a policy role named Learning Student Access: The member has full access to the network
but is denied access to social media apps.
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¢ One network policy rule that provides full access to the network.
* One application policy rule that denies access to social media apps.
2 Configure a policy role named Basic Student Access: The member has limited network access but
access to all applications is allowed.
¢ One network policy rule that limits students to TCP access on ports: HTTP/S, DNS, and DHCP-
Server.

Note
If no application policy rule exists, access to all applications is allowed.

Groups

Configure the following groups:
¢ Student Body. User group that includes all registered students.
¢ School Computers. End-System group with MAC addresses for all school issued computers.

Captive Portal

Configure a captive portal to associate with one or more Access Control Rules. Authentication settings
on the captive portal will deny access to students who are no longer a member of the student body.

Access Control Rules

1 Configure Access Control Rule "Learning Student”.

The Access Control Rule takes the defined policy rule: Learning Student Access and applies it to
members of the student body who are using school issued computers in a single rule.

Group Criteria:

Select the following values for each group:
e User Group = Student Body
e End-System Group = School Computers

Policy Role:

Select Learning Student Access as the Policy Role.
2 Configure Access Control Rule "Basic Student”

The Access Control Rule takes the defined policy rule: Basic Student Access and applies it to all
members of the student body that are using non-school issued devices.

Group Criteria:

a Select the following values for each group:
e User Group = Student Body
e End-System Group = School Computers.
b Check Invert check box. This indicates a match if student is not using a school computer.

Policy Role:

Select Basic Student Access as the Policy Role.
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Results:

e |fthe student is a member of the student body using a school computer, the student has full
network access and is denied access to social media applications.

¢ |f the student is a member of the student body using a personal computer, the student has limited
access to the network and full access to social media.

e |fthe student is no longer a member of the student body, but does have a school computer, the
captive portal authentication settings will deny network access.

e |fthe student is no longer a member of the student body, but is using a personal computer, the
captive portal authentication settings will deny network access.

Note
The ExtremeCloud Appliance installation provides the following default system rules:
e Catch-All rule. End-systems that do not match any of the defined rules are assigned the
default Catch-All rule. The Default Catch-All rule assigns the Enterprise User policy role by
Le default, which allows full network access. The policy role assigned by this rule is
J configurable (You can edit the rule and change the "Accept Policy” field value.)
¢ Blacklist. End-systems with a MAC address that is a member of the Blacklist group are
denied network access. They are assigned the Quarantine policy role. The Quarantine

policy denies all traffic by default. Go to Policy > Roles to configure the Quarantine policy
definition.

Related Links
Adding Policy Roles on page 128
Managing Access Control Groups on page 165
Managing Access Control Rules on page 170
Rule Settings on page 171
Access Control Rules on page 168
Managing Captive Portal on page 154

Managing Access Control Rules

An Access Control Rule is used to further define an end user's network access based on the groups and
policy roles with which the end user is associated.

Go to Onboard > Rules.

A list of configured rules displays. From here, you can edit rule settings, delete a rule, or add a new rule.
¢ To edit arule, select a rule from the list and click #. Modify the rule settings and click Save

* To delete arule, select a rule from the list and click l. Or, edit the rule to open the Settings dialog
and click Delete.

e Toadd anew rule, from the Rules page, click Add and configure the rule settings.

Related Links
Access Control Rules on page 168
Configuring Network Policy Roles and Dynamic Access Control on page 168
Default Rules for Captive Portal on page 171
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Rule Settings on page 171

Default Rules for Captive Portal

The following Access Control rules are added when you enable an internal captive portal. The rules are

removed when you disable the captive portal.

e Unregistered: This rule is a catchall, and will always be listed immediately before the Default Catchall.
Users who do not match any other rule will match Unregistered, and they will be presented with the
captive portal.

e Registered Guests: Users who complete registration through the Guest captive portal will match this
rule, which checks for end-system MAC addresses in the Registered Guests group. This rule is only
present when Guest Registration or Guest Web Access is enabled.

¢ Web Authenticated Users: Users who complete registration through the Authenticated captive
portal will match this rule, which checks for end-system MAC addresses in the Web Authenticated
Users group. This rule is only present when Authenticated Registration or Authenticated Web
Access is enabled.

Related Links
Internal Captive Portal Settings on page 122
Portal Website Configuration on page 155
Portal Network Configuration on page 163
Portal Administration Configuration on page 163

Rule Settings

Configure the following Access Control Rule settings and click Save.

Associate rules to a group type. Configure groups under Access Control > Groups.

Table 73: Access Control Rule Settings

Field Description

Name Rule name. You cannot change the name of default rules that are
provided with ExtremeCloud Appliance.

Rule Enabled Indicates if the rule is enabled. You cannot disable default rules that
are provided with ExtremeCloud Appliance.

Conditions

Note:
e |f you select Any, then the criteria is ignored during the rule match process.

e |f you select the Invert check box, it is considered a rule match if the end-system does not match the selected
value.

User-Group The user group that you configured. Users in this group are affected by
the rule.
User groups limit a user’s access based on the LDAP, RADIUS, or
Username group to which they are assigned.
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Table 73: Access Control Rule Settings (continued)

Field Description

End-System Group The end-system group that you configured that is affected by the rule.
End-systems that do not match any of the listed rules are assigned the
Default Catchall rule.

Device Type Group The device type group that you configured that is affected by the rule.
Location Group The location group that you configured that is affected by the rule.
Policy Associate a policy role with the Access Control Rule. The access

control action is defined in the policy rule. Select from the drop-down
list. For more information, see Preconfigured Policy Roles on page 59.

Portal Associate a captive portal with a rule.

Related Links
Managing Access Control Groups on page 165
Managing Access Control Rules on page 170
Policy Role Settings on page 129
Configuring Network Policy Roles and Dynamic Access Control on page 168
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Workflow

Logs
Diagnostics

NE W Workflow

Use Workflow to understand the relationships between the ExtremeCloud Appliance components and
to more easily navigate ExtremeCloud Appliance. The following is a relationship diagram illustrating the
ExtremeCloud Appliance components. You can easily navigate to any of these components using
Workflow.

Go to Tools > Workflow to begin.

Swiches L&

| i 5 i 1
: i RF
Access Point Profile
Management
1: 1

_Configuration Configuration
M Options M Options

Figure 23: ExtremeCloud Appliance Component Relationship

Related Links
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Navigating ExtremeCloud Appliance Using Workflow on page 174
Modifying a Component on page 181

Navigating ExtremeCloud Appliance Using Workflow

The following component types are displayed when you access Tools > Workflow: Site, Profile, Role,
and Network.

Alternatively, you can use the Search field to search for any component.

The Workflow pane lists all components that are available in ExtremeCloud Appliance. You can add and
delete components using Workflow.

Select an icon on the Workflow page to display a list of available components and navigate through the
component hierarchy.

Which component would you hke to start with?

Profiles E)

9 Profile Networks £ -
Access Points @ =
Switches O %

RF Management B
IOT Profile O =
xLocation Profile €D
Analytics Profile

Positioning Profile [ O]

Figure 24: Workflow Main Page

Related Links
How to Navigate Using Workflow on page 175
Workflow on page 173
Modifying a Component on page 181
Adding Components from Workflow on page 179
Deleting Components from Workflow on page 180
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How to Navigate Using Workflow

Go to Tools > Workflow to navigate ExtremeCloud Appliance accessing components. The following
example illustrates the relationship between ExtremeCloud Appliance components, and it demonstrates

how to easily access each component using Workflow.

1 Select the Site icon on the Workflow page to display a list of available sites.

Note
0 If there is only one available component of that type, the component details or

configuration page displays instead of a list of specific components.

2 Select a specific site from the Site list.

Site

2]

X

Q

Timezone

Name Country

Sitel United States
DFMNDR_SITE United States
Site_distributed United States
ap3915e_fcc United States

America/New_York
America/Mew_York
America/MNew_York

America/New_York

A site has the following associated components: Access Point, Device Group, and Switch.
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Device Group

Figure 25: Site with associated components

Figure 25 illustrates possible icon colors on the Workflow page:
e Black Icon — The center icon surrounded by associated icons. This icon has the focus.
¢ White Icon — This icon indicates a configured component that is associated with the center icon.

e Grey lcon — This icon is associated with the center icon. It indicates a component that is available
but not currently configured.

3 Select the Device Group icon to display a list of available device groups.
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4 Select a specific device group from the list.
The device group icon gains focus.

RF Management

Profile

Figure 26: Device Group with associated components

e A device group has the following associated components:
* RF Management
* Site
* Access Point
*  Profile
5 In this example, there are no APs configured for Device Group 7532; therefore, Access Points

appears grey. Click ks beside Access Points to open the Edit Device Group page and add one or
more APs to Device Group 7532. For more information, see Adding APs on page 107.
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6 Each device group has a single profile. Click the Profile icon to display the configuration items
associated with that profile.

Appliance / > profile ( AP3912-default )

] ot

.E Device Group

Figure 27: Profile with associated components

Note
‘1 Grey icons indicate components that are not configured. Click k to display the Edit Profile
page and configure the component.

7 Continue navigating through the component hierarchy to view any component within ExtremeCloud
Appliance. Use the Workflow breadcrumbs to move backwards in the hierarchy, Alternatively, you
can use the Search field on the Workflow page to search for a component.

Related Links
Adding Components from Workflow on page 179
Deleting Components from Workflow on page 180
Modifying a Component on page 181
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Adding or Editing a Configuration Profile on page 68

Adding APs on page 107

Navigating ExtremeCloud Appliance Using Workflow on page 174
Workflow on page 173

Adding Components from Workflow

The Workflow pane lists all available components and indicates how many components you have
configured for each component type.

To add components directly from the Workflow pane:
e (Click the drop-down arrow under a component type and select the plus sign.
¢ Configure the parameters to add the component to the appliance and click OK.

1 From the Workflow pane, click the arrow next to Access Points.

Access Points

n -
Figure 28: Workflow Pane APs
2 Select the plus sign.
Access Points
n v
+ .

search

Figure 29: Adding APs from Workflow Pane

The configuration page for the selected component displays, allowing for further configuration. The
parameters that you supply and the resulting configuration page depend on the component type. In
this example, The Add AP dialog displays.
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Add AP @ x

Sorial
Pumbser

Mo

Description

(e ] I

Figure 30: Add AP dialog

3 Configure the following parameters, then click OK.
e Serial Number
* Model
* Name
e (Optional) Description

The Access Points configuration page for the specific AP displays. See Configure AP Radio Settings
on page 108 for instructions on configuring the AP radio settings.

Related Links
Configure AP Radio Settings on page 108

Deleting Components from Workflow

You can delete ExtremeCloud Appliance components from Workflow:
From the Workflow pane:

1 Click the drop-down arrow under a component type and select an item from the list.
2 Click K.

Access Points o o
search + =

1706Y-1006000000
B | 2p7612-3B624D

1824Y-NB5800000
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A confirmation dialog displays.
Figure 31: Delete AP in Workflow

3 Click OK to delete the component.

Related Links
How to Navigate Using Workflow on page 175
Adding Components from Workflow on page 179

Modifying a Component
You can easily modify any component that has focus at the center of the Workflow page.

1 Select the component that has the focus.
Depending on the properties of the component that has focus, you are presented with one of the
following:
e Component list
e Details page
e Configuration page
2 Modify the component configuration as necessary and click Save.

Example: Profile Modification
1 Go to Tools > Workflow and select the Profile icon.
2 If there is more than one profile available, select a specific profile from the list.

(If there is only one profile, the Edit Profile page displays. Skip to step 4.)

The specific profile gains focus at the center of the Workflow page.
3 Select the profile component that has the focus to display the Edit Profile page.
4 To modify profile settings, select a profile tab.

E Note

0 If you are editing a specific profile type (for example, 10T), the Edit Profile page opens with
that tab selected.

Example: Network Modification

1 Go to Tools > Workflow and select the Network icon.

2 If there is more than one network available, select a specific network from the list.
(If there is only one network, the network configuration settings display. Skip to step 4.)
The specific network gains focus at the center of the Workflow page.

3 Select the specific network that has the focus to display the network configuration settings.

Related Links
Adding or Editing a Configuration Profile on page 68
Network Service Settings on page 119

ExtremeCloud Appliance User Guide for version 4.36.03 / 181



Tools

Logs

The log messages contain the time of event, severity, source component, and any details generated by
the source component. Log messages are divided into the following groups:

* FEvents

e Station Events
e Audit

e AP Logs

Working with the logging page:
e (lick the plus icon next to each log entry to expand, showing entry details.
¢ Highlight log entries and (using shortcut keys) copy/paste entries into a third-party application.

¢ Create Date/Time filters to display entries that were logged around that time. Entries with the
approximate time are displayed.

Related Links
Understanding Date and Time on page 20

System Logging Configuration on page 203
Setting a Logging Filter on page 184

View Event Logs

ExtremeCloud Appliance logs all messages that are triggered by system events. You can view a record
of the events in the user interface.

Event log files include the following information:

e Date and timestamp
e Severity Type

e  Product Component
¢ Message

To view event log files:

1 Go to Tools > Logs > Events.

The Events page opens.

(Optional) Search for a specific event log.
3 Set afilter or use the default filter.

4 Press Enter to execute a search.

N

The event log list is updated.
5 (Optional) Select = to export the data and manage which columns display.

Related Links
System Logging Configuration on page 203
Understanding Date and Time on page 20
Setting a Logging Filter on page 184
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View Station Logs

If configured to do so, ExtremeCloud Appliance logs all station events. You can view a record of the
station event from the Tools workbench or from the Clients workbench.

Note
e Send Station Events before viewing station logs.

Station log files include the following information:

e Date and timestamp

e Event Type

¢ MAC Address

¢ [P Address and IPv6 Address (if appropriate)
e SSID

¢ Details

To view station log files:

1 Go to Tools > Logs > Station Events. Or,

Go to Clients and select a client from the list. Then, select the Station Events tab.
(Optional) Search for a specific event.

3 Set afilter or use the default filter.

4 Press Enter to execute a search.

N

The station log list is updated.
5 (Optional) Select = to export the data and manage which columns display.

Note
L‘ ExtremeCloud Appliance provides station event history for active stations. You can also
search for inactive stations using a MAC address or user name.

Related Links
System Logging Configuration on page 203
Understanding Date and Time on page 20
Setting a Logging Filter on page 184

View Audit Logs

ExtremeCloud Appliance logs all configuration changes made by administrators and system messages
related to end-system activity. You can view a record of the changes and messages in the user interface.

Audit log files include the following information:

¢ Date and timestamp
e User ID of the administrator that made the change
¢ The type of change that was made

To view audit log files:
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Go to Tools > Logs > Audit.
(Optional) Search for a specific audit log.
Set a filter or use the default filter.

NN

Press Enter to execute a search.
The audit log list is updated.

5 (Optional) Select = to export the data and manage which columns display.
Related Links

System Logging Configuration on page 203

Understanding Date and Time on page 20
Setting a Logging Filter on page 184

View AP Logs

If configured to do so, ExtremeCloud Appliance logs all AP events. You can view a record of the AP
event in the user interface.

Note
e Go to Administration > System > Logs and enable Send Station Events before viewing
station logs.

AP log files include the following information:

e Date and timestamp

* AP Name

e The severity type for the event
* Message

To view AP log files:

1 Goto Tools > Logs > AP Logs.
2 (Optional) Search for a specific AP log.
3 Set afilter or use the default filter.
4 Press Enter to execute a search.
The AP log list is updated.
5 (Optional) Select = to export the data and manage which columns display.

Related Links
System Logging Configuration on page 203
Understanding Date and Time on page 20
Setting a Logging Filter on page 184

Setting a Logging Filter

Create Date/Time filters to display entries that were logged around that time. To set a date and time
filter for an ExtremeCloud Appliance:
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Go to Tools > Logs.

Click Change to display the Start Date/Time dialog.

From the Time field, specify the hour and minutes and click AM or PM.

In the Date field, use the arrows to navigate to the month, then select the calendar day.
Click OK.

g N NN

Entries with the approximate time are displayed.

NE W/ Diagnostics

ExtremeCloud Appliance offers diagnostic tools to help you troubleshoot your network.
Related Links

Network Utilities on page 185

Network Service Engine TCP Dump Management on page 186

Packet Capture on page 45

Opening Live SSH Console to a Selected AP on page 49

Network Utilities

Use wireless controller utilities to test a connection to the target IP address and record the route
through the Internet between your computer and the target IP address. You can also use controller
utilities to capture exception traffic, which can be useful for network administrators when debugging
network problems.

Configure the following parameters:

Table 74: Network Utilities

Field Description
Target IP Address |P address for the test target.
Use specific source interface Indicates if a specific interface will be selected for the test. Select the

interface from the Select Interface field.
When this option is cleared, ExtremeCloud Appliance runs the test
based on the interface selected in the routing table.

Select Interface Used with Specific Source Interface option. See list of possible
interfaces on the Interface tab.

Ping Initiate the Ping network utility to determine reachability of the IP
address that you specify.

Trace Route Initiate the Trace route command, which traces the path of a packet
from ExtremeCloud Appliance to the IP address that you specify. It
lists the routers it passes until it reaches its destination, or fails to. It
also indicates the length of each hop.

Related Links
Network Service Engine TCP Dump Management on page 186
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Packet Capture on page 45

Network Service Engine TCP Dump Management

Table 75: Network Service Engine TCP Dump Management

Field Description

Interface Target interface. See list of possible interfaces on the Interface tab.

Filename Specify the name of the dump file.

Save File To Specify where to save the dump file.

Capture File Size (MB) Specify the max limit of the dump file in MB. This feature allows you to
control the size of the resulting dump file so the file does not become
too large.

Capture Files List of previously created dump files. Select a file to take action.
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System Configuration
Managing Administrator Accounts

ExtremeCloud Appliance Applications
Licensing

System Configuration

System administrators can do the following from the System menu:
¢ Configure network interfaces and network time.

e Manage software upgrades and system maintenance.

e Configure availability mode for network failover and redundancy.
e Configure SNMP.

¢ View system logs and information.

Related Links
Interfaces on page 187
Network Time on page 190
Software Upgrade on page 190
Maintenance on page 194
Avallability on page 195
SNMP Configuration on page 199
System Logging Configuration on page 203
System Information on page 204

Interfaces
Host Attributes

Attributes that define your network: Host Name, Domain Name, Default Gateway, and your DNS servers.

The Default Gateway IP address is the global default IP route setting for the appliance. Valid values are:
the Admin topology gateway address and any IP address on the physical Interfaces or Bridge at AC
VLAN topology subnets.

Interfaces

Add network topologies. Topologies represent the networks with which the ExtremeCloud Appliance
and its APs interact. The attributes of a topology are: VLAN ID, Port, IP address, Mode, and certificates.
To add an interface, click Add.
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Static Routes
Use static routes to set the default route of the ExtremeCloud Appliance so that device traffic can be
forwarded to the default gateway. To add a static route, click Add.

Related Links
Add an Interface on page 188
Add a Static Route on page 189

Add an Interface

You must be a system administrator to add a network interface. Take the following steps:

1 Go to Administration > System.
2 Under Interfaces click Add.

The Create New Interface dialog displays.
3 Configure the following parameters:

Table 76: Interface Parameters

Field Description

Name Name of the interface.

Mode Describes how traffic is forwarded on the interface topology.
Options are:

e Physical - The topology is the native topology of a data plane
and it represents the actual Ethernet ports.

¢ Management - The native topology of the ExtremeCloud
Appliance management port.

VLAN ID ID for the virtual network.

Tagged Indicates if the interface tags traffic. When traffic is tagged, the
VLAN ID is inserted into the packet header to identify which VLAN
the packet belongs to. Tagging can identify the port or interface to
send a broadcast message to.

Port Physical port on the ExtremeCloud Appliance appliance for the
interface.
Enable Device Registration Enable or disable AP registration through this interface. When

enabled, wireless APs use this port for discovery and registration.
Other ExtremeCloud Appliances can use this port to enable inter-
ExtremeCloud Appliance device mobility if this port is configured to
use SLP or the ExtremeCloud Appliance is running as a manager
and SLP is the discovery protocol used by the agents.

Management Traffic Enable or disable Management Traffic through this interface.
Enabling management provides access to SNMP (v1/v2c, v3), SSH,
and HTTPs management interfaces.

MTU Maximum Transmission Unit (MTU). Standard is 1500 bytes. Fixed
value.

Layer 3
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Table 76: Interface Parameters (continued)

Field Description

IP Address For an Admin topology, the Layer 3 check box is selected
automatically. The IP address is mandatory for a Physical topology.
This allows for IP Interface and subnet configuration together with
other networking services.

CIDR CIDR field is used along with IP address field to find the IP address
range.

FQDN Fully-Qualified Domain Name

DHCP Dynamic Host Configuration Protocol allows network administrators

to centrally manage and automate the assignment of IP addresses
on the corporate network. DHCP sends a new IP address when a
computer is plugged into a different place in the network. The
protocol supports static or dynamic IP addresses and can
dynamically reconfigure networks in which there are more
computers than there are available IP addresses. Valid values are:

e None

e Local Server. Indicates that the ExtremeCloud Appliance is used
for managing IP addresses.

Related Links

Certificates on page 152

Add a Static Route

Static Routes define the default route to ExtremeCloud Appliance for legitimate wireless traffic. You
must be a system administrator to add a static route.

Note
0 Static Routes affect the settings for the Default Gateway IP address under Host Attributes.
Adding a default static route (0.0.0.0/0) changes the Default Gateway IP address.

To add a static route, take the following steps:

1 Go to Administration > System.
2 Under Static Routes click Add.

The Create New Static Route dialog displays.

3 Configure the following parameters:

Table 77: Static Route Parameters

Field Description

Destination IP address of the destination ExtremeCloud Appliance appliance.

CIDR CIDR field is used along with IP address field to find the IP address
range.

Gateway Gateway address of the ExtremeCloud Appliance appliance of any
Admin or physical interfaces (B@AC L3 VLAN).
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Network Time

System administrators can configure network time and the NTP servers. Go to Administration >
System > Network Time.

System Time
Displays the current system date and time.
Time Zone Settings

Manually configure time zone settings for your network. Search for a time zone, and click Save to
manually change system date and time.

Network Time

Check NTP/SNTP to configure servers for Network Time Protocol (NTP) or Simple Network Time
Protocol (SNTP).

NTP and SNTP are Internet Standard Protocols that assures accurate synchronization to the millisecond
of computer clock times in a network of computers.

NTP/SNTP Reachable

An icon indicates if the NTP/SNTP server is reachable:
e Green. The server is reachable.

¢ Red. The server is not reachable. Check your NTP/SNTP server settings. ExtremeCloud Appliance
has lost connectivity.

Note
L_‘;} Network Time settings on each appliance of an Availability Pair must be identical for the
configuration update process to be successful.

Software Upgrade

The following processes are components of the software upgrade process:
e Backup

* Restore

e Software Upgrade

¢ AP Images

* Logs

Related Links
Performing a Backup on page 191
Restoring a Backup File on page 191
Remote Server Properties on page 193
View Upgrade Logs on page 193
Upgrading Software on page 192
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Performing a Backup

Before you perform a backup procedure, decide what to backup and where to save the backup file:
e Select full backup or configuration only.

e Select a location to store the backup file.

¢ (Optional) Configure a backup schedule.

On-demand backups can only be stored locally, while scheduled backups can be stored on a mounted

flash drive or on a remote server.

Related Links
Configure a Backup Schedule on page 191
Remote Server Properties on page 193

Configure a Backup Schedule
When you schedule a backup, you can choose to upload the backup to a server or have the scheduled
backup saved locally or on an external flash drive.

To schedule a backup:

1 Go to Admin > System > Software Upgrade and click Configure Schedule.

The Schedule Backup dialog displays.
2 Configure the following parameters:

Backup Location Indicates where to send the backup file. Valid values are: Local, Remote, Flash. When
sending a backup to a remote server, configure the server properties.

What to back up Indicates the content of the backup file. Valid values are: Configs, CDRs, Logs and Audit
(whichis a full backup), or Configuration files only.

Schedule Task  Indicates when the backup task runs. Valid values are: Never, Daily, Weekly, Monthly.

Related Links
Software Upgrade on page 190
Remote Server Properties on page 193

Restoring a Backup File

Local backup files are listed. Select a backup file to restore. You can copy a backup file from a remote
server or select a local file. Once the file is on ExtremeCloud Appliance, select it and take one of the
following actions:

@ Copy Backup

E Restore system with backup file

E Copy backup file to remote system.

B Download backup file to a local computer
O Delete backup file.

Related Links
Remote Server Properties on page 193
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Upgrading Software

Note

c All locally-stored configuration backup files are removed during software upgrade. To
preserve locally-stored files, download them prior to upgrading the ExtremeCloud Appliance
software.

There is more than one way to put the upgrade image on ExtremeCloud Appliance:

e Select a local upgrade image. Or

* Click B to display the Copy Upgrade Image dialog.
*  When the Upload Method is Local, drag and drop an image onto ExtremeCloud Appliance.
*  When the Upload Method is FTP or SCP, configure the server properties.

Image files are listed. To delete an image from ExtremeCloud Appliance, select an image from the list
and click W.

To perform an upgrade:

1 Select an image file for the upgrade.
2 Select Backup System Image To, selecting a destination location to back up the current image.
3 From the Upgrade field, select Now or Schedule. Then, click Upgrade Now or Configure Schedule.

Related Links
Configuring an Upgrade Schedule on page 192
Performing a Backup on page 191
Restoring a Backup File on page 191
Remote Server Properties on page 193
Upgrade AP Images on page 194

Configuring an Upgrade Schedule
After you have the image file on ExtremeCloud Appliance, you can upgrade right away or schedule an
upgrade.

To schedule an upgrade:
1 Go to Admin > System > Software Upgrade.
2 Inthe Upgrade section, from the Upgrade field, select Schedule and click Configure Schedule.
The Schedule Upgrade dialog displays.
3 Configure the following parameters:
Upgrade Image Name of the upgrade image file.
Backup Filename Name of the backup image file.
Backup Location Indicates where to save the backup image file. Local is currently the only supported value.
Save the backup image locally on ExtremeCloud Appliance.

Time Enter the time of the scheduled upgrade in 24-hour format, hh-mm.
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Date  Enter the date of the scheduled upgrade in Month: Day format (MM-DD).

Note
0 When you supply a Date and Time that has passed, the schedule is set for the following
year at the specified date and time.

4 Click Schedule.

Related Links
Software Upgrade on page 190

Remote Server Properties

You can copy files to and from a remote server for configuration backup, system restore, and system
upgrades. Configure the following parameters:

Table 78: Remote Server Properties

Field Description

Upload Method Indicates the transfer protocol to use to transfer the backup file. Valid
values are: Local, FTP (File Transfer Protocol) or SCP (Secure Copy
Protocol).

Server IP IP Address of the server.

Username User name to log into the server.

Password Password to log into the server.

Directory Destination or source location of file on the server.

Filename Name of the backup file.

Destination Destination directory for copied backup file.

Click OK to initiate the copy action.

View Upgrade Logs

The following ExtremeCloud Appliance appliance software upgrade activity is displayed on the
Software Upgrade tab under Logs.

1 Go to Administration > System > Software Upgrade.
2 Scroll down the page and click Logs +.

The following upgrade information is available:

e Upgrade History

* Upgrade Details

* Restore Details
3 Select the appropriate tab to view information.

Related Links
Software Upgrade on page 190
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Upgrade AP Images

To upgrade AP image files, do the following:

Go to Administration > System > Software Upgrade.

1

2 Scroll down the page to AP Images.
3 Select an AP Platform.

4 To upload image from local drive:

¢ (lick the Select File or Drop File box and navigate to a local AP image file.
¢ Drag and drop an AP image file onto this box.

Available images are listed. Click = to refresh the list.

5 Click Upgrade Status to view the AP Upgrade Status.

Related Links

Software Upgrade on page 190
Upgrading Software on page 192
View Upgrade Logs on page 193

Maintenance

Reset
Configuration

Restart System

Halt System

Web Session
Timeout

Device SSH
Password

External Flash

Select one of the following reset options:

e Remove installed license - The system reboots and restores all aspects of the system
configuration to the initial settings and the Permanent license key (with Capacity Keys) is
removed. However, the Management IP address is preserved. This permits administrators to
remain connected through the Management interface.

¢ Remove management port configuration - The system reboots and resets the entire system
configuration to the factory shipping state. The Management IP address reverts to
192.168.10.1.

=

Note
‘ e J The Admin password and list of user IDs are preserved after a configuration reset.

The ExtremeCloud Appliance shuts down, then reboots. A warning message is displayed,
asking you to confirm your selection.

The system enters the halted state, which stops all functional services, the application, and
associated wireless APs. A warning message is displayed, asking you to confirm your selection.
To restart the system, the power to the system must be reset.

Determines the web session inactive window before the session times out. Enter the value as
hours : minutes. The range is T minute to 168 hours (7 days).

Changes the device password globally. After changing the password, allow one minute before
trying to log into a connected AP Linux shell. Check Mask to conceal the password characters.

Physically connect an external device to the ExtremeCloud Appliance and then mount the
device to display memory usage and capacity. Mounting a device makes the flash device that
has been inserted into the ExtremeCloud Appliance available for use.

Flash devices must be formatted in FAT32. Only the first partition of the flash device is
used by the ExtremeCloud Appliance. Files must reside in the root directory. The
ExtremeCloud Appliance software cannot operate with files in sub-directories. The
ExtremeCloud Appliance supports only one USB device at a time, regardless of which
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USB connector the device is connected to. If you connect more than one USB device
at a time, the system returns an error.

e Note
e Format flash devices as non-bootable. The ExtremeCloud Appliance may
L J experience difficulty rebooting when connected to a bootable formatted
flash device.

Tech Support Generate a tech support file for troubleshooting. Select the file criteria: ExtremeCloud
Appliance, Wireless AP, Log, or All. When you generate a file for the wireless AP, you have the
option to select No Stats included in the file.

1 Click Generate Tech Support File.

The generated file appears in the list.

¥

To download the file, select the file and click —.

Availability

ExtremeCloud Appliance provides the availability feature to maintain service availability in the event of
an outage. The Availability Pair feature allows both AP and Client statistics to be available on both sides
of the High Availability configuration.

Go to Admin > System > Availability and configure the Availability Pair settings.

Availability
¢ Standalone. The appliance does not have an availability partner in the event of a failover.
¢ Paired. The appliance is paired with another appliance in the event of a failover.

When configuring an Availability Pair consider the following information:

e ExtremeCloud Appliance directly balances capacity allocations across both appliances in an
Availability Pair. Adoption Capacity is additive. For example, to support a 600 AP Capacity, you can
purchase a 500 Device Capacity (30330) and a 100 Device Capacity (30329). The Availability pair
shares the installed capacity to the 600 limit. You can enter the entitlements on either system in the
pair. However, when purchasing capacity license SKUs, make sure that none of the license blocks
exceed the maximum adoption capacity for any individual system.

¢ Availability pair can be configured only within the same ExtremeCloud Appliance models.

e Enable and configure NTP: Network Time settings on each appliance of an Availability Pair must be
identical for the configuration update process to be successful.

e Use the Network Health chart on the ExtremeCloud Appliance Dashboard to Monitor the Availability
Link Status and the Synchronization Status for an Availability Pair.

e Switch configuration and statistics are synchronized between the primary and backup
ExtremeCloud Appliance.

The following status data is replicated on the partner node of an Availability Pair:
* C(Client Records

e  Group Records

e Registered Users and Devices
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Related Links
Avallability Pair Settings on page 198
Mobility Settings on page 198
Session Availability on page 196
Avallability Link Status on page 26
Configuring VLANS on page 137

Session Availability

Session availability enables wireless APs to switch over to a standby (backup) wireless appliance fast
enough to maintain the mobile user’s session availability in the following scenarios:

e The primary wireless appliance fails (see Figure 32).

Primary Appliance Qutage

Figure 32: AP Fail Over When Primary Appliance Fails

e The wireless AP’s network connectivity to the primary appliance fails (see Figure 33).
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Network Connectivity to the
Primary Wireless Appliance fails

Availability Link

Figure 33: AP Fail Over When Connectivity to Primary Fails

The backup ExtremeCloud Appliance does not have to detect its link failure with the primary
ExtremeCloud Appliance for the session availability to kick in. If the AP loses five consecutive polls to
the primary ExtremeCloud Appliance either due to the ExtremeCloud Appliance outage or to
connectivity failure, it fails over to the backup ExtremeCloud Appliance fast enough to maintain the user
session.

In session availability mode (Figure 34), the APs connect to both the primary and backup ExtremeCloud
Appliance. While the connectivity to the primary ExtremeCloud Appliance is via the active tunnel, the
connectivity to the backup ExtremeCloud Appliance is via the backup tunnel.

Primary Appliance Secondary Appliance
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Wireless AP

Figure 34: Session Availability Mode
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The following is the traffic flow of the topology illustrated in Figure 34:

e The AP establishes the active tunnel to connect to the primary ExtremeCloud Appliance.

¢ The ExtremeCloud Appliance sends the configuration to the AP. This configuration also contains the
port information of the backup ExtremeCloud Appliance.

¢ On the basis of the backup ExtremeCloud Appliance port information, the AP connects to the
backup ExtremeCloud Appliance via the backup tunnel.

e After the connection is established via the backup tunnel, the backup ExtremeCloud Appliance
sends the backup configuration to the wireless AP.

e The AP receives the backup configuration and stores it in its memory to use it for failing over to the
backup ExtremeCloud Appliance. During this entire time, the AP is connected to the primary
ExtremeCloud Appliance via the active tunnel.

Session availability applies only to the following topologies:

e Bridge Traffic Locally at AC
e Bridge Traffic Locally at AP

Availability Pair Settings

Table 79: Availability Pair Settings

Field Description

Peer IP Address Physical VLAN address of the paired appliance. This is the IP address
of the "Physical 1" interface (port esa0), which matches the VLAN
definition under System > Interfaces.

Role Select the role of the paired appliance. Valid values are Primary or
Backup.

Note: The configuration of the Primary appliance is copied to the
Secondary appliance.

Auto AP Balancing Select the load balancing configuration for the Availability Pair.
In a Availability Pair, an AP establishes an active tunnel to one
appliance and a backup tunnel to the other appliance. The active
tunnel is used to pass the client data over tunneled topologies.

e |nan Active-Active configuration, approximately half of the APs
establish an active tunnel to the primary appliance. The remaining
APs establish an active tunnel to the backup appliance, spreading
the load across the Availability Pair.

¢ |nan Active-Passive configuration, all APs establish an active
tunnel to the primary appliance. The secondary appliance is used
for failover only.

Related Links
Configuring VLANS on page 137

Mobility Settings
To configure ExtremeCloud Appliance as an agent in a mobility domain:

1 Go to Admin > System > Availability.

ExtremeCloud Appliance User Guide for version 4.36.03 / 198



Administration

2 Check Mobility and configure the following parameters:

Table 80: Mobility Settings

Field Description
Port The port address of the ExtremeCloud Appliance.
Discovery Method Method by which ExtremeCloud Appliance discovers the mobility

manager. You have two options:
e SLPD — Rely on SLP with DHCP Option 78

e Static Address — Define at the agent, the IP address of the
mobility manager. By explicitly defining the IP address, the agent
and the mobility manager are able to find each other directly
without using the SLP discovery mechanisms. Direct IP definition is
recommended to provide tighter control of the registration steps
for multi-domain installations.

Related Links
Availability on page 195

Configuration Updates with an Availability Pair

After an Availability Pair is set up, files updated on either appliance are synchronized with the paired
appliance and then updated on the NAC server that is connected to each node. Network Time settings
on each appliance of an Availability Pair must be identical for the configuration update process to be
successful.

NEW/ Settings

Configure the following ExtremeCloud Appliance settings from the Admin menu:
¢ SNMP

¢ MAC Format

¢ NSight

Related Links
SNMP Configuration on page 199
MAC Format on page 202
NSight Configuration on page 202

SNMP Configuration

Simple Network Management Protocol (SNMP) is a standard that uses a common software agent to
remotely monitor and set network configuration and runtime parameters. SNMP operates in a multi
vendor environment, and the agent uses MIBs (Management Information Base), which define what
information is available from any manageable network device. You can also set traps using SNMP, which
send notifications of network events to the system log.

ExtremeCloud Appliance offers SNMP configuration for the full appliance or configuration for switches
associated with a specific site.
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To configure SNMP for the full ExtremeCloud Appliance environment:

Go to Administration > System > Settings > SNMP.

To configure SNMP for the switches associated with a site:

1 Go to Configure > Sites and select a site.

2 Click SNMP.

Table 81 describes how to configure SNMP credentials on ExtremeCloud Appliance.

Table 81: SNMP Configuration Parameters

Field

Description

SNMP

Select the SNMP version to enable. Valid values are:
e SNMPvV3
e SNMPv2c

The displayed parameters depend on the SNMP version that is
enabled.

Communities (SNMPv2¢)

Click Add to add a community.

Provide a community name and access level:

e Private Community — Default community for read-only SNMP
communication.

e Public Community — Default community for write SNMP
communication. Available for full ExtremeCloud Appliance
environment support only.

SNMPv3 Users

Click Add to add users for access to ExtremeCloud Appliance through
SNMP. These values are typically types of users that are configured for
access:

¢ No Authentication/No Privacy
e Authentication/No Privacy
e Authentication/Privacy

You can also edit user credentials and delete users.

SNMP Notifications

Click Add to configure the IP address and port of the server that will
receive SNMP messages.
You can also edit and delete notifications.

Available for full ExtremeCloud Appliance environment support only.

Context String (SNMPv3)

A description of the SNMP context. An SNMP context is information
that you can access through the SNMP agent. A device can support
multiple contexts.

Engine ID

The SNMPv3 engine ID for the appliance running the SNMP agent. The
Engine ID must be from 5 to 32 characters long.

Forward Traps

Specify the level of the messages to be trapped. Valid values are:
e None
e Information

e  Minor
*  Major
e Critical
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Related Links
Working with SNMPv2 Communities on page 201
Working with SNMPv3 Users on page 201
Working with SNMP Notifications on page 202

Working with SNMPv2 Communities

1 To access SNMPv2 Communities:
¢ GO to Administration > System > Settings > SNMP
* (o to Sites and select a site. Then, click SNMP.
2 From the SNMP field, select SNMPv2.
3 To add an SNMPv2 Community:
1 From the SNMPv2 field, click Add.
2 Type aname and access level.

e Read. Private Community. Default community for read-only SNMP communication.
e Write. Public Community. Default community for write SNMP communication. Available for

full ExtremeCloud Appliance environment support only.
4 To delete a community, select a community from the list and click Delete.

Related Links
SNMP Configuration on page 199
Working with SNMP Notifications on page 202
Working with SNMPv3 Users on page 201

Working with SNMPv3 Users

1 To work with SNMPv3 users:
¢ GO to Administration > System > Settings > SNMP
e (o to Sites and select a site. Then, click SNMP.
2 From the SNMP field, select SNMPV3.
The following parameters display for SNMPv3:
e Context String
* Engine D
* SNMPv3 Users
3 Toadd an SNMPv3 user:
1 From the SNMPV3 field, click Add.
2 Type a user name and security level. Valid security level values are:
* No Authentication/ No Privacy
¢ Authentication/ No Privacy
¢ Authentication/Privacy
4 To modify a user, select a user from the list and click Edit.
5 To delete a user, select a user from the list and click Delete.

Related Links
SNMP Configuration on page 199
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Working with SNMP Notifications on page 202
Working with SNMPv2 Communities on page 201

Working with SNMP Notifications
To work with SNMP notifications:

1 Go to Administration > System > Settings > SNMP.
2 Find the SNMP Notifications field.
To add a notification:
1 Click Add.
2 Enter the following:
¢ Notification name
e SNMP version
e |P address and UDP Port of the server that will receive SNMP messages.
3 Click Add.

E Note
‘ You can create two trap destinations for SNMP Notification. Set the type of message that
you will trap from the Forward Trap field on the SNMP configuration page.

4 To modify notification settings, select a notification from the list and click Edit.
5 To delete a notification, select a notification from the list and click Delete.

Related Links
SNMP Configuration on page 199
Working with SNMPv 3 Users on page 201

NEM/./ MAC Format

ExtremeCloud Appliance provides the ability to define the user MAC address format for MAC-based
authentication. Select from a set of MAC encoding formats, to match the format that you are using in
your existing authentication infrastructure.

Select the MAC address format and click Save.

NE W | NSight Configuration

ExtremeCloud Appliance can function as a proxy server for NSight. Configure the NSight server here:

1 Go to Administration > System > Setting.
2 Under NSight Configure, provide the following:

Connection HTTPS
IP Address IP address of NSight server
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For more information about using ExtremeCloud Appliance as a proxy server, see the ExtremeCloud
Appliance Deployment Guide.

System Logging Configuration

Syslog event reporting uses the syslog protocol to relay event messages to a centralized event server on
the enterprise network. In the protocol, a device generates messages, a relay receives and forwards the
messages, and a syslog server receives the messages.

System

Determines the error severity that is logged for the appliance and AP. Select the least severe log level

Log Level that you want to receive: Information, Minor, Major, Critical. For example, if you select Minor, you receive

Syslog

Facility
Codes

Related Links

all Minor, Major and Critical messages. If you select Major you receive all Major and Critical messages.
The default is Minor.

Enable Report Station Events to collect and display station session events on the
ExtremeCloud Appliance station events log.

Enable Forward Station Events as Traps to notify the administrator of events without
solicitation. An SNMP trap is an event notification sent by the managed agent (a network
device) to the management system to identify the occurrence of conditions. Traps can save
network resources by reducing SNMP polling.

Provide the IP Address of 1-3 syslog servers and enable the type of messages that you want to send to
the syslog servers.

¢ Send all Service Messages
e Send Audit Messages
¢ Send Station Events

= Note
e To synchronize the logs, the syslog daemon must be running on both the appliance and on
J J the remote syslog server. When you change the log level on the appliance, you must
modify the appropriate setting in the syslog configuration on remote syslog server.

Facilities codes identify log streams in the remote syslog server. Select a unigue facility code
(local.O - local.6) for each ExtremeCloud Appliance facility to differentiate the log streams
and facilitate the filtering of messages.

The facility code applies to all three servers. Select a facility code for each of the following:
e Application Facility

e Service Facility

e Audit Facility

e Station Facility

L.ogs on page 182

View Event Logs on page 182
View Station Logs on page 183
View Audit Logs on page 183
View AP Logs on page 184

Setting a Logging Filter on page 184
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System Information

Go to Admin > System > System Information to view the following information about your system.

System Information

System Up Time: 3:36
- CPU Utilization: 7.61

- Memory Usage:

Free: 77 %

- Disk Usage (1 Kbyte blocks)
Partition Total Space Used Available Use X
root 23686476 1328336 21293212 8%
home 1999154 128 1962288 a%
cdr 1983312 44 1345484 ax
logs 1999154 1516 15ea3a4 a%
reports 21887068 1384 21825988 a%
trace 2826512 8 1389448 a%
persistent 20689668 126968 28445488 1%
tmp 163840 172 163668 a%

- Portl Interface:

Interface State: up, 1@@@8Mbps full duplex
- Port2 Interface:

Interface State: up, le@@dMbps full duplex

Figure 35: Example System Information
Manufacturing Information

SMX Version: ©4.26.01.9168

GUI Version: 84,26.01.8168

MAC Version: 8.1.52.26

Software Version: €4.26.91.0160T
Model: VES128 Small

CPU Type: Intel(R) Xeon{R) CPU E5-2626 v2 @ 2.18GHz
CPU Frequency (MHz)}: 2893.9%62

Mumber of CPUs: 4

Total Memory: 8172184 KB

HW Encryption Support: Yes

LAN 1 MAC address: ©0:50:56:AB:1B:AD
LAN 2 MAC address: ©©:58:56:AB:49:85
ADMIN MAC address: ©8:58:56:4B:01:80D

Figure 36: Example Manufacturing Information
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Managing Administrator Accounts

ExtremeCloud Appliance is shipped with a factory-set, default administrator account with full rights:

The user ID is admin.
The factory preset password for this account is abc123.

These values are case sensitive. During initial configuration of ExtremeCloud Appliance, the CLI
wizard prompts you to change the default Admin user ID and password.

To add administrator accounts:

1
2

3

4

Go to Administration > Accounts.

Click Add and configure the following parameters:

Username User name for the administrator account.
Password Password for the administrator account.

Confirm Password  Re-enter password for the administrator account.

Admin Role Select the level of access privileges for the administrator account. Valid values are:
e Full. Full administrative privileges.
e Read-Only. Ability to log on and view administrative pages.

To edit account settings:

1 Select and existing account from the list.
2 Modify settings as necessary and click Save.
To delete an existing account:

1 Select and existing account from the list.
2 Click Delete.

Note
1 ‘ j All administrator accounts except the default account can be deleted.

Managing RADIUS Servers for User Authentication

Configure a list of RADIUS servers to authenticate users of ExtremeCloud Appliance.

NN

Go to Administration > Accounts > RADIUS.

Under Authentication Order, click Add to add a RADIUS server to the Authentication Order.
Under RADIUS Servers, click Add to add the properties of the RADIUS server.

Select the IP Address field to display a list of available RADIUS servers.

Select the RADIUS server row to add or delete a RADIUS server.

Related Links
RADIUS Settings on page 147
Advanced RADIUS Settings on page 147
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ExtremeCloud Appliance Applications

ExtremeCloud Appliance operates as the base operating system for container applications that will
share its resources.

ExtremeCloud Appliance supports container applications that offer custom solutions for network
management. Applications are installed as .Docker files available on Extreme Networks support site or
downloaded from the Docker hub.
Related Links
Installing Applications on page 206
Upgrading an Application on page 208
Uninstalling an Application on page 209
Application Details on page 209
Extreme Defender for loT on page 210

Installing Applications

Before you can install a container application, create a configuration template. For more information,
see Configuration Template Details on page 207.

Note
ExtremeCloud Appliance supports installation of a Docker file with a specific numerical

0 version. Applications indicating the “Latest Version” or version numbers that include
alphabetic characters are not supported. Twenty percent of the appliance hardware capacity
is allocated for Docker file applications.

Take the following steps to install an application:

Go to Admin > Applications.

Click Add to create the Configuration Template.

Click B to add an application to ExtremeCloud Appliance.
Install from a local File or docker hub Registry.

Click Upload, select the Defender docker file, and click Open.
Click OK.

The application is uploaded and installed on ExtremeCloud Appliance.
7 Click @ to start the application.

The following describes the available application actions:

o — Install new application.

. — Edit Configuration Template.

* [ — Upgrade existing application.

. — Uninstall application.

D U1 AN NN

o [ — Start application.

* B — Stop application.

¢ [0 — Show application statistics. Displays dashboard widgets, configuration details, and logs, and
it provides console access to the application for troubleshooting.

Related Links
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Upgrading an Application on page 208

Uninstalling an Application on page 209

Application Detalls on page 209
Extreme Defender for loT on page 210

NE W/ Configuration Template Details

Use a configuration template to install and upgrade container applications in ExtremeCloud Appliance.

To add a template:

1 Go to Administration > Applications and click Add.

2 Configure the following parameters:

Table 82: Container Application Configuration Template

Field Description

Name Application name

Title Application title

Description Text description

Proxy URL Check to enable a URL proxy for your application. Clear to disable a
URL proxy.

Consider the following when using Proxy URL:

¢ Applications are accessible through https://ip:5825/
apps/<appname>.

e Once installed, the application can be accessed directly from
ExtremeCloud Appliance.

e Theinternal port in the container must be TCP port 8887.

*  The base URL must begin with the application name. For
example: /defender.

e The application must use relative URLs.

lcon The application icon. Click Change to select a new image file. After
selecting a new image file, the Default button appears. Click Default to
revert to the default image.

Image The application image file name that is used in the Docker Registry. Or,
for local files, the application name that is tagged in the local Docker
file.

Entry Point Arguments Program used to start the application. The Entry Point Arguments are
provided by the container application by default. Provide a value only
if you must override the default Entry Point Arguments.

Note: Docker command line options, such as privileged, are not
supported.

Registry Docker Hub is the only supported registry.

Upload File Format Local file format.
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Table 82: Container Application Configuration Template (continued)

Field Description

Logs Config Log file format. Valid values include:

e json-file. Default value,which allows you to view the application
logs from the application Details icon in ExtremeCloud Appliance.

e syslog. View application logs from the System log file.
e gelf. Graylog Extended Log Format.

Restart Policy Indicates the application restart behavior when ExtremeCloud
Appliance is started. Valid values are:

e Always. The application will always restart.

e Unless Stopped. The application will restart unless it was manually
stopped prior to the ExtremeCloud Appliance start. The
application will keep its current state.

e Failed. Will restart only after an application failure.

CPU Limit Used to manage CPU allocation when multiple applications are
installed. Max limits are dependent on the appliance platform
limitations.

Memory Limit (MB) Used to manage memory allocation when multiple applications are

installed. Max limits are dependent on the appliance platform
limitations. Default value is 50 percent of maximum limitation.

Volume Mapping Indicates folder name and path for volume storage. Volume storage
will not be deleted upon application upgrade.

Note: All data is deleted when the application is uninstalled.

Port Mapping Configure source and destination ports for the application. The
external port range must be 32768-65535, because this is the open
port filter range.

Environment Variables Configure environment variables.

Related Links
Installing Applications on page 206

Upgrading an Application

Note
d Data in Volume storage will not be deleted upon application upgrade. However, all data is
deleted when the application is uninstalled.

To upgrade an application:

Go to Admin > Applications.

Click B to stop the application.

Click OK to confirm that you want to stop the application.
Click [ to begin the application upgrade.

g NN NN

Upgrade from a local File or Docker hub Registry.
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6 Click Upload and select the Docker file.
7 Click Open and click OK.
8 Click @ to start the application.

Related Links
Installing Applications on page 206
Uninstalling an Application on page 209

Uninstalling an Application

Note
e All application data is deleted when you uninstall an application.

To uninstall an application:

1 Go to Admin > Applications.

2 Click B to stop the application.

3 Click & to remove the application.

4 Click OK to confirm that you want to uninstall the application.

Related Links
Installing Applications on page 206
Upgrading an Application on page 208

NEW/ Application Details

To access the following details about an installed application, go to Admin > Applications and click &.

e Dashboard. Displays CPU and Memory stats for the application.

¢ Details. View the application configuration template details. You must uninstall the application

before you can modify the application configuration template.

e Note
_J All data is deleted when an application is uninstalled.

¢ Logs. View log files for the application if you have configured the Logs Config value on the

application configuration template to json-file.

e Console. Access the application console for troubleshooting. From the Console tab, you can execute

custom commands and attach to the application console.

Related Links
Configuration Template Details on page 207
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Extreme Defender for loT

Extreme Defender Application provides security management plus traffic and application visibility of
connected end devices. Extreme Defender Application enables the centralized creation of policies that
define network and security settings for groups of IT devices.

Extreme Defender Application is installed as a container application on the ExtremeCloud Appliance.
The application runs and is upgraded independently from the appliance.

ExtremeCloud Appliance offers a default configuration template for the Extreme Defender Application.

. Note
e The Extreme Defender Application is available on the Extreme Networks support site.

The Extreme Defender Application user interface can be accessed using the HTTPS protocol on the TCP
port 5825. For example, if your ExtremeCloud Appliance has the IP address, 192.168.10.10, you can
manage Extreme Defender Application in a browser by typing https://192.168.10.10:5825/
defender into the URL field.

Licensing

ExtremeCloud Appliance is shipped with the default license configuration:

Default-DEMO and country code: DEMO

Each ExtremeCloud Appliance appliance is licensed in a specific domain. The domain licenses include:

¢ MNT. Domain-locked access points. The FCC models must be deployed in the United States, Puerto
Rico, or Colombia. The ROW must be deployed in any country except the United States, Puerto Rico,
or Colombia.

e EGY. A wireless appliance with a EGY license will continue to require ROW hardware, but the license
will restrict country selection to Egypt only. A wireless controller with a EGY license can manage
access points deployed in Egypt.

The ExtremeCloud Appliance appliance license system works on simple software-based key strings. A
key string consists of a series of numbers and/or letters. Using these key strings, you can license the
software, and enhance the capacity of the controller to manage additional APs.

The key strings can be classified into the following variants:

e Activation key — Activates the software. Temporary and permanent activation keys are available.

e Capacity key — Enhances the capacity of the appliance to manage devices. ExtremeCloud Appliance
supports capacity enhancement keys for 5, 25, 100, 500 or 2000 APs.

Capacity applies to all managed devices (access points and switches). A capacity license is shared
between nodes in an Availability Pair. Install the capacity license on only one of the nodes in the
Availability Pair. ExtremeCloud Appliance and availability pair will restrict the user from installing the
same capacity key again if it exists on either appliance.

F Note
0 A capacity license cannot be installed on an ExtremeCloud Appliance if its peer has the
same capacity key applied.
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The ExtremeCloud Appliance can be in the following licensing modes:

¢ Unlicensed — (DEMO) When the appliance is not licensed, it operates in demo mode. In demo
mode, you can operate as many devices as you want, subject to the maximum limit of the platform
type. In demo mode, you can use only the b/g radio, with channels 6 and 11. 1In support and Mobility
are disabled in demo mode.

¢ Licensed with a temporary activation key — (Evaluation) A temporary activation key comes with a
regulatory domain. With the temporary activation key, you can select a country from the domain
and operate the APs on any channel permitted by the country. A temporary activation key allows
you to use all software features. You can operate as many devices as you want, subject to the
maximum limit of the platform type.

A temporary activation key is valid for 90 days. Once the 90-day period is up, the temporary key
expires. You must get a permanent activation key and install it on the appliance. ExtremeCloud
Appliance will warn you to obtain a permanent license seven days before the expiration date. If you
do not install a permanent activation key, the appliance generates event logs every 15 minutes,
indicating that an appropriate license is required for the current software version. In addition, you
will not be able to edit the Network Service parameters.

¢ Licensed with permanent activation key — (Permanent) A permanent activation key is valid for an
infinite period. Use an activation key with a capacity key to license the devices.

Note

Whenever the licensed region changes on the appliance, all APs are changed to Auto Channel
c Select to prevent possible infractions to local RF regulatory requirements. If this occurs, all

manually configured radio channel settings will be lost. Installing the new license key before

upgrading prevents the appliance from changing the licensed region, and in addition,

manually configured channel settings are maintained.

If the appliance detects a license violation, such as capacity adoption, a grace period counter starts
from the moment the first violation occurred. The appliance generates event logs for every violation. To
leave the grace period, clear all outstanding license violations.

The appliance can be in an unlicensed state for an infinite period. However, if you install a temporary
activation key, the unlicensed state is terminated. After the validity of a temporary activation key
expires, the controller generates event logs every 15 minutes, indicating that an appropriate license is
required for the current software version. In addition, you will not be able to edit the Network Service
parameters.

Related Links
Licensed Devices on page 211
Obtaining a License Key on page 212

Licensed Devices
ExtremeCloud Appliance supports the following access point models:
The following ExtremeMobility™ AP5xx series APs are supported in both a Centralized and Distributed
site:
e APS505i
¢ AP5I10i/e
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AP560i/h

The following ExtremeWireless™ AP39xx series APs are supported in a Centralized site:

AP3917i/e/k
AP3916ic
AP3915i/e
AP3912i
AP3935i/e
AP3965i/e

The following ExtremeWireless WiNG™ APs are supported in a Distributed site:

AP7522
AP7532
AP7562
AP7612

AP7632
AP7662
AP8432
AP8533

The access points are manufactured with a specific domain lock. They are configured for either an FCC
or ROW license domain.

For a list of supported switches, see the Release Notes.

Related Links
Licensing on page 210

Obtaining a License Key

ExtremeCloud Appliance offers a temporary trial license and a permanent license. In addition,
ExtremeCloud Appliance offers a capacity key to extend your device capacity.

To apply a license key, go to Admin > License.

Before license activation, the ExtremeCloud Appliance is presented in Demo mode. In Demo mode, only
the Activation Key field is visible, enter a temporary or permanent key in the Activation Key field. If the
ExtremeCloud Appliance is in Trial mode (under a temporary license) enter the permanent license key in
the Activation Key field.

Note

trial period has expired, ExtremeCloud Appliance cannot be configured, but it will continue to

e An expiration date is visible when operating ExtremeCloud Appliance in Trial mode. Once the

operate.

When in Permanent licensed mode, both the Activation Key field and Capacity Key field are visible. You
can enter a new permanent key or add a capacity key when in Permanent licensed mode.

Related Links

ExtremeCloud Appliance User Guide for version 4.36.03 / 212



Administration

Obtaining a Temporary License Key on page 213
Obtaining a Permanent License Key on page 213
Obtaining a Capacity Key on page 213

Obtaining a Temporary License Key

g N NN

6

Go to Admin > License and find the value in the Locking ID field.
Log into Extreme Networks web portal and provide the Locking ID.
The Extreme Networks web portal presents the temporary key.

On the ExtremeCloud Appliance, go to Admin > License.

Copy and paste the key from the Extreme Networks web portal to the ExtremeCloud Appliance user
interface.

Click Apply to apply the temporary license.

Related Links
Obtaining a Permanent License Key on page 213
Obtaining a Capacity Key on page 213

Obtaining a Permanent License Key

N

O U1 N W

7

Go to Admin > License and find the value in the Locking ID field.

When you purchased ExtremeCloud Appliance, you received a license voucher from Extreme
Networks.

Log into the Extreme Networks web portal and redeem the voucher and provide the Locking ID.
The Extreme Networks web portal presents the permanent key.
On the ExtremeCloud Appliance, go to Admin > License.

Copy and paste the key from the Extreme Networks web portal to the ExtremeCloud Appliance user
interface.

Click Apply to apply the permanent license.

Related Links
Obtaining a Capacity Key on page 213
Obtaining a Temporary License Key on page 213

Obtaining a Capacity Key

1
2

Obtain a voucher from the Extreme Networks web portal.

Log into the Extreme Networks web portal to redeem the voucher.
The Extreme Networks web portal presents the capacity key.

On the ExtremeCloud Appliance, go to Admin > License.

Copy and paste the key from the Extreme Networks web portal to the ExtremeCloud Appliance user
interface.
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5 Click Apply to apply the capacity license.

Note
o There are SKUs available for device adoption transfer and SKUs for capacity adoption. Use
— these SKUs to transfer existing devices to ExtremeCloud Appliance.

Related Links
Obtaining a Temporary License Key on page 213
Obtaining a Permanent License Key on page 213
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Chalet

Chalet is a web-based user interface for setting up and viewing information about a switch, removing
the need to enter common commands individually in the CLI.

CLI

Command Line Interface. The CLI provides an environment to issue commands to monitor and manage
switches and wireless appliances.

Data Center Connect

DCC, formerly known as DCM (Data Center Manager), is a data center fabric management and
automation tool that improves the efficiency of managing a large virtual and physical network. DCC
provides an integrated view of the server, storage, and networking operations, removing the need to
use multiple tools and management systems. DCC automates VM assignment, allocates appropriate
network resources, and applies individual policies to various data objects in the switching fabric
(reducing VM sprawl). Learn more about DCC at http://www.extremenetworks.com/product/data-
center-connect/.

Extreme Application Analytics

EAA, formerly Purview™, is a network powered application analytics and optimization solution that
captures and analyzes context-based application traffic to deliver meaningful intelligence about
applications, users, locations, and devices. EAA provides data to show how applications are being used.
This can be used to better understand customer behavior on the network, identify the level of user
engagement, and assure business application delivery to optimize the user experience. The software
also provides visibility into network and application performance allowing IT to pinpoint and resolve
performance issues in the infrastructure whether they are caused by the network, application, or server.
Learn more about EAA at http://www.extremenetworks.com/product/extremeanalytics/.

Extreme Management Center

Extreme Management Center (Management Center), formerly Netsight™, is a web-based control
interface that provides centralized visibility into your network. Management Center reaches beyond
ports, VLANSs, and SSIDs and provides detailed control of individual users, applications, and protocols.
When coupled with wireless and Identity & Access Management products, Management Center
becomes the central location for monitoring and managing all the components in the infrastructure.
Learn more about Management Center at http://www.extremenetworks.com/product/management-
center/.

ExtremeCloud Appliance

The ExtremeCloud Appliance, the newest addition to the Smart OmniEdge portfolio, is a next
generation orchestration application offering all the mobility services required for modern unified
access deployments. The ExtremeCloud Appliance extends the simplified workflows of the
ExtremeCloud public cloud application to on-prem/private cloud deployments.

The ExtremeCloud Appliance includes comprehensive critical network services for wireless and wired
connectivity, wireless device secure onboarding, distributed and centralized data paths, role-based
access control through the Application Layer, integrated location services, and 0T device onboarding
through a single platform.
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Built on architecture with the latest technology, the embedded operating system supports application
containers that enable future expansion of value added applications for the unified access edge. Learn
more about ExtremeCloud Appliance at https://www.extremenetworks.com/product/extremecloud-
appliance/.

ExtremeCloud

ExtremeCloud is a cloud-based network management Software as a Service (SaaS) tool. ExtremeCloud
allows you to manage users, wired and wireless devices, and applications on corporate and guest
networks. You can control the user experience with smarter edges - including managing QosS, call
admission control, secure access policies, rate limiting, multicast, filtering, and traffic forwarding, all
from an intuitive web interface. Learn more about ExtremeCloud at http://www.extremenetworks.com/
product/extremecloud/.

ExtremeControl

ExtremeControl, formerly Extreme Access Control™ (EAQC), is a set of management software tools that
use information gathered by a hardware engine to control policy to all devices on the network. The
software allows you to automate and secure access for all devices on the network from a central
dashboard, making it easier to roll out security and identity policies across the wired and wireless
network. Learn more about ExtremeControl at https://www.extremenetworks.com/product/
extremecontrol/.

ExtremeSwitching
ExtremeSwitching is the family of products comprising different switch types: Modular (X8 and 8000
series [formerly BlackDiamond] and S and K series switches); Stackable (X-series and A, B, C, and 7100
series switches); Standalone (SSA, X430, and D, 200, 800, and ISW series); and Mobile Backhaul (E4G).
Learn more about ExtremeSwitching at http://www.extremenetworks.com/products/switching-
routing/.

ExtremeWireless

ExtremeWireless products and solutions offer high-density WiFi access, connecting your organization
with employees, partners, and customers everywhere they go. The family of wireless products and
solutions includes APs, wireless appliances, and software. Learn more about ExtremeWireless at http://
www.extremenetworks.com/products/wireless/.

ExtremeXOS

ExtremeXOS, a modular switch operating system, is designed from the ground up to meet the needs of
large cloud and private data centers, service providers, converged enterprise edge networks, and
everything in between. Based on a resilient architecture and protocols, ExtremeXOS supports network
virtualization and standards-based SDN capabilities like VXLAN gateway, OpenFlow, and OpenStack
Cloud orchestration. ExtremeXOS also supports comprehensive role-based policy. Learn more about
ExtremeXOS at http://www.extremenetworks.com/product/extremexos-network-operating-system/.
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Captive Portal
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LAG, configuring 116
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