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Release Notes for Enterprise Switch
Manager Release 6.1

New features of Enterprise Switch Manager 6.1
This section summarizes the new features of the Nortel Enterprise Switch
Manager (ESM), software release 6.1.

Topology Manager
The following section summarizes the new Topology Manager features:

ADAC
The goal of this feature is to provide the voice VLAN ID to the Nortel IP
phone, not the phone to get the voice VLAN ID through a complex double
DHCP process. ADAC provides this information through a MAC list definition
as done in L2 family. . This is a complex process because the MAC
addresses need to be well known. If any of the well known MAC addresses
change (For example, through a third party vendor), the customer has to
re-configure the MAC.

It is easy to spoof the MAC addresses, so it is more secure to think about
802.1ab to exchange this information-spoofing 802.1ab messages as it is a
bit more complex (necessity to develop a 802.1ab stack). ADAC enables the
switch to statically define a voice VLAN ID on a per port basis and sends
this voice VLAN ID through the 802.1ab TLVs.

Additional Topology Manager features
Topology Manager also provides the following new features:

• Displays all host MAC addresses that is learn on each switch port.

• Enhancement in 802.1ab discovery.

User Manager
User Manager provides the following features:

• ESM allows login through RADIUS (Remote Authentication Dial-In User
Service) client. RADIUS client performs Authentication, Authorization,
and Accounting (AAA) operations.
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8 Release Notes for Enterprise Switch Manager Release 6.1

• Audit trail allows you to:

— Track an individuals action.

— Reconstruct events after a problem has occurred.

— Monitor problems using online tools.

Trap/Log Manager
SNMP Trap Collector and Forwarder allows you to send traps to the
centralized management and alerts the server.

Additional feature enhancements
The additional enhancement in ESM 6.1 includes the following features:

• ESM launches JDM using SNMPv3 securely.

• Nortel part numbers for Gbics appear.

• SysName is appended to the configuration file name.

• ACCO enhancement handles BayStack and PP16xx devices correctly.

• FIM ACCO enhancement.

If timeout occurs, ACCO feature uses synchronized call with potential
deadlock.

• ESM 6.1 does not claim Windows Vista support.

• Supports Ethernet Routing Switch 2500 and Ethernet Routing Switch
4500 series.

Compatibility
This section lists operating systems, hardware, and software that are
compatible with ESM 6.1.

Operating system compatibility
Table 1 "ESM 6.1 compatibility matrix for operating systems" (page 8)
contains the list of operating systems that are compatible with ESM 6.1.

Table 1
ESM 6.1 compatibility matrix for operating systems

Operating system Version File type

Windows 2000 (Professional),
XP, and 2003

esm_6100.exe

Linux Kernel version 2.2 and
above

esm_6100_linux.sh

Sun Solaris/SunOS 2.8, 2.9, 2.10/5.8, 5.9,
5.10

esm_6100_solaris.sh
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Compatibility 9

Enterprise Switch Manager bundles the Java Runtime Environment (JRE)
version 1.6. Operating system patches are required for installing the JRE
for some Solaris/SunOS releases.
JRE 1.6 does not provide support for Windows 98 and Windows ME. ESM
6.1 does not claim support on Windows 98 and Windows ME.

Supported devices and software versions
Table 2 "Supported platforms and software releases" (page 9) lists the
devices and software versions that ESM 6.1 currently supports.

Table 2
Supported platforms and software releases

Platform Software release

Ethernet Routing
Switch 8600,
including the
following new
hardware: 8681XLW
module, 8681XLR
module, 8616GTE
module, 8672ATME
MDA, 8608GBM
module, 8608GTM
module, 8632TXM
module, 8648TXM
module, 8672ATMM
module, 8683POSM
module.

3.0, 3.0.x, 3.1.x, 3.2.0, 3.2.0.2, 3.2.1.0, 3.2.2 (OSM
2.0), 3.3 (OSM 3.0),3.5,3.7(OSM 4.0) 4.0 (ESM 5.0)
4.1 (ESM 6.0)

Ethernet Routing
Switch 8600 Web
Switching Module

WebOS 9.x (OSM 2.0), 10.0.x (OSM 3.0)

Ethernet Routing
Switch 8100

2.0, 2.0.1.1, 3.1.x, 3.2.0, 3.2.0.2, 3.2.1.0, 3.2.2 (OSM
2.0), 3.3 (OSM 3.0)

Ethernet Routing
Switch 8300

2.0 (OSM 4.0) 2.1, 2.2 (ESM 5.0), 2.2.8, 2.3 (ESM 5.1)
3.0 (ESM 6.0)

Passport 1050/1150/
1200/1250

2.0.5.6, 2.0.5.7, 2.0.7.2, 2.0.7.3, 2.0.7.4, 2.1.0, 2.1.3
(OSM 2.0, OSM 3.0)

Ethernet Routing
Switch 1424T

2.1 (OSM 3.0)

Ethernet Routing
Switch 1612G,
1624G, 1648T

1.0 (OSM 3.0),1.1(OSM 4.0) 1.2 (ESM5.0) 2.1 (ESM
6.0)

BayStack 350/410/
450

3.0, 3.1, 4.0, 4.1 (OSM 2.0), 4.2,4.3,4.4 (OSM 3.0)
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Platform Software release

Business Policy
Switch 2000

1.0 (OSM 1.0), 1.0.1, 1.1, 1.2, 2.x (OSM 2.0), 3.0
(OSM 3.0), 3.1 (OSM 4.0)

BayStack 380-24 T 2.0 (OSM 3.0), 3.0 (OSM 4.0)

BayStack 380-24 F 2.1.0 (OSM 3.0), 3.0 (OSM 4.0)

BayStack 420 1.0 (OSM 1.0), 1.0.2, 1.1 (OSM 2.0), 1.1.1, 1.1.2,1.1.3
(OSM 3.0), 3.0 (OSM 4.0), 3.1 (OSM 4.1)

Ethernet Switch 460 2.3, 3.0 (OSM 3.0), 3.1 (OSM 4.0), 3.5 (OSM 4.1),
3.6 (ESM 5.0)

Ethernet Switch
470-24 T

3.0 (OSM 3.0), 3.0 (OSM 4.0), 3.1 (OSM 4.0), 3.5
(OSM 4.1), 3.6 (ESM 5.0)

Ethernet Switch
470-48 T

2.1.0 (only standalone supported); 2.2.0, 2.2.1 (stack
also supported), 3.0, 3.0 (OSM 4.0), 3.1 (OSM 4.0), 3.5
(OSM 4.1), 3.6 (ESM 5.0)

Ethernet Switch
425-24T

2.0, 3.0(OSM 3.0), 3.0(OSM 4.0), 3.1(OSM 4.0), 3.5
(ESM 5.0), 3.6 (ESM 5.1)

Ethernet Switch
425-48T

3.1(OSM4.0), 3.5 (ESM 5.0), 3.6 (ESM 5.1)

Ethernet Routing
Switch 5510, 5520

3.0, 3.0.0.1(OSM 3.0), 3.0(OSM 4.0),4.0(OSM 4.0), 4.1
(OSM 4.1), 4.2 (ESM 5.0), 4.3 (ESM 5.1) 5.0 (ESM 6.0)

Ethernet Routing
Switch 5530

4.2 (ESM 5.0), 4.3 (ESM 5.1) 5.0 (ESM 6.0)

Ethernet Routing
Switch 3510

4.0 (ESM 5.0)

OPTera Metro
1200/1400/1450

1.0, 1.2(OSM 3.0), 1.3 (OSM 4.0)

Alteon 2208, 2216,
2224, 2424, 2424
SSL, 3408

AOS 21.0

WLAN AP 1.3 (OSM 4.0)

Ethernet Routing
Switch 4548GT,
4548GT_PWR,
4550T, 4550T_PWR,
4526FX

5.0 (ESM 6.1)

Ethernet Routing
Switch 2526T,
2526T-PWR, 2550T,
2550T-PWR

4.0 (ESM 6.1)
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Upgrading and downgrading ESM on your system
This section lists step-by-step instructions on how to upgrade to ESM 6.1
and how to downgrade to previous versions of the software.

Upgrading to ESM 6.1
To upgrade to ESM, software release 6.1 , complete the following steps.

Step Action

1 Install ESM 6.1 in a separate directory.

2 Launch ESM 6.1.

3 To migrate existing scheduled tasks from previous software versions
of ESM (4.0, 4.1, 5.0, 5.1, 6.0, 6.0.1), use the Scheduled Tasks
Upgrade Utility feature (File > Upgrade).

Note: To ensure that scheduled tasks have migrated
successfully, open and test ESM 6.1.

4 Uninstall previous versions of ESM (4.0, 4.1, 5.0, 5.1, 6.0, 6.0.1).

—End—

Downgrading from ESM 6.1
To downgrade from ESM 6.1 to a previous version, complete the following
steps:

Step Action

1 Uninstall ESM 6.1.

2 Create a new directory.

3 Install the previous version (6.0.1) of ESM.

—End—
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Known and resolved issues in ESM 6.1
This section describes the known issues and resolved issues in 6.1.

Known issues in ESM 6.1
The following are the known issues specific to ESM 6.1.

Topology Manager

• Hiding and unhiding the IPv6 enable switch causes switch instability.
During this instance the IPv6 device cannot be accessed and it is shown
without a device label in the map. (Q01505368)

• After applying SNMPv3 configuration to Ethernet Routing Switch 1600
Release 2.1.1.0, the device symbol does not turn to SNMPv3 device
symbol. (Q01664990)

VLAN Manager

• If you delete an MSTI in VLAN Manager, the MSTI and all associated
VLANs are deleted on the affected switches. You can reload VLAN
Manager to display that the MSTI and VLANs are deleted. (Q01510725)

• When port members are moved from one MSTI to another it is not
properly updated and the port members appear under both the MSTIs.
(Q01589585)

• When port members are moved from one VLAN to another, under RSTP
it is not properly updated and the port members appear under both
the VLANs. (Q01589588)

• If wrong input is given while inserting or updating the tagged ports, error
message (-1) pops up. (Q01612289)

MLT Manager

• Edit > Preferences option is not working for SMLT network. The entire
devices that were available before setting the preference still appears.
(Q01645743)

Security Manager

• Access Policies configured for Telnet, http, rlogin, FTP, SSH, and TFTP
are not being applied to the devices in the security group. (Q01513956)

• Under Password > CLI, in the CLI Access table
2a:2a:2a:2a:2a:2a:00 appears instead of * in the
RWA/RW/RWL3/RWL2/RWL1/RO Username and Password fields.
(Q01645857)
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File/Inventory Manager

• Auto image upgrade is not supported for Ethernet Routing Switch 1600
Series for upgrades to Release 2.1 software. (Q01500759)

• The Device Upgrade feature does not work for PP16xx device family.
(Q01653051)

• Under Actions, Compare Runtime Config With Existing Config does
not work for PP8600 software version 3.7.12.0 devices. (Q01715056)

Routing Manager

• Highlight Topology option is not working under VRRP. The selected
device does not display under the Topology Manager. (Q01638074)

• Under OSPF > Interfaces, the Interfaces Advance table displays the
MGMT IP address for ERS 8300 device. (Q01649645)

• Under Edit > BRouter Ports, if the same VRRP value is inserted for
ERS 8600 the Routing Manager hangs. (Q01652368)

• Under Edit > BRouter Ports, insert more than one VRRP value for ERS
8600. These multiple entries do not get displayed under BrouterPorts >
VRRP. But if only one entry is inserted, it gets displayed. (Q01652090)

• Under IPV6 Networks > IPV6 Routing > Interfaces, deleting and then
adding a row for any device causes NullPointException in the interface.
(Q01672917).

Resolved issues in ESM 6.1
Topology Manager

• After zooming in the topology map move the scroll bar to the right most
corners and then zoom out, the topology map is displayed correctly.
Under the same condition if the map is rediscovered, the devices are
displayed correctly. (Q01449641)

• While discovering a map if the discovery times-out and process stops,
the cursor reverts back. (Q01459314)

• Telnet option on IP Phone is not available. (Q01461184)

• Under Edit > Preferences, enabling Manage by Sub-Network option
accepts the IPv6 address. (Q01455671)

• In topology map, clicking on Previous Transform and then Next
Transform more than once displays the next transformation without
error. (Q01496560)

• The device property displays correctly after hiding and unhiding the
device. (Q01496560)
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• After applying the Layout Map option, ports appear correctly.
(Q01435588)

• After modifying Sub-Manager if you exit, a warning message appears.
(Q01435468)

• Save the topo file after Restrict Discovery. Open default.topo and
then open restrict discovery topo, the restrict discovery topo file opens
without error. (Q01490443)

• ESM 6.1 does not allow two instances of ESM. (Q01490443)

• In Dump Topology, Log option on inactive devices now takes minimum
time to complete. (Q01471564)

• Multiple instances of Device Managers can be opened with ESM 6.1.
(Q01193557)

File/Inventory Manager

• The File/Inventory Manager maintains a check on the length of the
filenames entered for scheduled tasks, log files, and image files.
(Q01393672)

• The GBIC information is now available. (Q01392228)

Scheduler

• Scheduler displays the scheduled tasks even after you log off and then
login to Windows. (Q01458410)

Multilink Trunk Manager

• In Insert MLT window, the MLT ID range displays correctly for ERS
1600. (Q01495558)

• In Insert MLT window, the SMLT ID range displays correctly for ERS
8600. (Q01495560)

Routing Manager

• Under IPv6 ROUTING > Interfaces, Insert Interface dialog generates
VLAN IDs automatically. (Q01457658)

• Under IPv4 > OSPF, you can add Brouter Interface entry. (Q01458889)

• Routing Manager supports Passport 16xx device. (Q01490320).

• You can create a VRRP entry through VLAN Manager and then delete
the entry in Routing Manager. (Q01488332)

• Under IP ROUTING > ARP, port option is available for ARP entry.
(Q01428529)

Enterprise Switch Manager (ESM)
Release Notes for Enterprise Switch Manager Software Release 6.1

NN47300-400 03.01 Standard
6.1 27 July 2007

Copyright © 2005-2007, Nortel Networks

.



Related publications 15

• Under OSPF > Interfaces, NBMA column does not display.
(Q01494771)

• With Ethernet Routing Switch 8300 Release 3.0, and Ethernet Routing
Switch 5510 Release 5.0, under IPv4 Networks > OSPF > Interfaces
you can change the Type property from Broadcast to Passive.
(Q01494730)

• With Ethernet Routing Switch 8300 Release 3.0, and Ethernet Routing
Switch 8600 Release 3.7/4.1, you can delete VRRP entries displayed
under IPv4 Networks > VRRP > Interfaces. (Q01488332)

Trap/Log Manager

• Under Tools > Trap Parser, you can set trap filters based on VarBind.
(Q01461625)

• Tools > Trap Parser, and the Varbind criteria is working correctly.
(Q01488328).

User Manager

• In ESM, Audit trail is implemented for tracking user operations.
(Q01413658)

• In SUSE Linux, you can now launch the Help window. (Q01490331)

VLAN Manager

• Port members moved from one VLAN to another in the same STG group
are now properly updated. (Q01499882)

• If you assign an invalid VLAN ID, the correct error message is shown.
(Q01499885)

• If you assign an invalid IP address and mask to a VLAN in an STG, the
correct error message is shown. (Q01490413)

Related publications
For additional information about the features in Enterprise Switch Manager
6.1.1, refer to the following publications:

• Using Enterprise Switch Manager (NN47300-100)

• Installing Enterprise Switch Manager (NN47300-300)

• Configuring and Managing Security: Ethernet Routing Switch 8600
Software Release 4.1 (314724-E)

• Configuring VLANs, Spanning Tree, and Link Aggregation: Ethernet
Routing Switch 8600 Software Release 4.1 (314725-E)

• Configuring Network Management: Ethernet Routing Switch 8600
Software Release 4.1 (314723-E)
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• Nortel Ethernet Routing Switch 8300 Configuration — Security using
Device Manager (NN46200-508)

• Nortel Ethernet Routing Switch 8300 Configuration — VLANs,
Spanning Tree, and Static Link Aggregation using the Device Manager
(NN46200-510)

• Nortel Ethernet Routing Switch 8300 Configuration — IP Routing and
Multicast Operations using Device Manager (NN46200-505)

• Nortel Ethernet Routing Switch 5500 Series Configuration — IP Routing
Protocols (NN47200-503)

• Nortel Ethernet Routing Switch 5500 Series Security — Configuration
(NN47200-501)

• Nortel Ethernet Routing Switch 5500 Series Configuration — VLANs,
Spanning Tree, and MultiLink Trunking (NN47200-502)

• Configuring and Managing Security: Nortel Ethernet Switches 460 and
470 Software Release 3.6 (217104-A)

• Configuring VLANs, Spanning Tree, and MultiLink Trunking Nortel
Ethernet Switches 460 and 470 Software Release 3.6 (217460-A)

• Reference for the BayStack 350/410/450 Management Software
Operations Version 5.0 (210245-C)

• Networking Concepts for the Passport 1000 Series Switch (205588-B)

• Reference for the Passport 1000 Series Management Software
Switching Operations, Release 2.1 (211192-A)

• Reference for the Passport 1000 Series Management Software Routing
Operations, Release 2.1 (211193-A)

• Nortel Ethernet Routing Switch 4500 Series Configuration — Security
Revision 2.1 (FNN47205-505, 322817-A)

• Nortel Ethernet Routing Switch 4500 Series Configuration — VLANs,
Spanning Tree, and MultiLink Trunking Revision 2.1 (NN47205-501,
322813-A)

• Nortel Ethernet Routing Switch 2500 Series Security— Configuration
and Management Revision 01.02 (NN47215-505, 323165-A)

• Nortel Ethernet Routing Switch 2500 Series Configuration — VLANs,
Spanning Tree, and MultiLink Trunking Revision 01.01 (NN47215-501,
323163-A)

How to get help
This section explains how to get help for Nortel products and services.
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Getting Help from the Nortel web site
The best way to get technical support for Nortel products is from the Nortel
Technical Support web site:

www.nortel.com/support

This site provides quick access to software, documentation, bulletins, and
tools to address issues with Nortel products. More specifically, the site
enables you to:

• download software, documentation, and product bulletins

• search the Technical Support web site and the Nortel Knowledge Base
for answers to technical issues

• sign up for automatic notification of new software and documentation
for Nortel equipment

• open and manage technical support cases

Getting Help through a Nortel distributor or reseller
If you purchased a service contract for your Nortel product from a distributor
or authorized reseller, contact the technical support staff for that distributor
or reseller.

Getting Help over the phone from a Nortel Solutions Center
If you do not find the information you require on the Nortel Technical Support
web site, and have a Nortel support contract, you can also get help over the
phone from a Nortel Solutions Center.

In North America, call 1-800-4NORTEL (1-800-466-7865).

Outside North America, go to the following web site to obtain the phone
number for your region:

www.nortel.com/callus

Getting Help from a specialist by using an Express Routing Code
An Express Routing Code (ERC) is available for many Nortel products and
services. When you use an ERC, your call is routed to a technical support
person who specializes in supporting that product or service. To locate the
ERC for your product or service, go to:

www.nortel.com/erc
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