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How to get Help

This section explains how to get help for Nortel products and services.

Getting Help from the Nortel Web site

The best way to get technical support for Nortel products is from the Nortel Technical 
Support Web site:

http://www.nortel.com/support

This site provides quick access to software, documentation, bulletins, and tools to address 
issues with Nortel products. More specifically, the site enables you to:

download software, documentation, and product bulletins

search the Technical Support Web site and the Nortel Knowledge Base for answers to 
technical issues

sign up for automatic notification of new software and documentation for Nortel 
equipment

open and manage technical support cases

Getting Help over the phone from a Nortel Solutions Center

If you don’t find the information you require on the Nortel Technical Support Web site, and 
have a Nortel support contract, you can also get help over the phone from a Nortel Solutions 
Center. 

In North America, call 1-800-4NORTEL (1-800-466-7835).

Outside North America, go to the following Web site to obtain the phone number for your 
region:

http://www.nortel.com/callus
  Nortel WMS 2300 Series Release Notes 4.0
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Getting Help from a specialist by using an Express Routing Code 

To access some Nortel Technical Solutions Centers, you can use an Express Routing Code 
(ERC) to quickly route your call to a specialist in your Nortel product or service. To locate 
the ERC for your product or service, go to:

http://www.nortel.com/erc

Getting Help through a Nortel distributor or reseller 

If you purchased a service contract for your Nortel product from a distributor or authorized 
reseller, contact the technical support staff for that distributor or reseller.
320667-A
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Getting Started
Nortel recommends that you familiarize yourself with these release notes and the Nortel WLAN Management 
Software 2300 Series User Guide and Nortel WLAN Management Software 2300 Series Reference Guide 
before installation. For additional product information, refer to the following documents:

• Nortel WLAN Security Switch 2300 Series Quick Installation Guide

• Nortel WLAN Security Switch 2300 Series Installation and Basic Configuration Guide

• Nortel WLAN Access Point 2330 Installation Guide

• Nortel WLAN 2300 Series Regulatory Information

• Nortel WLAN Security Switch 2300 Series Configuration Guide

• Nortel WLAN Security Switch 2300 Series Command Line Reference

What's New in WLAN Management Software Version 4.0

In addition to configuration support for the new WSS Software Version 4.0 features, WLAN Management 
Software has the following enhancements. 

Licensing Is AP-Based 
In Version 4.0, the monitoring and planning license levels are based on the number of AP access points 
configured in a network plan. Licenses are available for managing up to 50 APs, up to 250 APs, or an 
unlimited number of APs. 

WLAN Management Software checks the number of APs in the network plan when any of the following 
occurs:

• You open a network plan. 

• You add a new switch to the plan (by uploading, through panning, from the WSS wizard, and so on).

• A switch is changed from unmanaged to managed. (This is the option controlled by the Managed 
checkbox on the System and Administrative page when WSS Properties is selected in the WSS wizard.)

• When you attempt to accept network changes into the network plan.

• When you attempt to deploy configuration changes to the network.

• When you remove connections for a multi-homed AP. (However, an AP with redundant connections is 
counted as only one AP.)

If the number of APs exceeds the number allowed by the license, WLAN Management Software requires APs 
to be removed from the plan. The APs can be removed individually or by changing a switch to the unmanaged 
state. In fact, WLAN Management Software allows you to select switches to be managed or unmanaged, to 
reduce the number of APs without changing your switch configurations. 
320667-A
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Network Plans Reside on the Server
In WLAN Management Software Version 4.0, network plans are created and managed using WLAN 
Management Software Services (the server). To open an existing plan or create a new one, you must first 
connect to WLAN Management Software Services. (For information, see the “Getting Started” chapter of the 
Nortel WLAN—Management Software 2300 Series Reference Guide.)

WSSs Are Not Required to be in a Mobility Domain
In WLAN Management Software Version 4.0, there is no default Mobility Domain and membership in a 
Mobility Domain is optional. In addition, the Organizer panel in Version 4.0 does not have a Mobility 
Domains area. Instead, Mobility Domains and individual WSSs appear in the Equipment area. If a switch 
belongs to a Mobility Domain, the switch is listed under (subordinate to) the Mobility Domain. Otherwise, the 
switch is listed at the same level as the Mobility Domains. 

Policies Can Be Configured and Applied for Individual Feature Areas
In WLAN Management Software Version 4.0, the Organizer panel contains a new area, Polices, where you can 
configure policies. Each policy has individually configurable feature areas. When you configure a policy, you 
select the feature areas you want to include in the policy. When you apply the policy to a switch, only the 
parameters in the selected feature areas are applied to the switch. (For more information, see the “Configuring 
and Applying Policies” section in the “Managing WSS System Images and Configurations” chapter of the 
Nortel WLAN—Management Software 2300 Series Reference Manual.)

Online Help Is Accessible by Pressing F1
In WLAN Management Software Version 4.0, you can access the help at any time by pressing F1. 

Version Compatibility

• This version of WMS has been verified against WSS Software Version 4.0. 

• If you are installing for the first time, you must request a license from Nortel for each host on which you 
plan to install WLAN Management Software Services for planning or monitoring. One license allows you 
to use the planning features. Another license allows you to use the monitoring features. Depending on the 
license, you might also have restrictions on the number of AP access points you can manage using WMS. 
 Nortel WMS 2300 Series Release Notes 4.0
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The WLAN Management Software client itself does not require a license. You can install the client on 
any number of hosts, and access licensed installations of WLAN Management Software Services from 
the installed clients.

When requesting a license, you must provide your serial number and the hostname of the system on 
which WMS is to be installed, and indicate the feature you want to license. For more information, see 
“WMS License Key Activation” on page 10. For installation instructions, see the Nortel WLAN—
Management Software 2300 Series Reference Guide. 

Supported Platforms

• Microsoft Windows Server 2003, Microsoft Windows XP with Service Pack 2, or Microsoft Windows 
2000 with Service Pack 4 

• SUSE Linux 9.1 and Red Hat WS 3 

WMS License Key Activation

The planning and monitoring service features of WMS are licensed and require installation of license keys. 
Support for 50, 250, unlimited APs and Planning Tool are activated using License Activation Keys.

A license Certificate is used to provide a single software license and its associated License Activation Key. The 
activation of the Planning feature and/or the number of managed Access Points for your Nortel WLAN 
Management Software will depend on the purchased software feature(s).

To activate support or add additional functionality, you must obtain a License Activation Key from Nortel, and 
load the License Activation Key into the original host computer. To obtain the License Activation Key, follow 
the instructions on the License Certificate provided with the WMS Software Kit by Nortel.

When the proper License Activation Key has been obtained, follow the instructions below to 
enable the WMS functionality:

1 Load the WMS Application into the host computer. (Note: Be sure the software is loaded into the host 
computer that was specified in the License Key file.

2 Start WMS Application.

3 When the License Information dialog box appears, go to step 4.  
If the License Information dialog does not appear, click Cancel to close the WMS Services Connection 
wizard, then select Help > Licensing from the menu bar. The License Information dialog appears.

Note.  You must use the English version of the operating system you select. Operating 
system versions in other languages are not supported in WMS.
320667-A
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Figure - 1:  License Information Dialog

4 Type in the authorization code and press Enter. 

A single authorization code will activate all the requested application software.

5 Your Nortel WMS application is now active. Note: If there are technical issues, please contact NETS 
(Nortel Enterprise Technical Support). See also “How to get Help,” on page 5

Known Issues

WMS corruption recovery procedure

Description:  To perform WMS corruption recovery:

1 Stop the server.

2 Delete the services-db directory.

3 Restart the WMS services

4 If needed, restore data from one of the periodic backups. This can be done from the Backup/Restore 
option under the Tools menu.

A non-administrative user cannot run WMS. (12155)

Description:  WMS generates an exception if a user does not have administrative privileges on the WMS host. 
This issue involves the Java Virtual Machine (JVM) that is used by WMS and should be resolved with a future 
release of JVM.

Workaround:  To use WMS, users must belong to a “Power Users” group or be added to the administrators 
group in the Windows operating system.

Default RADIUS parameters are not used for configuring a specific RADIUS server. (12301)
Description:  In the WSS CLI, RADIUS parameters are implicitly inherited from the default set of RADIUS 
parameters. In WMS, a RADIUS server’s initial parameters are always set to the factory default, regardless of 
any changes made to the Default RADIUS Parameters Setup page.

Workaround:  Set all RADIUS server parameters directly. You can use a domain policy to configure all the 
RADIUS servers and server groups for all WSSs in the Mobility Domain.
 Nortel WMS 2300 Series Release Notes 4.0
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Using the Undo feature in the Local & Network Changes dialog box does not restore a WSS to its original 
Mobility Domain. (12676)

Description:  If you move a WSS from one Mobility Domain to another, the WSS is not moved back to the 
original Mobility Domain when you use the Undo feature.

Workaround:  Manually move the WSS back to the original Mobility Domain.

When the VLAN name is composed entirely of numbers in ACL VLAN mappings imported from the CLI, WMS 
assumes that the VLAN name is a VLAN ID. (12682)

Description:  A VLAN can be specified in the CLI by its VLAN ID or its VLAN name. When the CLI 
command is imported into WMS, the VLAN reference type is not apparent. If the VLAN reference is 
composed entirely of numbers, WMS assumes that the reference is a VLAN ID. Otherwise, WMS assumes 
that the reference is a VLAN name. 

Workaround:  Do not use VLAN names that consist entirely of numbers.

Importing of a floor plan in JPEG format might fail with a color conversion exception. (14612)
Description:  On rare occasion, importing a floor plan in JPEG format might fail with the following Java 
exception: 

sun.awt.image.ImageFormatException: Unsupported color conversion request. 

This exception occurs because of unusual color palette settings in the file.

Workaround:  Using a JPEG editing tool, manually remove all extraneous information possible to remove the 
problematic color information. Alternatively, convert the JPEG file into a GIF file to import.

Size or location adjustments of shared coverage areas with identical dimensions might cause problems when you 
run Compute and Place. (14631)

Description:  When shared 802.11a and 802.11b/g coverage areas are created, one coverage area is directly 
placed on top of the other. If you resize or move one of the coverage areas, the other coverage area is now a 
different shape or in a different location. Running Compute and Place might not work.

Workaround:  Use the dimension toolbar icon to set the center and size of each coverage area to identically 
match each other.

Installing WMS on Linux crashes when the display permissions are not set correctly. (15344)

Description:  The installation program is an X Window System application. Display permissions for your 
desktop environment need to be correctly set for the installation program to run successfully.

Workaround:  Use the xhosts or xauth commands to allow the installation program to run in your desktop 
environment.

When importing a CAD file (DWG/DXF), any lines with arrowheads will display incorrectly. (15906)
Description:  When importing DXF or DWG CAD files with lines that have line ends (arrows, dots, and so on) 
the objects get imported with huge arrows at the ends of the lines.

Workaround:  Use a CAD program to remove any arrowheaded lines, or modify the line’s properties to not 
display an arrowhead. Alternatively, delete the line while in the Edit Content page of the Floor wizard in 
WMS.

WMS incorrectly reports Mobility Domain configuration changes after deleting and re-uploading a WSS. (16044)

Description:  If you delete a WSS and re-upload the same WSS, Review Local Changes erroneously reports 
that the seed and member WSSs need to be deployed. This may be confusing as the configuration to be 
deployed is identical to the current configuration.

Workaround:  No action is required. Deploy the indicated configurations to the WSS.
320667-A
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WMS reports that changes have occurred even when the changes cancel each other out, but does not list the 
changes. (16212)

Description:  If you make a configuration change to a WSS and then reverse the change before synchronizing 
WMS and the WSS, WMS still reports that changes have occurred, but does not list any changes. For 
example; if you use the CLI to change the system description, then clear the change, the Local & Network 
Changes dialog shows Configuration changes in the Local Status field for the WSS. However, no changes are 
listed when you select Review.

Workaround:  This issue is cosmetic and does not affect the configuration or operation of WMS or the 
switches.

WMS does not support the Ctrl + drag-and-drop mouse operation. (16425)

Using characters that are not in the set of printable ASCII characters in the names or labels of image files in 
imported drawings could cause the files to become very large when saved, and could cause very slow performance 
of WLAN Management Software. (17038) 

Polling interval for client session cannot be changed. (17585)

Description:  By default, WMS polls every 30 seconds for performance monitoring of a client chosen from the 
watch list. This polling interval cannot be modified.

Enabling STP on a WSS’s management VLAN causes a configuration deployment to fail. (17668)

Description:  If you use WMS to enable STP on a WSS's management VLAN, then deploy the configuration, 
the deploy fails. The failure occurs because the management interface must pass through the standard 
Listening and Learning states, which together take at least 30 seconds, before the interface can change to the 
Forwarding state. Until the interface reaches the Forwarding state, the switch cannot receive traffic, such as 
configuration deployment from WMS, on its management interface.

Workaround:  If this occurs, wait 30 seconds for the interface to reach the Forwarding state, then accept the 
WSS's change in WMS.

Changing the unit of measurement of a drawing requires rescaling the drawing. (17941)
Description:  If you change the unit of measurement for a floor plan, WMS does not rescale the drawing 
accordingly. For example, if you change the unit of measurement from feet to meters, a 1-foot distance 
becomes a 1-meter distance.

Workaround:  If you change the unit of measurement, use the ruler icon to adjust the scale of the floor plan.

Disabled radio on operational AP does not turn red if the AP or WSS becomes unavailable. (18330)

Description:  In the Explore and Status Summary windows of the Monitor tab, the operational state of Nortel 
equipment is indicated by color, and is also indicated in the Status column of the Status Summary window. For 
example, if a WSS goes down, its icon turns red. However, if the AP or WSS for a disabled radio goes down, 
the radio does not turn red. In addition, the value in the Status column of the Status Summary window changes 
from Operational to Not Applicable. (It is normal for a disabled radio’s state to be Operational, since disabled 
radios perform RF sweeps for rogue detection.)

Workaround:  This issue is cosmetic only and does not affect other information displayed for the equipment.

Note.  If you have already imported a drawing that uses characters other than printable 
ASCII characters and you are experiencing either of these issues, contact NETS for 
assistance. 
 Nortel WMS 2300 Series Release Notes 4.0
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Daylight Savings Time or timezone changes are not automatically detected in WLAN Management Software. 
(18422)

Description:  If a Daylight Savings Time or timezone change occurs on the host machine where WLAN 
Management Software is running, displayed timestamps are not automatically updated in WLAN Management 
Software. 

This issue is actually a Java Virtual Machine (JVM) issue. The JVM does not detect date or time changes made 
at the OS level. See the following web page:

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4216582

Workaround:  Exit and restart WMS to place a date or time change made on the host machine that is running 
WMS into effect.

APs added to a coverage area do not immediately appear on the Objects to Place tab. (18680)

Description:  During planning, if you add APs to a coverage area, the APs appear in the upper left corner of the 
workspace, but they do not appear on the Objects to Place tab. 

Workaround:  Click on the coverage area or select another wizard page, then reselect the Plan RF Coverage 
page. The APs appear on the Objects To Place tab.

Administrative names of APs can take a long time to be displayed in the RF Monitor window. (18838)

Import Configuration File Selector causes Internal application error (19558)
Description:  If you attempt to import a configuration file, a known Java issue can cause an internal application 
error when you are using the file selector to select the configuration to import.

Workaround:  Use the upload option instead

RF Monitor only shows stats of inactive connection of dual homed DAP (19223)

Description:  In RF monitor, DAPs only appear connected to one of the two WSSs. This would be acceptable if 
it were always the WSS to which the active connection were made. DAPs are reporting only the inactive link 
so there is no information about their port/channel.

Workaround:  By Modifying the DAP and selecting the primary connection as the first connection in the list, 
you can ensure that the radio label always displays the primary connection.

Monitor view does not update correctly (19032)

Description:  Information for the number of clients does not update dynamically. Only the links and node 
status are updated.

Workaround:  The client’s sessions will only update if auto-refresh is enabled and traps are configured. 

Coverage area snaps to the wrong grid when using metric measurement (18324)
Description:  The conversion from meters to feet causes the coverage area to move away from its original 
position

Workaround:  Create the coverage area in feet.

Unable to change text strings for AP/DAP modification window (20277)

Description:  Editing AP and/or DAP on a SuSE 9 might not permit text in available fields.

Workaround:  Once the text field is not selectable, click on the parent frame (outside of the dialog box) and 
re-select the Modify dialog. The text field is now editable.
320667-A
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dbtools command line utility is not applicable to backing up or restoring network plans. (20416) 
Description:  WLAN Management Software 4.0 automatically saves backups of network plans, and enables 
you to configure backup options, create backups, and restore network plans from backups. However, the 
network plan backups cannot be managed using the dbtools command line utility. 

Workaround:  To manage network plan backups, use the Backup/Restore dialog (Tools > WLAN 
Management Software Services Backup/Restore).

Generate Key button disappears when Service Profile window is resized to smaller size (21459)

Description:  When resizing windows in WMS, content in the windows is not resized.

Workaround:  None.

Power loss corrupts WMS database or configuration so WMS will not load (20845)
Description:  If there is a un-graceful shutdown, and a database update is in progress it is possible to encounter 
a corruption in the monitoring data. This does not impact the configuration.

Workaround:  Import the last backup, or clear the database. This can be done using the “dbtools” utility.

Two rogues were detected, but only one of the detected rogues appears on the Alert box. (20696)

Description:  In WMS Rogue Detection's Filter List screen, two rogues are displayed. One being Ah-hoc 
(Rogue), the other as Rogue. Adhoc networks are not counted against number of Rogues in the WMS Alert 
panel. CLI’s “show rfdetect mobility-domain” does show both of these devices as rogues.

Workaround:  Use CLI to show detected rogues.

The radiotype option of the set port type ap and set dap commands is applicable to two-radio models 

Description:  The “Configuring a Template for Automatic AP Configuration” section of the “Configuring AP 
Access Points” chapter states that the radiotype option, which specifies the IEEE radio technology for the 
radio to use, does not apply to AP models with two radios. This is incorrect. On two-radio AP models, the 
option applies to the 802.11b/g radio, and configures the radio for 802.11b only or 802.11g only.

Maximum file size for tftp, backup, and restore commands is 32 MB. (19503)

Description:  The backup and restore commands use the WSS Software TFTP client, which can support files 
up to 32 MB. If the tarball created by the backup command will be larger than 32 MB, WSS Software cannot 
TFTP the file to the server. To prevent this issue from occurring, reduce the amount of data that needs to be 
backed up by deleting unneeded image files before entering the backup command.

WMS does not display the Radios when Performance Monitoring -> Radio Statistics is selected (20851)

Description:  1) Select Monitor -> Performance Monitoring 2) Select Radio Statistics as the Monitoring 
Option 3) Select the Radios (802.11A, 802.11B and 802.11G) as the scope to monitor 4) The list of radios is 
empty.

Workaround:  Use CLI Show AP Status command.

Auto Tune Channel - WMS allows less than 300 secs (20844)
Description:  Channel-interval should not be set to anything less than 300 secs as it causes convergence issues. 
CLI restricts this setting, but WMS does not.

Workaround:  Do not make setting less than 300 seconds within WMS.

Policy - Cannot set the log buffer and the log trace via a new policy (20339)

Description:  There is no way to change or enable the log buffer or log trace levels when configuring a new 
policy.

Workaround:  Use WSS management to enable the settings.
 Nortel WMS 2300 Series Release Notes 4.0
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Creating new building and floors causes previous content warning to appear (20149)
Description:  When creating new buildings and floors, the warning dialog “You’re about to delete your existing 
content” appears.

Workaround:  This message can be safely ignored when creating new building and floor plans.

Text label is cut off at the edge of the window when using Linux OS (20502)

Description:  On SuSE 9.1 Linux, text label is cut off at the edge of the window. The Managed Devices screen 
cuts off the end of the text “Network Changes” along the right side.

Workaround:  None.

RF Detection's configuration cannot be modified, only delete/add/copy/paste (20717)
Description:  RF Detection configuration cannot be modified even though the Modify Tab is shown. 

Workaround:  None.

Lock acquire failed message appears when you toggle toolbar settings (20740)

Description:  Lock acquire failed message appears when toggling toolbar settings if a Network Plan is not 
open.

Workaround:  Open a Network Plan before changing the toolbar settings.

Closing the uninstallation Options Dialog is equivalent to pressing OK (20542)

Description:  Start uninstaller and close the pop-up that allows the end-user to preserve existing WMS settings. 
The uninstaller will continue as if you had pressed OK.

Workaround:  None

Creating multiple SSIDs with access rules results in double CLI mapping (20423)
Description:  Creating multiple SSIDs with access rules causes a double CLI mapping to occur.

Workaround:  Create a single SSID using CLI.

WMS crashes when editing a Floor Plan and clicking the Cancel button(20825)

Description:  While editing a floor plan and then choosing Cancel to not save the changes, an “Application 
Error” message is displayed.

Workaround:  None.

WMS rogue client MAC is not displayed. The Nortel AP MAC is displayed on the client tab. (20877)

Description   The MAC address displayed by the WMS Rogue Client Panel is incorrect. The MAC belongs to 
the Nortel AP 2330 that launched the countermeasure against the rogue AP, and not to the wireless Rogue 
Client MAC itself.

Workaround:  None

Utilization counter always shows the value “0” under RF Environment/RF Monitor view (21017)
Description:  Utilization counter always shows the value “0” under RF environment/RF Monitor view.

Workaround:  Use the WSS CLI to get accurate values.

Cannot configure user attributes (21041)

Description:  Some user attributes may not get saved once typed.

Workaround:  Press the Tab or Enter key, or click another field to save the entry.
320667-A
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WSS authorizes users outside of “time-of-day” window. (21083)
Description:  With the “user” attribute configured for time-of-day = we,1400-1600, WSS authenticates and 
authorizes the user when it should fail since the current time is outside of the range settings.

Workaround:  Separate the values or a series of ranges (except time ranges) with commas (,) or a vertical bar 
(|). Do not use spaces. The maximum number of characters is 253. The time-of-day attribute specifies the days 
and times during which a user is allowed to be on the network. When configuring the attribute in the switch’s 
local database, you can specify one or more of the following:  
never - Access is always denied. 
any - Access is always allowed. 
all - Access is always allowed. 
One or more ranges of values that consist of one of the following day designations (required), and a time range 
in hhmm-hhmm 4-digit 24-hour format (optional): 
mo - Monday 
tu - Tuesday 
we - Wednesday 
th - Thursday 
fr - Friday 
sa - Saturday 
su - Sunday 
wk - Any day between Monday and Friday 
For example, to allow access only on Tuesdays and Thursdays between 10 a.m. and 4 p.m., specify the 
following: time-of-day tu1000-1600,th1000-1600 
To allow access only on weekdays between 9 a.m and 5 p.m., and on Saturdays from 10 p.m. until 2 a.m., 
specify the following: time-of-day wk0900-1700,sa2200-0200 
The following command limits the days and times when user Student1 can access the network, to 5 p.m. to 2 
a.m. every weekday, and all day Saturday and Sunday: 
2370# set user Student1 attr time-of-day Wk1700-0200,Sa,Su 
success: change accepted.

WMS does not restart a 2350 switch after remote drop-ship configuration (21137)

Description:  The WMS does not restart the 2350 switch after remotely configuring that switch using the 
drop-ship method.

Workaround:  The switch does not require restarting.

When creating Notification Targets for SNMP, the Notification Profile field does not get read (21044)
Description:  When creating a new Notification Target, the Notification Profile option appears to be set to a 
default value. It is not being set correctly, and can cause the following warning to appear in the configuration 
verification: “RingMaster Services is not configured as an SNMPv3 trap receiver”.

Workaround:  When creating a Notification Target, always click on the Notification Profile combination box 
and select an option from the list, even if the desired option is for the default profile. This will ensure that the 
option is set correctly.

SNMPv3 USM usernames produce an error in CLI and WMS (21131)

Description:  SNMPv3 USM usernames with something other than a letter as the first character produce an 
error in CLI and WMS.

Workaround:  First character of SNMPv3 USM username must be a letter.

Service Profile is not properly synchronized in WMS and WSS after quickstart.(21249)

Description:  Service Profile is not properly synchronized in WMS when the WSS-2370 is uploaded after 
doing quickstart.

Workaround:  Configure Web Portal Service Profile through WMS and set Fall Through Auth. as Web Portal. 
Deploy these changes to WSS. Both WSS and WMS are synchronized at this point.
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Configured DAPs with same serial number count twice against RM license limit (21336)
Description:  If you configure the same Distributed AP separately on multiple WSS switches, WLAN 
Management Software incorrectly counts each instance of the AP as a separate instance of an AP license. 
Thus, it is possible for the license limits to be exceeded when the network plan actually does not contain more 
APs than are licensed. For example, this can occur if you configure the APs on a switch, then create another 
switch by copying the first switch. 

Workaround:  To prevent an AP from being counted more than once for licensing purposes:

1 Configure the APs on one of the switches.

2 Create the other switches, if you have not already done so, but do not create the same APs on those 
switches.

3 Create redundant connections on the APs:

a Open the WSS wizard for the switch where you configured the APs.

b Click Wireless.

c Click Distributed APs. 

d Select an AP and click Modify.

e Next to the connection list at the bottom, click New and select New Direct Connection or New 
Distributed Connection.

f Select the WSS to which you want to connect the AP.

g Specify the connection number, bias, and load balancing group (if applicable). These parameters 
apply to the switch you are configuring (not to the switch on which you originally created the APs).

h Click Finish three times to close the wizards and save the changes. 

i Repeat for each switch on which you want to configure redundant connections for the APs.

4 Select File > Save to save the changes to the network plan.

5 When ready, deploy the changes to the network. 

WMS does not accept license change until WMS service is restarted(21342)

Description:  WMS does not accept license change.

Workaround:  WMS service must be restarted when a license change is made.

WMS system must be rebooted before upgrading software (21402)
Description:  Before upgrading software on the WMS, the exiting version must be manually stopped.

Workaround:  Manually stop the existing service using Control Panel > Services. Uninstall the existing WMS 
software and reboot the service.

Remote Switch Configuration using WMS (21425)

Description:  If you use the remote configuration option to configure a WSS, you must save the network plan 
that contains the switch’s configuration, before the switch contacts WMS Services. Otherwise, WMS will not 
be able to configure the switch. If you are configuring a WSS 2350 switch in WMS and the switch is 
drop-shipped (not pre-staged), do not specify an enable password in the switch’s configuration in WMS. If you 
do, WMS will not be able to communicate with the switch to configure it, because the default enable password 
is blank (not set). For all switch models, make sure the Managed option in WMS is selected. This option 
enables WMS to configure and manage the switch. If this option is not selected, the switch information can be 
configured in WMS, but WMS cannot actually send the configuration to the switch or manage it. The 
Managed option is on the page that is displayed when you open the WSS wizard to preconfigure a switch. 

Workaround:  Leave Enable Password box blank, and check Managed checkbox.
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RM banner/MOTD field has a maximum of 60 characters (21506)
Description:  WMS banner/MOTD field allows input of only 60 characters, rather than the maximum of 2000 
characters.

Workaround:  Use the CLI for banner text that is greater than 60 characters.

Problem while adding the redundant DAP with finger print (21540)

Description:  WMS displays the following error while configuring a redundant DAP: “Finger print is not 
configured for DAP”.

Workaround:  Delete the finger print, add the redundant DAP, and then re-enter the finger print for that DAP.

Importing an AutoCAD drawing of “.dwg” format into WMS Planning Tool presents an error dialog. (21140) 
(Q01173072)

Description:  When importing an AutoCAD drawing in “.dwg” format an error dialog stating “This File may 
be corrupt or contain unsupported data” is displayed.

Workaround:  Changing the “.dwg” file to a “.dxf” allows for importing without error.

Submitting Problem Reports

WLAN Management Software can create and save problem reports for use by the Nortel Enterprise Technical 
Support (NETS) team directly if encountering problems. You can also create a problem report at any time by 
selecting Help > Report Problem in WMS. 

If a problem occurs, the Internal Application Error dialog box appears.

Figure - 2: Internal Application Error Dialog

To submit a problem report:

1 Do one of the following:

• In the Internal Application Error dialog box, click Report Problem. 

• Select Help > Report Problem.
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The Report Problem to Nortel dialog box appears.

Figure - 3: Report Problem to Nortel Dialog

2 Fill out the information in the dialog box.

Provide your name and enter as much detail as possible about the task you were performing when the 
problem occurred. You must provide the name of your company. 

3 From the WMS host, click Save to store the problem report on the WMS host. 

The problem report is saved as a directory with a name containing the timestamp of the problem report 
(for example, Thu-Aug-19-13-04-11-PDT-2004). This directory is located in C:\Documents and 
Settings\user_home_directory\.nortel\bugs, where user_home_directory is the home directory of the user 
that is running WMS at the time the problem report is generated. 
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