CEP Cluster Tracking

EFA does not provision reload-delay 90 configuration on the Cluster Edge Port (CEP) Interfaces. EFA instead provisions cluster-track configuration on CEP when the CEP is configured as a member of EPG (End Point Group) during EPG create and EPG update operations.

During upgrade from EFA 2.2.0 to 2.3.0, EFA marks all the CEPs with the intended cluster-track configuration and shows as configuration drift. On reconciliation of the drift, EFA pushes the cluster-track configuration to the CEP ports. Prior to the cluster-track configuration push, EFA automatically removes the reload-delay configuration from the CEP ports.

EFA Provisioning

# efa tenant po create --name po11 --tenant tenant1 –speed 10Gbps --negotiation active --port 10.24.80.134[0/15] => CEP
# efa tenant po create --name po12 –tenant tenant1 –speed 10Gbps --negotiation active –port 10.24.80.134[0/25],10.24.80.135[0/25] => CCEP 
# efa tenant epg create --name ten1epg1 --tenant tenant1 --switchport-mode trunk --ctag-range 1001 --port 10.24.80.134[0/35] --po po11,po12

Switch Config

#show run int eth 0/35
interface Ethernet 0/35
cluster-track
switchport
switchport mode trunk
switchport trunk allowed vlan add 1001
switchport trunk tag native-vlan
no shutdown
!
Device1# show run int po 11
interface Port-channel 11
cluster-track
switchport
switchport mode trunk
switchport trunk allowed vlan add 1001
switchport trunk tag native-vlan
no shutdown
!
Device2# interface po 12
interface Port-channel 12

switchport
switchport mode trunk
switchport trunk allowed vlan add 1001
switchport trunk tag native-vlan
no shutdown
!