Creating Profiles

Profiles are sort of a ‘template‘ representation of configuration. The system has:

You can modify a default profile. In the following example, an IP address is assigned to the management port on the default RFS 4000 profile.

rfs4000-6DB5D4(config)#profile rfs4000 default-rfs4000
rfs4000-6DB5D4(config-profile-default-rfs4000)#interface me1
rfs4000-6DB5D4(config-profile-default-rfs4000-if-me1)#ip address 172.16.10.2/24
rfs4000-6DB5D4(config-profile-default-rfs4000-if-me1)#commit
rfs4000-6DB5D4(config-profile-default-rfs4000)#exit
rfs4000-6DB5D4(config)#

The following command displays a default AP 7562 profile configuration:

rfs4000-6DB5D4(config-profile-default-ap7562)#
rfs4000-6DB5D4(config-profile-default-ap7562)#show context
profile ap7562 default-ap7562
 autoinstall configuration
 autoinstall firmware
 crypto ikev1 policy ikev1-default
  isakmp-proposal default encryption aes-256 group 2 hash sha
 crypto ikev2 policy ikev2-default
  isakmp-proposal default encryption aes-256 group 2 hash sha
 crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
 crypto ikev1 remote-vpn
 crypto ikev2 remote-vpn
 crypto auto-ipsec-secure
 crypto load-management
 crypto remote-vpn-client
 interface radio1
  placement outdoor
 interface radio2
  placement outdoor
 interface ge1
 interface ge2
 interface vlan1
  ip address dhcp
  ip address zeroconf secondary
  ip dhcp client request options all
--More--
rfs4000-6DB5D4(config-profile-default-ap7562)#