no

interface-config-vlan-instance

Negates a command or reverts to defaults. The no command, when used in the Config Interface VLAN mode, negates VLAN interface settings or reverts them to their default.

Supported in the following platforms:

  • Access Points — AP505i, AP510i/e, AP560i/h
  • Service Platforms — NX5500, NX7500, NX9500, NX9600, VX9000

Syntax

no [crypto|description|dhcp|dhcp-relay-incoming|ip|ipv6|shutdown|use]
no dhcp client include client-identifier
no [crypto map|description|dhcp-relay-incoming|shutdown]
no ip [address|dhcp|helper-address|nat|ospf]
no ip [helper-address <IP>|nat]
no ip address {<IP/M> {secondary}|<NETWORK-ALIAS-NAME> {secondary}|dhcp|zeroconf {secondary}}
no ip dhcp client request options all
no ip ospf [authentication|authentication-key|bandwidth|cost|message-digest-key| priority]
no ipv6 [accept|address|dhcp|enable|enforce-dad|mtu|redirects|request-dhcpv6-options|router-advertisement]
no ipv6 [accept ra|enable|enforce-dad|mtu|redirects|request-dhcpv6-options]
no ipv6 address [<IPv6/M>|autoconfig|eui-64|link-local|prefix-from-provider>]
no ipv6 dhcp [client|relay]
no ipv6 router-advertisement [prefix <WORD>|prefix-from-provider <WORD>]
no use [bonjour-gw-discovery-policy>|ip-access-list in|ipv6-access-list in|ipv6-router-advertisement-policy|url-filter]

Parameters

no <PARAMETERS>
no <PARAMETERS> Removes or reverts this VLAN interface‘s settings based on the parameters passed

Example

The following example shows the VLAN interface settings before the ‘no‘ commands are executed:

nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#show context
 interface vlan8
  description "This VLAN interface is configured for the Sales Team"
  ip address 10.0.0.1/8
  ip dhcp client request options all
  ip helper-address 172.16.10.3
  ip nat inside
  crypto map map1
  dhcp-relay-incoming
nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#

nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#no crypto map
nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#no description
nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#no dhcp-relay-incoming
nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#no ip dhcp client request options all

The following example shows the VLAN interface settings after the ‘no‘ commands are executed:

nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#show context
 interface vlan8
  ip address 10.0.0.1/8
  ip helper-address 172.16.10.3
  ip nat inside
nx9500-6C8809(config-profile-default-rfs4000-if-vlan8)#